Intel UHD 630 nur 5MB Speicher und 1024 er Auflösung

  • Hi,

    du solltest dein SMBIOS auf iMac18,1 wechseln, damit die UHD630 im Alleingang keine Bildfehler anzeigt.

    Ansonsten sollten die aktuellen Versionen von Lilu und WhateverGreen in der EFI platziert und alle Grafik-Settings in der config.plist deaktiviert sein.

    Wenn dort z.B. der "Inject Intel" aktiv ist, muss der raus.


    Wichtig ist auch, dass im BIOS, unter Advances->SA->Graphics, "Primary Display" auf "IGPU" und der "DVMT Pre Allocated" auf 32M oder 64M steht.

    Gruß
    Al6042


    Asus Prime Z390-A 1005 | i9 9900k | 32GB | Vega56 8GB | NVMe 250 GB | BCM943602CSAX | macOS 10.14.4 | Clover 4920

    GA H170N-WIFI F22e | i5 6600 | 16GB | HD530 | NVMe 250 GB | BCM94352Z | macOS 10.14.4 | Clover 4920

    NUC7i5BNK 0076 | i5 7260U | 16GB | HD640 | NVMe 500 GB | macOS 10.14.4 | Clover 4920

    MBP 13,3 | i7 6700HQ | 16GB | Intel HD530 & AMD Pro 450 | NVMe 256 GB | BCM943602CSAX | macOS 10.14.4


    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!


    al6042.png

  • hab gerade auf 128 gewechselt da ich dachte daran könnte es liegen



    hmm intel inject ist nun raus. mit hdmi von mainboard aus, stürzt er mir ab und bootet neu. Nutze ich den Displayport der RTX komme ich wieder ins System. Hab dann aber meine gewohnte 1024er Auflösung.


    Im Systembericht steht so nun die und 630 auch nicht mehr drin komischerweise, sondern nur Grafikkarte 5mb

  • Ist die Nvidia noch drinnen?

    In der Kombi wirst du wahrscheinlich noch den .wegnoegpu in die Boot-Argumente deiner config.plist eintragen müssen.

    Gruß
    Al6042


    Asus Prime Z390-A 1005 | i9 9900k | 32GB | Vega56 8GB | NVMe 250 GB | BCM943602CSAX | macOS 10.14.4 | Clover 4920

    GA H170N-WIFI F22e | i5 6600 | 16GB | HD530 | NVMe 250 GB | BCM94352Z | macOS 10.14.4 | Clover 4920

    NUC7i5BNK 0076 | i5 7260U | 16GB | HD640 | NVMe 500 GB | macOS 10.14.4 | Clover 4920

    MBP 13,3 | i7 6700HQ | 16GB | Intel HD530 & AMD Pro 450 | NVMe 256 GB | BCM943602CSAX | macOS 10.14.4


    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!


    al6042.png

  • Ohne ein paar Clovber Einstellung wir es auch nicht klappe, das hat auch nichts mit der 1080Ti zu tun.




    oder du benutzt


  • habe auch noch die Intel und die Nvidia am laufen. wir wollten die Nvidia

    herausnehmen und bekommen dabei Probleme. nach dem abschalten der Nvidia kämm es zu Problemen im anmelde Bildschirm , da dauerte es ewig bis ich mein Kennwort eingeben konnte.

    Acer Predator PH317-52


    Intel Core i7-8750H (2200.0 MHz); Codename: Coffee Lake-H


    Intel UHD Graphics 630 (Coffee Lake-H GT2)


    Intel Cannon Lake-H/S - cAVS - High Definition Audio Controller

  • genau die change befehle stehen bei mir schon drin, inject Intel ist auch raus, dennoch keine Änderung?


    bei devices steht noch ne fake id Intel gfx


    die stimmt überein mit grafics id Plattform id

  • Das ist dann schon mal großer Unfug :)


    Die FakeID (Kombination aus Device und VendorID) sollte eigentlich nicht mit der igPlattformID (Framebuffer ID) identisch sein da beide Id´s erstmal so rein gar nichts miteinander zu tun haben. Die HD630 braucht auch keine FakeID die läuft unter Mojave von sich aus. Was unter Umständen wichtig ist ist die passenden igPlattformID und ggf. auch die passenden Einstellungen für DVMT-Prealloc und VRAM im Bios soweit sich diese einstellen lassen.

    System 1 (iMac 13,1) PowerMac G5 Case: GA-Z77-DS3H, Clover, Intel XEON E3-1235V2 @ 3.2 GHz, 32GB DDR3, Powercolor R9-290X , Samsung 850 EVO 500GB + WD Caviar Blue 1TB, macOS Mojave 10.14
    System 2 (MacBook Pro 10.2): ThinkPad T430, i5-3360M @ 2.8 GHz, 8GB DDR3, IntelHD 4000, Toshiba Q300 240GB SSD, Sandisk 128GB SSD, Dual Boot MacOS Mojave 10.14, Windows10 Pro 64Bit

    griven.png

  • Öhm, keine Ahnung? Stand jetzt bin ich zumindest so weit wie zuvor😂 hab immer noch meine olle augenkrebs Auflösung

  • irgendwie noch genau so weit wie vorher, wow versuche ja nu erst 5 Monate wieder ein benutzbares System zu bekommen:)

  • Dann lade doch mal Deine aktuell genutzte config.plist hoch und lass uns auch wissen wie der Monitor angebunden ist damit kann man dann arbeiten und Dir auf die Sprünge helfen um die iGPU richtig einzurichten denn eigentlich ist das kein Hexenwerk :)

    System 1 (iMac 13,1) PowerMac G5 Case: GA-Z77-DS3H, Clover, Intel XEON E3-1235V2 @ 3.2 GHz, 32GB DDR3, Powercolor R9-290X , Samsung 850 EVO 500GB + WD Caviar Blue 1TB, macOS Mojave 10.14
    System 2 (MacBook Pro 10.2): ThinkPad T430, i5-3360M @ 2.8 GHz, 8GB DDR3, IntelHD 4000, Toshiba Q300 240GB SSD, Sandisk 128GB SSD, Dual Boot MacOS Mojave 10.14, Windows10 Pro 64Bit

    griven.png

  • Monitor hängt nu per Displayport an der Graka wieder, mit HDMI auf dem Board startet osx nicht, auch nicht wenn ich displayport an graka oder Monitor abziehe. Na scheint ja doch ein riesen Hexenwerk anscheinend zu sein. Der Tread ist fast nen Monat alt und hab da vorher schon mit einem User rumgemacht erfolglos, weshalb ich ihn überhaupt erstellt habe

    Files

    • config.plist

      (8.98 kB, downloaded 9 times, last: )
  • Eigentlich sollte das kein Hexenwerk sein.

    Ich gehe davon aus, dass das Problem mit der noch eingebauten Nvidia-Karte zu tun hat.

    Baue die doch bitte mal aus und prüfe, ob es dann funktioniert, falls du das noch nicht getestet hast.

    Gruß
    Al6042


    Asus Prime Z390-A 1005 | i9 9900k | 32GB | Vega56 8GB | NVMe 250 GB | BCM943602CSAX | macOS 10.14.4 | Clover 4920

    GA H170N-WIFI F22e | i5 6600 | 16GB | HD530 | NVMe 250 GB | BCM94352Z | macOS 10.14.4 | Clover 4920

    NUC7i5BNK 0076 | i5 7260U | 16GB | HD640 | NVMe 500 GB | macOS 10.14.4 | Clover 4920

    MBP 13,3 | i7 6700HQ | 16GB | Intel HD530 & AMD Pro 450 | NVMe 256 GB | BCM943602CSAX | macOS 10.14.4


    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!


    al6042.png

  • hab die plist noch angehangen

  • Die config.plist alleine hilft hier nicht... packe besser deinen EFI-Ordner (Ohne den Ordner /EFI/APPLE) als ZIP-Datei hier bei.

    Gruß
    Al6042


    Asus Prime Z390-A 1005 | i9 9900k | 32GB | Vega56 8GB | NVMe 250 GB | BCM943602CSAX | macOS 10.14.4 | Clover 4920

    GA H170N-WIFI F22e | i5 6600 | 16GB | HD530 | NVMe 250 GB | BCM94352Z | macOS 10.14.4 | Clover 4920

    NUC7i5BNK 0076 | i5 7260U | 16GB | HD640 | NVMe 500 GB | macOS 10.14.4 | Clover 4920

    MBP 13,3 | i7 6700HQ | 16GB | Intel HD530 & AMD Pro 450 | NVMe 256 GB | BCM943602CSAX | macOS 10.14.4


    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!


    al6042.png

  • so besser? is nu ohne apple, boot und ms,ka wie ich das sonst zusmammenfassen soll ohne apple

    Files

    • CLOVER.zip

      (5.23 MB, downloaded 9 times, last: )
  • Wird deine interne Grafik im DPCIManager im PCI-List Fenster als Vendor 8086 Device 3E91 dargestellt?

    Gruß
    Al6042


    Asus Prime Z390-A 1005 | i9 9900k | 32GB | Vega56 8GB | NVMe 250 GB | BCM943602CSAX | macOS 10.14.4 | Clover 4920

    GA H170N-WIFI F22e | i5 6600 | 16GB | HD530 | NVMe 250 GB | BCM94352Z | macOS 10.14.4 | Clover 4920

    NUC7i5BNK 0076 | i5 7260U | 16GB | HD640 | NVMe 500 GB | macOS 10.14.4 | Clover 4920

    MBP 13,3 | i7 6700HQ | 16GB | Intel HD530 & AMD Pro 450 | NVMe 256 GB | BCM943602CSAX | macOS 10.14.4


    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!


    al6042.png

  • Sie war mal drin, aber hab laut Aussagen hier ja alles mit Inject usw raus nehmen sollen, seitdem sehe ich nur noch die Nvidia. Keine Ahnung. Ist halt etwas mühseelig laufend das os wechselnd zu booten, weil ich auf dem hacki so gut wie nix mehr sehe, dank der unfassbaren auflösung

  • Poste doch bitte mal einen Screenshot vom "PCI List"-Fenster des DPCIManager

    Gruß
    Al6042


    Asus Prime Z390-A 1005 | i9 9900k | 32GB | Vega56 8GB | NVMe 250 GB | BCM943602CSAX | macOS 10.14.4 | Clover 4920

    GA H170N-WIFI F22e | i5 6600 | 16GB | HD530 | NVMe 250 GB | BCM94352Z | macOS 10.14.4 | Clover 4920

    NUC7i5BNK 0076 | i5 7260U | 16GB | HD640 | NVMe 500 GB | macOS 10.14.4 | Clover 4920

    MBP 13,3 | i7 6700HQ | 16GB | Intel HD530 & AMD Pro 450 | NVMe 256 GB | BCM943602CSAX | macOS 10.14.4


    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!


    al6042.png

  • ? ist doch oben schon gepostet?