Dell Latitude E5520 Problem nach Reboot

  • Hallo,

    versuche gerade High Sierra auf einem

    Dell Latitude E5520

    zu installieren. Das botten von meinem Clover Stick klappt und ich kann High Sierra installieren.

    Nach dem ersten Reboot wähle ich dann Install auf OSX. Dann fängt er an und hört nach ca 20 Prozent auf und es kommen

    diese Felhermeldungen(siehe Foto)

    Was kann das Problem sein?


    HP 8460p - i5-2540 - Intel HD3000 - 16GB - 240Gb SSD - MacOS Mojave 10.14.2

    Lenovo IdeaCentre 200 - i3 5005U - 16GB - 64GB SSD - MacOS High Sierra Läuft bis auf Grafik

    Dell Vostro260s - i3-2120 - Geforce 8400GS - 4GB - 128GB SSD - MacOS High Sierra-LÄUFT NOCH NICHT


    :danke:

  • Hallo gemo187 ,

    hast du hier schon mal vorbeigeschaut? Da gibt es einen EFI-Ordner für deinen Laptop.


    Installation Mac OS High Sierra auf einem Dell Latitude e5520

    Grüße und Good Hack Michael


    :hackintosh:

  • Hallo,

    ja denn hatte ich schon benutzt. Brachte aber das gleiche Ergebnis.

    HP 8460p - i5-2540 - Intel HD3000 - 16GB - 240Gb SSD - MacOS Mojave 10.14.2

    Lenovo IdeaCentre 200 - i3 5005U - 16GB - 64GB SSD - MacOS High Sierra Läuft bis auf Grafik

    Dell Vostro260s - i3-2120 - Geforce 8400GS - 4GB - 128GB SSD - MacOS High Sierra-LÄUFT NOCH NICHT


    :danke:

  • Ist es möglich die Log mit "Save Log" auf einem USB-Stick abzuspeichern und dann hier hochzuladen?

    Grüße und Good Hack Michael


    :hackintosh:

  • Klar, hatte ich schon gesichert.

    Dateien

    HP 8460p - i5-2540 - Intel HD3000 - 16GB - 240Gb SSD - MacOS Mojave 10.14.2

    Lenovo IdeaCentre 200 - i3 5005U - 16GB - 64GB SSD - MacOS High Sierra Läuft bis auf Grafik

    Dell Vostro260s - i3-2120 - Geforce 8400GS - 4GB - 128GB SSD - MacOS High Sierra-LÄUFT NOCH NICHT


    :danke:

  • Wirklich viel sagt das leider nicht aus.


    Wie hast du Installiert?

    Ich mache den EFI-Ordner zum Starten immer auf einen extra USB-Stick. Dann muss der OSX-Installationsstick nicht verändert werden.

    Kannst das gerne mal so versuchen mit einem neuen unveränderten OSX-Installationstick und EFI extra.

    Grüße und Good Hack Michael


    :hackintosh:

  • Genau so habe ich es gemacht.

    Ich habe hier verschiedene Sticks mit Sierra, High Sierra, Mojave

    Desweiteren einen Stick mit Clover.

    Falls noch jemand eine Idee hat immer her damit

    HP 8460p - i5-2540 - Intel HD3000 - 16GB - 240Gb SSD - MacOS Mojave 10.14.2

    Lenovo IdeaCentre 200 - i3 5005U - 16GB - 64GB SSD - MacOS High Sierra Läuft bis auf Grafik

    Dell Vostro260s - i3-2120 - Geforce 8400GS - 4GB - 128GB SSD - MacOS High Sierra-LÄUFT NOCH NICHT


    :danke:

    Einmal editiert, zuletzt von gemo187 ()