Intel hd 5500 zum laufen bringen

  • Hallo Leute,


    ich wollte als Anfänger ein Hackintosh auf meinem Laptop zum laufen bringen. Soweit funktioniert eigentlich alles bis auf HDMI Anschluss und die Intel Grafik HD5500. Trotz YouTube videos und Forum Beiträgen verschiedener Seiten schaffe ich nicht die Grafik zum laufen zu bringen. Ich habe auch alle ig-plattform-ids der Broadwell reihe Einzelt ausprobiert. Nun wende ich mich an euch, da ich es alleine nicht schaffe als Anfänger.


    Nun wollte ich euch Fragen ob Ihr mir bei der config.plist helfen oder vllt sogar eine schreiben und hier hochladen könnt.


    Zu meinem Laptop:


    Acer MM15

    Intel I3 5005U 2GHz

    Intel HD Graphics 5500, 4181 Dynamic Video Memory

    8GB DDR3 Arbeitsspeicher


    Zu den Kext die ich verwende:

    APCIBatteryManager

    AtherosE2200Ethernet

    FakeSMC

    IntelMausiEthernet

    Realtek RTL8111

    USBInjectAll

    VoodooHDA

    VoodooPS2Controller


    Zum Hackintosh:


    macOS Mojave 10.14.3


    Danke im Voraus

  • Besser ist schon, wenn Du Deinen Cloverordner hier hochlädst.


    Grundsätzlich: Für die Grafik brauchst Du bei Mojave Whatevergreen.kext und den entsprechenden Eintrag in Deiner config.plist, den Du mit dem Hackintool erzeugen mußt. Ich habe das mal bei der angefügten config.plist für Dich getan. Wichtig sind dabei die Eintragungen unter Devices - Properties, sowie die leerzulassenden Eintragungen unter Graphics ig-platform-id und eine SMBIOS für MacBookPro12,1.

    Files

    • config.plist

      (10.86 kB, downloaded 40 times, last: )

    Hackbook 15'': Lenovo ThinkPad e560, Intel Core i7 6500U, Intel HD Graphics 520, 16GB DDR3 1600 MHz, 480 GB SSD (Toshiba Q300), macOS Mojave 10.14.2


    Hackbook 13'': Acer Spin 5, Intel Core i5 7200U, 8 GB RAM, Kaby Lake, Intel HD Graphics 620, 512 GB SSD, macOS Mojave 10.14.4


    Hackmini: HP Compaq 8300 Elite, Intel Core i5-3470, 4 x 3,20 GHz, 8 GB RAM, Ivy Bridge, Nvidia Geforce GT 710 (Intel HD Graphics 2500), macOS Mojave 10.14.4

    Edited once, last by iPhoneTruth ().

  • Ich habe die config und Whatevergreen.kext eingesetzt und neugestartet

    Während dem booten startet mein Laptop neu

    Zum Glück habe ich noch mein Bootstick womit ich starten konnte

    Im Anhang befindet sich der Clover Ordner und ein Foto vom bootscreen kurz bevor es neustartet.

  • Versuche mal komplett mit diesem Clover-Ordner zu starten.


    Wenn er damit startet, sehen wir weiter.


    EDIT: Gerade noch einen Eintrag hinzugefügt! Bitte den aktuellen CLOVER verwenden

    Files

    • CLOVER.zip

      (4.04 MB, downloaded 19 times, last: )

    Hackbook 15'': Lenovo ThinkPad e560, Intel Core i7 6500U, Intel HD Graphics 520, 16GB DDR3 1600 MHz, 480 GB SSD (Toshiba Q300), macOS Mojave 10.14.2


    Hackbook 13'': Acer Spin 5, Intel Core i5 7200U, 8 GB RAM, Kaby Lake, Intel HD Graphics 620, 512 GB SSD, macOS Mojave 10.14.4


    Hackmini: HP Compaq 8300 Elite, Intel Core i5-3470, 4 x 3,20 GHz, 8 GB RAM, Ivy Bridge, Nvidia Geforce GT 710 (Intel HD Graphics 2500), macOS Mojave 10.14.4

  • Erstmal danke für Ihre Hilfe.

    Ich habe den clover ordner eingesetzt und gestartet. Diesmal bleibt es direkt am Anfang stecken;(


    Korrigiere: beim zweiten Start bleibt es wieder stecken aber nicht sofort am Anfang. Foto ist Anhang

  • Ok, dann müssen wir die Salamitaktik anwenden, also Scheibe für Scheibe.


    EDIT: Probiere zunächst mal die config-Versuch01.plist in meiner nächsten Post, bevor Du das hier unten probierst.


    Nimm darum Deinen CLOVER-Ordner. Dort müssen wir die config.plist mal etwas aufpolieren. Öffne diese mit dem Clover Configurator, und wähle mal unter SMBIOS beim Doppelpfeil ganz rechts (neben Trust) MacBookPro12,1 aus, wie auf dem Bild.

    Dann unter System Parameters bei Custom UUID auf Generate New drücken.

    So, das Ganze sichern, und dann damit starten. Drücke allerdings im Cloverbildschirm einmal die F4-Taste.

    Da wird sich jetzt noch nicht viel ändern, aber die Grundlagen für ein vernünftiges Weiterarbeiten ist damit gegeben.


    Lade dann den CLOVER-Ordner wieder hier hoch.

    Hackbook 15'': Lenovo ThinkPad e560, Intel Core i7 6500U, Intel HD Graphics 520, 16GB DDR3 1600 MHz, 480 GB SSD (Toshiba Q300), macOS Mojave 10.14.2


    Hackbook 13'': Acer Spin 5, Intel Core i5 7200U, 8 GB RAM, Kaby Lake, Intel HD Graphics 620, 512 GB SSD, macOS Mojave 10.14.4


    Hackmini: HP Compaq 8300 Elite, Intel Core i5-3470, 4 x 3,20 GHz, 8 GB RAM, Ivy Bridge, Nvidia Geforce GT 710 (Intel HD Graphics 2500), macOS Mojave 10.14.4

    Edited once, last by iPhoneTruth ().

  • Alles klar. Sobald ich heute Nachmittag zuhause bin mache ich es

  • Trage bitte alle Angaben zu Deinem Laptop in die Signatur ein. Z.B. Name des Laptops, Prozessor etc. und auch, mit welchem macOS Du arbeitest, Mojave oder High Sierra?


    EDIT: Lege zudem in Deinem CLOVER-Ordner die angefügte config-Versuch01.plist ab. Du kannst dann beim Clover-Bootbildschirm mit den Pfeiltasten zu "Options", dort zu "configs" springen, und dort diese config-Versuch01.plist statt der normalen auswählen und damit starten. Wenn er damit nicht startet kannst Du ganz normal wieder mit der Standart config.plist starten.

    Files

    Hackbook 15'': Lenovo ThinkPad e560, Intel Core i7 6500U, Intel HD Graphics 520, 16GB DDR3 1600 MHz, 480 GB SSD (Toshiba Q300), macOS Mojave 10.14.2


    Hackbook 13'': Acer Spin 5, Intel Core i5 7200U, 8 GB RAM, Kaby Lake, Intel HD Graphics 620, 512 GB SSD, macOS Mojave 10.14.4


    Hackmini: HP Compaq 8300 Elite, Intel Core i5-3470, 4 x 3,20 GHz, 8 GB RAM, Ivy Bridge, Nvidia Geforce GT 710 (Intel HD Graphics 2500), macOS Mojave 10.14.4

    Edited once, last by iPhoneTruth ().

  • sorry das hat gedauert weil mein boot stick etwas langsam geladen hat.

    Files

    • CLOVER.zip

      (4.13 MB, downloaded 12 times, last: )
  • Schieb mal diese DSDT.aml in CLOVER -> ACPI -> patched


    und versuche, damit zu starten, sowohl normal mit Deiner config.plist wie mit der config-Versuch01.plist

    Files

    • DSDT.aml

      (69 kB, downloaded 10 times, last: )

    Hackbook 15'': Lenovo ThinkPad e560, Intel Core i7 6500U, Intel HD Graphics 520, 16GB DDR3 1600 MHz, 480 GB SSD (Toshiba Q300), macOS Mojave 10.14.2


    Hackbook 13'': Acer Spin 5, Intel Core i5 7200U, 8 GB RAM, Kaby Lake, Intel HD Graphics 620, 512 GB SSD, macOS Mojave 10.14.4


    Hackmini: HP Compaq 8300 Elite, Intel Core i5-3470, 4 x 3,20 GHz, 8 GB RAM, Ivy Bridge, Nvidia Geforce GT 710 (Intel HD Graphics 2500), macOS Mojave 10.14.4

  • Na ja, das liegt an ACPI, also am Umgang mit den DSDT und SSDT Dateien.


    Versuche mal mit der angefügten config-Versuch02.plist zu starten!

    Files

    Hackbook 15'': Lenovo ThinkPad e560, Intel Core i7 6500U, Intel HD Graphics 520, 16GB DDR3 1600 MHz, 480 GB SSD (Toshiba Q300), macOS Mojave 10.14.2


    Hackbook 13'': Acer Spin 5, Intel Core i5 7200U, 8 GB RAM, Kaby Lake, Intel HD Graphics 620, 512 GB SSD, macOS Mojave 10.14.4


    Hackmini: HP Compaq 8300 Elite, Intel Core i5-3470, 4 x 3,20 GHz, 8 GB RAM, Ivy Bridge, Nvidia Geforce GT 710 (Intel HD Graphics 2500), macOS Mojave 10.14.4

  • Ok! Er hat nur noch 2 table load failtures.


    F4 brauchst Du übrigens nicht mehr drücken. Damit läd er nur die DSDT in ACPI -> origin, so daß man die dann editieren kann.


    Nur habe ich heute keine Zeit mehr.

    al6042 Kannst Du vielleicht mal hier schauen. Wahrscheinlich fällt Dir viel schneller auf, woran es noch haken könnte!


    EDIT: Für heute mal ein letzter Versuch: Probier mal mit der angefügten config-Versuch03.plist zu starten

    Files

    Hackbook 15'': Lenovo ThinkPad e560, Intel Core i7 6500U, Intel HD Graphics 520, 16GB DDR3 1600 MHz, 480 GB SSD (Toshiba Q300), macOS Mojave 10.14.2


    Hackbook 13'': Acer Spin 5, Intel Core i5 7200U, 8 GB RAM, Kaby Lake, Intel HD Graphics 620, 512 GB SSD, macOS Mojave 10.14.4


    Hackmini: HP Compaq 8300 Elite, Intel Core i5-3470, 4 x 3,20 GHz, 8 GB RAM, Ivy Bridge, Nvidia Geforce GT 710 (Intel HD Graphics 2500), macOS Mojave 10.14.4

    Edited once, last by iPhoneTruth ().

  • Ok! Dann probier mal noch die angefügte config-Versuch21.plist

    Files

    Hackbook 15'': Lenovo ThinkPad e560, Intel Core i7 6500U, Intel HD Graphics 520, 16GB DDR3 1600 MHz, 480 GB SSD (Toshiba Q300), macOS Mojave 10.14.2


    Hackbook 13'': Acer Spin 5, Intel Core i5 7200U, 8 GB RAM, Kaby Lake, Intel HD Graphics 620, 512 GB SSD, macOS Mojave 10.14.4


    Hackmini: HP Compaq 8300 Elite, Intel Core i5-3470, 4 x 3,20 GHz, 8 GB RAM, Ivy Bridge, Nvidia Geforce GT 710 (Intel HD Graphics 2500), macOS Mojave 10.14.4

  • Theoretisch könnte, sollte es doch klappen. Irgendwo ist der Haken drin, oder in der config.plist eben nicht drin.

    Da bin ich aber jetzt etwas überfragt und rufe mal in die Runde


    Hallo Leute, Spezialisten, Poweruser!

    Könnt Ihr hier mal Tipps geben, was man noch probieren könnte, um der Grafik auf die Sprünge zu helfen?


    Hackbook 15'': Lenovo ThinkPad e560, Intel Core i7 6500U, Intel HD Graphics 520, 16GB DDR3 1600 MHz, 480 GB SSD (Toshiba Q300), macOS Mojave 10.14.2


    Hackbook 13'': Acer Spin 5, Intel Core i5 7200U, 8 GB RAM, Kaby Lake, Intel HD Graphics 620, 512 GB SSD, macOS Mojave 10.14.4


    Hackmini: HP Compaq 8300 Elite, Intel Core i5-3470, 4 x 3,20 GHz, 8 GB RAM, Ivy Bridge, Nvidia Geforce GT 710 (Intel HD Graphics 2500), macOS Mojave 10.14.4

  • Das klingt irgendwie nach arigata9 s zweiten Klingonen... :)

    Gruß
    Al6042


    Asus Prime Z390-A 1005 | i9 9900k | 32GB | Vega56 8GB | NVMe 250 GB | BCM943602CSAX | macOS 10.14.4 | Clover 4920

    GA H170N-WIFI F22e | i5 6600 | 16GB | HD530 | NVMe 250 GB | BCM94352Z | macOS 10.14.4 | Clover 4920

    NUC7i5BNK 0076 | i5 7260U | 16GB | HD640 | NVMe 500 GB | macOS 10.14.4 | Clover 4920

    MBP 13,3 | i7 6700HQ | 16GB | Intel HD530 & AMD Pro 450 | NVMe 256 GB | BCM943602CSAX | macOS 10.14.4


    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!


    al6042.png

  • Uff noch ein Acer-Klingone :D Und noch mit so ner exotischen CPU.

    Habt ihr schon mal probiert, ein BIOS Update durchzuführen? Erinnere mich zu gerne an meinen Acer. Hatten da festgestellt, dass mein BIOS irgendwie 20 Versionen oder so hinterher hing. Nach dem Update kamen wir schon wesentlich weiter.


    Was ist mit VirtualSMC? Den schon anstelle von FakeSMC probiert?

    Systeme:

    MacBook Pro 11,1
    Orig: Acer Aspire E5-573
    Intel Core i3-4005U
    4GB RAM
    500GB Crucial MX500 SSD
    macOS Mojave 10.14.2
    iMac14,2
    Orig: Lenovo M71 Tiny
    Intel Core i3 (Haswell)
    4GB RAM
    80GB Intel SSD
    macOS Mojave 10.14


    arigata9.png

    Supportanfragen gehören ins Forum und nicht in meine Pinnwand/PNs