ABWB 802,11 (PCI-E) BCM943602CS Combo Karte findet keine Netzwerke mehr.

  • hi meine ABWB 802,11 AC WI-FI + BLUETOOTH 4.0 PCI-EXPRESS (PCI-E) BCM943602CS COMBO KARTE FÜR HACKINTOSH (MAC OS X) FLUGHAFEN COMPUTER wlan karte findet keine Netzwerke mehr unter Mac OS unter ubuntu 14.04 klappt es aber weiß jemand woran es liegen kann das die karte unter Mac OS nicht mehr funktioniert ? hab ubuntu gerade auf zweite platte installiert

    d9e629bcf96712f337ebe4e2eee96d624ecd5c43.png IMAC 5K - Gigabyte GA-Z17M0X - Intel Core i7-6700K - Asus ROG Strix GeForce GTX1050TI - 32GB RAM 1TB HDD WD Blue


    d9e629bcf96712f337ebe4e2eee96d624ecd5c43.png IMAC PRO - Asus X299 TUF Mark 2 - Intel Core i9-7940X - Vega 64 - 32 GB RAM 1TB M.2 SSD Samsung EVO 970 - 2TB HDD Segeat Baracuda

  • Ups. Hab die Karte GERADE bestellt. War das ein Fehler?

    Gruß,

    MacHannes


    -----

    iMac17,1 | i5-6400@2,70GHz | Gigabyte GA-H170Gaming3 | 32GB | HD530 | Clover | Mojave 10.14.2 | PowerMacG5Housing


    Macuser seit 1994

    Hackuser seit 2016

  • griven

    Hat den Titel des Themas von „ABWB 802,11 AC WI-FI + BLUETOOTH 4.0 PCI-EXPRESS (PCI-E) BCM943602CS COMBO KARTE FÜR HACKINTOSH (MAC OS X) FLUGHAFEN COMPUTER verbindet sich nicht mit plan“ zu „ABWB 802,11 (PCI-E) BCM943602CS Combo Karte findet keine Netzwerke mehr.“ geändert.
  • ich denke nicht hat bis her immer funktioniert bei mir nur seit dem ich linux installiert hab ging unter mac keine wifi Verbindung mehr unter ubuntu14.04 klappt es ohne Probleme nur unter Mac OS halt nicht.


    hat keiner ne Idee woran das liegen könnte und was man da machen kann ?

    d9e629bcf96712f337ebe4e2eee96d624ecd5c43.png IMAC 5K - Gigabyte GA-Z17M0X - Intel Core i7-6700K - Asus ROG Strix GeForce GTX1050TI - 32GB RAM 1TB HDD WD Blue


    d9e629bcf96712f337ebe4e2eee96d624ecd5c43.png IMAC PRO - Asus X299 TUF Mark 2 - Intel Core i9-7940X - Vega 64 - 32 GB RAM 1TB M.2 SSD Samsung EVO 970 - 2TB HDD Segeat Baracuda

  • Hast du schon mal den AirportBrcmFixup.kext probiert?

    Mit freundlichen Grüßen,

    alex


    unx.png


     CustoMac [iMac18,3] - macOS 10.14.3 (18D42)
    Mainboard: Asus Prime B360M-A
    Prozessor: i5 8600 - 3,1 GHz
    Grafikkarte: MSI Radeon RX 580 Armor 8GB OC
    RAM: 16GB G.Skill Aegis DDR4-3000Mhz
    WiFi + BT: BCM943602CS
    Bootloader: Clover [nightly]
                                          Real Mac
    MacBook Pro 15" Late 2015 | macOS 10.14.3
    MacBook Pro 13" Late 2014 | macOS 10.14.3
    MacBook Pro 13" Late 2011 | macOS 10.12.6

     iDevice - iOS 12.1.1

    iPhone 8+ | iPad Air
  • Warum sollte er für eine native Karte eine Kext nutzen ? Un!x

    Dell 7773 - i7 8550U - 16 GB 2400MHz RAM - 512 GB SSD - DELL DW 1830 4.1 Bluetooth/Wifi Card 10.14.1 (18B3094)

    X299 - i9 7960X - ASUS WS X299 Sage 10/G - 128 GB RAM - 1TB 970 Evo - 512 GB 950 Pro -16 GB Vega Frontier - 10.14.3 (18D42)




  • Ich hab auch eine native Karte, welche ab und zu einfach mal aus geht. Der Kext fixed das offenbar.

    Mit freundlichen Grüßen,

    alex


    unx.png


     CustoMac [iMac18,3] - macOS 10.14.3 (18D42)
    Mainboard: Asus Prime B360M-A
    Prozessor: i5 8600 - 3,1 GHz
    Grafikkarte: MSI Radeon RX 580 Armor 8GB OC
    RAM: 16GB G.Skill Aegis DDR4-3000Mhz
    WiFi + BT: BCM943602CS
    Bootloader: Clover [nightly]
                                          Real Mac
    MacBook Pro 15" Late 2015 | macOS 10.14.3
    MacBook Pro 13" Late 2014 | macOS 10.14.3
    MacBook Pro 13" Late 2011 | macOS 10.12.6

     iDevice - iOS 12.1.1

    iPhone 8+ | iPad Air
  • Strange, kenne solches Verhalten gar nicht.

    Ich hatte die ABWB 802,11 (PCI-E) BCM943602CS Combo Karte gefühlt 100 mal bereits verbaut, kein einziger hatte irgendwelche Probleme damit gehabt.

    Dell 7773 - i7 8550U - 16 GB 2400MHz RAM - 512 GB SSD - DELL DW 1830 4.1 Bluetooth/Wifi Card 10.14.1 (18B3094)

    X299 - i9 7960X - ASUS WS X299 Sage 10/G - 128 GB RAM - 1TB 970 Evo - 512 GB 950 Pro -16 GB Vega Frontier - 10.14.3 (18D42)




  • Strange, kenne solches Verhalten gar nicht.

    Hatte das gleiche Problem aber auch bei meinem alten Setup mit einer andere nativen Karte. Da habe ich es aber nicht ausprobiert mit dem kext. Hätte sicher auch geholfen.

    Mit freundlichen Grüßen,

    alex


    unx.png


     CustoMac [iMac18,3] - macOS 10.14.3 (18D42)
    Mainboard: Asus Prime B360M-A
    Prozessor: i5 8600 - 3,1 GHz
    Grafikkarte: MSI Radeon RX 580 Armor 8GB OC
    RAM: 16GB G.Skill Aegis DDR4-3000Mhz
    WiFi + BT: BCM943602CS
    Bootloader: Clover [nightly]
                                          Real Mac
    MacBook Pro 15" Late 2015 | macOS 10.14.3
    MacBook Pro 13" Late 2014 | macOS 10.14.3
    MacBook Pro 13" Late 2011 | macOS 10.12.6

     iDevice - iOS 12.1.1

    iPhone 8+ | iPad Air
  • Meine musste ich zwei mal tauschen, die dritte lief dann und ich bin mir sicher in China machen sie keine 100% Kontrolle, da wird auch gerne mal Ausschuss versendet.

    iMac16,2 (Late 2015): GA Z97X UD3H - Intel Core i5 5675C - 16GB DDR3 - GTX 960 2GB - 10.11.6 - Ozmosis + Clover r4509
    iMac14,2 (Late 2013): ASRock Z87 Pro4 - Intel Core i5 4670 - 16GB DDR3 - GTX 760 2GB - 10.12.6 - Ozmosis + Clover r4674
    iMac13,2 (Late 2012): ASRock Z77 Pro4 - Intel Core i5 3550 - 16GB DDR3 - GTX 660 2GB - 10.13.6 - Ozmosis + Clover r4862


    Metzger für angewandte Mettologie

  • Na, dann bin ich ja beruhigt. Was aber Schwarzkopf nicht wirklich hilft

    Gruß,

    MacHannes


    -----

    iMac17,1 | i5-6400@2,70GHz | Gigabyte GA-H170Gaming3 | 32GB | HD530 | Clover | Mojave 10.14.2 | PowerMacG5Housing


    Macuser seit 1994

    Hackuser seit 2016

  • jetzt funktioniert sie wieder hab AirportBrcmFixup.kext eingefügt jetzt läuft sie wieder ohne Probleme

    d9e629bcf96712f337ebe4e2eee96d624ecd5c43.png IMAC 5K - Gigabyte GA-Z17M0X - Intel Core i7-6700K - Asus ROG Strix GeForce GTX1050TI - 32GB RAM 1TB HDD WD Blue


    d9e629bcf96712f337ebe4e2eee96d624ecd5c43.png IMAC PRO - Asus X299 TUF Mark 2 - Intel Core i9-7940X - Vega 64 - 32 GB RAM 1TB M.2 SSD Samsung EVO 970 - 2TB HDD Segeat Baracuda

  • Schwarzkopf Sehr gut. Was passiert wenn Du ihn wieder entfernst?


    MacHannes Dein Beitrag war genau so unnötig. Das hilft im nämlich auch nicht. :D

    Mit freundlichen Grüßen,

    alex


    unx.png


     CustoMac [iMac18,3] - macOS 10.14.3 (18D42)
    Mainboard: Asus Prime B360M-A
    Prozessor: i5 8600 - 3,1 GHz
    Grafikkarte: MSI Radeon RX 580 Armor 8GB OC
    RAM: 16GB G.Skill Aegis DDR4-3000Mhz
    WiFi + BT: BCM943602CS
    Bootloader: Clover [nightly]
                                          Real Mac
    MacBook Pro 15" Late 2015 | macOS 10.14.3
    MacBook Pro 13" Late 2014 | macOS 10.14.3
    MacBook Pro 13" Late 2011 | macOS 10.12.6

     iDevice - iOS 12.1.1

    iPhone 8+ | iPad Air
  • funktioniert jetzt auch wieder ohne AirportBrcmFixup.kext


    hatte das Problem das der mac eingefroren ist mit AirportBrcmFixup.kext drine

    d9e629bcf96712f337ebe4e2eee96d624ecd5c43.png IMAC 5K - Gigabyte GA-Z17M0X - Intel Core i7-6700K - Asus ROG Strix GeForce GTX1050TI - 32GB RAM 1TB HDD WD Blue


    d9e629bcf96712f337ebe4e2eee96d624ecd5c43.png IMAC PRO - Asus X299 TUF Mark 2 - Intel Core i9-7940X - Vega 64 - 32 GB RAM 1TB M.2 SSD Samsung EVO 970 - 2TB HDD Segeat Baracuda