Asus Vega 64 mal wieder Coil Whine nach Umtausch - was nun?

  • Unix Unter macOS habe ich die Spannung auf allen Power States auf 1075 gesetzt, den Maximaltakt auf 1562. HBM2 auf 990MHz, DIDT auf Disabled. Damit hält sich der Leistungsverlust in Grenzen, ich habe nur noch ein leichtes Rasseln unter macOS. Geekbench rund 200k, Luxmark 32k. Alles läuft smooth, Spiele rennen wie sau.


    Unter Windows habe ich die Spannung im aktuellen Adrenalin Treiber auf allen Power States reduziert: P1 900mV, P2 925mV, P3 950mV, P4 975mV, P5 1000mV, P6 1025mV, P7 1050mV. Taktraten habe ich auf Stock mit 1632 auf P7. HBM2 wie unter macOS auf 990 mit 1025mV Spannung. Power Target 50%. Coil Whine ist zwar nach wie vor hörbar vorhanden, geht aber beim Zocken in der Geräuschkulisse komplett unter. Performance ist Klasse. Folgende Spiele laufen bei mir auf 1440p mit maximalen Einstellungen butterweich:
    - Far Cry 5
    - Forza Horizon 3 & 4
    - WRC 7
    - Dirt 4

    - Deus Ex Mankind Divided (auch unter macOS)

    - Mafia III (auch unter macOS)

    - GTA V (seltene Einbrüche unter 60fps)

    - Rise of the Tomb Raider (auch unter macOS, gelegentliche Framerate Einbrüche wegen Bug)

    - Shadow of the Tomb Raider


    Für macOS hier mal eine PowerPlayTable:

    LG Chris


    Meine Hardware:

    Edited once, last by CMMChris ().

  • Noch vergessen: DisablePowerContainment auf 1 setzen, sonst drosselt macOS die Karte zu aggressiv.

    LG Chris


    Meine Hardware:

  • apfelnico Und wie soll ich das anstellen? Spulenfiepen ist doch offiziell kein Grund für einen Umtausch, oder?

    ich dachte du hättest eine Grafikkarte gekauft, kein Radio. Es ist doch ein Mangel, oder? Da gilt die Mängelhaftung. Es wurde mehrfach rumgedoktert, jetzt solltest du auf Wandlung bestehen, also Geld zurück.

    ASUS PRIME X299-DELUXE • i9-7900X • DDR4 64GB • SSD 960 PRO 1TB • Thunderbolt3 Titan Ridge • 2x AMD Radeon RX Vega 64

  • CMMChris kannst du deinen Code bitte in einen Spoiler schieben?

    In der Mobilen Ansicht macht das scrollen keinen Spaß.


    Ozmosis Support für macOS Mojave/Catalina ausschließlich über das Postfach, im Rahmen der Hilfe vor Ort und oder auf dem Stammtisch.

  • Erledigt, denke da nie dran :oops:

    LG Chris


    Meine Hardware:

  • Noch vergessen: DisablePowerContainment auf 1 setzen, sonst drosselt macOS die Karte zu aggressiv.

    Okay, danke nochmals!



    ich dachte du hättest eine Grafikkarte gekauft, kein Radio. Es ist doch ein Mangel, oder? Da gilt die Mängelhaftung. Es wurde mehrfach rumgedoktert, jetzt solltest du auf Wandlung bestehen, also Geld zurück.

    Aaaalso ich habe jetzt nochmal angerufen und einfach gemeint ich wäre auf genau diesen Frequenzbereich des Spulenfiepens überempfindlich und deswegen würde es mich noch mehr nerven als einen "normalen" Nutzer :D


    Die haben mir jetzt ein Retourenlabel geschickt und ich kann die Karte nochmals einschicken. Entweder wird diesmal was diagnostiziert und ich kriege nochmals ein Austauschmodell und wenn nicht, darf ich die Karte nach der zweiten Prüfung zurückgeben.


    Falls das der Fall sein sollte, hol ich mir von dem Geld nochmals eine Asus aus ästhetischen Gründen. Werde dann einfach direkt 2 Karten auf Rechnung bestellen von einem anderen Händler und hoffen, dass eine von den beiden kein hörbares Spulenfiepen besitzt. Dann kann ich eine einfach wieder zurückschicken wegen 14 Tage Rückgaberecht, hehe :D


    Und falls das nichts bringen sollte, hol ich mir 'ne MSI. Fertig! :D

  • Also Update:


    Ich habe die 3. Retoure bekommen, wieder eine neue Asus Karte, hatte das selbe Problem. Habe mein Geld zurückbekommen. Dann nochmal 3 weitere auf Rechnung bestellt, ALLE hatten das Problem ebenfalls. Heute alle zurückgeschickt. Heute kam dann parallel dazu meine MSI Vega 64 an.


    Die MSI hat ebenfalls das Problem und zwar genauso stark wie die Asus.


    Ich habe mal eine Aufnahme angefertigt, wo ich von 30 FPS auf 250 FPS hochgehe. Hier hört man sogar bei 30 FPS schon ein knattern: https://instaud.io/3rC3


    Das kann doch nicht normal sein, dass ich insgesamt 7 Karten (!) durchprobiert habe und jede macht scheiß Geräusche. Handelt es sich hierbei überhaupt um nicht richtig aufgelötete Spulen, oder ist es irgendwas in der Kühlmechanik etc.?


    Bin gerade echt mega angepisst. Ist es wirklich zu viel verlangt, im futuristischen Jahre 2019 eine stille Grafikkarte zu bekommen?!

    Vielleicht doch lieber NVIDIA?!


    Undervolting hat leider rein gar nichts gebracht. Trotzdem danke nochmal für die Settings.

  • Warum machst du so nen Aufwand? Ist doch hinreichend bekannt dass die Vega Karten alle Coil Whine haben, manche Modelle stark, manche etwas weniger und unter macOS ohne passende PowerPlayTable haben es alle extrem mit ganz wenigen Einzelfällen.


    Hast du mal die Voreinstellungen meiner Excel Tabelle gesetzt? Damit habe ich bisher alle Karten nahezu still bekommen. Meine Gigabyte erträglich, meine Referenz MSI Vega ist völlig still.

    LG Chris


    Meine Hardware:

  • Ich investiere nicht so viel Geld für so einen Schrott, bei dem die Hersteller es nicht mal hinkriegen die Spulen richtig zu befestigen. Ich habe gelesen, dass jemand die Spulen selber mit hitzebeständigen Superkleber festgeklebt hat und seitdem sind die Geräusche verschwunden. NVIDIA kriegt es ja auch hin, dass die Karten leise sind. Hätte ich kein macOS, hätte ich mir von Anfang an ne 1080 oder 2060 TI geholt. Drecks Vega Müll. Was denken sich die Hersteller dabei? Die Spiele werden immer grafikaufwendiger, immer mehr haben 144 Hz Monitore und keine 60 Hz Monitore mehr. Da soll nix rattern, sondern bis auf die Fans alles still sein. Sehe ich nicht ein, vor allem nicht für eine high-end Grafikkarte. Bin gerade immer noch auf 180. Abgesehen davon, dass der eigentliche Stand der technischen Entwicklung sowieso viel weiter voraus ist als die meisten Menschen wissen und wir Jahr für Jahr ganz langsam an bessere Hardware gewohnt werden, finde ich es ein Unding, so etwas auch noch ganz dreist beschissen verarbeitet anzubieten für verhältnismäßig zu teure Preise.


    Deine Settings habe ich übernommen und zwar deine beschriebenen unter Windows und auch die auf der angefügten Tabelle. Beides bringt die Graka nicht zum schweigen, reduziert noch nicht mal das Geräusch. Allerdings konnte ich auch unter Windows nicht alle Settings ausfindig machen, die in der Tabelle stehen. Lediglich bei Wattman Global habe ich Sachen zum modifizieren gefunden und da habe ich alles entsprechend deiner Beschreibung angepasst.


    Also bin echt am überlegen meine Spulen auch dranzukleben oder nochmals auf das Glück zu hoffen und meine MSI Karte zu tauschen.


    Wie hast du exakt deine MSI Karte zum schweigen bekommen? Mit den von dir in diesem Thread geschriebenen Settings? Also:


    Unter Windows habe ich die Spannung im aktuellen Adrenalin Treiber auf allen Power States reduziert: P1 900mV, P2 925mV, P3 950mV, P4 975mV, P5 1000mV, P6 1025mV, P7 1050mV. Taktraten habe ich auf Stock mit 1632 auf P7. HBM2 wie unter macOS auf 990 mit 1025mV Spannung. Power Target 50%.


    ?


    Achja habe ein 750W Netzteil (beQuiet Straight Power 11), du hast ein 850W Netzteil. Meinst du 100 Watt Puffer machen da einen Unterschied was die Geräusche betrifft oder eher weniger?


    Also um auf Nummer sicher zu gehen, dass ich auch alles richtig gemacht habe - folgende Settings habe ich insgesamt vorgenommen:


    mVDkOM0.png


    hIJ7ZFd.png

    Edited 2 times, last by Unix ().

  • Denke es liegt eher an den Treibern von Apple als an den Herstellern der Karten.

    Hatte auch mehrer Vegas und alle hatten unter macOS fiepen aber unter Windows waren sie in allen Szenarien ruhig und absolut kein fiepen.

    Hoffe mit der Radeon VII ändert sich das.

  • Ich habe das Problem leider unter Windows, weil ich dort Primär meine Grafikkarte auslaste. Unter macOS eher weniger, höchstens bei Videobearbeitung. Habe die neuesten AMD Treiber.

  • Das mit dem Coil Whine ist hauptsächlich ein macOS Problem und liegt am Power Management des Treibers welches nicht korrekt arbeitet und die Karte bei jeder Bewegung auf dem Bildschirm in den höchsten Power State schickt. Sieht man sehr schön an den Karten mit GPU Tach, wenn schon durch einen einzigen sich verändernden Pixel alle LEDs aufleuchten. Genau das sorgt für das extreme Coil Whine unter macOS. Die Voreinstellungen in meiner Excel Tabelle sind für macOS gedacht und sollten auch nur dort genutzt werden. [TOOL] Vega 64 PowerPlayTable Generator


    Unter Windows gibt es bei den Vega Karten keine Probleme mit Coil Whine. Unter Last ja, aber das ist bei allen High-End Grafikkarten der Fall (auch NVIDIA). Dort ist das Coil Whine allerdings deutlich leiser als unter macOS und damit nicht störend. Weiter reduzieren kann man den Effekt durch Undervolting. Meine beiden Vegas sind unter Windows beim Spielen so gut wie nicht zu hören (vom Lüftergeräusch) mal abgesehen). Wenn deine Karten unter Windows genauso jammern wie unter macOS stimmt mit deinem System was nicht.

    LG Chris


    Meine Hardware:

  • CMMChris Ich habe eine von den Karten bei einem Freund getestet, der 2 Nvidia Karten ohne jegliches Geräusch laufen hat. Bei ihm hat beim Benchmark meine Karte ebenfalls Geräusche gemacht. Seine waren komplett still! Habe auch gerade nochmal die Stecker meines Netzteils getauscht (2x 8-Pin Kabel mit je eigenen Stecker zum Netzteil, davor war es 1 großer Stecker mit 2x 8-Pin) - habe auf Reddit gelesen, das sollte helfen. Leider kein Erfolg. Immer noch das selbe. Sind meine Undervolting Settings so ok wie auf dem Bild? An was könnte es denn sonst liegen an meinem System? Habe auch gelesen, dass es sein kann, dass das Geräusch nach ein paar Tagen Nutzung bei hoher last sich deutlich reduzieren kann, naja mal schauen... 750W sind komplett ausreichend, oder?

  • m.E. ja, 750W reichen aus. Die Geister scheiden sich da, ist aber auch abhängig von der Qualität des Netzteils. Wenn es auch mal kurze größere Spitzen abkann ist alles gut. Ich betreibe ja zwei Vega 64 an meinem 850 Watt Netzteil und habe bisher keinerlei Probleme gehabt. Wenn dein Netzteil Probleme machen würde, würde sich das auch eher in Abstürzen äußern als in Coil Whine. Gab zwar auch schon Leute die nach Tausch des Netzteils kein Coil Whine mehr hatten, doch das kann man bei dir ausschließen, hast du ja in nem anderen System getestet. Eventuell hast du bei der MSI einfach nur Pech und eine Karte mit extremem Coil Whine erwischt. Bei den Asus Karten wundert es mich nicht, die sind bekannt für ihr extremes Spulenfiepen. Versuche doch mal gegen eine Sapphire Nitro+ zu tauschen. Ist die beste Custom Vega. Sehr gutes Kühlsystem, wird nicht so warm, leise und wenig Probleme mit Coil Whine.


    Deine Wattman Settings von oben sehen gut aus, du könntest aber sicherlich noch weiter runter mit der Spannung. Teste doch mal die Grenze aus und schau wie weit du runter kommst und wie sich das auf das Spulenfiepen auswirkt. Senke den P7 Takt mal auf 1572 bei 1025mV, P6 auf 1502 bei 1000mV. Die Spannung von P5 senkst du auf 985 ab. HBM setzt du auf 1000MHz und 975mV. Die Spannung vom Speicher ist der Voltage Floor der GPU.

    LG Chris


    Meine Hardware:

  • Okay, super, dann bin ich diesbezüglich schon mal beruhigt.


    Das kann natürlich stimmen, dass ich bei der MSI Karte einfach nur Pech hatte. Teste sie am Donnerstag nochmal in 2 anderen Rechnern und wenn sie dort ebenfalls Probleme macht, lasse ich sie einfach tauschen.


    Du hast doch hier im Thread vor kurzem gemeint, dass gerade die Saphire Nitro + Karten bekannt sind für ihr extremes Spulenfiepen?

    Zitiere:


    Gerade die Nitro+ ist ein klassischer Kandidat für Coil Whine. Das Ding gehört zu den Karten von denen man am meisten Beschwerden hört. Hast mit deiner im Lotto gewonnen. :klatschen:

    War das evtl. eine Falschaussage und deine Meinung hat sich diesbezüglich mittlerweile geändert?


    Ich danke dir, werde nochmal bisschen an den Settings rumspielen.

  • 1. Bezog sich die Aussage auf die Nutzung unter macOS und nicht generell

    2. Hatte ich damals noch nicht die Settings gefunden welche heute in meiner Tabelle als Voreinstellungen gesetzt sind, welche das Coil Whine bei allen Karten erheblich reduzieren.


    Außerdem habe ich mittlerweile durch Support on Foren nochmal deutlich mehr Erfahrungswerte mit den unterschiedlichsten Vega Modellen gesammelt. Auch bei der Nitro+ gibt es mal Ausreißer, aber generell scheint die Karte sich gut zu schlagen mit den richtigen Settings.

    LG Chris


    Meine Hardware:

  • Quote

    … aber generell scheint die Karte sich gut zu schlagen mit den richtigen Settings.

    Kann ich bestätigen! Selbst wenn die Karte unter Last läuft - ich höre da nix.

    1. Z390 Aorus Master - i9 9900K - ASRock Radeon VII - 64GB DDR4 3200

    2. GA Z77-DS3H v1.0 - Intel Core I7 - GeForce GTX 980 (Multi-Monitor-Betrieb) - 32 GB DDR3


  • Top! Also ist die Kühlung der Nitro+ definitiv signifikant leiser als die von meiner jetzigen MSI? Dann würde ich meine MSI direkt zurückschicken und mir eine Saphire holen, anstatt vorher nochmal eine zweite MSI zu testen.

  • Du kannst dich auch freuen. 10.14.5 Beta 1 fixt sämtliche Vega Bugs und damit auch das Coil Whine Problem. Kannst ja mal testen wenn du magst. Hardware Beschleunigung für H.264 und H.265 ist aber in der Beta aktuell noch nicht funktionsfähig. Wenn dich das stört solltest du bis zum finalen Release von 10.14.5 warten.

    LG Chris


    Meine Hardware: