GA H97 HD3 High Sierra Ozmosis

  • Guten Morgen,

    Aktuell benutze ich Sierra, würde gerne auf High Sierra updaten.

    Ich bin aktuell nicht mehr auf dem neusten Stand in Sachen Hackintosh, es ist schon eine Weile her dass ich diesen hier aufgesetzt habe.


    Bitte erstellt mir auf Basis meines aktuellem BIOS eine neue Version, damit ich updaten kann, soweit ich mich erinnere klappte das bei meinem Mainboard am besten.

    Das aktuelle BIOS ist als Dateianhang angehängt.


    Danke


    AktuellHacki.zip


    Platz habe ich damals geschaffen in BIOS, danach wurde es hier schon mal modifiziert auf 167X, bin auch für Experimente offen, habe zum retten Zugriff auf einen weiteren Hackintosh und ein Original MacBook 2.1 (modifiziert)

    System: Gigabyte GA-H97-HD3, Ozmosis 167x-XMAX

    Intel Core I5-4690 3,83GHz 16Gb DDR3 Ram, RX 580 OC 8Gb Ram, SSD SanDisk 480Gb (Windows 10),SSD SanDisk 480Gb (OS X 10.14.1). Toshiba USB Festplatte 640Gb, SATA Festplatte 250Gb


    Laptop: MSi MS-1632, GeForce Go 6100, 1,5 GB Ram Mobile AMD Sempron 3200+ 1,6 GHz mit Windows 8.1
    Laptop: 800Mhz, 512Mb Ram und Windows98
    Trekstor Surftab Wintron 10.1 (Windows10)
    Power Mac G4 733MHz, 640Mb Ram
    MacBook 2,1 mit Yosemite :gibtsnicht:

    Edited 2 times, last by Herky85 ().

  • Herky85 Ein macOS High Sierra ready rom findest du im Anhang, ein macOS Mojave ready rom ist leider nicht möglich da das Image selbst beim Minimum (min Paket) explodiert. :)



    Files


    Ozmosis Support für macOS Mojave/Catalina ausschließlich über das Postfach, im Rahmen der Hilfe vor Ort und oder auf dem Stammtisch.

  • derHackfan wurde es mit meinem hochgeladenem BIOS erstellt?

    Denn sonst habe ich wie beim letzten mal abstürze oder ähnliches.

    Muss die neue Defaults.plist mit drauf oder kann ich meine alte weiter verwenden??

    Danke schonmal

    System: Gigabyte GA-H97-HD3, Ozmosis 167x-XMAX

    Intel Core I5-4690 3,83GHz 16Gb DDR3 Ram, RX 580 OC 8Gb Ram, SSD SanDisk 480Gb (Windows 10),SSD SanDisk 480Gb (OS X 10.14.1). Toshiba USB Festplatte 640Gb, SATA Festplatte 250Gb


    Laptop: MSi MS-1632, GeForce Go 6100, 1,5 GB Ram Mobile AMD Sempron 3200+ 1,6 GHz mit Windows 8.1
    Laptop: 800Mhz, 512Mb Ram und Windows98
    Trekstor Surftab Wintron 10.1 (Windows10)
    Power Mac G4 733MHz, 640Mb Ram
    MacBook 2,1 mit Yosemite :gibtsnicht:

  • Das rom stammt aus dem Download Center, mit deinem konnte ich ehrlich gesagt nicht viel anfangen. :)

    Die Defaults.plist kommt auf die EFI und sollte bei macOS High Sierra möglichst aktuell sein, Stichwort Firmware und BIOS Datum, etc....

    Probiere es einfach mal aus, ich kann mir nicht vorstellen dass die Abstürze vom rom kommen, einfrieren kann aber vorkommen.


    Ozmosis Support für macOS Mojave/Catalina ausschließlich über das Postfach, im Rahmen der Hilfe vor Ort und oder auf dem Stammtisch.

    Edited 2 times, last by derHackfan: Link eingefügt ().

  • derHackfan   griven ich habe meine EFI vorhin gesichert und die neuen Dateien bis auf die Defaults.plist ersetzt, das BIOS geflasht, nun komme ich in mein OS X Sierra nicht mehr rein. Bei meinem BIOS müssten nur die Dateien darin ausgetauscht werden, hatte damals unnötiges entfernt. Würde ich die Anleitung hier im Forum wieder finden würde ich es selbst machen. Danke

    System: Gigabyte GA-H97-HD3, Ozmosis 167x-XMAX

    Intel Core I5-4690 3,83GHz 16Gb DDR3 Ram, RX 580 OC 8Gb Ram, SSD SanDisk 480Gb (Windows 10),SSD SanDisk 480Gb (OS X 10.14.1). Toshiba USB Festplatte 640Gb, SATA Festplatte 250Gb


    Laptop: MSi MS-1632, GeForce Go 6100, 1,5 GB Ram Mobile AMD Sempron 3200+ 1,6 GHz mit Windows 8.1
    Laptop: 800Mhz, 512Mb Ram und Windows98
    Trekstor Surftab Wintron 10.1 (Windows10)
    Power Mac G4 733MHz, 640Mb Ram
    MacBook 2,1 mit Yosemite :gibtsnicht:

    Edited once, last by Herky85 ().

  • Herky85 Das ist aber dumm gelaufen, hast du dir vorher keinen Rettungsanker geschaffen?


    Sollte aber eigentlich auch kein Beinbruch sein, du hast ja mehrere Optionen... :)

    • das Backup BIOS starten und zurück auf das Original
    • das alte Ozmosis erneut flashen so dass Sierra wieder bootet
    • mit Clover Bootloader von USB Stick booten

    So nebenbei sei erwähnt dass dieses Basteln an halbfertigen oder vorherigen Ozmosis rom mit dem UEFITool (Replace und Insert after) keine guten Voraussetzungen sind um erfolgreich ein High Sierra oder Mojave zu booten.

    Besser ist es sich das Original BIOS vom Hersteller zu laden und damit ein komplett neues und frisches Ozmosis rom zu erstellen, hierbei kann man auf ein aktuelles oder ein BETA Bios setzen sollte es zu Problemen kommen.
    Das ein BIOS (komplett) abstürzt habe ich so noch nicht erlebt, wohl aber dass es nach dem Hermit Logo einfriert und man nicht mehr in das UEFI kommt, quasi das Phänomen dass man alle Flash Laufwerke und SATA SSD/HDD abziehen muss.


    Ozmosis Support für macOS Mojave/Catalina ausschließlich über das Postfach, im Rahmen der Hilfe vor Ort und oder auf dem Stammtisch.

  • Hier mal basierend auf Deinem ROM.

    Bitte denke daran alle im Paket enthaltenen Extensions in den Ordner /EFI/Oz/Darwin/Extensions/Common zu packen da das ansonsten nicht funktionieren wird.

    Files

    • OZHerky.zip

      (5.79 MB, downloaded 28 times, last: )

    System 1 (iMac 13,1) PowerMac G5 Case: GA-Z77-DS3H, Clover, Intel XEON E3-1235V2 @ 3.2 GHz, 32GB DDR3, Powercolor R9-290X , Samsung 850 EVO 500GB + WD Caviar Blue 1TB, macOS Mojave 10.14
    System 2 (MacBook Pro 10.2): ThinkPad T430, i5-3360M @ 2.8 GHz, 8GB DDR3, IntelHD 4000, Toshiba Q300 240GB SSD, Sandisk 128GB SSD, Dual Boot MacOS Mojave 10.14, Windows10 Pro 64Bit

    griven.png

  • derHackfan klar hatte ich eine Option in der Hinterhand, habe dann mein altes BIOS wieder geflasht und es funktionierte wieder.

    griven Danke, das funktioniert wunderbar, werde jetzt auf High Sierra updaten.

    System: Gigabyte GA-H97-HD3, Ozmosis 167x-XMAX

    Intel Core I5-4690 3,83GHz 16Gb DDR3 Ram, RX 580 OC 8Gb Ram, SSD SanDisk 480Gb (Windows 10),SSD SanDisk 480Gb (OS X 10.14.1). Toshiba USB Festplatte 640Gb, SATA Festplatte 250Gb


    Laptop: MSi MS-1632, GeForce Go 6100, 1,5 GB Ram Mobile AMD Sempron 3200+ 1,6 GHz mit Windows 8.1
    Laptop: 800Mhz, 512Mb Ram und Windows98
    Trekstor Surftab Wintron 10.1 (Windows10)
    Power Mac G4 733MHz, 640Mb Ram
    MacBook 2,1 mit Yosemite :gibtsnicht:

  • Das ist doch super! :)

    Ich habe in der Zwischenzeit die Beiträge mal ausgeschnitten und in einen eigenen Thread verschoben, sollte es bei dem Install Probleme geben dann einfach hier posten, in dem Ozmosis Request wäre das falsch aufgehoben.

    Auf gehts... :andiearbeit:


    Ozmosis Support für macOS Mojave/Catalina ausschließlich über das Postfach, im Rahmen der Hilfe vor Ort und oder auf dem Stammtisch.

  • Jetzt wo das BIOS Problem beseitigt ist, möchte er mich nicht installieren lassen.


    System: Gigabyte GA-H97-HD3, Ozmosis 167x-XMAX

    Intel Core I5-4690 3,83GHz 16Gb DDR3 Ram, RX 580 OC 8Gb Ram, SSD SanDisk 480Gb (Windows 10),SSD SanDisk 480Gb (OS X 10.14.1). Toshiba USB Festplatte 640Gb, SATA Festplatte 250Gb


    Laptop: MSi MS-1632, GeForce Go 6100, 1,5 GB Ram Mobile AMD Sempron 3200+ 1,6 GHz mit Windows 8.1
    Laptop: 800Mhz, 512Mb Ram und Windows98
    Trekstor Surftab Wintron 10.1 (Windows10)
    Power Mac G4 733MHz, 640Mb Ram
    MacBook 2,1 mit Yosemite :gibtsnicht:

  • Vielleicht musst du nur die Firmware Daten und BIOS Datum erneuern, einfach ein neues frisches SMBIOS in der Defaults einstellen, die dann in der EFI ablegen und mit PRAM Reset einlesen.


    Ozmosis Support für macOS Mojave/Catalina ausschließlich über das Postfach, im Rahmen der Hilfe vor Ort und oder auf dem Stammtisch.

  • Ich komme einfach nicht weiter, anbei meine aktuelle Defaults.plist und das letzte Installationsprotokoll.


    Installationsprotokoll 01-20-19.txt

    Defaults.plist

    System: Gigabyte GA-H97-HD3, Ozmosis 167x-XMAX

    Intel Core I5-4690 3,83GHz 16Gb DDR3 Ram, RX 580 OC 8Gb Ram, SSD SanDisk 480Gb (Windows 10),SSD SanDisk 480Gb (OS X 10.14.1). Toshiba USB Festplatte 640Gb, SATA Festplatte 250Gb


    Laptop: MSi MS-1632, GeForce Go 6100, 1,5 GB Ram Mobile AMD Sempron 3200+ 1,6 GHz mit Windows 8.1
    Laptop: 800Mhz, 512Mb Ram und Windows98
    Trekstor Surftab Wintron 10.1 (Windows10)
    Power Mac G4 733MHz, 640Mb Ram
    MacBook 2,1 mit Yosemite :gibtsnicht:

  • Wenn du Lust und Zeit hast dann hier noch mal der nächste Anlauf. :)


    Edit: Sage ich doch, das BIOS Datum ist viel zu alt...



    Files


    Ozmosis Support für macOS Mojave/Catalina ausschließlich über das Postfach, im Rahmen der Hilfe vor Ort und oder auf dem Stammtisch.

  • Habe die angehängte Defaults.plist genommen, jetzt habe ich einen komplett schwarzen Bildschirm und sehe auch kein BIOS mehr.


    Edit: nach PRAM Rest läuft er erstmal, Installation kommt heute Nachmittag nach der Arbeit.

    System: Gigabyte GA-H97-HD3, Ozmosis 167x-XMAX

    Intel Core I5-4690 3,83GHz 16Gb DDR3 Ram, RX 580 OC 8Gb Ram, SSD SanDisk 480Gb (Windows 10),SSD SanDisk 480Gb (OS X 10.14.1). Toshiba USB Festplatte 640Gb, SATA Festplatte 250Gb


    Laptop: MSi MS-1632, GeForce Go 6100, 1,5 GB Ram Mobile AMD Sempron 3200+ 1,6 GHz mit Windows 8.1
    Laptop: 800Mhz, 512Mb Ram und Windows98
    Trekstor Surftab Wintron 10.1 (Windows10)
    Power Mac G4 733MHz, 640Mb Ram
    MacBook 2,1 mit Yosemite :gibtsnicht:

    Edited once, last by Herky85 ().

  • Wenn er den ROM verwendet der von mit ist passen die Firmware Daten das habe ich nämlich in der internen defaults.plist schon entsprechend berücksichtigt...

    System 1 (iMac 13,1) PowerMac G5 Case: GA-Z77-DS3H, Clover, Intel XEON E3-1235V2 @ 3.2 GHz, 32GB DDR3, Powercolor R9-290X , Samsung 850 EVO 500GB + WD Caviar Blue 1TB, macOS Mojave 10.14
    System 2 (MacBook Pro 10.2): ThinkPad T430, i5-3360M @ 2.8 GHz, 8GB DDR3, IntelHD 4000, Toshiba Q300 240GB SSD, Sandisk 128GB SSD, Dual Boot MacOS Mojave 10.14, Windows10 Pro 64Bit

    griven.png

  • griven heißt das jetzt ich brauche keine in der EFI mehr?

    System: Gigabyte GA-H97-HD3, Ozmosis 167x-XMAX

    Intel Core I5-4690 3,83GHz 16Gb DDR3 Ram, RX 580 OC 8Gb Ram, SSD SanDisk 480Gb (Windows 10),SSD SanDisk 480Gb (OS X 10.14.1). Toshiba USB Festplatte 640Gb, SATA Festplatte 250Gb


    Laptop: MSi MS-1632, GeForce Go 6100, 1,5 GB Ram Mobile AMD Sempron 3200+ 1,6 GHz mit Windows 8.1
    Laptop: 800Mhz, 512Mb Ram und Windows98
    Trekstor Surftab Wintron 10.1 (Windows10)
    Power Mac G4 733MHz, 640Mb Ram
    MacBook 2,1 mit Yosemite :gibtsnicht:

  • Wenn die in Deinem Rom enthaltene Defaults.plist dem entspricht was Du auch vorher schon verwendet hast dann brauchst Du keine weiteren Defaults in der EFI Partition :)

    System 1 (iMac 13,1) PowerMac G5 Case: GA-Z77-DS3H, Clover, Intel XEON E3-1235V2 @ 3.2 GHz, 32GB DDR3, Powercolor R9-290X , Samsung 850 EVO 500GB + WD Caviar Blue 1TB, macOS Mojave 10.14
    System 2 (MacBook Pro 10.2): ThinkPad T430, i5-3360M @ 2.8 GHz, 8GB DDR3, IntelHD 4000, Toshiba Q300 240GB SSD, Sandisk 128GB SSD, Dual Boot MacOS Mojave 10.14, Windows10 Pro 64Bit

    griven.png

  • Danke an griven und derHackfan , das System läuft nun, ohne Defaults.plist im EFI.



    System: Gigabyte GA-H97-HD3, Ozmosis 167x-XMAX

    Intel Core I5-4690 3,83GHz 16Gb DDR3 Ram, RX 580 OC 8Gb Ram, SSD SanDisk 480Gb (Windows 10),SSD SanDisk 480Gb (OS X 10.14.1). Toshiba USB Festplatte 640Gb, SATA Festplatte 250Gb


    Laptop: MSi MS-1632, GeForce Go 6100, 1,5 GB Ram Mobile AMD Sempron 3200+ 1,6 GHz mit Windows 8.1
    Laptop: 800Mhz, 512Mb Ram und Windows98
    Trekstor Surftab Wintron 10.1 (Windows10)
    Power Mac G4 733MHz, 640Mb Ram
    MacBook 2,1 mit Yosemite :gibtsnicht:

  • Super und danke für die Rückmeldung. :thumbup:


    Ozmosis Support für macOS Mojave/Catalina ausschließlich über das Postfach, im Rahmen der Hilfe vor Ort und oder auf dem Stammtisch.

  • Sehr schön das es geklappt hat :)

    System 1 (iMac 13,1) PowerMac G5 Case: GA-Z77-DS3H, Clover, Intel XEON E3-1235V2 @ 3.2 GHz, 32GB DDR3, Powercolor R9-290X , Samsung 850 EVO 500GB + WD Caviar Blue 1TB, macOS Mojave 10.14
    System 2 (MacBook Pro 10.2): ThinkPad T430, i5-3360M @ 2.8 GHz, 8GB DDR3, IntelHD 4000, Toshiba Q300 240GB SSD, Sandisk 128GB SSD, Dual Boot MacOS Mojave 10.14, Windows10 Pro 64Bit

    griven.png