Clover will auf dem T430 UEFI-Shell nicht starten

  • ich füge mal den Clover-Ordner von meinem T430 bei, welcher seinen Ursprung bei Sascha_77 hat. Die UEFI-Shell kann aus dem Clovermenü nicht gestartet werden. Ich habe verschiedene Themen und Einstellungen für die gui probiert, der Bildschirm beim schwarz.


    Nehme ich einen Bootstick, z.B. vom iMac 18,2 startet die Shell. Es kann also nicht an den BIOS-Einstellungen liegen.


    Die jetzigen Einstellungen für die Gui sind die gleichen, wie beim iMac-Bootstick. Die /tools sind komplett.


    Findet jemand den Fehler?


    Update: Clover ist 4844. Der Menüpunkt für die UEFI-Shell ist auch vorhanden.


    Ich habe mal die Ordxner Drivers64 und DriversUEFI64 vom Stick in der EFE gepackt und nun geht es mit der Shell.

    Dateien

    • CLOVER.zip

      (14,24 MB, 1 Mal heruntergeladen, zuletzt: )

    --
    Grüße


    Christian


    "Ein Hackintosh ist wie ein Garten, es gibt immer etwas zu tun."


    3the_Baustelle: ThinkPad T430 i5 6300U 8Gb RAM iGPU HD520 WIFI: DW 1560??, Clover 4871


    iMac 18,2 Asus Prime B250M Plus, Intel QuadCore i5 7500 Kaby Lake 3,41 Ghz, PowerColor RX580 8192 MB NVRAM, Realtek ALC888B (ID 2), TP-LINK Archer T9E AC1900 PCIe, 16GB Ballistic Sport DDR4 2400, Mojave 10.14.3 Clover r4844

    MacBookPro 9,2 Lenovo Thinkpad T430, Intel Core i5 3320M 2,6GHz, Intel HD4000 1366x768 DE, 8GB RAM, Mojave 10.14.3, Clover r4844

    iMac 14,2 Asus P8H67 M Pro, Intel Core i5 2400, VTX3D Radeon HD 7850 2GB X-Edition, iGPU HD2000, Realtek ALC892 (ID 31), 8 GB RAM, Mojave 10.14.3, BootLoader Clover r4844

    Einmal editiert, zuletzt von chmeseb ()

  • chmeseb

    Hat den Titel des Themas von „Clover will auf dem T430 UEI Shell nicht starten“ zu „Clover will auf dem T430 UEFI-Shell nicht starten“ geändert.
  • Community Bot

    Hat das Label Erledigt hinzugefügt
  • Ein Selbstläufer... :)

    Hervorragend...

    Gruß
    Al6042


    Asus Prime Z390-A 0805 | i9 9900k | 32GB | Vega56 8GB | NVMe 250 GB | BCM943602CSAX | macOS 10.14.3 | Clover 4871

    GA H170N-WIFI F22e | i5 6600 | 16GB | HD530 1,5GB | NVMe 250 GB | BCM94352Z | macOS 10.14.3 | Clover 4871

    MBP 13,3 | i7 6700HQ | 16GB | Intel HD530 & AMD Pro 450 | NVMe 256 GB | BCM943602CSAX | macOS 10.14.3


    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!


    al6042.png