Versuche gerade Coffee aufzusetzen aber will nicht so recht.

  • Hallo zusammen,


    ich versuche gerade mein neues Coffee System aufzusetzen aber bei der Installation vom Stick kommt Kernel Panic.

    Sag euch das was auf dem Bild?

  • Das Bild sagt mir zum Beispiel, dass in deiner config.plist die "KernelToPatch"-Einträge zum Verhindern dieser Ansicht nicht eingetragen sind.

    Das wären sonst nämlich folgende:


    Wobei für Mojave nur die letzte Zeile wichtig wäre.


    Zudem wäre spannend zu wissen um welche Hardware es sich genau handelt und was du in der EFI des Bootsticks als Kexte, efi-Treiber und Einstellungen in der config.plist vorbereitet hast.

    Gruß
    Al6042


    Asus Prime Z390-A 1005 | i9 9900k | 32GB | Vega56 8GB | NVMe 250 GB | BCM943602CSAX | macOS 10.14.6 | Clover

    GA H170N-WIFI F22e | i5 6600 | 16GB | HD530 | NVMe 250 GB | BCM94352Z | macOS 10.14.6 | Clover

    NUC7i5BNK 0076 | i5 7260U | 16GB | HD640 | NVMe 500 GB | Windows

    MBP 13,3 | i7 6700HQ | 16GB | Intel HD530 & AMD Pro 450 | NVMe 256 GB | BCM943602CSAX | macOS 10.14.6


    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!

  • Meine Hardware habe ich hier mal angepasst.


    Wie kriege ich jetzt diese Einträge in Clover rein? Ich dachte eher, dass irgendwelche kexte fehlen. Sind die Einträge für Coffee wichtig?

    iMacPro1,1 : Gigabyte Z390 M Gaming | Intel i5-8600K 3,6GHz (4,7GHz oc)| Sapphire Radeon RX580 Nitro+ 8GB | 16GB G.Skill RipJaws V schwarz DDR4-3200 | NVMe Samsung EVO 960 - 250GB | WiFi PCI-E Adapter BCM943602CS | Clover aktuell

  • Na ja... hast du dir schonmal das EFI-Paket unter Install-Stick für diverse System-Varianten (High Sierra 10.13.6 und Mojave 10.14) angeschaut?

    Da ist ein CLOVER-CFL-Ordner hinterlegt, der genau auf deine Kiste passen sollte.

    Gruß
    Al6042


    Asus Prime Z390-A 1005 | i9 9900k | 32GB | Vega56 8GB | NVMe 250 GB | BCM943602CSAX | macOS 10.14.6 | Clover

    GA H170N-WIFI F22e | i5 6600 | 16GB | HD530 | NVMe 250 GB | BCM94352Z | macOS 10.14.6 | Clover

    NUC7i5BNK 0076 | i5 7260U | 16GB | HD640 | NVMe 500 GB | Windows

    MBP 13,3 | i7 6700HQ | 16GB | Intel HD530 & AMD Pro 450 | NVMe 256 GB | BCM943602CSAX | macOS 10.14.6


    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!

  • Leider nicht. Die Frage ist, wie kriege ich jetzt das Paket auf meinen Stick. 😏

    iMacPro1,1 : Gigabyte Z390 M Gaming | Intel i5-8600K 3,6GHz (4,7GHz oc)| Sapphire Radeon RX580 Nitro+ 8GB | 16GB G.Skill RipJaws V schwarz DDR4-3200 | NVMe Samsung EVO 960 - 250GB | WiFi PCI-E Adapter BCM943602CS | Clover aktuell

  • Hast du deinen vorherigen Hacki nicht mehr?

    Gruß
    Al6042


    Asus Prime Z390-A 1005 | i9 9900k | 32GB | Vega56 8GB | NVMe 250 GB | BCM943602CSAX | macOS 10.14.6 | Clover

    GA H170N-WIFI F22e | i5 6600 | 16GB | HD530 | NVMe 250 GB | BCM94352Z | macOS 10.14.6 | Clover

    NUC7i5BNK 0076 | i5 7260U | 16GB | HD640 | NVMe 500 GB | Windows

    MBP 13,3 | i7 6700HQ | 16GB | Intel HD530 & AMD Pro 450 | NVMe 256 GB | BCM943602CSAX | macOS 10.14.6


    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!

  • wie kriege ich jetzt das Paket auf meinen Stick

    Mach es doch hiermit :)

    http://cvad-mac.narod.ru/index/bootdiskutility_exe/0-5


    Du kannst dort alles unter Windows machen. Funktioniert super. Kannst auch damit das RecoveryHD auf den Stick flashen und dann vor dort aus macOS runterladen.

    Man sollte aber auch so in Windows auf die EFI von Stick zugreifen können, und von einem Linux LiveUSB auch.

    Mit freundlichen Grüßen,

    alex


    unx.png


     CustoMac [MacPro7,1] - macOS 10.15 Beta (19A558d)
    Mainboard: ASUS Prime B360M-A | BIOS: 2416.zip
    Prozessor: i5 8600 - 3,1 GHz
    Grafikkarte: MSI Radeon RX 580 Armor 8GB OC
    RAM: 16GB G.Skill Aegis DDR4-3000Mhz
    WiFi + BT: BCM943602CS
    Bootloader: EFI.zip | Clover Nightly (immer aktuell)
                                         My Real Mac's
    MacBook Pro 15" Late 2015 | macOS 10.15
    MacBook Pro 13" Late 2014 | macOS 10.15

    iDevice - iOS 13.1 Developer

    iPhone 11 | iPhone 8 Plus
    iPad Pro 12,9" | iPad Pro 11"
  • al6042


    Nee...meine Komponente waren innerhalb ein Paar Stunden verkauft. ;)


    Un!x


    Ich wollte ja nur Clover neu erstellen. Keinen Stick. Geht das damit auch?

    iMacPro1,1 : Gigabyte Z390 M Gaming | Intel i5-8600K 3,6GHz (4,7GHz oc)| Sapphire Radeon RX580 Nitro+ 8GB | 16GB G.Skill RipJaws V schwarz DDR4-3200 | NVMe Samsung EVO 960 - 250GB | WiFi PCI-E Adapter BCM943602CS | Clover aktuell

  • Ja das geht damit auch, nimm am besten einen neuen Stick :)

    Mit freundlichen Grüßen,

    alex


    unx.png


     CustoMac [MacPro7,1] - macOS 10.15 Beta (19A558d)
    Mainboard: ASUS Prime B360M-A | BIOS: 2416.zip
    Prozessor: i5 8600 - 3,1 GHz
    Grafikkarte: MSI Radeon RX 580 Armor 8GB OC
    RAM: 16GB G.Skill Aegis DDR4-3000Mhz
    WiFi + BT: BCM943602CS
    Bootloader: EFI.zip | Clover Nightly (immer aktuell)
                                         My Real Mac's
    MacBook Pro 15" Late 2015 | macOS 10.15
    MacBook Pro 13" Late 2014 | macOS 10.15

    iDevice - iOS 13.1 Developer

    iPhone 11 | iPhone 8 Plus
    iPad Pro 12,9" | iPad Pro 11"
  • Also ich habe wieder Zugriff auf Clover. Ich habe auch die EFI von al6042 aber da kann ich schon gar nicht booten. Ich denke, dass hängt mit dem USB Port zusammen.

  • Hm...

    das ist schon der zweite Coffeelake der heute Schwierigkeiten mit der EFI hat...

    Das muss ich mir wohl nochmal anschauen.

    Gruß
    Al6042


    Asus Prime Z390-A 1005 | i9 9900k | 32GB | Vega56 8GB | NVMe 250 GB | BCM943602CSAX | macOS 10.14.6 | Clover

    GA H170N-WIFI F22e | i5 6600 | 16GB | HD530 | NVMe 250 GB | BCM94352Z | macOS 10.14.6 | Clover

    NUC7i5BNK 0076 | i5 7260U | 16GB | HD640 | NVMe 500 GB | Windows

    MBP 13,3 | i7 6700HQ | 16GB | Intel HD530 & AMD Pro 450 | NVMe 256 GB | BCM943602CSAX | macOS 10.14.6


    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!

  • Ich konnte mit dem Stick Coffee-Lake installieren, nachdem ich in der Boot-Section "slide=0" gesetzt habe.. vorher hatt ich auch einen "runtime error"

  • Jetzt kann ich wieder booten aber bei der Installation bei noch 2 minuten, friert mein hacki ein. Ich sehe aber nicht, warum.

  • Hast du bei der Clover installation die RC-Scripte erstellen lassen?

    Ich meine mich zu erinnern, das ich diesen "2 Minuten freeze" auch hatte. Und nachdem ich die RC-Scripte erstellt hatte, ging es weiter. Irgendwo hatte ich auch gelesen, das man bei Verwendung des EmuVariableUefi-64 Treiber die RC-Scripte braucht...

  • Jetzt schmiert mir die kiste bei den letzten 2 Minuten ab. Friert aber nicht ein. EmuVariable ist mit geladen.

    Irgendwas ist da noch mit meiner SSD. Wenn ich die formatiere dann springt das Festplattendienstprogramm wieder raus.

  • Evtl. mal den SATA-Port wechseln.... bei mir ging es Plötzlich, als ich den USB-Port für den Bootstick gewechselt habe...

  • Leider nicht. Bei der m.2 EVO genau so.


    Vielleicht noch eine Bioseinstellung falsch?

    iMacPro1,1 : Gigabyte Z390 M Gaming | Intel i5-8600K 3,6GHz (4,7GHz oc)| Sapphire Radeon RX580 Nitro+ 8GB | 16GB G.Skill RipJaws V schwarz DDR4-3200 | NVMe Samsung EVO 960 - 250GB | WiFi PCI-E Adapter BCM943602CS | Clover aktuell

  • Das hier sollte die wichtigsten Einstellungen sein...

    Ich habe keine m.2, von daher kenne ich da auch keine Einstellungen.


    • BIOS → Fast Boot : Disabled

    • BIOS → Storage Boot Option Control : UEFI

    • Peripherals → Trusted Computing → Security Device Support : Disable

    • Peripherals → Network Stack Configuration → Network Stack : Disabled

    • Peripherals → USB Configuration → Legacy USB Support : Auto

    • Peripherals → USB Configuration → XHCI Hand-off : Enabled

    • Chipset → Vt-d : Disabled

    • Chipset → Wake on LAN Enable : Disabled

  • Irgendwie will mein hacki laufen. So habe ich es auch eingestellt. Das wird ne lange Nacht.

    iMacPro1,1 : Gigabyte Z390 M Gaming | Intel i5-8600K 3,6GHz (4,7GHz oc)| Sapphire Radeon RX580 Nitro+ 8GB | 16GB G.Skill RipJaws V schwarz DDR4-3200 | NVMe Samsung EVO 960 - 250GB | WiFi PCI-E Adapter BCM943602CS | Clover aktuell

  • Vielleicht möchtest du mal einen Blick auf meine EFI des Asus Prime Z390-A unter Coffee Lake Sammelthread (lauffähige Konfigurationen) Desktop werfen.

    Gruß
    Al6042


    Asus Prime Z390-A 1005 | i9 9900k | 32GB | Vega56 8GB | NVMe 250 GB | BCM943602CSAX | macOS 10.14.6 | Clover

    GA H170N-WIFI F22e | i5 6600 | 16GB | HD530 | NVMe 250 GB | BCM94352Z | macOS 10.14.6 | Clover

    NUC7i5BNK 0076 | i5 7260U | 16GB | HD640 | NVMe 500 GB | Windows

    MBP 13,3 | i7 6700HQ | 16GB | Intel HD530 & AMD Pro 450 | NVMe 256 GB | BCM943602CSAX | macOS 10.14.6


    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!