Versuche gerade Coffee aufzusetzen aber will nicht so recht.

  • Für m.2: versuch mal:


    storage boot control: disabled

    aggressive LPM support: disabled

    Gigabyte Z170X-Gaming5 | BIOS F + DSDT| i5-6600K | Skill 4x8Gb DDR4 HD530 + NV750 Ti HDMI | M.2 Intel 256GB + Seagate 1,5TB = Fusion Drive| Apple Pro Keyboard | Monitor DELL UP2716D | S 10.12.6 | iMac 17.1 | Clover


    Dell XPS L421X | DSDT | i7-3537 | HD4000 | 4GB DDR3 | mSATA Samsung 256GB | HS 10.13.3 | MBA 5.2 | Clover | WIN10 Dualboot

  • Ich muss mal was ganz dummes fragen. Bei der Installation vom Bootstick, wo die ersten 3min installiert werden, geht der Balken bis zur letzten Minute?


    Edit:


    So was beklopptes. Das installieren ging wahrscheinlich schon die ganze Zeit nur ich bin jedesmal reingefallen, dass bei 2% auf einmal rebootet. Ich hatte das als Fehler gesehen. Die nachfolgende richtige Installation verlief ohne Probleme und Bämmm ... macOS ist drauf. Deshalb die o.g. Frage. :facepalm:

    iMacPro1,1 : Gigabyte Z390 M Gaming | Intel i5-8600K 3,6GHz (4,7GHz oc)| Sapphire Radeon RX580 Nitro+ 8GB | 16GB G.Skill RipJaws V schwarz DDR4-3200 | NVMe Samsung EVO 960 - 250GB | WiFi PCI-E Adapter BCM943602CS | Clover aktuell

  • Ach so... :)

    Aber jetzt läuft die Möhre?

    Gruß
    Al6042


    Asus Prime Z390-A 1005 | i9 9900k | 32GB | Vega56 8GB | NVMe 250 GB | BCM943602CSAX | macOS 10.14.5 | Clover 4934

    GA H170N-WIFI F22e | i5 6600 | 16GB | HD530 | NVMe 250 GB | BCM94352Z | macOS 10.14.5 | Clover 4934

    NUC7i5BNK 0076 | i5 7260U | 16GB | HD640 | NVMe 500 GB | macOS 10.14.5 | OC 0.3

    MBP 13,3 | i7 6700HQ | 16GB | Intel HD530 & AMD Pro 450 | NVMe 256 GB | BCM943602CSAX | macOS 10.14.5


    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!

  • Ja. Also so wie es momentan aussieht. Bin gerade beim abspecken gegenüber deiner config und kexte.


    Noch ein dickes Danke schön, die mir geholfen haben.


    Das mit dem slide=0 war der Türöffner das ich überhaupt erstmal booten konnte. Danke Beppo68  :thumbup:


    al6042


    Die KernelToPatch Einträge sind wohl für Coffee Systeme wichtig?

    iMacPro1,1 : Gigabyte Z390 M Gaming | Intel i5-8600K 3,6GHz (4,7GHz oc)| Sapphire Radeon RX580 Nitro+ 8GB | 16GB G.Skill RipJaws V schwarz DDR4-3200 | NVMe Samsung EVO 960 - 250GB | WiFi PCI-E Adapter BCM943602CS | Clover aktuell

  • Nicht nur für Coffee Lake Systeme.

    Die sind für grundsätzlich spannend um z.B. ein sauberes Fehlerbild im Verbose Mode von High Sierra und Mojave zu sehen.

    Gruß
    Al6042


    Asus Prime Z390-A 1005 | i9 9900k | 32GB | Vega56 8GB | NVMe 250 GB | BCM943602CSAX | macOS 10.14.5 | Clover 4934

    GA H170N-WIFI F22e | i5 6600 | 16GB | HD530 | NVMe 250 GB | BCM94352Z | macOS 10.14.5 | Clover 4934

    NUC7i5BNK 0076 | i5 7260U | 16GB | HD640 | NVMe 500 GB | macOS 10.14.5 | OC 0.3

    MBP 13,3 | i7 6700HQ | 16GB | Intel HD530 & AMD Pro 450 | NVMe 256 GB | BCM943602CSAX | macOS 10.14.5


    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!

  • Ah ok. Gibt es eigentlich bedeutende Einträge in Clover zwischen Kabylake und Coffee? Auch andere kexte? Ich nehme ja noch immer die, die ich auch bei Kabylake hatte.


    Bei dem Bild sieht man beim CPU mir die GHz. Ist das normal? Wird der richtig erkannt?

  • Klar wird der richtig erkannt, aber macOS kennt deinen i5-8600K noch nicht, deswegen steht da auch "Unbekannt"...

    Die 3,6 GHz entsprechen der Grundtaktfrequenz der CPU.

    Gruß
    Al6042


    Asus Prime Z390-A 1005 | i9 9900k | 32GB | Vega56 8GB | NVMe 250 GB | BCM943602CSAX | macOS 10.14.5 | Clover 4934

    GA H170N-WIFI F22e | i5 6600 | 16GB | HD530 | NVMe 250 GB | BCM94352Z | macOS 10.14.5 | Clover 4934

    NUC7i5BNK 0076 | i5 7260U | 16GB | HD640 | NVMe 500 GB | macOS 10.14.5 | OC 0.3

    MBP 13,3 | i7 6700HQ | 16GB | Intel HD530 & AMD Pro 450 | NVMe 256 GB | BCM943602CSAX | macOS 10.14.5


    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!

  • Ich dachte, ich hatte das auch schon anders gesehen.


    Vielen Dank dir. :thumbup:

    iMacPro1,1 : Gigabyte Z390 M Gaming | Intel i5-8600K 3,6GHz (4,7GHz oc)| Sapphire Radeon RX580 Nitro+ 8GB | 16GB G.Skill RipJaws V schwarz DDR4-3200 | NVMe Samsung EVO 960 - 250GB | WiFi PCI-E Adapter BCM943602CS | Clover aktuell

  • Die Coffee Lakes haben es noch nicht ins Apple-Lineup geschafft.

    Wenn du da was gesehen hast, wurde da an der Kosmetik nachgearbeitet.

    Gruß
    Al6042


    Asus Prime Z390-A 1005 | i9 9900k | 32GB | Vega56 8GB | NVMe 250 GB | BCM943602CSAX | macOS 10.14.5 | Clover 4934

    GA H170N-WIFI F22e | i5 6600 | 16GB | HD530 | NVMe 250 GB | BCM94352Z | macOS 10.14.5 | Clover 4934

    NUC7i5BNK 0076 | i5 7260U | 16GB | HD640 | NVMe 500 GB | macOS 10.14.5 | OC 0.3

    MBP 13,3 | i7 6700HQ | 16GB | Intel HD530 & AMD Pro 450 | NVMe 256 GB | BCM943602CSAX | macOS 10.14.5


    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!

  • Nein. Guckst du. :klatschen:

  • Und was hast du noch gemacht?

    Gruß
    Al6042


    Asus Prime Z390-A 1005 | i9 9900k | 32GB | Vega56 8GB | NVMe 250 GB | BCM943602CSAX | macOS 10.14.5 | Clover 4934

    GA H170N-WIFI F22e | i5 6600 | 16GB | HD530 | NVMe 250 GB | BCM94352Z | macOS 10.14.5 | Clover 4934

    NUC7i5BNK 0076 | i5 7260U | 16GB | HD640 | NVMe 500 GB | macOS 10.14.5 | OC 0.3

    MBP 13,3 | i7 6700HQ | 16GB | Intel HD530 & AMD Pro 450 | NVMe 256 GB | BCM943602CSAX | macOS 10.14.5


    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!

  • Einfach das Update auf 10.14.2 gemacht. Mehr nicht.

    iMacPro1,1 : Gigabyte Z390 M Gaming | Intel i5-8600K 3,6GHz (4,7GHz oc)| Sapphire Radeon RX580 Nitro+ 8GB | 16GB G.Skill RipJaws V schwarz DDR4-3200 | NVMe Samsung EVO 960 - 250GB | WiFi PCI-E Adapter BCM943602CS | Clover aktuell

  • Ach so... :D

    klar.. da kam die CoffeeLake-Geschichte aus den MBPs dazu...

    Gruß
    Al6042


    Asus Prime Z390-A 1005 | i9 9900k | 32GB | Vega56 8GB | NVMe 250 GB | BCM943602CSAX | macOS 10.14.5 | Clover 4934

    GA H170N-WIFI F22e | i5 6600 | 16GB | HD530 | NVMe 250 GB | BCM94352Z | macOS 10.14.5 | Clover 4934

    NUC7i5BNK 0076 | i5 7260U | 16GB | HD640 | NVMe 500 GB | macOS 10.14.5 | OC 0.3

    MBP 13,3 | i7 6700HQ | 16GB | Intel HD530 & AMD Pro 450 | NVMe 256 GB | BCM943602CSAX | macOS 10.14.5


    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!

  • So sieht es schon schicker aus. :thumbup:


    Woran kann das liegen, das neuerdings meine Installation auf Englisch ist?

    iMacPro1,1 : Gigabyte Z390 M Gaming | Intel i5-8600K 3,6GHz (4,7GHz oc)| Sapphire Radeon RX580 Nitro+ 8GB | 16GB G.Skill RipJaws V schwarz DDR4-3200 | NVMe Samsung EVO 960 - 250GB | WiFi PCI-E Adapter BCM943602CS | Clover aktuell

    Edited 3 times, last by redbelt ().

  • Versuchs mal damit => MacOS 10.14.2 erschienen <=

    iMac18,3: z.Zt. caseless - ASUS Prime Z390-A 0903 - i9 9900k 3,6Ghz - 32 GB - PowerColor Radeon RX 580 8GB - NVMe SanDisk Extreme Pro 500 GB - BCM943602CS Combo Karte - macOS 10.14.5 - Clover 4920

    iMac18,3: G5-Casemod - GA Z270-HD3P - i7 7700k 4,2Ghz - 16 GB - ASUS DUAL Radeon RX 580 4GB - NVMe SSD 960 EVO 250 GB - BCM943602CS Combo Karte - macOS 10.14.5 - Clover 4380
    MacBookAir:
    Dell Latitude E6330 - i5 3340M 2.7GHz - 8 GB (2x4 GB) RAM - Intel HD 4000 - WLAN DW1520 - 250 GB SSD (macOS 10.15.3 Catalina Beta) - Clover 4968

    MacBook Pro: Dell Inspiron 5370 - i5-8250U 1.6GHz - 8 GB (1x8 GB) RAM - Intel UHD 620 - 250 GB NVMe (macOS 10.14.5) - Clover aktuell

  • Ich meine nicht nach der Installation sondern bei der zweiten.

    Booten vom Stick bis dahin wo man Festplatten formatieren kann und macOS installieren kann ist alles in deutsch. Bootet der Rechner das zweite mal um Mojave zu installieren, ist dann alles in Englisch.

    Und ich weiss nicht wirklich warum.

    iMacPro1,1 : Gigabyte Z390 M Gaming | Intel i5-8600K 3,6GHz (4,7GHz oc)| Sapphire Radeon RX580 Nitro+ 8GB | 16GB G.Skill RipJaws V schwarz DDR4-3200 | NVMe Samsung EVO 960 - 250GB | WiFi PCI-E Adapter BCM943602CS | Clover aktuell

  • Ich achte da nicht wirklich drauf, da ich meine Büchsen nur in englisch installierte werden... ;)

    Gruß
    Al6042


    Asus Prime Z390-A 1005 | i9 9900k | 32GB | Vega56 8GB | NVMe 250 GB | BCM943602CSAX | macOS 10.14.5 | Clover 4934

    GA H170N-WIFI F22e | i5 6600 | 16GB | HD530 | NVMe 250 GB | BCM94352Z | macOS 10.14.5 | Clover 4934

    NUC7i5BNK 0076 | i5 7260U | 16GB | HD640 | NVMe 500 GB | macOS 10.14.5 | OC 0.3

    MBP 13,3 | i7 6700HQ | 16GB | Intel HD530 & AMD Pro 450 | NVMe 256 GB | BCM943602CSAX | macOS 10.14.5


    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!

  • Ist aber komisch. Als ich noch das Kabylake System hatte, verlief alles wunderbar in deutsch. Coffee nicht. Naja...muss ich halt die Sprache später immer ändern. Geht ja schön im Terminal.


    Wie bekomme ich eigentlich raus, welche Treiber ich auf der EFI im UEFI Ordner brauche?

    iMacPro1,1 : Gigabyte Z390 M Gaming | Intel i5-8600K 3,6GHz (4,7GHz oc)| Sapphire Radeon RX580 Nitro+ 8GB | 16GB G.Skill RipJaws V schwarz DDR4-3200 | NVMe Samsung EVO 960 - 250GB | WiFi PCI-E Adapter BCM943602CS | Clover aktuell

    Edited once, last by redbelt ().

  • Da musst du ein wenig probieren, aber die EFI-Dateien aus dem EFI-Paket sollten da schon ausreichen.

    Wenn du, aus noch nicht bekannten Gründen, mit FileVault experimentieren möchtest, musst du über den Clover Installer oder über den Clover Configurator ein paar EFI-Treiber nachlegen.

    Folgende kommen dabei in Frage:

    Diese unterstützen die Eingabe von Passwörtern im PreBoot Modus.

    Gruß
    Al6042


    Asus Prime Z390-A 1005 | i9 9900k | 32GB | Vega56 8GB | NVMe 250 GB | BCM943602CSAX | macOS 10.14.5 | Clover 4934

    GA H170N-WIFI F22e | i5 6600 | 16GB | HD530 | NVMe 250 GB | BCM94352Z | macOS 10.14.5 | Clover 4934

    NUC7i5BNK 0076 | i5 7260U | 16GB | HD640 | NVMe 500 GB | macOS 10.14.5 | OC 0.3

    MBP 13,3 | i7 6700HQ | 16GB | Intel HD530 & AMD Pro 450 | NVMe 256 GB | BCM943602CSAX | macOS 10.14.5


    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!

  • Ich merke gerade wenn ich die iGPU einschalte, kann ich nicht booten. Habe ich da was vergessen?