Wie kann man feststellen was die richtige Entstellen ist 12.1 oder gar 18.3 usw ?

  • hallo zusammen

    ich hatte mal ne frage zum Verständnis

    an was kann man erkennen was für eine Entstellung in der Typenbezeichnung für eine bestimmte Hardware die richtige ist?

    gibt es da irgendwelche Anhaltspunkte?

    zb die generation der cpu di grafigkarte oder nach was richtest sich das?

    ich bin sehr gespannt!

    glühe florian

    Alles liebe

    florian


    OSX Mojave

    Board: Asus PRIME Z390-A

    CPU: Intel Core i5 9600K 6x 3.70GHz

    SSD: 500GB Samsung 970 Evo

    RAM 32 Gb DDR4 3200

    GPU AMD Rx560 4gb

  • Das kannst du bequem mit dem aktuellen Clover Configurator erkennen.

    Unter SMBIOS kannst du auf die folgende Schaltfläche klicken und anhand der CPU Generation eine Auswahl treffen:




    Zusätzlich kannst du weitere spannende Details über die Modelle über den Mactracker auslesen.

    Gruß
    Al6042


    Asus Prime Z390-A 1005 | i9 9900k | 32GB | Vega56 8GB | NVMe 250 GB | BCM943602CSAX | macOS 10.14.5 | Clover 4934

    GA H170N-WIFI F22e | i5 6600 | 16GB | HD530 | NVMe 250 GB | BCM94352Z | macOS 10.14.5 | Clover 4934

    NUC7i5BNK 0076 | i5 7260U | 16GB | HD640 | NVMe 500 GB | macOS 10.14.5 | OC 0.3

    MBP 13,3 | i7 6700HQ | 16GB | Intel HD530 & AMD Pro 450 | NVMe 256 GB | BCM943602CSAX | macOS 10.14.5


    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!

  • In manchen Fällen kann auch die Grafikkarte Ausschlaggebend sein. Bei den Vega Karten empfielt es sich zum Beispiel das iMac Pro SMBIOS zu nutzen um a) mehr Leistung zu bekommen und b) die Karte beim Video En- und Decoding voll ausnutzen zu können.

    LG Chris


    Meine Hardware:

  • Moin!

    ok!

    ich dachte mir dass was nicht passt!

    mein hack läuft mit Mojave als iMac 14.2 hat aber einen Intel i5 mit 1155 Sockel !

    das wäre laut liste also falsch und er dürfte eigentlich ja dann garnicht funktionieren oder?

    und vor allem garnicht Mojave fähig !

    was tun?


    grüsse florian

    Alles liebe

    florian


    OSX Mojave

    Board: Asus PRIME Z390-A

    CPU: Intel Core i5 9600K 6x 3.70GHz

    SSD: 500GB Samsung 970 Evo

    RAM 32 Gb DDR4 3200

    GPU AMD Rx560 4gb

  • "Funktionieren" bedeutet genau was?

    Einschalten und erfolgreich ins macOS booten würde er bestimmt können.

    Die späteren Feinheiten wie Speedstep, Sleep und was da sonst noch alles quer schlagen kann, könnten ein Thema werden.


    Für dein IvyBridge-System wäre, je nach eingesetzter Grafikkarte der iMac13,1 oder iMac13,2 wahrscheinlich passender.


    BTW: Trage doch bitte mal deine Hardware entweder in deiner Signatur oder deinem Profil, im Bereich "Über mich" ein.

    Gruß
    Al6042


    Asus Prime Z390-A 1005 | i9 9900k | 32GB | Vega56 8GB | NVMe 250 GB | BCM943602CSAX | macOS 10.14.5 | Clover 4934

    GA H170N-WIFI F22e | i5 6600 | 16GB | HD530 | NVMe 250 GB | BCM94352Z | macOS 10.14.5 | Clover 4934

    NUC7i5BNK 0076 | i5 7260U | 16GB | HD640 | NVMe 500 GB | macOS 10.14.5 | OC 0.3

    MBP 13,3 | i7 6700HQ | 16GB | Intel HD530 & AMD Pro 450 | NVMe 256 GB | BCM943602CSAX | macOS 10.14.5


    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!

  • al6042

    der Rechner läuft bereits seit fast einem jähr mit der Einstellung 14.2

    sleep geht

    nun hab ich eine neue GPU eingebaut und er läuft weiter soweit ohne Probleme aber ich habe mir halt dann gedacht dass vielleicht die wähl des Typs falsch sein könnte deshalb die frage

    hier kurz die Komponenten


    board MSI B75MA-P45

    Prozessor I5-3550

    16gb ram

    gpu AMD Rx560 4gb


    was wäre da die passende Einstellung?


    vielen dank schon mal für die Hilfe

    Alles liebe

    florian


    OSX Mojave

    Board: Asus PRIME Z390-A

    CPU: Intel Core i5 9600K 6x 3.70GHz

    SSD: 500GB Samsung 970 Evo

    RAM 32 Gb DDR4 3200

    GPU AMD Rx560 4gb

  • Wie gesagt wäre iMac13,2 hier passender, wenn du aber mit dem aktuellen iMac14,2 keine Probleme hast, würde ich das ggf. damit startende Abenteuer nicht zwingend eingehen.

    Gruß
    Al6042


    Asus Prime Z390-A 1005 | i9 9900k | 32GB | Vega56 8GB | NVMe 250 GB | BCM943602CSAX | macOS 10.14.5 | Clover 4934

    GA H170N-WIFI F22e | i5 6600 | 16GB | HD530 | NVMe 250 GB | BCM94352Z | macOS 10.14.5 | Clover 4934

    NUC7i5BNK 0076 | i5 7260U | 16GB | HD640 | NVMe 500 GB | macOS 10.14.5 | OC 0.3

    MBP 13,3 | i7 6700HQ | 16GB | Intel HD530 & AMD Pro 450 | NVMe 256 GB | BCM943602CSAX | macOS 10.14.5


    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!

  • ich denke fast auch!

    da ein 13.2 nicht mit Mojave laufen wird!

    sehe ich das richtig?

    Alles liebe

    florian


    OSX Mojave

    Board: Asus PRIME Z390-A

    CPU: Intel Core i5 9600K 6x 3.70GHz

    SSD: 500GB Samsung 970 Evo

    RAM 32 Gb DDR4 3200

    GPU AMD Rx560 4gb

  • Der iMac13,2 sollte als "Late 2012" gerade noch so gehen, da laut Apple Anforderungen der "iMac Ende 2012 oder neuer" angezeigt wird:

    https://support.apple.com/de-de/HT201475

    Gruß
    Al6042


    Asus Prime Z390-A 1005 | i9 9900k | 32GB | Vega56 8GB | NVMe 250 GB | BCM943602CSAX | macOS 10.14.5 | Clover 4934

    GA H170N-WIFI F22e | i5 6600 | 16GB | HD530 | NVMe 250 GB | BCM94352Z | macOS 10.14.5 | Clover 4934

    NUC7i5BNK 0076 | i5 7260U | 16GB | HD640 | NVMe 500 GB | macOS 10.14.5 | OC 0.3

    MBP 13,3 | i7 6700HQ | 16GB | Intel HD530 & AMD Pro 450 | NVMe 256 GB | BCM943602CSAX | macOS 10.14.5


    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!

  • ok!

    ich werde mal bei Gelegenheit die Festplatte clonen und dann testen

    so kann nichts schief gehen :-)

    DANKE!

    Alles liebe

    florian


    OSX Mojave

    Board: Asus PRIME Z390-A

    CPU: Intel Core i5 9600K 6x 3.70GHz

    SSD: 500GB Samsung 970 Evo

    RAM 32 Gb DDR4 3200

    GPU AMD Rx560 4gb

  • hab das jetzt mal ausprobiert!

    es ist genau so wie befürchten

    es funktioniert erst mal aber es führt zu ärger!

    habe dann komischerweise in usb Problem welches ich nicht auf anhieb lösen konnte :-)

    da der hacki zu seit nem jähr läuft wird er wohl so bleiben wie der ist

    Alles liebe

    florian


    OSX Mojave

    Board: Asus PRIME Z390-A

    CPU: Intel Core i5 9600K 6x 3.70GHz

    SSD: 500GB Samsung 970 Evo

    RAM 32 Gb DDR4 3200

    GPU AMD Rx560 4gb

  • Nutzt du eine Kext datei für deine USB Ports? Wenn du das SMBIOS umstellst musst du die Kext Datei entsprechend anpassen, sonst greifen die USB Patches nicht mehr.

    LG Chris


    Meine Hardware:

  • hab Alles mögliche versucht

    zuerst hab ich in Clover einfach auf 13.2 umgestellt

    dann gingen die usb Ports vorne am Rechner nicht mehr alle anderen gingen noch

    dann hab ich die bootplatte nochmal geklont und anschließend mit multibeast mit all meinen Kexten auf 13.2 Umgestell

    dann gingen die Ports immer noch nicht


    usb 3.0 hab ich sowieso mit dem board schon unter high Sierra nicht hin bekommen

    aber zumindest funktionieren alle Ports


    wenn ihr nen Tip habt wie Ichs nochmal versuchen soll kann ich das gern noch machen

    Alles liebe

    florian


    OSX Mojave

    Board: Asus PRIME Z390-A

    CPU: Intel Core i5 9600K 6x 3.70GHz

    SSD: 500GB Samsung 970 Evo

    RAM 32 Gb DDR4 3200

    GPU AMD Rx560 4gb

  • Ich nutze Sandybridge 1155 Sockel und i5 2400 auch mit iMac 14,2, weil andere SMBIOS gar nicht liefen.

    --
    Grüße


    Christian


    "Ein Hackintosh ist wie ein Garten, es gibt immer etwas zu tun."


    iMac 18,2 Asus Prime B250M Plus, Intel QuadCore i5 7500 Kaby Lake 3,41 Ghz, PowerColor RX580 8192 MB VRAM, Realtek ALC888B (ID 2), TP-LINK Archer T9E AC1900 PCIe, 16GB Ballistic Sport DDR4 2400, Mojave 10.14.3 Clover r4945

    MacBookPro 13,1 Lenovo ThinkPad T460 i5 6300U 8Gb RAM iGPU HD520 WIFI: IPS 1920x1080, WIFI DW 1560, Mojave 10.14.3, Catalina 10.15 Beta1, Clover r4961

    MacBookPro 9,2 Lenovo Thinkpad T430, Intel Core i5 3320M 2,6GHz, Intel HD4000 1366x768 DE, 8GB RAM, Mojave 10.14.3, Catalina 10.15 Beta1, Clover r4961

    iMac 14,2 Asus P8H67 M Pro, Intel Core i5 2400, VTX3D Radeon HD 7850 2GB X-Edition, iGPU HD2000, Realtek ALC892 (ID 31), 8 GB RAM, Mojave 10.14.3, Catalina 10.15Beta1, BootLoader Clover r4945

  • alles klar das beruhigt :-)

    danke

    einfach so lassen!

    Alles liebe

    florian


    OSX Mojave

    Board: Asus PRIME Z390-A

    CPU: Intel Core i5 9600K 6x 3.70GHz

    SSD: 500GB Samsung 970 Evo

    RAM 32 Gb DDR4 3200

    GPU AMD Rx560 4gb

  • es lässt mir jetzt doch keine ruhe :-)

    also das System lauft ja wie bereits geschrieben mit der Einstellung 14.2

    bei den anderen Einstellungen gingen manche usb.ports dann garnicht

    so wie es jetzt ist gibt es halt kein usb 3.0!

    was meint ihr kann ich dem Hackintosh irgendwie 3.0 anerziehen?

    Alles liebe

    florian


    OSX Mojave

    Board: Asus PRIME Z390-A

    CPU: Intel Core i5 9600K 6x 3.70GHz

    SSD: 500GB Samsung 970 Evo

    RAM 32 Gb DDR4 3200

    GPU AMD Rx560 4gb

  • dazu müsstest Du deine EFI zeigen.

    --
    Grüße


    Christian


    "Ein Hackintosh ist wie ein Garten, es gibt immer etwas zu tun."


    iMac 18,2 Asus Prime B250M Plus, Intel QuadCore i5 7500 Kaby Lake 3,41 Ghz, PowerColor RX580 8192 MB VRAM, Realtek ALC888B (ID 2), TP-LINK Archer T9E AC1900 PCIe, 16GB Ballistic Sport DDR4 2400, Mojave 10.14.3 Clover r4945

    MacBookPro 13,1 Lenovo ThinkPad T460 i5 6300U 8Gb RAM iGPU HD520 WIFI: IPS 1920x1080, WIFI DW 1560, Mojave 10.14.3, Catalina 10.15 Beta1, Clover r4961

    MacBookPro 9,2 Lenovo Thinkpad T430, Intel Core i5 3320M 2,6GHz, Intel HD4000 1366x768 DE, 8GB RAM, Mojave 10.14.3, Catalina 10.15 Beta1, Clover r4961

    iMac 14,2 Asus P8H67 M Pro, Intel Core i5 2400, VTX3D Radeon HD 7850 2GB X-Edition, iGPU HD2000, Realtek ALC892 (ID 31), 8 GB RAM, Mojave 10.14.3, Catalina 10.15Beta1, BootLoader Clover r4945

  • hallo christian

    ich hoffe ich hab das nun richtig gemacht

    anbei die efi

    ich bin wirklich sehr gespannt

    Files

    • EFI.zip

      (23.1 MB, downloaded 14 times, last: )

    Alles liebe

    florian


    OSX Mojave

    Board: Asus PRIME Z390-A

    CPU: Intel Core i5 9600K 6x 3.70GHz

    SSD: 500GB Samsung 970 Evo

    RAM 32 Gb DDR4 3200

    GPU AMD Rx560 4gb

  • Dein Cloverordner ist ja sehr minimalistisch. Außer FakeSMC kein Kext und drivers64UEFI

    ebenfalls.


    Kannst Du mal den Clover aus der Anlage verwenden, der von al6042 im Multiinstall-Stick für sandybridge bereitgestellt wurde. Entpacken und in Clover umbenennen.

    Die Einstellungen für Graphics musst Du anpassen.

    Abweichend verwendet dieser Ordner VirtualSMC!!


    Im Bios unter USB legacy, ggf. wenn vorhanden XHCI aktivieren.


    Update: Habe einen den Clover mit Deiner config.plist angepasst udn SMBIOS aktualisiert. Eine Serial Number war ja noch nicht vorhanden.

    Files

    • CLOVER-Sandy.zip

      (3.97 MB, downloaded 17 times, last: )
    • CLOVER.zip

      (3.96 MB, downloaded 17 times, last: )

    --
    Grüße


    Christian


    "Ein Hackintosh ist wie ein Garten, es gibt immer etwas zu tun."


    iMac 18,2 Asus Prime B250M Plus, Intel QuadCore i5 7500 Kaby Lake 3,41 Ghz, PowerColor RX580 8192 MB VRAM, Realtek ALC888B (ID 2), TP-LINK Archer T9E AC1900 PCIe, 16GB Ballistic Sport DDR4 2400, Mojave 10.14.3 Clover r4945

    MacBookPro 13,1 Lenovo ThinkPad T460 i5 6300U 8Gb RAM iGPU HD520 WIFI: IPS 1920x1080, WIFI DW 1560, Mojave 10.14.3, Catalina 10.15 Beta1, Clover r4961

    MacBookPro 9,2 Lenovo Thinkpad T430, Intel Core i5 3320M 2,6GHz, Intel HD4000 1366x768 DE, 8GB RAM, Mojave 10.14.3, Catalina 10.15 Beta1, Clover r4961

    iMac 14,2 Asus P8H67 M Pro, Intel Core i5 2400, VTX3D Radeon HD 7850 2GB X-Edition, iGPU HD2000, Realtek ALC892 (ID 31), 8 GB RAM, Mojave 10.14.3, Catalina 10.15Beta1, BootLoader Clover r4945

    Edited 2 times, last by chmeseb ().