Der Bootsound wurde bei den neuen Macs entfernt

  • Gibt es eine Möglichkeit bei einem neuen Mac den "Bong"-Ton wiederherzustellen?


    Bong Sound


    Ich bedanke mich schon mal im Voraus :)

  • Da gibt es vermutlich keinen Weg leider...

    Der "Bong" sitzt bei den Macs im ROM sprich in der Firmware und Apple hat schlicht diese Möglichkeit entfernt.

    System 1 (iMac 13,1) PowerMac G5 Case: GA-Z77-DS3H, Clover, Intel XEON E3-1235V2 @ 3.2 GHz, 32GB DDR3, Powercolor R9-290X , Samsung 850 EVO 500GB + WD Caviar Blue 1TB, macOS Mojave 10.14
    System 2 (MacBook Pro 10.2): ThinkPad T430, i5-3360M @ 2.8 GHz, 8GB DDR3, IntelHD 4000, Toshiba Q300 240GB SSD, Sandisk 128GB SSD, Dual Boot MacOS Mojave 10.14, Windows10 Pro 64Bit

  • danke für deine Antwort. sehr schade! ich kann mir beim besten Willen nicht erklären warum apple so etwas ikonisches entfernt....

  • Nein, dafür gibt es leider keine Möglichkeit.

    Mit (un)freundlichen Grüßen,
    Murashi


    iMac18,2  | Intel Core i5 - 3,2 GHz | 16 GB | AMD Radeon RX 460 4 GB | 240 GB Macintosh SSD (APFS) | 250 GB Storage SSD (APFS) | macOS 10.14

  • Ich finde es allerdings auch ein wenig ironisch das genau das jetzt auf dem Hackintosh geht bzw. besser geht als je zuvor dank dem BootChime.efi :)

    Das T430 jedenfalls bongt jetzt beim booten fröhlich vor sich hin. Clover ist so eingestellt das kein Bootmenu erscheint und immer das zuletzt gestartete Medium gebootet wird mit dem Resultat das nach dem Lenovo Post Screen der Apfel erscheint und es Bong macht ^^

    System 1 (iMac 13,1) PowerMac G5 Case: GA-Z77-DS3H, Clover, Intel XEON E3-1235V2 @ 3.2 GHz, 32GB DDR3, Powercolor R9-290X , Samsung 850 EVO 500GB + WD Caviar Blue 1TB, macOS Mojave 10.14
    System 2 (MacBook Pro 10.2): ThinkPad T430, i5-3360M @ 2.8 GHz, 8GB DDR3, IntelHD 4000, Toshiba Q300 240GB SSD, Sandisk 128GB SSD, Dual Boot MacOS Mojave 10.14, Windows10 Pro 64Bit

  • griven wo gibt es BootChime.efi und einen Workarround dazu?


    Unter Install Drivers ist dieser im CC nicht zu finden.


    Habe es gefunden. Wird schon gehen.


    danke für den Tip

    --
    Grüße


    Christian


    "Ein Hackintosh ist wie ein Garten, es gibt immer etwas zu tun."


    iMac 18,2 Asus Prime B250M Plus, Intel QuadCore i5 7500 Kaby Lake 3,41 Ghz, PowerColor RX580 8192 MB NVRAM, Realtek ALC888B (ID 2), TP-LINK Archer T9E AC1900 PCIe, 16GB Ballistic Sport DDR4 2400, Mojave 10.14.2 Clover r4844

    MacBookPro 9,2 Lenovo Thinkpad T430, Intel Core i5 3320M 2,6GHz, Intel HD4000 1366x768 DE, 8GB RAM, HS 10.13.6, Clover r4844

    iMac 14,2 Asus P8H67 M Pro, Intel Core i5 2400, VTX3D Radeon HD 7850 2GB X-Edition, iGPU HD2000, Realtek ALC892 (ID 31), 8 GB RAM, Mojave 10.14.2, BootLoader Clover r4844

    Einmal editiert, zuletzt von chmeseb ()

  • Würde mich auch freuen über einen link

  • Schaut mal hier


    und das hier gehört dazu.

    --
    Grüße


    Christian


    "Ein Hackintosh ist wie ein Garten, es gibt immer etwas zu tun."


    iMac 18,2 Asus Prime B250M Plus, Intel QuadCore i5 7500 Kaby Lake 3,41 Ghz, PowerColor RX580 8192 MB NVRAM, Realtek ALC888B (ID 2), TP-LINK Archer T9E AC1900 PCIe, 16GB Ballistic Sport DDR4 2400, Mojave 10.14.2 Clover r4844

    MacBookPro 9,2 Lenovo Thinkpad T430, Intel Core i5 3320M 2,6GHz, Intel HD4000 1366x768 DE, 8GB RAM, HS 10.13.6, Clover r4844

    iMac 14,2 Asus P8H67 M Pro, Intel Core i5 2400, VTX3D Radeon HD 7850 2GB X-Edition, iGPU HD2000, Realtek ALC892 (ID 31), 8 GB RAM, Mojave 10.14.2, BootLoader Clover r4844