AMD Ryzen 5 2600 Hilfe

  • tackerJim Jap das sieht gut aus, bei mir kommt mit der Methode auch ein USB316Bus raus. Front-USB2 könnte Portlimit sein, je nach dem wie viele Ports dein Board hat. Der Apple XHCI Treiber hat ein Limit von glaube ich 15 Ports. Es gibt dafür aber einen Patch, kann dir aber gerade nicht genau sagen welcher für deine macOS-Version der richtige ist.

    iHack: Ryzen 5 1600, GA-AB350M-D3H, Sapphire RX570 4GB, 16GB DDR4-3000, 250GB NVMe SSD + 512GB SSD + 1TB HDD, Clover, macOS 10.14.5, Kubuntu 19.04, Win 8.1


    alter iHack: i3-4330, GA-H81M-HD3, Sapphire RX460 4GB -> RX560 BIOS, 8GB DDR3-1600, 128GB SSD, 250GB HDD, Clover, macOS 10.14.5, Kubuntu 19.04, Win 8.1


    ThinkPad T410: i5-520M, Nvidia NVS3100M, 4GB DDR3-1066, 120GB SSD, 250GB HDD, Clover, macOS 10.14.4


    Bastlerware: Acer Aspire 7741G: i5-430M, ATI HD 5650 1GB; 4GB DDR3-1066; 250GB HDD, Clover, macOS 10.13.6, 1.5 von 2 SATA-Ports defekt...


    Originals: MacBook Pro 15 Late 2013 (macOS 10.14.5), iPhone X 64GB (iOS 12.3)

  • Oder fehlt bei mit generell USB 2.0?

    DELL Inspiron 7370

    Intel i7-8550U CPU 1.80GHz; 8 GB Arbeitsspeicher; 256GB Festplatte; Intel UHD-Grafik 620


    Wer immer tut, was er schon kann, bleibt immer das, was er schon ist.

    #Henry Ford

  • Laut ASUS Spezifikationen -> Klick


    4 x USB 2.0 Schnittstellen (4 intern)


    Wenn du die wirklich brauchst?

    iMac16,2 (Late 2015): Gigabyte Z97X UD3H - Intel Core i5 5675C - 16GB DDR3 - GTX 960 2GB - 10.14.5 - OpenCore-v0.0.2
    iMac14,2 (Late 2013): ASRock Z87 Pro4 - Intel Core i5 4670 - 16GB DDR3 - GTX 760 2GB - 10.12.6 - Ozmosis + Clover r4674
    iMac13,2 (Late 2012): ASRock Z77 Pro4 - Intel Core i5 3550 - 16GB DDR3 - GTX 660 2GB - 10.13.6 - Ozmosis + Clover r4910


    Metzger für angewandte Mettologie

  • Ja, das weiss ich.

    Mein Gehäuse hat 4x Front USB (2x 2.0 und 2x 3.0)

    Die 3.0 gehen, hätte gern, dass die anderen auch gehen.


    EDIT:

    Gibt es hier noch Möglichkeiten?


    Von Ozmosis kenne ich es, dass die Art des Mac's z.B. imac, macpro... auch Auswirkungen auf das System hat...

    DELL Inspiron 7370

    Intel i7-8550U CPU 1.80GHz; 8 GB Arbeitsspeicher; 256GB Festplatte; Intel UHD-Grafik 620


    Wer immer tut, was er schon kann, bleibt immer das, was er schon ist.

    #Henry Ford

    Edited 2 times, last by tackerJim ().

  • Grundsatzlich kannst du mal mit verschiedenen SMBIOS Versionen herum testen, mein AMD System z.B. mag am liebsten MacPro6,1 aber kein MacPro5,1 wobei auch diverse iMac SMBIOS funzen. :)

    iMac16,2 (Late 2015): Gigabyte Z97X UD3H - Intel Core i5 5675C - 16GB DDR3 - GTX 960 2GB - 10.14.5 - OpenCore-v0.0.2
    iMac14,2 (Late 2013): ASRock Z87 Pro4 - Intel Core i5 4670 - 16GB DDR3 - GTX 760 2GB - 10.12.6 - Ozmosis + Clover r4674
    iMac13,2 (Late 2012): ASRock Z77 Pro4 - Intel Core i5 3550 - 16GB DDR3 - GTX 660 2GB - 10.13.6 - Ozmosis + Clover r4910


    Metzger für angewandte Mettologie

  • Du kriegst vermutlich nicht mehr als 15 USB-Ports zum laufen. Dabei werden USB-3-Ports doppelt gerechnet.

    Es gibt den 15 Ports-Limit-Patch für Lake-Systeme.

    AMD Athlon II X4 605 e - ASRock N68-S3 UCC - 8GB - 8400 GS - 10.10.5_SSEPlus_V3 + Shaneee10.11.x-RC4 Enoch r2839
    AMD Phenom II X6 1035T - ASRock N68-S - 4GB - XFX HD 6450 - BSA_10.9.5_FX_rc1 + Shaneee10.11.x-RC4 Enoch r2839
    AMD Ryzen 3 1200 - ASUS Prime B350-Plus - 16GB @3000 RAM - Asus GT 710 Passiv – 10.11.6 - 10.14.5

    Intel i5-6600T Gigabyte GA-Z170-HD3P - 16GB RAM - RX 460 Passiv - 10.12.4 - 10.14.5 beta 2 Clover

    Intel i3-4330 Asus H81M-C - 16GB RAM - Intel HD 4600 - 10.11.6 - 10.14.5 beta 2 Clover - Die Hacks sind fast nur passiv/lautlos

  • Und den Patch kann ich mal so testen?

    DELL Inspiron 7370

    Intel i7-8550U CPU 1.80GHz; 8 GB Arbeitsspeicher; 256GB Festplatte; Intel UHD-Grafik 620


    Wer immer tut, was er schon kann, bleibt immer das, was er schon ist.

    #Henry Ford

  • Ja klar Neue Clover "KextsToPatch"-Einträge für Sierra & High Sierra

    Falls du dabei Hilfe brauchst, lade die config.plist hoch

    AMD Athlon II X4 605 e - ASRock N68-S3 UCC - 8GB - 8400 GS - 10.10.5_SSEPlus_V3 + Shaneee10.11.x-RC4 Enoch r2839
    AMD Phenom II X6 1035T - ASRock N68-S - 4GB - XFX HD 6450 - BSA_10.9.5_FX_rc1 + Shaneee10.11.x-RC4 Enoch r2839
    AMD Ryzen 3 1200 - ASUS Prime B350-Plus - 16GB @3000 RAM - Asus GT 710 Passiv – 10.11.6 - 10.14.5

    Intel i5-6600T Gigabyte GA-Z170-HD3P - 16GB RAM - RX 460 Passiv - 10.12.4 - 10.14.5 beta 2 Clover

    Intel i3-4330 Asus H81M-C - 16GB RAM - Intel HD 4600 - 10.11.6 - 10.14.5 beta 2 Clover - Die Hacks sind fast nur passiv/lautlos

  • Auch das hat hervorragend geklappt!


    Bekommen wir das Sleep-Problem auch noch in Griff?

    DELL Inspiron 7370

    Intel i7-8550U CPU 1.80GHz; 8 GB Arbeitsspeicher; 256GB Festplatte; Intel UHD-Grafik 620


    Wer immer tut, was er schon kann, bleibt immer das, was er schon ist.

    #Henry Ford

  • Sleep ist immer schwierig. Hängt viel vom Monitor, der Grafikkarte und den Einstellungen ab.

    Eventuell einen neuen Thread dafür aufmachen.


    Ich hatte selber beim Skylake feststellen können, dass es mit einem Monitor ging und beim anderen nicht. Bei den neuen Monitor geht es beim Skylake wenn ich die ein/aus-Taste drücke.

    AMD Athlon II X4 605 e - ASRock N68-S3 UCC - 8GB - 8400 GS - 10.10.5_SSEPlus_V3 + Shaneee10.11.x-RC4 Enoch r2839
    AMD Phenom II X6 1035T - ASRock N68-S - 4GB - XFX HD 6450 - BSA_10.9.5_FX_rc1 + Shaneee10.11.x-RC4 Enoch r2839
    AMD Ryzen 3 1200 - ASUS Prime B350-Plus - 16GB @3000 RAM - Asus GT 710 Passiv – 10.11.6 - 10.14.5

    Intel i5-6600T Gigabyte GA-Z170-HD3P - 16GB RAM - RX 460 Passiv - 10.12.4 - 10.14.5 beta 2 Clover

    Intel i3-4330 Asus H81M-C - 16GB RAM - Intel HD 4600 - 10.11.6 - 10.14.5 beta 2 Clover - Die Hacks sind fast nur passiv/lautlos

  • So, nun sind ein paar Wochen vergangen, was mir so aufgefallen ist:


    Sleep klappt nicht, ist mir aber auch nicht so wichtig.


    Problem was ich habe, das der Sound nicht immer geht.

    Komisch ist dabei, dass wenn Sound geht, wird mein DVD Laufwerk nicht erkannt.

    Geht aber mein Sound nicht, wird mein DVD Laufwerk erkannt...


    Gibts hier auch ne Abhilfe?

    DELL Inspiron 7370

    Intel i7-8550U CPU 1.80GHz; 8 GB Arbeitsspeicher; 256GB Festplatte; Intel UHD-Grafik 620


    Wer immer tut, was er schon kann, bleibt immer das, was er schon ist.

    #Henry Ford

  • Es gibt hier noch einen Weg ohne Voodoo auszukommen https://www.insanelymac.com/fo…pplehda-working-on-ryzen/

    Oder ein Audio-USB-Adapter

    AMD Athlon II X4 605 e - ASRock N68-S3 UCC - 8GB - 8400 GS - 10.10.5_SSEPlus_V3 + Shaneee10.11.x-RC4 Enoch r2839
    AMD Phenom II X6 1035T - ASRock N68-S - 4GB - XFX HD 6450 - BSA_10.9.5_FX_rc1 + Shaneee10.11.x-RC4 Enoch r2839
    AMD Ryzen 3 1200 - ASUS Prime B350-Plus - 16GB @3000 RAM - Asus GT 710 Passiv – 10.11.6 - 10.14.5

    Intel i5-6600T Gigabyte GA-Z170-HD3P - 16GB RAM - RX 460 Passiv - 10.12.4 - 10.14.5 beta 2 Clover

    Intel i3-4330 Asus H81M-C - 16GB RAM - Intel HD 4600 - 10.11.6 - 10.14.5 beta 2 Clover - Die Hacks sind fast nur passiv/lautlos

  • Hm, was muss ich denn nun genau machen?

    Benötige ich eine DSDT? Weil aktuell habe ich noch keine...

    DELL Inspiron 7370

    Intel i7-8550U CPU 1.80GHz; 8 GB Arbeitsspeicher; 256GB Festplatte; Intel UHD-Grafik 620


    Wer immer tut, was er schon kann, bleibt immer das, was er schon ist.

    #Henry Ford

  • Dieser Weg ist vielleicht besser, es geht dabei etwas einfacher:

    https://forum.amd-osx.com/view…fb29e6f3bcf4bfb60032cdc4f

    AMD Athlon II X4 605 e - ASRock N68-S3 UCC - 8GB - 8400 GS - 10.10.5_SSEPlus_V3 + Shaneee10.11.x-RC4 Enoch r2839
    AMD Phenom II X6 1035T - ASRock N68-S - 4GB - XFX HD 6450 - BSA_10.9.5_FX_rc1 + Shaneee10.11.x-RC4 Enoch r2839
    AMD Ryzen 3 1200 - ASUS Prime B350-Plus - 16GB @3000 RAM - Asus GT 710 Passiv – 10.11.6 - 10.14.5

    Intel i5-6600T Gigabyte GA-Z170-HD3P - 16GB RAM - RX 460 Passiv - 10.12.4 - 10.14.5 beta 2 Clover

    Intel i3-4330 Asus H81M-C - 16GB RAM - Intel HD 4600 - 10.11.6 - 10.14.5 beta 2 Clover - Die Hacks sind fast nur passiv/lautlos

  • Nice, das muss ich gleich mal selbst ausprobieren

    iHack: Ryzen 5 1600, GA-AB350M-D3H, Sapphire RX570 4GB, 16GB DDR4-3000, 250GB NVMe SSD + 512GB SSD + 1TB HDD, Clover, macOS 10.14.5, Kubuntu 19.04, Win 8.1


    alter iHack: i3-4330, GA-H81M-HD3, Sapphire RX460 4GB -> RX560 BIOS, 8GB DDR3-1600, 128GB SSD, 250GB HDD, Clover, macOS 10.14.5, Kubuntu 19.04, Win 8.1


    ThinkPad T410: i5-520M, Nvidia NVS3100M, 4GB DDR3-1066, 120GB SSD, 250GB HDD, Clover, macOS 10.14.4


    Bastlerware: Acer Aspire 7741G: i5-430M, ATI HD 5650 1GB; 4GB DDR3-1066; 250GB HDD, Clover, macOS 10.13.6, 1.5 von 2 SATA-Ports defekt...


    Originals: MacBook Pro 15 Late 2013 (macOS 10.14.5), iPhone X 64GB (iOS 12.3)