MacOS 10.14.2 erschienen

  • @CMMChris


    Hheehh. "Nimmt das, was ihm von macOS bzw. AppleGV bereitstellt." Das würde bedeuten dass er sich das eben selber aussucht, wenn er Auswahl hat. Oder?

    shikigva=1 hat nix mit dem Programm zu tun. Mit shikigva=1 nimmst du dem Programm einfach die Auswahlmöglichkeit weg.


    Ich hab nur behauptet, dass es in dem Programm VideoProc nicht wählbar ist welche Karte benutzt wird. iGPU ausschalten wollte ich nicht vorschlagen. Aber gut, kann man auch machen.


    Bei mir für H264 hat das Programm IGPU-HD4600 und die Radeon RX 570 zur Auswahl. Was entscheidet welche Karte benutzt wird? Glaube nicht dass das System macht.

  • AppleGVA entscheidet welche GPU genutzt wird, außer das jeweilige Programm spricht gezielt eine bestimmte GPU an. VideoProc tut das nicht.

    LG Chris


    Meine Hardware:

  • 10.14.2,一切顺利

    hi,guy,from China,I have the same motherboard and the the same video card as you, but the video card doesn't work correctly,when I run FCPX, it will crash,or the screen turn into white ,sometimes turn into black, I have tried many ways, but fail,H264 and H265 doesn't work, Z77 ds3h rx560,could you give me your EFI files? my English is poor.

  • Der dell hat das update gut verdaut.

    By the way: warum gibt es die clover updates so häufig.?


    Gruß

    Shark

  • Auch bei mir lief das Update wie am Schnürchen durch!

    Hackbook 15'': Lenovo ThinkPad e560, Intel Core i7 6500U, Intel HD Graphics 520, 16GB DDR3 1600 MHz, 480 GB SSD (Toshiba Q300), macOS Mojave 10.14.2


    Hackbook 13'': Acer Spin 5, Intel Core i5 7200U, 8 GB RAM, Kaby Lake, Intel HD Graphics 620, 512 GB SSD, macOS Mojave 10.14.4


    Hackmini: HP Compaq 8300 Elite, Intel Core i5-3470, 4 x 3,20 GHz, 8 GB RAM, Ivy Bridge, Intel HD Graphics 2500, macOS Mojave 10.14.

  • Hallo :-)


    ich hätte mal eine Frage an die User die per Kext aus einer Radeon 580 eine 580 Pro machen.

    Bei mir zeigt VideoProc die 580 Pro als Grafikkarte an und die H264/H265 Beschleunigung ist auch auf grün.


    Was mir allerdings aufgefallen ist, dass die Rendergeschwindigkeit in iMovie und in Final Cut viel langsamer ist als bei der reinen Intel Quicksync Nutzung. Bzw. ohne Pro Kext. Außerdem funktioniert die Automatische Verbesserung in iMovie nicht. Externe Plugins (FX-Factory) funktionieren in FinalCut auch nicht.


    Könnte dies wenn möglich wer testen?

    Vielen Dank!

    LG

  • öhm... kann mir jemand sagen, was es damit auf sich hat? ich hätte mojave doch erst gar nicht installieren können, ohne apfs volume?


    E: geht natürlich um das update 10.14.2

    ich hab das aus dem appstore geladen, weil mir bei system updates nichts angezeigt wurde. vielleicht mache ich auch grundsätzlich etwas falsch?


    E: wie es aussieht bleibt mir wohl nichts anderes übrig als eine neuinstallation mit apfs. naja, es regnet sowieso wie bescheuert :D

  • @Norbi


    Ich hab dutzende Konfigurationen ausprobiert und bekomme nur entweder HEVC oder H264 grün. Niemals beide. Und mehr Erfolg habe ich mit High Sierra als Mojave 2. In der Freizeit versuche ich noch weiter.

    Bei dir sollte es schon viel besser aussehen, da du 8700K hast.

  • Altemirabelle iGPU aktiviert, im BIOS den NVRAM auf 96 oder 128 MB einstellen, in Clover unter Devices Injekt Intel den Haken setzen und die ig-plattform-id nach der iGPU auswählen. Diese sollte im Bereich des gewählten SMBIOS liegen.


    Unter Boot keinen Haken bei disablegfxfirmware.


    Damit müsste dann HEVC und h264 funktionieren. Wenn das nicht funzt, kann dei Wahl des SMBIOS eine Rolle spielen.


    Ob noch der AMDRadeonPro.kext in den Kexts-Ordner kommt, spielt bei mir keine Rolle.

    --
    Grüße


    Christian


    "Ein Hackintosh ist wie ein Garten, es gibt immer etwas zu tun."


    iMac 18,2 Asus Prime B250M Plus, Intel QuadCore i5 7500 Kaby Lake 3,41 Ghz, PowerColor RX580 8192 MB NVRAM, Realtek ALC888B (ID 2), TP-LINK Archer T9E AC1900 PCIe, 16GB Ballistic Sport DDR4 2400, Mojave 10.14.3 Clover r4910

    MacBookPro 13,1 Lenovo ThinkPad T460 i5 6300U 8Gb RAM iGPU HD520 WIFI: IPS 1920x1080, WIFI DW 1560, Mojave 10.14.3, Clover r4910

    MacBookPro 9,2 Lenovo Thinkpad T430, Intel Core i5 3320M 2,6GHz, Intel HD4000 1366x768 DE, 8GB RAM, Mojave 10.14.3, Clover r4910

    iMac 14,2 Asus P8H67 M Pro, Intel Core i5 2400, VTX3D Radeon HD 7850 2GB X-Edition, iGPU HD2000, Realtek ALC892 (ID 31), 8 GB RAM, Mojave 10.14.3, BootLoader Clover r4910

  • mmh, Einen Absturz von h264 hat hier m.E. noch niemand beschrieben.


    und andere SMBIOS?


    Ich habe den AMDRadeon wieder rausgenommen. Meine Bedürfnisse werden auch ohne erfüllt.

    --
    Grüße


    Christian


    "Ein Hackintosh ist wie ein Garten, es gibt immer etwas zu tun."


    iMac 18,2 Asus Prime B250M Plus, Intel QuadCore i5 7500 Kaby Lake 3,41 Ghz, PowerColor RX580 8192 MB NVRAM, Realtek ALC888B (ID 2), TP-LINK Archer T9E AC1900 PCIe, 16GB Ballistic Sport DDR4 2400, Mojave 10.14.3 Clover r4910

    MacBookPro 13,1 Lenovo ThinkPad T460 i5 6300U 8Gb RAM iGPU HD520 WIFI: IPS 1920x1080, WIFI DW 1560, Mojave 10.14.3, Clover r4910

    MacBookPro 9,2 Lenovo Thinkpad T430, Intel Core i5 3320M 2,6GHz, Intel HD4000 1366x768 DE, 8GB RAM, Mojave 10.14.3, Clover r4910

    iMac 14,2 Asus P8H67 M Pro, Intel Core i5 2400, VTX3D Radeon HD 7850 2GB X-Edition, iGPU HD2000, Realtek ALC892 (ID 31), 8 GB RAM, Mojave 10.14.3, BootLoader Clover r4910

  • Ist eigentlich kein Absturz. Sondern System wird träge, Ausführung jedes Klicks dauert 5 Sekunden. Unmöglich zu arbeiten. Also hängt für ca. 5 Sekunden, macht was und wieder hängt für 5 Sekunden.


    Ich hab mich für die Konfig entschieden wo HEVC funktioniert. Ist schon cool auf einem 4960-Rechner.

  • Tested mal das bzgl. Hardware En- und Decoding: Hardwarebeschleunigung funktioniert nicht laut Videoproc


    Vielleicht bringt es auch bei der RX580 und anderen Karten was.

    LG Chris


    Meine Hardware:

  • Altemirabelle . Es wurde irgendwo im Zusammenhang mit dem AMDRadeon.kext beschrieben, dass mit dessen Einsatz die Leistung nachlässt.

    --
    Grüße


    Christian


    "Ein Hackintosh ist wie ein Garten, es gibt immer etwas zu tun."


    iMac 18,2 Asus Prime B250M Plus, Intel QuadCore i5 7500 Kaby Lake 3,41 Ghz, PowerColor RX580 8192 MB NVRAM, Realtek ALC888B (ID 2), TP-LINK Archer T9E AC1900 PCIe, 16GB Ballistic Sport DDR4 2400, Mojave 10.14.3 Clover r4910

    MacBookPro 13,1 Lenovo ThinkPad T460 i5 6300U 8Gb RAM iGPU HD520 WIFI: IPS 1920x1080, WIFI DW 1560, Mojave 10.14.3, Clover r4910

    MacBookPro 9,2 Lenovo Thinkpad T430, Intel Core i5 3320M 2,6GHz, Intel HD4000 1366x768 DE, 8GB RAM, Mojave 10.14.3, Clover r4910

    iMac 14,2 Asus P8H67 M Pro, Intel Core i5 2400, VTX3D Radeon HD 7850 2GB X-Edition, iGPU HD2000, Realtek ALC892 (ID 31), 8 GB RAM, Mojave 10.14.3, BootLoader Clover r4910

  • Update lief auf meinem xiaomi mi Book air 12,5 2017 durch.


    Hardware:

    Intel Core M3 7y30

    Intel HD Grafik 615


    Einzig für trackpad und Ton musste ich im Terminal sudo kextcache -i/ eingeben

  • Gehöre nun auch dazu :D

    Update mit neuer Clover Version ohne Problem :)

    Images

    Mit (un)freundlichen Grüßen,
    Murashi


    iMac15,1: MSI B85M-E45 - Intel Core i5 3,2GHz - 16GB DDR3 - RX460 4GB - 275GB Crucial M300 - 240GB Kingston A400
     MacBookPro9,2:
    HP EliteBook 8470p - Intel Core I5 3,2GHz - 8GB DDR3 - Intel HD400 - 120GB Sandisk SSD-Plus

     MacBook7,1: Apple MacBook - Intel Core 2 Duo 2,4 - 9GB DDR3 - nVidia GeForce 320M - 120GB Sandisk SSD-Plus


    uV2SMdZ.png