MacOS 10.14.2 erschienen

  • Viel Spaß beim testen!


    Grüße

    Bilder

    System:
    Handmade
    Maindboard GB Z370 Aorus Gaming 7 Bios Version F7
    CPU Coffee Lake i8700k
    Graka Powercolor Vega 56 (Watercool)
    Wasserkühlung Alphacool Eisbär 240
    Monitor Dell U3417W
    2 x 8 GB DDR 4 2400
    1 x SSD Windows 10 Pro
    1 x SSD MacOS 10.13.6 (BackUP)
    1 x SSD Samsung EVO 960 MacOS 10.14 (Produktiv)
    1 x 320 GB Datenplatte
    1 x 3 TB WD Green (TimeMachine Platte)
    Bootloader Clover aktuell

  • Update ist bei mir mit einem Neustart ohne Probleme durchgelaufen. Kann im Schnelltest keine Probleme feststellen!

    Bilder

    System:
    Handmade
    Maindboard GB Z370 Aorus Gaming 7 Bios Version F7
    CPU Coffee Lake i8700k
    Graka Powercolor Vega 56 (Watercool)
    Wasserkühlung Alphacool Eisbär 240
    Monitor Dell U3417W
    2 x 8 GB DDR 4 2400
    1 x SSD Windows 10 Pro
    1 x SSD MacOS 10.13.6 (BackUP)
    1 x SSD Samsung EVO 960 MacOS 10.14 (Produktiv)
    1 x 320 GB Datenplatte
    1 x 3 TB WD Green (TimeMachine Platte)
    Bootloader Clover aktuell

  • Update läuft auf allen drei Büchsen... :)

    Gruß
    Al6042


    Asus Prime Z390-A 0602 | i9 9900k | 32GB | Vega56 8GB | NVMe 250 GB | BCM943602CSAX | macOS 10.14.2 | Clover 4798

    GA H170N-WIFI F22e | i5 6600 | 16GB | HD530 1,5GB | NVMe 250 GB | BCM94352Z | macOS 10.14.2 | Clover 4798

    MBP 13,3 | i7 6700HQ | 16GB | Intel HD530 & AMD Pro 450 | NVMe 256 GB | BCM943602CSAX | macOS 10.14.2


    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!

  • Ist ein Clover Update von Nöten? Oder kann ich mit meiner Version problemlos updaten?

    iMac 18,3
    Intel Core i3 8100
    Gigabyte Z390 M Gaming
    Sapphire RX 580 Nitro+ SE
    Samsung 970 Evo 500GB
    macOS 10.14.1

    Clover 4722

  • Upgrade lief sauber durch, Vega läuft auch wieder wie sie soll.

  • RX580 läuft nicht mehr. Also Pikers AppleGraphicsDevicePolicy patch hat keine Wirkung mehr und Bildschirm bleibt auf Displayport schwarz. Bin gerade gezwungen WEG zu nehmen. Hoffe, dafür findet sich noch ne Lösung.

  • Kann ich bestätigen :(

    EDIT: Doch nicht. Der AGDP Patch funktioniert nach wie vor. Hatte den Patch gerade nicht in meiner Config und das übersehen, deshalb dachte ich erst er geht tatsächlich nicht mehr. Dein Problem mit der RX580 liegt also an anderer Stelle.

    Einmal editiert, zuletzt von CMMChris ()

  • Die RX 560 läuft hier ohne WEG oder sonstige Patches.



    Grüße und Good Hack Michael


    :hackintosh:

  • Gehen alle Ports?

  • Hat noch jemand anderes Probleme beim Booten? Bei mir hängt er plötzlich nach dem Audio Kram ewig lange fest. Boot Zeit von 23 Sekunden hoch auf 60 - 65 Sekunden. Fühlt sich an wie High Sierra... -.-

  • Installation gelungen.

    Vorschau von Fotos funktioniert immer noch nicht.


    OSX Mojave, GA-Z77-DS3H mit Clover Bootlader
    8 Gb Ram
    Intel I5-3570K
    Toshiba 120 Gb SSD
    GeForce GTX 670
    WLAN Karte PCE-AC68

    ALC887 mit Parameter 11

  • GH2 Wie auch? Das liegt nicht direkt an macOS sondern an der Konfiguration. Ohne funktionierendes GVA keine Vorschau.

  • Nabend,


    Apple hat nun das Update 10.14.2 veröffentlicht.


    Bin gerade selbst dabei es herunterzuladen, werde es heute allerdings nicht mehr installieren.



    Hat das update schon jemand von euch gemacht?

     iHack (iMac18,3) - macOS 10.14.1 | Clover.zip
    Mainboard: Asus Prime B360M-A
    Prozessor: i5 8600 - 3,1 GHz
    Grafikkarte: MSI Radeon RX 580 Armor 8GB OC
    RAM: 16GB G.Skill Aegis DDR4-3000Mhz

    WiFi + BT: BCM943602CS
    Bootloader: Clover [nightly]


     Die echten Mac's
    MacBook Pro 15" Late 2015 - macOS 10.14
    MacBook Pro 13" Late 2014 - macOS 10.14
    MacBook Pro 13" Late 2011 - macOS 10.12.6


     iDevice + AirPods | iOS 12.1
    iPhone 8+, iPhone 7+, iPad 6. Gen, iPad Air

  • Thogg Niatiz Habe ich leider nicht gesehen.

     iHack (iMac18,3) - macOS 10.14.1 | Clover.zip
    Mainboard: Asus Prime B360M-A
    Prozessor: i5 8600 - 3,1 GHz
    Grafikkarte: MSI Radeon RX 580 Armor 8GB OC
    RAM: 16GB G.Skill Aegis DDR4-3000Mhz

    WiFi + BT: BCM943602CS
    Bootloader: Clover [nightly]


     Die echten Mac's
    MacBook Pro 15" Late 2015 - macOS 10.14
    MacBook Pro 13" Late 2014 - macOS 10.14
    MacBook Pro 13" Late 2011 - macOS 10.12.6


     iDevice + AirPods | iOS 12.1
    iPhone 8+, iPhone 7+, iPad 6. Gen, iPad Air

  • Ich habe mich auch getraut... Läuft so wie vorher :-)


    Die USB-Ports werden aber nach wie vor nicht richtig erkannt. Manchmal hab ich beim booten das Problem, das eine Meldung "No Keyboard detected" erscheint. Dann muss ich mein USB 3.0 HUB abklemmen und ohne das starten. Dann funktioniert der Bootvorgang.

  • Shutdown Dialog ist Englisch:


    Terminal:

    => sudo languagesetup

    => deutsch wählen (3)


    Den Computer neu starten.

    // iHack18,3(Clover) MacOS 10.14.1 * Asus Prime Z370-A * Intel i7-8700K * Saphirre Radeon RX 580 8GB * Corsair 32GB DDR4
    * Samsung 970 NVMe 500GB * Samgung 860 1TB SSD * macOS10.14/W10 1809 * LG27UD88W 4k/60hz
    // MacBook Pro
    (13-inch Late 2016)
    MacOS 10.13.6 * Intel Core i5-6360U 2000 MHz (2 cores) * 256GB SSD
    // Gigabyte GB-BPCE-3350C
    (Micro-Server / Synology Ersatz)

    Debian 9
    * Intel Celeron 3350 * 4GB DDR3 Ram * 500GB SSD