Lenovo T420s bios mod

  • Hallo zusammen, zunächst herzlichen dank für die aufnahme ins forum. ich habe den weg über utube hierher gefunden.


    ich habe versucht das bios mir der datei von schimmermedia bei youtube zu flaschen. nach test der kompatiblität usw versucht er das bios zu überschreiben. dann kommt ein bluescreen mit hinweis: es ist ein fehler aufgetreten. es müssen daten gesammelt werden und der pc startet dann neu.

    ich hab allerdings auch noch die originale wlan karte drin, aber sollte ja kein problem sein. dell 1510 ist bestellt.

    installiert ist windows 10, 64 bit und ich habe 16GB ram. Kann es an der 64 bit version liegen, wenn ja, wie bekomme ich 32 bit installiert?


    Beste Grüße chris „absoluter rookie“

    Edited once, last by chrisivieli: mehr infos ().

  • chrisivieli Hallo und Herzlich Willkommen im Hackintosh Forum. :welcome:


    Sei höflich und bescheiden, vervollkommnene deinen Charakter, sei geduldig und beherrscht, sei gerecht und hilfsbereit, sei mutig.

  • Guten Abend,

    Ich habe mein t420s mit Windows 7 64bit geflashed und das hat ganz gut funktioniert, hatte es gebraucht gekauft also war auch kein frisches Windows.

    Mach das lieber mit Windows 7 als mit 10 denke ich.

    Windows 7 ISO

    ISO auf USB Tool

    Main PC - H87-HD3 , i5 4570 , XFX rx480 8gb, 32gb DDR3 - HS 10.14.5

    Latitude e5450 - i5 5300u , iHD5500 , 8gb DDR3 - MJ 10.14.5


    retch.png

  • Was das Lenovo T420 angeht möchte ich hier im Thread gerne griven   grt und Sascha_77 als Referenz angeben wenn es um das Thema BIOS Flash geht. :)


    Sei höflich und bescheiden, vervollkommnene deinen Charakter, sei geduldig und beherrscht, sei gerecht und hilfsbereit, sei mutig.

  • Richtig der Flash funktioniert mit Windows7 besser als mit Windows 10. Beachte aber bitte auch das Du das richtige Bios erwischst also nicht eines für ein T420s auf ein T420 packst oder umgekehrt denn das wäre eher nicht so gut...

    System 1 (iMac 13,1) PowerMac G5 Case: GA-Z77-DS3H, Clover, Intel XEON E3-1235V2 @ 3.2 GHz, 32GB DDR3, Powercolor R9-290X , Samsung 850 EVO 500GB + WD Caviar Blue 1TB, macOS Mojave 10.14
    System 2 (MacBook Pro 10.2): ThinkPad T430, i5-3360M @ 2.8 GHz, 8GB DDR3, IntelHD 4000, Toshiba Q300 240GB SSD, Sandisk 128GB SSD, Dual Boot MacOS Mojave 10.14, Windows10 Pro 64Bit

    griven.png

  • danke euch,


    das mit dem unterschied t420 und t420s habe ich hier schon gelesen.


    ich werde jetzt erstmal schauen, dass ich auf win 7 wieder zurück komme.

    bin schon ein bischen senil mit meinen 50 jahren. :-)

  • Dann probier das, aber erschreck dich nicht wenn der Flash problemlos funktioniert, du aber beim Booten dann mehrere Pieps hörst. Ich war erst erschrocken bis ich dachte beim Flashen wurde was ausgelassen, letzendlich hat nur der security chip genervt.

    Main PC - H87-HD3 , i5 4570 , XFX rx480 8gb, 32gb DDR3 - HS 10.14.5

    Latitude e5450 - i5 5300u , iHD5500 , 8gb DDR3 - MJ 10.14.5


    retch.png

  • chrisivieli Ach was, mit dem halben Jahrhundert bist du genau richtig hier, gibt genug jugendliche Poser welche ihre Verlängerung gerne per Screenshot teilen, hier zählt doch eher das eigene persönliche Ziel.

    Der Weg zum Hackintosh fast so dicht dran wie am echten Mac. :)


    Sei höflich und bescheiden, vervollkommnene deinen Charakter, sei geduldig und beherrscht, sei gerecht und hilfsbereit, sei mutig.

  • ok, danke für die info.


    die neue wlan karte bekomme ich erst noch. ist also noch die originale drin, das ist ja erstmal uninteressant oder?

    bios flashen kann ich ja (wenns denn funktioniert), sierra installieren (auf high sierra dann updaten) und die karte dann tauschen wenn sie da ist??

  • Ich hatte die Originale Karte noch drin beim Flashen. Dann zur Installation von Mac habe ich sie getauscht und direkt HS installiert. HS läuft übrigens prima, also kein Grund vorher 10.12 zu installieren.

    Main PC - H87-HD3 , i5 4570 , XFX rx480 8gb, 32gb DDR3 - HS 10.14.5

    Latitude e5450 - i5 5300u , iHD5500 , 8gb DDR3 - MJ 10.14.5


    retch.png

  • chrisivieli Ach was, mit dem halben Jahrhundert bist du genau richtig hier, gibt genug jugendliche Poser welche ihre Verlängerung gerne per Screenshot teilen, hier zählt doch eher das eigene persönliche Ziel.

    Der Weg zum Hackintosh fast so dicht dran wie am echten Mac. :)

    hahaha, das macht mir mut.


    bin schon ne hartnäckige birne und hab bisher (mit hilfe) noch einiges geschafft.

    Edited 2 times, last by derHackfan ().

  • Was soll uns das Vollzitat sagen ohne Kommentar?


    Edit: Du hast deinen Beitrag in das Zitat geschrieben, habe das mal eben repariert, jetzt passt es. :)


    Sei höflich und bescheiden, vervollkommnene deinen Charakter, sei geduldig und beherrscht, sei gerecht und hilfsbereit, sei mutig.

  • Retch ,

    Ich hatte die Originale Karte noch drin beim Flashen. Dann zur Installation von Mac habe ich sie getauscht und direkt HS installiert. HS läuft übrigens prima, also kein Grund vorher 10.12 zu installieren.


    ich habe mir die efi und alles was da so bei utube war für den t420s runter geladen und denke es ist für mich einfacher das zu benutzen und dann über den appstore upzudaten.


    oder?

  • chrisivieli

    Wenn du Bedarf hast kann ich dir meinen 10.13.6 EFI Ordner hochladen. Ist eigentlich perfekt angepasst.

    Aber erst morgen, Feierabend ruft.

    Main PC - H87-HD3 , i5 4570 , XFX rx480 8gb, 32gb DDR3 - HS 10.14.5

    Latitude e5450 - i5 5300u , iHD5500 , 8gb DDR3 - MJ 10.14.5


    retch.png

  • das wäre ja super!!!

  • Wäre aber noch wichtig welche Konfiguration du hast. Hast du das 1600x900p Display oder das 1360x768p? Hast du eine dedizierte Nvidia Grafikkarte drin?

    Wenn 1600x900p und keine Nvidia zutrifft dann sollte es genau passen.

    Main PC - H87-HD3 , i5 4570 , XFX rx480 8gb, 32gb DDR3 - HS 10.14.5

    Latitude e5450 - i5 5300u , iHD5500 , 8gb DDR3 - MJ 10.14.5


    retch.png

  • ich hab 1600x900, Grafikkarte ist Intel(R) HD Graphics 3000 :-)

  • bin schon ein bischen senil mit meinen 50 jahren

    dont panic...vergessen ist menschlich... aber bitte gewöhn dir das mit dem ausgiebigen zitieren gar nicht erst an. wenn du jemanden direkt ansprechen willst, reicht meist ein @ +username aus. zitate nur dann, wenn der zitierte beitrag schon ein bisschen weiter weg ist, und dann auch nur den teil des beitrags, auf den du dich beziehst. wird sonst schnell total unübersichtlich hier. und das wird dann in unserem alter wieder schwierig.... :P

    thinkpad T440s: i5-4210U, intelHD4400, 8gbRam, 10.14/clover

    thinkpad W520: i7-2720qm, nVidiaQuadro1000m/intelHD3000, 16gbRam, 10.11.6/clover
    thinkpad X220: i5-2520m, intelHD3000, 16gbRam, 10.12.6/clover
    temporär: T520: i5-2520m, HD3000, 6gb, systemvorkoster


    ersthilfe vor ort für altes zeugs (-> laptops) 8)

    berliner häckinTosh.stammTisch am 3.monatsmittwoch im maxFish/kunsthaus ACUD
    nächster Termin: voraussichtlich am 19.6.2019, ab 19.00 Uhr

  • danke für den hinweis, ich gelobe besserung :-)

    :saint:
  • Hier nun meine t420s High Sierra 10.13.6 EFi. Hatte Glück mit der Dateigröße, 24 von 25 erlaubten Mb.

    Entpacken und den Ordner EFI auf die leere EfI Partition schieben.

    Files

    • EFI.zip

      (23.95 MB, downloaded 49 times, last: )

    Main PC - H87-HD3 , i5 4570 , XFX rx480 8gb, 32gb DDR3 - HS 10.14.5

    Latitude e5450 - i5 5300u , iHD5500 , 8gb DDR3 - MJ 10.14.5


    retch.png

    Edited once, last by Retch ().