Probleme mit Lenovo T470s

  • derHackfan erst schauen dann deine Anschuldigungen hier los werden.

    Wir haben hier mehrfach EFIs hochgeladen um das Problem zu beseitigen, damit eben jeder es nachvollziehen kann, welcher evtl. das gleich Problem hat.


    :groesten:

  • So habe jetzt Mojave mit meinem EFI installiert und kann das Notebook mit einer externen Maus sowie USB Keyboard bedienen.


    Gibt es nun Möglichkeiten herauszufinden, welche Treiber nicht geladen werden konnten? So könnte ich evtl. ein TroubleShooting der Probleme beginnen oder gibt es von eurer Seite Tricks folgende Dinge zum laufen zu bringen?


    - TouchPad

    - KeyBoard

    - WLAN

    - Bluetooth

    Thinkpad T470s (i7 7500U, 16GB RAM, 512GB SSD) (Mac OS 10.14.2)

  • Welches EFI hast jetzt genau genommen ? Dann können wir nachher die Themen fixen versuchen.


    wlan Karte hast du getauscht gehabt oder Original ? Wenn Original bekommen wir nur Bluetooth zum laufen. WLAN bleibt dann leider tot ;-)


    :groesten:

  • Ich habe mein hochgeladenes EFI genommen. Die WLAN Karte hab ich die Intel verbaut. Welche würde gehen?

    Thinkpad T470s (i7 7500U, 16GB RAM, 512GB SSD) (Mac OS 10.14.2)

  • Ok dann lass uns nachher mal schauen, denke ab 20 Uhr am System bin. Muss noch meine Kids hinlegen wollen mit Papa heute und wäre verpacken.


    :groesten:

  • Hi zsm.

    Nach langem TroubleShooting die letzten Tage, benötige ich nochmals eure Hilfe bezüglich folgenden zwei Problemen:
    - Keyboard
    - TouchPad


    Folgendes ist sehr interessant: Bei der Anmeldemaske funktioniert das Keyboard ab und zu und danach nicht mehr.

    Im Anhang sende ich euch mein EFI, sowie die Extensions /E/L

    Mein WLAN Problem mit der Intel Karte habe ich mal durch ein WLAN Stick von EDIMAX gelöst. Falls ich mal Zeit und Interesse habe, werde ich evtl. den angefangenen Code von gewissen Community Mitgliedern mir anschauen und evtl. bringen wir die Intel WLAN Karten eines Tages doch noch unter MAC OSX zum laufen.

    Bin ich für jegliche Inputs sehr dankbar.

    Grüsse Flavio

    Files

    • EFI.zip

      (18.13 MB, downloaded 11 times, last: )
    • EL.zip

      (2.24 MB, downloaded 10 times, last: )

    Thinkpad T470s (i7 7500U, 16GB RAM, 512GB SSD) (Mac OS 10.14.2)

  • Lenovos verbaute Intel WLAN gehen nicht du musst auf jeden Fall die Karte tauschen. Wegen den anderen Themen schaue ich gleich mal


    :groesten:

  • Lenovos verbaute Intel WLAN gehen nicht du musst auf jeden Fall die Karte tauschen.

    iMac17,1 GA-Z170N WiFi F22f |i5-6600 IntelHD530 |RX 560 |16GB |250GB SSD |macOS 10.14.4 |Clover r4910

    MacBook9,1 XiaoMi 12" |m3-6Y30 IntelHD515 |4GB |128 & 250 GB SSD |macOS 10.14.4 |10.14.5 DB |Clover r4922 & OpenCore v0.1

    MacBookPro14,2 XiaoMi Pro 15,6"(mod Bios)|i5-8250U IntelUHD620 |8GB |250 & 250GB SSD |macOS 10.14.4 |Clover r4922
    MacBookPro14,2 Lenovo 510-15IKS |i5-6200U IntelHD520 |8GB |128 SSD 1TB HDD |Win10 - macOS 10.14.4 |Clover r4922

    MacMini8,1 HYSTOU P05B|I7 8550U IntelUHD620|16GB |500GB SSD |macOS 10.14.5 PB |OpenCore v0.1

    IN ARBEIT


  • Danke, dass habe ich in der Zwischenzeit in Erfahrung gebracht und auch durch den USB WLAN Stick gelöst.


    Kennt Ihr das Keyboard & Touch Pad nicht?

    Thinkpad T470s (i7 7500U, 16GB RAM, 512GB SSD) (Mac OS 10.14.2)

  • Soo ich habe nun durch ein anderes Community Mitglied Yeno ein EFI welches noch besser ist.
    Folgendes funktioniert immer noch nicht perfekt, wären beide um ein Review des EFI sehr dankbar.

    - Trackpoint (viel zu schnell)

    - TouchPad (alle Knöpfe Rechtemaustaste)
    - Keyboard at Zeichen geht nicht


    Grüsse

    Files

    • EFI.zip

      (9.29 MB, downloaded 8 times, last: )

    Thinkpad T470s (i7 7500U, 16GB RAM, 512GB SSD) (Mac OS 10.14.2)

  • Das @-Zeichen liegt bei Apple Rechnern woanders und wird auf Hacks mit der Tastenkombi "Alt+l" erreicht.

    Gruß
    Al6042


    Asus Prime Z390-A 0903 | i9 9900k | 32GB | Vega56 8GB | NVMe 250 GB | BCM943602CSAX | macOS 10.14.4 | Clover 4920

    GA H170N-WIFI F22e | i5 6600 | 16GB | HD530 | NVMe 250 GB | BCM94352Z | macOS 10.14.4 | Clover 4920

    NUC7i5BNK 0076 | i5 7260U | 16GB | HD540 | NVMe 500 GB | macOS 10.14.4 | Clover 4920

    MBP 13,3 | i7 6700HQ | 16GB | Intel HD530 & AMD Pro 450 | NVMe 256 GB | BCM943602CSAX | macOS 10.14.4


    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!


    al6042.png

  • Nope...

    wenn "Alt+l" nicht tut, teste "WinLogo+l".

    Gruß
    Al6042


    Asus Prime Z390-A 0903 | i9 9900k | 32GB | Vega56 8GB | NVMe 250 GB | BCM943602CSAX | macOS 10.14.4 | Clover 4920

    GA H170N-WIFI F22e | i5 6600 | 16GB | HD530 | NVMe 250 GB | BCM94352Z | macOS 10.14.4 | Clover 4920

    NUC7i5BNK 0076 | i5 7260U | 16GB | HD540 | NVMe 500 GB | macOS 10.14.4 | Clover 4920

    MBP 13,3 | i7 6700HQ | 16GB | Intel HD530 & AMD Pro 450 | NVMe 256 GB | BCM943602CSAX | macOS 10.14.4


    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!


    al6042.png

  • Hallo Liebe Community


    Mein System ein Lenovo T470s (Siehe Signatur) scheint nun endlich mehr oder weniger unter Mac OSX Mojave zu laufen.
    Nun gibt es aber aus meiner Sicht ein grosses Problem welches nicht so toll ist.


    Die drei Lenovo Mausklick Tasten werden alle mit dem rechten Mausklick ausgeführt.
    Auf dem TouchPad die zwei Druckpunkte ganz unten sind dann aber nur mit der linken Maustaste verknüpft.

    Gibt es Möglichkeiten diese Einstellungen in den Settings oder im VodooPS2Controller.kext zu ändern?

    Im Anhang sende ich euch mein kompletter EFI Ordner, mit dem mein Lenovo T470s mehr oder weniger funktioniert.
    Danke dafür schon mal an Yeno  

    Grüsse

    Files

    • EFI.zip

      (14.97 MB, downloaded 24 times, last: )

    Thinkpad T470s (i7 7500U, 16GB RAM, 512GB SSD) (Mac OS 10.14.2)

  • meyerf

    Added the Label In Arbeit
  • meyerf

    Bleibe doch bitte in diesem Thread und nutze diesen für das Feintuning deines T470S und mache nicht für jedes Problem einen extra Thread auf.

    So bleibt die ganze Sache für die die Helfen wollen übersichtlicher...

    Danke


    Gruß Mocca55

    iMac9,1|Intel Pentium E5400 @ 2.50Ghz|GeForce 310 512MB|2GB DDR2|OSX 10.11.6 El Capitan auf 500GB WD Green |Clover
    iMac14,1|Intel Xeon E5620 @ 2,40Ghz|nVidia Quadro FX1800 768MB|4GB DDR3|OSX 10.13.6 High Sierra auf 240GB SSD |10.14.DevBeta Mojave auf HDD|Clover
    iMac14,2
    |Intel Core i7-2600k @ 3.40Ghz|
    MSI R9 270X 2GB|4GB Samsung DDR3|OSX 10.13.6 Sierra + 10.14. Mojave auf 120GB Thoshiba A100 SSD|Win7 64bit auf SSD Samsung Evo 850|Clover
    MacBookPro6,1|i3 330M @ 2.13 Ghz|ATI Radeon HD 5650|4GB RAM DDR3|10.13.6 High Sierra|250GB SanDisk SSD|Cloverr

    ———>Kein Support über Privatnachrichten<———

  • Mocca55

    Werde ich mir so zu Herzen nehmen, denke aber das so die Chance sehr gering ist, mein T470s zum laufen zu bringen...

    Thinkpad T470s (i7 7500U, 16GB RAM, 512GB SSD) (Mac OS 10.14.2)