Help with my Dell 5570.

  • Hi.

    I have a Dell 5570 (Intel i5-8500u , uhd-620) and I'm on High Sierra with a clover from another laptop with similar hardware.

    Can anyone help me with acpi hotapch for my own laptop?



    Thanks in advance.

    Files

  • Hi mathewgx ,


    I had the same problems with High Sierra. I could only install Mojave and its works perfectly.


    al6042 : Kennst du eventuell das Problem? bzw. wie man es lösen kann? Weil es muss doch eine Möglichkeit geben auch High Sierra zu installieren.


    Lg Tobias

  • Nope, leider nein...

    Zum einen sehe ich in diesem Thread keine Schilderung eines Problems, sondern nur die Bitte seine HotPatch-Aktion auf Fehler zu prüfen.

    Zum anderen habe mit DELL Laptops noch nicht großartig kämpfen müssen.

    Auch was die ACPI Hotpatches betrifft, bin ich nicht der richtige Ansprechpartner, da ich eher die DSDT manuell patche anstatt mir ein Rudel von SSDT-Dateien für einzelne Elemente unterjubeln zu lassen. ;)

    Gruß
    Al6042


    Asus Prime Z390-A 1005 | i9 9900k | 32GB | Vega56 8GB | NVMe 250 GB | BCM943602CSAX | macOS 10.14.4 | Clover 4920

    GA H170N-WIFI F22e | i5 6600 | 16GB | HD530 | NVMe 250 GB | BCM94352Z | macOS 10.14.4 | Clover 4920

    NUC7i5BNK 0076 | i5 7260U | 16GB | HD640 | NVMe 500 GB | macOS 10.14.4 | Clover 4920

    MBP 13,3 | i7 6700HQ | 16GB | Intel HD530 & AMD Pro 450 | NVMe 256 GB | BCM943602CSAX | macOS 10.14.4


    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!


    al6042.png

  • Ah ok :-) Naja in einen anderen Thread habe ich Ihn meine Clover zu Verfügung gestellt und die funktioniert bei meinen 5570.

  • Some files missing from previous debug files.


    Attaching the right ones , for anyone to check.


    Can anyone help me with battery patch ? Battery indicator is about 4% off.

    Files

    Edited once, last by mathewgx ().

  • Doesn't seem that anyone cares to help , but I have a problem.

    When closing lid and then reopen system reboots. I have disabled hibernate , so that's not the issue.

    Files