Richtige Config des Systems?

  • Guten Tag zusammen.


    Vorab, ich hoffe, der Thread ist zumindest mal im richtigen Forum ;-)


    Ich habe folgendes System:


    Intel Core i5 6600K 4x 3.50GHz So.1151 WOF

    Gigabyte GA-Z170-HD3P Intel Z170 So.1151 Dual Channel DDR4 ATX Retail

    240GB Crucial BX200 2.5" (6.4cm) SATA 6Gb/s TLC (CT240BX200SSD1)

    8192MB Gigabyte GeForce GTX 1070 Gaming G1 Aktiv PCIe 3.0 x16 1xDVI / 1xHDMI 2.0 / 3xDisplayPort (Retail)


    16GB (2x 8192MB) Corsair Vengeance LPX schwarz DDR4-2800 DIMM CL14-16-16-36 Dual Kit



    Bei dem Versuch, Mojave zu installieren, bleibt er allerdings beim Logo einfach stehen und es tut sich nichts mehr.


    Kann ich denn mit meinem System Mojave überhaupt installieren?

    Oder mache ich ev. irgend etwas falsch?


    Vielleicht kennt sich ja jemand aus und könnte mir bei meinem Problem helfen.


    Lg



  • Mojave läuft auf jeden Fall auf deinem System. Allerdings gibt es für Mojave (noch) keine Webdriver die deine NVDIDA antreiben, dass heißt, du hast keine Grafikbeschleunigung. Keiner weiß wann die Treiber kommen oder ob überhaupt.

    Mainboard: ASUS PRIME Z270-A • CPU: Intel Core i7-6700K • Grafikkarte: Saphirre RX 570 Nitro+ 4GBClover & macOS Mojave (steht's aktuell) • Gehäuse: NZXT S340 Midi-Tower Weiß

  • okay, danke für die information.


    dann stell ich mir aber die frage, was ich denn falsch mache. ich komm aktuell nicht mehr weiter.

    hast du ev. ein tutorial, dass auf mein motherboard zugeschnitten ist?


    aktuell steh ich wieder bei glover unter customs.

  • Am einfachsten ist die Installation mit der internen GraKa(HD530) also ohne die Nvidia.....

    die IGPU enablen im BIOS.

    dann packst du den angehängten Clover-Ordner auf deinen USB-Stick.... und los gehts.

    Des Weiteren solltest du dich gründlich "schlau machen" über die Vorgehensweise beim Hackintosh.

    Da gibt es sehr sehr viele Infos in den jeweiligen Foren, kann sehr hilfreich sein, da man nicht wegen jedem "Piep" fragen muss, sondern selbst erroiren, und probieren.

    Noch eins... trage bitte deine Hardware-Komponenten in dein Profil ein, so muss man nicht immer fragen um welche HW es sich da bei handelt.

    Files

    • CLOVER.zip

      (9.69 MB, downloaded 25 times, last: )

    ASUS-Prime-Z370-A
    i5-8600K-WA-Kü
    16GB DDR4
    SSD-NVMe-Samsung EVO970 500GB
    ATI Sapphire Nitro RX 580 4GB
    OSX Mojave
    Boot: Clover (Testweise OC)

  • Ich werde die Daten gleich einpflegen, vielen Dank.


    Danke für die Datei :-)

    Nachdem ich den Ordner auf den Stick rüber kopiert habe, startet zwar der Clover-Loader, aber ich hab warum auch immer keine Möglichkeit, Mojave zu installieren.

    Irgendwie ist auf einmal die Option dazu weg.

  • @Outbraker in deinem Fall würde ich Mojave noch gar nicht installieren, für HS hast du Nvidia Treiber.

    Dann ist der Clover Ordner worschdsupp völliger Blödsinn für dein System selbst für seines wenn er eine 8600er CPU benutzt da setzt man den iMAc18,1 oder 18,3 als SMBios und arbeitet mit CPUFriend der als CPUFriendDataProvider.kext die Werte vom Macmini8,1 hat.

  • rubenszy du hast nicht zufällig mir den dementsprechenden clover ordner?


    ich hätte damit kein problem, hs zu installieren.


    btw, dass system rebootet sofort neu, sobald ich mojave installieren will.

    viel text... aber immer nen neustart hinterher.

  • den Clover Ordner kannst du dir selbst anlegen, Clover Laden und mit Kext Updater die passenden Kexte für dein System laden.

    So schwer ist das nicht, solltest du das schon nicht schaffen, ist glaube ich Hackintosh nichts für dich.

    Außerdem gibt es hier schöne Anleitungen die man sich durchlesen kann bevor man überhaupt damit anfängt, so ein Easyjet flug aller wird schon gehen, bloß weil ich mal was auf YouTube gesehen habe, ist das nicht mehr.

    Die Basics musst schon allein schaffen das Fintuning nachher da hilft dir auf jeden Fall wer.

  • Naja, naja.

    Eine gute Grundlage findest du vielleicht hier.

    al6042 hat hier eine Sammlung verschiedener EFIs abgelegt, die beim Einstieg helfen. Eventuell findest du hier einen passenden für deine Hardware: Install-Stick für diverse System-Varianten (High Sierra 10.13.6 und Mojave 10.14)

    Mainboard: ASUS PRIME Z270-A • CPU: Intel Core i7-6700K • Grafikkarte: Saphirre RX 570 Nitro+ 4GBClover & macOS Mojave (steht's aktuell) • Gehäuse: NZXT S340 Midi-Tower Weiß

  • btw, dass system rebootet sofort neu, sobald ich mojave installieren will

    es ist normal dass bei der Installation mehrmals neu gestartet wird.

    Im Clovermenü sollte nach dem Reboot ein neuer Eintrag sein, Install Mac OS from Install.....

    Den musst du dann wählen

    Meine Systeme


  • Hallo rubenszy , ich hatte mal ein GA-Z170-HD3 am Start, mit einem i5-6600K, so wie der Kollege von oben.....damals lief die Kiste mit dem Clover(14.2)

    von 8600K war keine Rede

    ASUS-Prime-Z370-A
    i5-8600K-WA-Kü
    16GB DDR4
    SSD-NVMe-Samsung EVO970 500GB
    ATI Sapphire Nitro RX 580 4GB
    OSX Mojave
    Boot: Clover (Testweise OC)

  • das mit dem neustart ist nicht das problem. die installation geht einfach nicht weiter.


    versteht mich nicht falsch, es fängt jeder mal klein an.


    wenn ihr so freundlich seid, verlinkt mir doch bitte ein tutorial von anfang an mit high sierra, ich forste mich dann selbst durch.

    ich brauch halt ne kleine starthilfe ;-)

  • Mit iMac 14,2 als SMBios und die Taktraten vom iMac 17,1 über CPUFriend, möge das funktionieren aber ohne CPUFriend, läuft die Kiste mehr schlecht als recht, gerade was Taktraten der CPU angeht.


    Durchlesen und schlauer werden https://www.hackintosh-forum.de/lexicon/


    Wie @herrfelix schon erwähnt hat die sind für das grobe schon mal sehr gut. Install-Stick für diverse System-Varianten (High Sierra 10.13.6 und Mojave 10.14)

  • So, ich hab nun zumindest mal Mojave zum laufen bekommen.


    Ein anderes OSX bekomm ich grad nicht her.


    2 Kleinigkeiten fallen mir allerdings auf.


    Der Clover Configurator ist komplett leer.

    Und ich finde diese Option nicht, wo ich quasi Einstellen kann, was ich theoretisch für einen "iMac" etc. habe.


    Jemand ne Idee? Eigentlich nur noch feinschliff ;-)


    edit: Das mit dem Clover Configurator habe ich hinbekommen.

    Mir fehlt nur noch der Ton.


    Jemand eine Ahnung, was ich übersehe?


    edit2: hat sich erledigt.


    Nochmals Vielen Dank an alle, die mich unterstützt haben und mir Tipps gegeben haben :-)

    Edited once, last by Outbraker ().

  • Herzlichen Glückwunsch zum Hackintosh.

    Läuft jetzt alles Ruhezustand, CPU taktet anständig.

    Warum ging jetzt nur Mojave und nicht HS, da es für HS immer noch Treiber gibt?

  • Super, geht doch...

    aber es fehlt noch eine Kleinigkeit....

    die HW-Angaben in deinem Profil, bitte nicht vergessen


    lg

    ASUS-Prime-Z370-A
    i5-8600K-WA-Kü
    16GB DDR4
    SSD-NVMe-Samsung EVO970 500GB
    ATI Sapphire Nitro RX 580 4GB
    OSX Mojave
    Boot: Clover (Testweise OC)

  • @worschdsupp Taktet dein 8600 richtig in Mojave, wie er eigentlich soll oder eher nicht?

  • Wie kann ich das genauer kontrollieren, da habe ich mir noch keinen Kopf gemacht, läuft cool, läuft stabil, Performance stimmt.... was will ich mehr.

  • Das deckt sich eigentlich ganz gut mit IPG