Linksys WUSB600N USB Wlan-Adapter unter Mojave?

  • Halli hallo,


    ich wollte gern meinen Mojave-Hacküber über WLAN mit dem Internet verbinden.

    Hab nen Linksys WUSB600N Adapter hier rumliegen der unter Windoof damals seine Dienste wunderbar erledigt hat.

    Weiterhin habe ich bei InsanelyMac eine Anleitung dazu gefunden wie Leute den unter 10.5. und 10.6. zum laufen bekommen haben, aber die dort beschriebenen Vorgehensweisen konnte mir nicht helfen, Wehalb ich mich wieder hier melde.

    Unter den Systeminformationen ist der Stick bei "USB" aufgelistet, jedoch blinkt er nicht und erscheint auch nicht in den Einstellungen-->Netzwerk.


    Hat jemand derzeit den gleichen USB Adapter am laufen und kann mir eventuell Tipps geben wie man den lauffähig bekommt?


    Wenn ihr weitere Informationen braucht, einfach Bescheid geben ;-)



    Mit freundlichen Grüßen

    Evenaar

  • Hallo yoyo268


    Ok dem Kext probiert ich dann mal aus wenn es mich aus dem Bett gezogen hat :-D


    Ich denke schon, nämlich innerhalb der boot-Efi des Systems unter Kexte/other

    Bzw. mithilfe des Kext Utility


    Vielen Dank schonmal und ich meld mich dann später nochmal 😊

  • Der Kext kann auch aus der EFI geladen werden und muss nicht nach /S/L/E...

    Wichtig ist, dass das Wifi-Utility-Tool das Gerät danach nutzen kann.

    Gruß
    Al6042


    Asus Prime Z390-A 0702 | i9 9900k | 32GB | Vega56 8GB | NVMe 250 GB | BCM943602CSAX | macOS 10.14.2 | Clover 4842

    GA H170N-WIFI F22e | i5 6600 | 16GB | HD530 1,5GB | NVMe 250 GB | BCM94352Z | macOS 10.14.2 | Clover 4842

    MBP 13,3 | i7 6700HQ | 16GB | Intel HD530 & AMD Pro 450 | NVMe 256 GB | BCM943602CSAX | macOS 10.14.2


    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!

  • al6042 danke dir nochmal für den Tipp.


    Hab es jetzt hinbekommen und schreibe diese Antwort gerade über WLAN ^^


    Jedoch wundert mich gerade noch, dass in der Menüleiste nichts von WLAN angezeigt wird.

    Aber sowohl im Wifi-Utility wie auch unter Systemeinstellungen-->Netzwerk bin ich verbunden.


    Im Systembericht ist der WLAN Stick auch vom Typ "Ethernet", wie im angehängten Screenshot zu sehen.



    Muss ich das erst noch irgendwo einblenden? Habe in den Einstellungen nichts gefunden, was z.B. "WLAN in der Menüleiste einblenden" heißt :-(

  • Muss das WLAN Utility unbedingt in der Leiste sein, weil das WLAN Symbol von macOS wirst du mit keiner WLAN USB Lösung ansprechen, dafür kann man aber meistens das Wireless Utility nach der Verbindung einfach schließen weil die Verbindung im Hintergrund bestehen bleibt.


    Edit: Einige Kexte von WLAN USB Lösungen lassen sich aus der EFI laden und andere wiederum nicht und müssen nach S/L/E installiert werden.

    iMac16,2 (Late 2015): GA Z97X UD3H - Intel Core i5 5675C - 16GB DDR3 - GTX 960 2GB - 10.11.6 - Ozmosis + Clover r4509
    iMac14,2 (Late 2013): ASRock Z87 Pro4 - Intel Core i5 4670 - 16GB DDR3 - GTX 760 2GB - 10.13.3 - Ozmosis + Clover r4674
    iMac13,2 (Late 2012): ASRock Z77 Pro4 - Intel Core i5 3550 - 16GB DDR3 - GTX 660 2GB - 10.13.3 - Ozmosis + Clover r4359


    Metzger für angewandte Mettologie

  • Also zwingend muss es das nicht, wäre nur n nettes Gimmick gewesen, falls es funktioniert hätte. Dennoch wenn es nicht geht, dann geht es nicht. Trotzdem Danke für die Info :-)


    Hab den Kext von yoyo268 über die EFI geladen und funktioniert sehr gut

  • Und ich habe den USB WLAN Stick mal in unser Hardware Center aufgenommen.

    :hackintosh:

    Vielen Dank an dich und für die Rückmeldung.

    iMac16,2 (Late 2015): GA Z97X UD3H - Intel Core i5 5675C - 16GB DDR3 - GTX 960 2GB - 10.11.6 - Ozmosis + Clover r4509
    iMac14,2 (Late 2013): ASRock Z87 Pro4 - Intel Core i5 4670 - 16GB DDR3 - GTX 760 2GB - 10.13.3 - Ozmosis + Clover r4674
    iMac13,2 (Late 2012): ASRock Z77 Pro4 - Intel Core i5 3550 - 16GB DDR3 - GTX 660 2GB - 10.13.3 - Ozmosis + Clover r4359


    Metzger für angewandte Mettologie

  • Kannst auch Mojave mit hinzufügen, da bei mir das Gerät ja auch unter Moja läuft ;-)

  • Erledigt! :thumbup:


    Welches Wireless Utility verwendest du?

    iMac16,2 (Late 2015): GA Z97X UD3H - Intel Core i5 5675C - 16GB DDR3 - GTX 960 2GB - 10.11.6 - Ozmosis + Clover r4509
    iMac14,2 (Late 2013): ASRock Z87 Pro4 - Intel Core i5 4670 - 16GB DDR3 - GTX 760 2GB - 10.13.3 - Ozmosis + Clover r4674
    iMac13,2 (Late 2012): ASRock Z77 Pro4 - Intel Core i5 3550 - 16GB DDR3 - GTX 660 2GB - 10.13.3 - Ozmosis + Clover r4359


    Metzger für angewandte Mettologie

  • Kannst du das Wireless Utility bitte hier im Thread als Archiv hochladen, dann füge ich es dem Eintrag im Hardware Center noch nach?

    iMac16,2 (Late 2015): GA Z97X UD3H - Intel Core i5 5675C - 16GB DDR3 - GTX 960 2GB - 10.11.6 - Ozmosis + Clover r4509
    iMac14,2 (Late 2013): ASRock Z87 Pro4 - Intel Core i5 4670 - 16GB DDR3 - GTX 760 2GB - 10.13.3 - Ozmosis + Clover r4674
    iMac13,2 (Late 2012): ASRock Z77 Pro4 - Intel Core i5 3550 - 16GB DDR3 - GTX 660 2GB - 10.13.3 - Ozmosis + Clover r4359


    Metzger für angewandte Mettologie

  • derHackfan aber natürlich, hab hier einfach mal die app komprimiert ins Zip, wenn das in Ordnung und richtig ist?

  • Super, vielen Dank! :thumbup:




    Btw: Die geht ja sogar ohne Kext und oder USB Stick auf. :)

    iMac16,2 (Late 2015): GA Z97X UD3H - Intel Core i5 5675C - 16GB DDR3 - GTX 960 2GB - 10.11.6 - Ozmosis + Clover r4509
    iMac14,2 (Late 2013): ASRock Z87 Pro4 - Intel Core i5 4670 - 16GB DDR3 - GTX 760 2GB - 10.13.3 - Ozmosis + Clover r4674
    iMac13,2 (Late 2012): ASRock Z77 Pro4 - Intel Core i5 3550 - 16GB DDR3 - GTX 660 2GB - 10.13.3 - Ozmosis + Clover r4359


    Metzger für angewandte Mettologie

  • Jo, da war ich auch überrascht :-D


    Freut mich dass ich während meiner "noch jungen" Karriere als Hackintosher schon was zum Forum beitragen kann :-)

  • Damit hat der Thread das grüne Label `Erledigt´wahrlich verdient. :danke2:


    Btw: Dir noch viel Spaß mit deinem Projekt und bleibe uns im Forum erhalten, manchmal sind es einfach die kleinen scheinbar unbedeutenden Dinge die Spaß machen.

    iMac16,2 (Late 2015): GA Z97X UD3H - Intel Core i5 5675C - 16GB DDR3 - GTX 960 2GB - 10.11.6 - Ozmosis + Clover r4509
    iMac14,2 (Late 2013): ASRock Z87 Pro4 - Intel Core i5 4670 - 16GB DDR3 - GTX 760 2GB - 10.13.3 - Ozmosis + Clover r4674
    iMac13,2 (Late 2012): ASRock Z77 Pro4 - Intel Core i5 3550 - 16GB DDR3 - GTX 660 2GB - 10.13.3 - Ozmosis + Clover r4359


    Metzger für angewandte Mettologie

  • Da hast du aber sowas von Recht :-D


    Dankeschön, ich hab ja schon das nächste aufm Tisch ^^aber da hängts auch grad bei mir und es geht nicht weiter:wallbash:


    Werde denke ich mal noch ne gaaaaaanzze Weile hier bleiben, irgendwie fühl ich mich wohl :-)


    Vielen Dank dir auchnochmal für deine Hilfe :hurra::danke2: