Intel NUC - Bean Canyon - NUC8i7BEH - Ein Spaziergang? Wir werden sehen.

  • der Sound über den Klinkenausgang bringt bei mir keine befriedigende Qualität mit

    Ich habe das gerade überarbeitet. Die Layout ID28 scheint zu machen was sie soll. Und sie ist über die bootargs jetzt eingefügt. teste bitte mal den aktuellsten clover ordner aus post 1

    Lange Weile? Dann besucht doch meine Website: patricksworld.de


    Meine Systeme:


  • Was mir noch nicht ganz klar ist. Was genau funktioniert denn jetzt bei dir nicht?

    Ethernet wurde einfach nicht erkannt, egal ob Kabel drin oder nicht. War auch nicht gelistet in den Einstellungen bzw. Systembericht/ifconfig. Wird aber noch interessanter: Ethernet war bei mir en1 und nicht en0, und um es auf en0 zu bekommen für iMessage habe ich nach Vorschlag die NetworkInterfaces.plist (/Library/Preferences/SystemConfiguration) gelöscht. Nach dem reboot wird etwas als en0 von ifconfig gelistet, aber Ethernet geht komplett nicht, wie bevor ich die zwei patches gelöscht habe. Füge sie jetzt mal wieder ein, in der Hoffnung das Rätsel endlich zu lösen:/

  • Hast du bei deien Versuchen irgendwas ins System installiert? Wenn ja dann schaue bittte mal nach, ob du alle kexte aus dem System sauber entfernt hast und

    packe mal den aktuellesten intel mausi.kext in deinem cloverordner.


    Hast du an der Kiste einen Wlanstick? Also das irgendeine internetverbindung besteht? Dann schaue ich gerne auch via teamviewer mit dir gemeinsam nach.

    Lange Weile? Dann besucht doch meine Website: patricksworld.de


    Meine Systeme:


  • Patricksworld ich musste nachdem ich die NetworkInterfaces.plist gelöscht habe in den Einstellungen nochmal das Ethernet Interface entfernen und neu hinzufügen. Es ist jetzt wieder wie vorher, mit deiner Konfiguration aber ohne der DSDT.aml und SSDT-DDA.aml. Ist eine der beiden vorhanden, streikt Ethernet. Neuester IntelMausi ist natürlich drin. Ich bin was ACPI patches angeht leider kaum belesen, also weiß ich nicht was die Dateien machen. Aber ohne ihnen geht erstmal Ethernet und konnte eben noch keine Probleme feststellen.

    Habe auch das i7 Modell und nicht das i5 falls das einen Unterschied macht.

  • Wennn alles ohne SSDT und DSDT läuft, dann ist ja alles tutti. Die brauchst du nicht zwingend. ich brauchte die zum Anfang. Habe seit dem nicht mehr getestet, wenn ich die rausnmehme was da passiert. ich teste es gleich einmal.


    MFG Patrick


    EDIT: Bei mir kommt die Kiste nicht ohne DSDT hoch. Kann sein das wir unterschiedliche BIOS-Versionen benutzen. Da ich so langsam am Ziel bin, werde ich morgen einmal eine Kleine Anleitung aufsetzen und meine Kiste komplett neu installieren.

    Lange Weile? Dann besucht doch meine Website: patricksworld.de


    Meine Systeme:


  • Patricksworld BIOS Version kann ich ja mal überprüfen. Ich erinnere mich aber dass ich im BIOS Legacy Boot aktivieren musste, damit es beim hochfahren nicht hängen bleibt. Habe natürlich trotzdem im UEFI Modus gestartet, aber Legacy Support musste an sein. Vielleicht klappt es ohne DSDT nur wenn das aktiviert ist.

  • Jap. Das ist laut anleitung von den Tomaten so.


    Ich habe aber den Weg über UEFI defaults gewählt. Die Tomaten behaupten halt, das es nicht Legacy geht. Und das stimmt so nicht. Genau dafür ist die DSDT.

    Lange Weile? Dann besucht doch meine Website: patricksworld.de


    Meine Systeme:


  • Ok, weißt du denn genau wieso es ohne DSDT sonst nicht geht bzw. hast du eine Vermutung wieso mit DSDT bei mir das Ethernet streikt?

  • Naja. Es ist grundsätzlich keine gute Idee eine DSDT.aml von einem anderen zu verwenden. Und selbst nach einem Biosupdate kann es passieren das die sich ändert. Deswegen sollte man möglichst immer eine eigene erstellen / benutzen.


    Aus dem Grund ist die DSDT auch nicht mehr unbedingt in Mode. Daher fügt man lieber in clover die DSDT patches ein oder erstellt sich z.B. einen eignen USB-Kext. Ich bin noch nicht zu 100% durch mit der Kiste.


    Ich habe lediglich in meiner DSDT ein paar Einträge rausgelöscht, damit die kiste startet. Es kann also gut sein, das warum auch immer dein Lan anders benannt ist (z.B. durch unterschiedliches BIOS) oder anders angebunden, wenn der Hersteller halt was geändert hat. Das gibt es auch manchmal bei Laptops die vermeintlich baugleich sind.


    Soll heißen. Du kannst ja mal mit F4 in clover deine eigene DSDT auslesen. Ich patche die dann kurz für dich und du kannst das dann einmal damit testen. Aber wie gesagt. Wenn du die nicht benötigst, dann ist das umso besser. Eine DSDT macht nichts mehr bessser, wenn so schon alles läuft. Nur bei mir war die eben unumgänglich, warum auch immer.

    Lange Weile? Dann besucht doch meine Website: patricksworld.de


    Meine Systeme:


  • Patricksworld Ok danke, dann ist das nicht so wichtig. Dann lasse ich Legacy Boot einfach an, scheint nicht zu stören.

    Es gibt da eins noch, was mir gerade aufgefallen ist. Ist eher nebensächlich aber dem einen oder anderen wird es auffallen:

    Mit identischem Monitorprofil und egal ob DisplayPort oder HDMI sind die Farben vom NUC etwas kontrastloser und das Schwarz grauer als bei meinem MacBook Pro.

    Hab mal ein Bild angehangen, aber für die Iris Plus 655 scheint es ja generell nicht so viel Support zu geben. Das Bild ist zwar Schrott aber der Unterschied ist deutlich, rechts ist der NUC.

  • Ich habe das gerade überarbeitet. Die Layout ID28 scheint zu machen was sie soll. Und sie ist über die bootargs jetzt eingefügt. teste bitte mal den aktuellsten clover ordner aus post 1

    Der Sound funktioniert über die Klinke jetzt tadellos! Herzlichen Dank für deine Bemühungen!!!


    Eine große Bitte hab ich aber noch! Könntest du mal testen, ob du Musik über iTunes auf dem Apple TV wiedergeben kannst? Tritt aber, wie schon geschrieben, nur bei Wlan auf. Wäre für mich interessant zu wissen, ob es sich hier um ein generelles Problem handelt oder nur bei meiner Installation ein Fehler vorliegt.


    Herzlichen Dank und LG

    Heli

  • Könntest du mal testen, ob du Musik über iTunes auf dem Apple TV wiedergeben kannst?


    Naja. Das würde ich gerne. Nur leider habe ich kein AppleTV. Kannst mir gerne deinen zusenden ;)


    randomdude

    Bei mir scheinden die identischen Bildschirme keine Kontrastunterschiede zu bringen. Allerdings ist es bei mir auch noch nicht perfekt, da bei mir der zweite Bildschirm über thunderbold als 61 Zoll bildschirm erkannt wird und skaliert werden muss. Bin da noch am tüfteln.


    MFG Patrick

    Lange Weile? Dann besucht doch meine Website: patricksworld.de


    Meine Systeme: