ASUS GTX1050ti zu langsam unter High Sierra 10.13.6

  • Hallo auch


    Ich habe vor 2 Tagen HS 10.13.6 auf meinen AMD installiert und mußte festgestellt das die ASUS GTX1050ti (Cinebench15 gerade mal 47fps :thumpsdown:) um die hälfte langsamer ist als unter Windows 10 :negativ: Auch Heaven-Benchmark ist nicht gerade der burner ...

    Gibt es eine Möglichkeit die Karte "flotter" zu machen oder muß ich damit leben?


    Ansonsten bin ich völlig zufrieden, denn es läuft alles prima

    AMD FX-8350 - HghSierra 10.13.6 auf Intnso 128GB SSD

    MSI 970a-G43

    Gigabyte RX580 Gaming 8G

    16GB RAM Crucial

    Win 10 auf 256GB SSD Samsung / 2 Daten HDD



  • Die OpenGL-Werte sind mit dem High Sierra-Kernel schlecht,

    OpenCL-Werte dagegen sind bei meiner noch ein kleines bisschen besser als im Intel-System.

    Da läßt sich im Moment nichts dran ändern. Shaneee wollte sich dem Problem annehmen. Aber bisher nichts...

    AMD Athlon II X4 605 e - ASRock N68-S3 UCC - 8GB - 8400 GS - 10.10.5_SSEPlus_V3 + Shaneee10.11.x-RC4 Enoch r2839
    AMD Phenom II X6 1035T - ASRock N68-S - 4GB - XFX HD 6450 - BSA_10.9.5_FX_rc1 + Shaneee10.11.x-RC4 Enoch r2839
    AMD Ryzen 3 1200 - ASRock A320M-DGS - 8GB - Asus GT 740 Passiv – 10.11.6 - 10.14.2 Clover
    Intel i5-6600T Gigabyte GA-Z170-HD3P - 8GB - HD 530 - 10.12.4 - 10.14.2 - Clover
    Intel i3-4330 Asus H81M-C - 16GB RAM - Intel HD 4600 - 10.11.6 - 10.14.0 Clover - Die Hacks sind fast nur passiv/lautlos

  • Oh schade. :danke:


    Es gibt einen aktuellen Kernel für AMD HS 10.13.6 von Shaneee92.

    Vielleicht sollte ich den mal testen

    AMD FX-8350 - HghSierra 10.13.6 auf Intnso 128GB SSD

    MSI 970a-G43

    Gigabyte RX580 Gaming 8G

    16GB RAM Crucial

    Win 10 auf 256GB SSD Samsung / 2 Daten HDD



    Einmal editiert, zuletzt von BerliMan ()

  • Ja, kannst du machen und findest du hier -> Klick

    iMac16,2 (Late 2015): GA Z97X UD3H - Intel Core i5 5675C - 16GB DDR3 - GTX 960 2GB - 10.11.6 - Ozmosis + Clover r4509
    iMac14,2 (Late 2013): ASRock Z87 Pro4 - Intel Core i5 4670 - 16GB DDR3 - GTX 760 2GB - 10.13.3 - Ozmosis + Clover r4674
    iMac13,2 (Late 2012): ASRock Z77 Pro4 - Intel Core i5 3550 - 16GB DDR3 - GTX 660 2GB - 10.13.3 - Ozmosis + Clover r4359


    Metzger für angewandte Mettologie

  • Habe ich schon erledigt, hat aber nix gebracht.


    In deinem Link ist von

    • SMBIOS iMac18,2

    Ich habe SMBIOS MacPro5,1 ... Ist das irgendwie relevant?

    AMD FX-8350 - HghSierra 10.13.6 auf Intnso 128GB SSD

    MSI 970a-G43

    Gigabyte RX580 Gaming 8G

    16GB RAM Crucial

    Win 10 auf 256GB SSD Samsung / 2 Daten HDD



  • Das kann ich dir nicht sagen, probiere es halt aus und erstelle eine zweite config.plist mit SMBIOS iMac18,2, damit machst du Cinebench/Benchmark.

    iMac16,2 (Late 2015): GA Z97X UD3H - Intel Core i5 5675C - 16GB DDR3 - GTX 960 2GB - 10.11.6 - Ozmosis + Clover r4509
    iMac14,2 (Late 2013): ASRock Z87 Pro4 - Intel Core i5 4670 - 16GB DDR3 - GTX 760 2GB - 10.13.3 - Ozmosis + Clover r4674
    iMac13,2 (Late 2012): ASRock Z77 Pro4 - Intel Core i5 3550 - 16GB DDR3 - GTX 660 2GB - 10.13.3 - Ozmosis + Clover r4359


    Metzger für angewandte Mettologie

  • Ok, ich werde es mal versuchen. Also Daumen drücken


    Update: Ich habe mit SMBIOS iMac18,2 getestet und es gibt leider keine Änderung


    Wird wohl wirklich am AMD High Sierra Kernel liegen.

    Aber trotzdem Hut ab, das es so tolle Leute gibt die es ermöglichen, das auch AMD-Fans in den Genuss von macOS :klatschen::danke2:

    Da mache ich gerne ein paar Abstriche


    Shanee wird das schon hin bekommen :thumbup:

    AMD FX-8350 - HghSierra 10.13.6 auf Intnso 128GB SSD

    MSI 970a-G43

    Gigabyte RX580 Gaming 8G

    16GB RAM Crucial

    Win 10 auf 256GB SSD Samsung / 2 Daten HDD



    Einmal editiert, zuletzt von BerliMan ()