Mit Mojave 10.14.1 funktioniert Netflix und Amazon Video in Safari nun überhaupt nicht mehr.

  • redbelt hat hier einen Workarround beschrieben der bei mir mir mit abgeschalteter iGPU funktioniert, um im Safari Netflix zu nutzen.

    --
    Grüße


    Christian


    "Ein Hackintosh ist wie ein Garten, es gibt immer etwas zu tun."


    iMac 18,2 Asus Prime B250M Plus, Intel QuadCore i5 7500 Kaby Lake 3,41 Ghz, PowerColor RX580 8192 MB NVRAM, Realtek ALC888B (ID 2), TP-LINK Archer T9E AC1900 PCIe, 8GB RAM, Mojave 10.14.2 Clover r4798

    MacBookPro 9,2 Lenovo Thinkpad T430, Intel Core i5 3320M 2,6GHz, Intel HD4000 1366x768 DE, 8GB RAM, HS 10.13.6, Clover r4798

    iMac 14,2 Asus P8H67 M Pro, Intel Core i5 2400, EVGA GeForce 210, iGPU HD2000, Realtek ALC892 (ID 31), 8 GB RAM, High Sierra 10.13.6, Mojave 10.14.2, BootLoader Clover r4798

  • Mittlerweile kann man sogar mit iGPU Netflix in Safari gucken. Das ging vorher auch nicht.


    Also...mit iGPU funktioniert Netflix und iTunes. Amazon Video nur Ton aber Bild schwarz.

    Vielleicht bekommt man da auch noch hin. Dann wäre das ganze genial.

    iMac18,3 4K : Asus Rog Strix Z270F Gamer | Intel i7-7700K 4.2GHz | Sapphire Radeon RX580 Nitro+ 8GB | 16GB G.Skill RipJaws V schwarz DDR4-3200 | NVMe Samsung EVO 960 - 250GB | Clover aktuell

  • redbelt Mittlerweile kann man sogar mit iGPU Netflix in Safari gucken.


    Wie hast du das gemacht??

    Gigabyte GA-Z87-D3HP - Intel Core i7 4790K - Gigabyte Radeon RX 560 GAMING OC 4G (rev. 2.0) - Toshiba SSD 500 GB. Speicher 16 GB 1600 MHz DDR3 HYPERX. - WI-FI /Bluetooth 4.0 BCM943602CS.


    Gigabyte GA-H270N-WiFi - Intel Core i5-7400 (3.00GHz / 6MB - HyperX Predator DDR4 8GB 2400MHz, CL12 - WIFI/BT. M.2. DELL DW 1560 BCM94352Z

  • Du bei mir geht das seit 10.14.1 auch, davor nie. Dafür gehen halt nun andere Sachen nicht mehr die mir persönlich wichtiger sind. Ist wie verhext...

  • schmalen


    Also, ich habe rausgefunden, dass Netflix in Safari mit iGPU nur dann funktioniert wenn in Clover unter Graphics das Inject Intel deaktiviert wird.


    CMMChris  


    Mir ist es relativ schnurzt. Was DRM betrifft, hätte ich noch die ATV 4K. Das andere...Filme schneiden und bearbeiten tue ich nicht.

    Ich bin nur Perfektionist, der gerne hätte, dass alles läuft. ;)

    iMac18,3 4K : Asus Rog Strix Z270F Gamer | Intel i7-7700K 4.2GHz | Sapphire Radeon RX580 Nitro+ 8GB | 16GB G.Skill RipJaws V schwarz DDR4-3200 | NVMe Samsung EVO 960 - 250GB | Clover aktuell

  • Leider verursacht das Fehlen von Inject Intel Probleme mit FCPX.

  • Meine Konstellation sieht jetzt so aus.


    In Clover -disablegfxfirmware deaktiviert und Inject Intel aktiviert.


    Somit kann ich durch das ausschalten der iGPU wählen ob ich DRM gerade brauche oder einschalten der iGPU wenn ich Filme bearbeiten will (FCPX).


    So kann ich halt vorerst immer schnell wählen.

    iMac18,3 4K : Asus Rog Strix Z270F Gamer | Intel i7-7700K 4.2GHz | Sapphire Radeon RX580 Nitro+ 8GB | 16GB G.Skill RipJaws V schwarz DDR4-3200 | NVMe Samsung EVO 960 - 250GB | Clover aktuell

  • Wie sieht es jetzt aus mit 10.14.2?


    Bin wegen den bekannten Problemen auf 10.14 zurück gegangen. Muss man immer noch den Workaround Trick nutzen und sich die Datei von 10.14 sichern?

  • Leider ja. Auch mit der aktuellen Beta funktioniert das nicht ohne mit der Datei aus 10.14

    iMac18,3 4K : Asus Rog Strix Z270F Gamer | Intel i7-7700K 4.2GHz | Sapphire Radeon RX580 Nitro+ 8GB | 16GB G.Skill RipJaws V schwarz DDR4-3200 | NVMe Samsung EVO 960 - 250GB | Clover aktuell

  • Leider ja. Auch mit der aktuellen Beta funktioniert das nicht ohne mit der Datei aus 10.14

    Aber mit Datei funktioniert alles ohne Probleme?


    iTunes ect. wie gewohnt bei 10.14? Weil dann würde ich überlegen so zu Updaten.

  • Ja..so wie bei der 10.14. Läuft.

    iMac18,3 4K : Asus Rog Strix Z270F Gamer | Intel i7-7700K 4.2GHz | Sapphire Radeon RX580 Nitro+ 8GB | 16GB G.Skill RipJaws V schwarz DDR4-3200 | NVMe Samsung EVO 960 - 250GB | Clover aktuell