Downgrade von Mojave auf HighSierra

  • Hi zusammen,


    leider habe ich zu schnell das Update durchgeführt, bis ich danach erkannte, dass es keine aktuellen Nvidia-Webdriver gibt.

    Da Mojave ohne diese nicht wirklich Spaß macht, wollte ich zurück auf High-Sierra und fand den Artikel mit "Rolle rückwärts" von Griven.


    Ich habe es ausprobiert, die beiden Systemdateien von HighSierra drüber zu bügeln, woraufhin auch der HS-Installer startet, jedoch bekomme ich nur nen Beachball und das wars dann.

    Ich weiß auch nicht, ob die Anleitung nicht wirklich rein für die Beta war...


    Ich habe auch ein TimeMachine-Backup, weshalb ich versuchte, von meinem HS-Bootstick zu starten, mit dem ich vor ein paar Tagen einen Rechner zum Test auf HS installiert hatte... jedoch auch Fehlanzeige.

    Beim Starten vom Stick passiert nichts, bzw. das Apfel-Logo kommt und dann passiert nichts mehr, also auch kein Ladebalken.

    Beim Starten von der Platte und Auswahl des Bootsticks kommt nur ein Stop-Schild und der Rechner geht aus. Kann doch nicht sein, dass Mojave den Installer vom Booten abhängt, weil es HS ist oder?


    Kann dann auch nicht wirklich am Stick liegen, sonst hätte ich vor ein paar Tagen den anderen Rechner nicht zum laufen gebracht...

    Aber wo kann ich anfangen zu graben?


    Viele Grüße

    Fredy

    Hacki - i7 7700k@5,1Ghz WaKü - 16GB 2400 - 1TB SSD MacOS - 512GB SSD Windows 10 - GTX1080ti WaKü @ 28" 4k + 27" Dell

  • Der stick könnte falsch sein! Booten soll er, egal MacOS version...


    Tipp von mir: immer die ganze platte clonen. CCC zum beispiel. Der clone zum testen benutzen.

    Gruß
    Jan