Nach aufwecken aus dem Sleep bleibt der Monitor schwarz.

  • Moin Moin!


    Bei meinem Rechner bleibt aufeinmal der Monitor aus / auf Standby wenn ich ihn nach dem Sleep aufwecke. Bei der Nvidia war es so das ich da einfach noch mal ne Taste auf der Tastatur drücken musste und der Bildschirm erwachte.

    Jetzt bei der RX580 mit Quicksync geht der "Gute" garnicht mehr an, Rechner ja, Bildschirm schwarz.


    MfG Jens.

    Erfahrung ist eine nützliche Sache. Leider macht man sie immer erst kurz nachdem man sie brauchte.

  • Was passiert wenn du daraufhin den Monitor mal ab und wieder dran hängst?

    Gruß
    Al6042


    Asus Prime Z390-A 0602 | i9 9900k | 32GB | Vega56 8GB | NVMe 250 GB | BCM943602CSAX | macOS 10.14.1 | Clover 4741

    GA H170N-WIFI F22e | i5 6600 | 16GB | HD530 1,5GB | NVMe 250 GB | BCM94352Z | macOS 10.14.1 | Clover 4741

    MBP 13,3 | i7 6700HQ | 16GB | Intel HD530 & AMD Pro 450 | NVMe 256 GB | BCM943602CSAX | macOS 10.14.1


    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!

  • Wie ist die 580 eingebunden ?

    Computerbau - Bei Interesse PN!

    Delidding Service - Skylake/Kaby Lake/Coffee Lake/Skylake X - Bei Interesse PN!


  • al6042 kein Signal, habe DVI-D und HDMI dran gehabt kann man ja am Monitor umschalten.


    DSM2 "nativ" ohne WEG.


    sorry fürs späte Antworten, war arbeiten...

    Erfahrung ist eine nützliche Sache. Leider macht man sie immer erst kurz nachdem man sie brauchte.

  • Dann wirf mal WEG rein und dann hast du das Problem nicht mehr ;)

    Computerbau - Bei Interesse PN!

    Delidding Service - Skylake/Kaby Lake/Coffee Lake/Skylake X - Bei Interesse PN!


  • DSM2 , er schrieb:

    Zitat


    DSM2 "nativ" ohne WEG.

    Ich würde ja behaupten, dass damit gesagt wurde, dass kein WEG im Einsatz ist.


    EDIT:

    Aber das hast du ja selbst schon bemerkt... ;)

    Gruß
    Al6042


    Asus Prime Z390-A 0602 | i9 9900k | 32GB | Vega56 8GB | NVMe 250 GB | BCM943602CSAX | macOS 10.14.1 | Clover 4741

    GA H170N-WIFI F22e | i5 6600 | 16GB | HD530 1,5GB | NVMe 250 GB | BCM94352Z | macOS 10.14.1 | Clover 4741

    MBP 13,3 | i7 6700HQ | 16GB | Intel HD530 & AMD Pro 450 | NVMe 256 GB | BCM943602CSAX | macOS 10.14.1


    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!

  • So habe nun diverse Möglichkeiten durchgetestet:


    1. Mit der IGPU (als 3e928086 bzw 3e920003) ohne und mit WEG ... (DSDT siehe unten)

    2. Mit der IGPU (als 59128086 bzw 59120003) ohne und mit WEG ... (DSDT siehe unten) wobei ohne WEG der Systemstart gereicht hätte um im Kiosk (800m weit weg) Kippen zu holen...

    bei beiden Versionen habe ich dazu noch die DSDT (kaum geändert nur Error bereinigt) dabei und einmal nicht.


    Das Ergebnis ist jedesmal ein schicker schwarzer Bildschirm gewesen. Mache mir schon Gedanken ob das dauernde Reset drücken der restlichen Hardware schadet

    HDD hab ich schon abgezogen.

    Erfahrung ist eine nützliche Sache. Leider macht man sie immer erst kurz nachdem man sie brauchte.

    Einmal editiert, zuletzt von locojens ()

  • Also an meiner VEGA hängt ein CinemaDisplay per DisplayPort am DisplayPort-Anschluss und ein Standard HD Monitor per DVI-D auf HDMI Adapter am HDMI Anschluß der Karte.


    Nach dem WakeUp kommt nur das CinemaDisplay zurück. Der normale am HDMI hängende Monitor bleibt schwarz. Wenn ich ihn einmal ausschalte und wieder einschalte dann ist auch auf dem Bild zu sehen.


    Dieses Verhalten habe ich aber erst seit ich an der VEGA hänge, denke ich. An der R9 280X war der DVI Monitor am DVI Port der Karte, da war er direkt auch wieder mit wach.


    Wie ist denn dein Monitor mit der Karte verbunden?

    Zum Verkauf geplant -> Board: GA-Z97X-UD5H-BK / CPU: i7-4790K / Grafikkarte: R280X / RAM: 16GB DDR3
    CNC Maschine (Apple Power Mac G5): Board: GA-Z77N-WiFi / CPU: i5-3570K / R280X / RAM: 16GB DDR3


    Rechtschreibung, Grammatik, Satzzeichen, Textformatierung und manchmal auch ein Komma führen zu einer besseren Verständlichkeit ;) :D

  • Der hängt am DVI-D und zum testen ob was wach wird steckte ich auch kurz mal den HDMI an bringt aber nüscht.

    Erfahrung ist eine nützliche Sache. Leider macht man sie immer erst kurz nachdem man sie brauchte.

  • Und der Monitor kommt nur per Rein/Raus zurück oder auch bei An/Aus?

    Zum Verkauf geplant -> Board: GA-Z97X-UD5H-BK / CPU: i7-4790K / Grafikkarte: R280X / RAM: 16GB DDR3
    CNC Maschine (Apple Power Mac G5): Board: GA-Z77N-WiFi / CPU: i5-3570K / R280X / RAM: 16GB DDR3


    Rechtschreibung, Grammatik, Satzzeichen, Textformatierung und manchmal auch ein Komma führen zu einer besseren Verständlichkeit ;) :D

  • eben nur wenn ich den Rechner resette, sonst bleibt er schwarz

    Erfahrung ist eine nützliche Sache. Leider macht man sie immer erst kurz nachdem man sie brauchte.

  • Die DSDT ist unbedingt notwendig? Denn bei den neueren Boards sollte die nicht mehr unbedingt notwendig sein.

    Zum Verkauf geplant -> Board: GA-Z97X-UD5H-BK / CPU: i7-4790K / Grafikkarte: R280X / RAM: 16GB DDR3
    CNC Maschine (Apple Power Mac G5): Board: GA-Z77N-WiFi / CPU: i5-3570K / R280X / RAM: 16GB DDR3


    Rechtschreibung, Grammatik, Satzzeichen, Textformatierung und manchmal auch ein Komma führen zu einer besseren Verständlichkeit ;) :D

  • eben nur wenn ich den Rechner resette, sonst bleibt er schwarz

    Klingt für mich nach deiner DSDT/SSDT, ähnliches verhalten bei einer Vega erst gestern gehabt.

    Sobald Vega eingebunden per SSDT macht sie genau das selbe wenn über HDMI verbunden.

    Computerbau - Bei Interesse PN!

    Delidding Service - Skylake/Kaby Lake/Coffee Lake/Skylake X - Bei Interesse PN!


  • Ich habe es ja wie beschrieben mit und ohne getestet. Darum steh ich ja auf dem Schlauch und habe zur Zeit keine Idee was ich noxh testen könnte.

    Erfahrung ist eine nützliche Sache. Leider macht man sie immer erst kurz nachdem man sie brauchte.

  • Danach auch F11 ausgeführt in Clover boot Menü ?

    Computerbau - Bei Interesse PN!

    Delidding Service - Skylake/Kaby Lake/Coffee Lake/Skylake X - Bei Interesse PN!


  • ja habe den nvram entsprechen immer geleert, inkl. kompletten Bios Reset gestern, da ich gestern die Lust am ständigen Resetten verloren hatte und den Rechner mal komplett zerlegt hatte, auch das Gehäuse auseinander gebohrt und partiell lackiert. Nach dem zusammenbau gabs den Biosreset :kichern:


    Werde mal ein minimal Clover zusammen bauen und auf ner extra SSD weiter testen, denke mal ich lasse Quicksync erstmal weg etc. .


    Kann mir den ganzen Spaß als verlorene Zeit im Kalender ankreuzen. Es lag ganz einfach an dem Bios von der netten Tweaktown Seite.

    Bei dem ist Standardmäßig ERP aus. Habe mal das Originale wieder draufgemacht und auf ERP Enabled geachtet nun hab ich wieder ein Bild nach dem Sleep.


    Alle Arbeit für nix. Danke euch liebe Leute...


    Ein Problem habe ich aber noch, das sollte ich aber in einem neuen Thema beschreiben, Kurzform Clover ist saulahm.

    Erfahrung ist eine nützliche Sache. Leider macht man sie immer erst kurz nachdem man sie brauchte.

    3 Mal editiert, zuletzt von locojens ()