Ich wünschte es wäre so einfach... AMD Ryzen Install schmiert ab zweiter Phase ab...schon wieder..

  • Hey Leute wie gehts?


    Nachdem ich durch viele Leute meinen Ryzentosh zum Laufen gebracht habe, habe ich Ihn lange benutzt. Aber auch das hat sich erledigt nach dem er teilweise Wochen einfach nur auf der Platte lag. Deshalb habe ich mich damals entschieden Ryzentosh zu löschen. Ich dachte wenn ich ihn brauche mache ich einfach den Stick wieder. "Einfach" Ich habe wieder die Anleitung von hackintosher verwendet (externe Quelle) und ging alles sehr gut bis zur zweiten Phase. Nachdem die erste Phase beendet ist und ich das Skript ausgeführt habe und ich wieder auf die HDD booten will kommt die Fehlermeldung mit does printf work. Was mich wundert, warum kommt diese Nachricht nicht beim Installer sondern erst wenn ich von der HDD starte? Mache nun 2 Installer. Den fertigen Installer von AMD OSX (ist ein Image somit lassen wir dies aus dem Spiel) und noch einmal ein Stick mit diesem Tutorial: https://hackintosher.com/guide…-macos-high-sierra-10-13/). Versuche das ganze nun seit mehreren Tagen. Wenn ihr euch wundert warum ich Mac installiere, ich habe keine Lust mehr auf Windows. All das mit dem "Dokumentenlösch Skandal" ist mir einfach zu viel. Da habe ich lieber Mac was geht und Windows mit Parralels das passt dann schon. Hoffe schnell von euch zu hören!


    Freundliche Grüße


    maumau03

  • Kann dir hier ne kürzere Anleitung anbieten. HowTo: RYZEN – El Capitan - High Sierra

    Und darin auf den Aptiofix achten (wegen deinem Fehler). Da sollte ein anderer verwendet werden als du jetzt benutzt.

    AMD Athlon II X4 605 e - ASRock N68-S3 UCC - 8GB - 8400 GS - 10.10.5_SSEPlus_V3 + Shaneee10.11.x-RC4 Enoch r2839
    AMD Phenom II X6 1035T - ASRock N68-S - 4GB - XFX HD 6450 - BSA_10.9.5_FX_rc1 + Shaneee10.11.x-RC4 Enoch r2839
    AMD Ryzen 3 1200 - ASRock A320M-DGS - 8GB - HD 6570 Passiv – 10.11.6-10.13.6 Clover
    Intel i5-6600T Gigabyte GA-Z170-HD3P - 8GB - Palit GTX 1050 Ti Passiv - 10.13.6 Clover
    Intel i3-4330 Asus H81M-C - 16GB RAM - Intel HD 4600 - 10.11.6 - 10.14.0 Clover - Die PCs sind fast nur passiv/lautlos

  • Hab alle Aptiofixes ausprobiert. Gehen aber alle nicht. Das fertige Image installiert gerade durch, also bin bei der 2ten phase. Wäre es legal wenn ich eine Kopie von 10.6 hätte?

  • Nein, eine Kopie von MacOS Snow Leopard 10.6 entspricht nicht den Forenregeln, du brauchst die Snow Leopard DVD 10.6.3 aus dem Apple Store.

    Diese kannst du dann in der VM oder auf einem passenden Intel oder AMD System installieren, von da aus machst du das Combo Update auf 10.6.8 um an den App Store zu gelangen, da bekommst du dann ein aktuelles macOS.

    Die mögliche Kopie fällt unter Distro/Distribution von MacOS und bedeutet einen Regelverstoß, besser wäre es bei deinem Kumpel auf einem echten Mac oder Hackintosh direkt im App Store mit deiner Apple ID eine Installer App zu laden.

    iMac16,2 (Late 2015): Gigabyte Z97X UD3H - Intel Core i5 5675C - 16GB DDR3 - GTX 960 2GB - 10.11.6 - Ozmosis + Clover r4509
    iMac14,2 (Late 2013): ASRock Z87 Pro4 - Intel Core i5 4670 - 16GB DDR3 - GTX 760 2GB - 10.13.3 - Ozmosis + Clover r4674
    iMac13,2 (Late 2012): ASRock Z77 Pro4 - Intel Core i5 3550 - 16GB DDR3 - GTX 660 2GB - 10.13.3 - Ozmosis + Clover r4359


    Metzger für angewandte Mettologie

  • So gerade wieder einen USB mit der Anleitung von Hackintosher gemacht. Gerade ist es wie damals bei der zweiten Install Phase einfach ausgegangen mit 22 Minutes left.


    --update--

    gerade das gleiche wie damals gemacht wie -v und dont reboot on panic und er ist gerade bei 2 minutes remaining.

    beim letzten mal als es so weit war wurde meine rx 470 nicht erkannt.


    --update--


    er läuft wieder. meine frage ist nun, in dem tutorial steht das man die festplatte hackintosh nennen soll. dies tat ich. es geht nun. warum is das so? hängt das vllt mit den scripts zusammen? amd hackis sind schon sehr harte nüsse.


    da freue ich mich schon auf mein i7 860 + hd5790 projekt :D


    trotzdem auch hier wieder vielen dank.


    und tipps wegen dem i7 und hd5790 sind sehr erwünscht


    freundliche grüße

    maumau03

    Einmal editiert, zuletzt von maumau03 ()