Problem Safari --> Netflix

  • Hallöchen, vielleicht könnt ihr mir ja helfen.


    Ich habe kürzlich festgestellt, dass Netflix nicht mit safari funktioniert, ich bekomme immer den Fehler: S7363-1260-FFFFD089.
    laut Netflix Hilfe soll ich die Browser Daten löschen und alle medienplaner beenden. Leider hilft das nicht und somit denke ich es ist ein hacki spezifisches Problem.
    Vor dem Update auf 10.13 und WEG für Quicktime hat es glaube ich funktioniert. Mein momentaner Workaround ist Netflix mit firefox zu Starten.

    MacBook Pro: Retina 13" early 15


    Imac 14.2: GA B150M DS3P, I5 6500, RX 580 8GB, 16GB Ram

  • Ich nutze kein Netflix auf meiner Kiste und kann hierzu leider nix beitragen... :)

    Gruß
    Al6042


    Asus Prime Z390-A 1005 | i9 9900k | 32GB | Vega56 8GB | NVMe 250 GB | BCM943602CSAX | macOS 10.14.5 | Clover 4934

    GA H170N-WIFI F22e | i5 6600 | 16GB | HD530 | NVMe 250 GB | BCM94352Z | macOS 10.14.5 | Clover 4934

    NUC7i5BNK 0076 | i5 7260U | 16GB | HD640 | NVMe 500 GB | macOS 10.14.5 | OC 0.3

    MBP 13,3 | i7 6700HQ | 16GB | Intel HD530 & AMD Pro 450 | NVMe 256 GB | BCM943602CSAX | macOS 10.14.5


    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!

  • Ich habe das gleiche Problem auch. In Chrome und Firefox läuft es dagegen. Ich nehme an dass es ein DRM Problem ist. In Chrome und Firefox wird anders als in Safari keine 1080p Wiedergabe angeboten. Da wird wohl Widevine auf den Hacks nicht laufen. Würde mich auch mal interessieren ob es da eine Lösung gibt.

    LG Chris


    Meine Hardware:

  • lösche mal den gesamten cache und besorge dir bei ms das silverlight plugin, hatte das problem auch nach fresh install. Nach Installation des Siilverlight Plugins für Mac läuft es anstandslos.

  • Ich habe mich mit dem Thema intensiv beschäftig. Benutz mal die Suche. Da wirst du viele Threads von mir finden.


    Kurz gesagt:


    In Safari funktioniert Netflix auch wenn man bestimmte Sachen einhält in der config. Ich habe allerdings eine RX560 Grafikkarte.
    Funktioniert auch in allen anderen Browsern aber.....Filme werden NICHT in HD dargestellt, Serien werden wiederum in HD dargestellt.


    Zum Glück habe ich eine ATV 4K. Deshalb mir momentan egal. Aber ich bleibe damit am Ball. :D

    iMacPro1,1 : Gigabyte Z390 M Gaming | Intel i5-8600K 3,6GHz (4,7GHz oc)| Sapphire Radeon RX580 Nitro+ 8GB | 16GB G.Skill RipJaws V schwarz DDR4-3200 | NVMe Samsung EVO 960 - 250GB | WiFi PCI-E Adapter BCM943602CS | Clover aktuell

  • Ich benutze nur das ATV4K für Netflix, mehr braucht man nicht ;)

    Gruß
    Jan

  • Am Fernseher habe ich einen FireTV, das funktioniert ganz gut, am MacBook läuft es auch nur am hacki eben nicht. Die Silverlight Krücke binde ich mir lieber nicht ans Bein, da bleib ich lieber beim Firefox.
    Ich lese schon den ein oder anderen Thread hier im Forum, jedoch habe ich noch keine Lösung gefunden die für meine Hardware - Kext Kombination funktioniert.

    MacBook Pro: Retina 13" early 15


    Imac 14.2: GA B150M DS3P, I5 6500, RX 580 8GB, 16GB Ram

  • Moin, das Thema beschäftigt mich auch schon lange und die einzige vernünftige Lösung ist Chrome mit der Erweiterung "Netflix 1080p" zu nutzen.


    Erweiterung für Chrome
    https://chrome.google.com/webs…fpcemhmaaeennfbnmgp?hl=de

     iMacPro1,1  Im PowerMac G5 Wakü ● AsRock Z270 Taichi ● i7 6700k @4,6Ghz ● Predator HyperX 3200 DDR4

    Sapphire Radeon RX Vega 56 ● WIFI+BT BCM94360CD PCI-E Card ● Samsung 500GB SSD Evo 850

    Style/Umbau - zum Showroom hier lang
     MacBookPro10.1  Lenovo G500 i5 3230m ● 2x4 GiByte DDR3 ● SSD 120 ● WIFI BCM94312MCG
     MacBookAir5,2  Lenovo G500 i5-3320m ● 4 GiByte DDR3 ● SSD 240 ● WIFI+BT BCM94352HMB

  • Wobei die Erweiterung auch nicht funktioniert. Die Werte kannst du dir schön mit der Tastenkombination Shift+ctrl+alt+D ansehen.
    Nix mit 1920x1080.

    iMacPro1,1 : Gigabyte Z390 M Gaming | Intel i5-8600K 3,6GHz (4,7GHz oc)| Sapphire Radeon RX580 Nitro+ 8GB | 16GB G.Skill RipJaws V schwarz DDR4-3200 | NVMe Samsung EVO 960 - 250GB | WiFi PCI-E Adapter BCM943602CS | Clover aktuell

  • Bei mir läuft Netflix in Safari ohne Probleme und ohne Silverlight.


    Auch iTunes Film Streaming funktioniert ohne Probleme. Nur wenn ich die Filme herunterlade, erscheint ein schwarzes Bild mit Ton.
    Aber solange ich die Filme nicht Downloade funktioniert alles ohne Probleme.

  • Bei mir läuft Netflix in Safari ohne Probleme und ohne Silverlight.


    Wie zur hölle soll das gehen? über das Silverlight Plugin wird das DRM Management Abgekaspert.
    Ich glaube eher du hast es dir mal Installiert weisst es bloss nicht mehr.


    Was gibt dir der Befehl ls /Library/Internet\ Plug-Ins/ |grep Silver im terminal als ausgabe zurück?


    HTML5 wäre zwar nice klappt aber mit Safari in dem Fall nicht.

  • Netflix mit HTML5 in Safari klappt sobald ich auf imacpro1,1 wechsel. Das killt die IGPU, dann wird nur noch meine Vega genutzt. Aber mit aktivem Quick Sync ist nix mit Netflix in Safari.

    LG Chris


    Meine Hardware:

  • Wie zur hölle soll das gehen? über das Silverlight Plugin wird das DRM Management Abgekaspert.
    Ich glaube eher du hast es dir mal Installiert weisst es bloss nicht mehr.


    Nee, ist in den Einstellungen ist deaktiviert.


    Wie gesagt gekaufte Filme über iTunes funktionieren auch solange ich sie Streame.
    Wenn ich sie aber Downloade und von der Festplatte gucke habe ich nur ein Schwarzes Bild mit Ton.

  • Ich habe es bei mir gerade einmal getestet, da das Thema mich sehr interessiert. Ich kann die Inhalte von Netflix ohne Probleme abspielen. bei ist bei mir Quicksync aktiviert und mein System läuft als iMac 17.1.

    iMac 18.3


    Gigabyte Z370P D3//Intel Core i3 8100 @ 3,6 GHz//16 GB DDR4 RAM 3200//M.2 Samsung 960 EVO 250 GB//Gigabyte RX460 / Intel UHD630//OS Mojave 10.14.0//31,5" WQHD Display//Clover 4700

  • @redbelt Bei mir schon


     iMacPro1,1  Im PowerMac G5 Wakü ● AsRock Z270 Taichi ● i7 6700k @4,6Ghz ● Predator HyperX 3200 DDR4

    Sapphire Radeon RX Vega 56 ● WIFI+BT BCM94360CD PCI-E Card ● Samsung 500GB SSD Evo 850

    Style/Umbau - zum Showroom hier lang
     MacBookPro10.1  Lenovo G500 i5 3230m ● 2x4 GiByte DDR3 ● SSD 120 ● WIFI BCM94312MCG
     MacBookAir5,2  Lenovo G500 i5-3320m ● 4 GiByte DDR3 ● SSD 240 ● WIFI+BT BCM94352HMB

  • Welcher Film? Hast du eine GTX oder RX drin?

    iMacPro1,1 : Gigabyte Z390 M Gaming | Intel i5-8600K 3,6GHz (4,7GHz oc)| Sapphire Radeon RX580 Nitro+ 8GB | 16GB G.Skill RipJaws V schwarz DDR4-3200 | NVMe Samsung EVO 960 - 250GB | WiFi PCI-E Adapter BCM943602CS | Clover aktuell

  • @redbelt GTX 1070 und der Film Self/less. Übrigens, nicht alle Filme werden von Netflix in HD gestreamt!

     iMacPro1,1  Im PowerMac G5 Wakü ● AsRock Z270 Taichi ● i7 6700k @4,6Ghz ● Predator HyperX 3200 DDR4

    Sapphire Radeon RX Vega 56 ● WIFI+BT BCM94360CD PCI-E Card ● Samsung 500GB SSD Evo 850

    Style/Umbau - zum Showroom hier lang
     MacBookPro10.1  Lenovo G500 i5 3230m ● 2x4 GiByte DDR3 ● SSD 120 ● WIFI BCM94312MCG
     MacBookAir5,2  Lenovo G500 i5-3320m ● 4 GiByte DDR3 ● SSD 240 ● WIFI+BT BCM94352HMB

    Edited once, last by Schorse ().

  • Also mit diesem Film klappt das ja mal wirklich. Ich habe es aber gleich mal mit anderen Filmen probiert. Keine Change. Maze Runner oder Suicide Squade.
    Mit dem ATV4K kein Problem. ;)

    iMacPro1,1 : Gigabyte Z390 M Gaming | Intel i5-8600K 3,6GHz (4,7GHz oc)| Sapphire Radeon RX580 Nitro+ 8GB | 16GB G.Skill RipJaws V schwarz DDR4-3200 | NVMe Samsung EVO 960 - 250GB | WiFi PCI-E Adapter BCM943602CS | Clover aktuell