Dell Inspiron

  • Also der Codec ist kein ALC. Wie auch er trägt ja die VendorID 8086 also Intel
    Ich habe es mal unter Linux ausgelesen anbei die Dateien


    Was den WEG angeht so muss ich den nicht haben - ich wollte ja von dir wissen wie du vorgehen würdest.

    Dateien

    • pci.txt

      (1,44 kB, 0 Mal heruntergeladen)
    • codec00.txt

      (3,1 kB, 3 Mal heruntergeladen, zuletzt: )
    • codec10.txt

      (10,76 kB, 1 Mal heruntergeladen, zuletzt: )

    1. Rechner: Gigabyte DESIGNARE EX - Intel Core i9-7980XE - Corsair Vengeance 128GB DDR4-3200 - Sapphire Vega64 Nitro+ 8GB - 3 * Samsung NVMe 970 Pro 512GB - Mojave 10.14

    2. Rechner: Gigabyte AORUS Z370 Gaming 7 - Intel Core i7-8700K - Corsair Vengeance 32GB DDR4-3200 - Sapphire Pulse RX580 8GB - 1 * Samsung NVMe 970 Pro 512GB - Mojave 10.14

    3. Rechner: Dell Inspiron 3737 - Intel Core i5 - 4200U - 8 GB DDR3-1600 - Intel HD4000 - 1 * Samsung SATA SSD 840 Evo 120GB - HS 10.13.6

  • Ich würde die aktuellen Kexte nicht austauschen.


    Die Vendor-/Device-ID für die interne Soundkarte ist hier uninteressant, da es sich nur um den Intel-Chip handelt, der aber einen ALC-Codec nutzt.
    Die Datei codec10.txt sagt ja. welcher es genau ist:
    Codec: Realtek ALC3223

    Gruß
    Al6042


    Asus Prime Z390-A 0602 | i9 9900k | 32GB | Vega56 8GB | NVMe 250 GB | BCM943602CSAX | macOS 10.14.1 | Clover 4741

    GA H170N-WIFI F22e | i5 6600 | 16GB | HD530 1,5GB | NVMe 250 GB | BCM94352Z | macOS 10.14.1 | Clover 4741

    MBP 13,3 | i7 6700HQ | 16GB | Intel HD530 & AMD Pro 450 | NVMe 256 GB | BCM943602CSAX | macOS 10.14.1


    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!

  • okay dann lasse ich die auch drin.


    Okay wenn es der ALC3223 ist.....sollte es doch gehen - gibt es noch andere Möglichkeiten für die Layout ID als 3, 11, 66?


    Oder hat es was mit den RENAMES zu tun - da sind ja einige drin.


    Und das WIFI? Er schreibt im Bootlog "Found AIRPORT ATHEROS at 0x1c0003, 0x0, DeviceID=0x0036"
    Kommt diese Meldung auch dann wenn er keine passenden Treiber dazu hat ?

    1. Rechner: Gigabyte DESIGNARE EX - Intel Core i9-7980XE - Corsair Vengeance 128GB DDR4-3200 - Sapphire Vega64 Nitro+ 8GB - 3 * Samsung NVMe 970 Pro 512GB - Mojave 10.14

    2. Rechner: Gigabyte AORUS Z370 Gaming 7 - Intel Core i7-8700K - Corsair Vengeance 32GB DDR4-3200 - Sapphire Pulse RX580 8GB - 1 * Samsung NVMe 970 Pro 512GB - Mojave 10.14

    3. Rechner: Dell Inspiron 3737 - Intel Core i5 - 4200U - 8 GB DDR3-1600 - Intel HD4000 - 1 * Samsung SATA SSD 840 Evo 120GB - HS 10.13.6

  • Die Renames haben damit nichts zu tun.
    Es könnte eher sein, dass es für den Codec noch mehr Layout-IDs gibt, die aber noch nicht alle ausgearbeitet und im AppleALC eingebunden wurden.
    Zum Vergleich:
    Der ALC269 hat 34 mögliche IDs im AppleALC.


    Wenn du mit Mojave arbeitest liegt es bestimmt auch daran, dass der AirportAtheros40.kext nicht mehr im macOS selbst verfügbar ist.
    Packe mal den folgenden Kext nach /Library/Extensions und führe im Nachgang im Kext Updater den Punkt "Rebuild Cache" aus.

    Dateien

    Gruß
    Al6042


    Asus Prime Z390-A 0602 | i9 9900k | 32GB | Vega56 8GB | NVMe 250 GB | BCM943602CSAX | macOS 10.14.1 | Clover 4741

    GA H170N-WIFI F22e | i5 6600 | 16GB | HD530 1,5GB | NVMe 250 GB | BCM94352Z | macOS 10.14.1 | Clover 4741

    MBP 13,3 | i7 6700HQ | 16GB | Intel HD530 & AMD Pro 450 | NVMe 256 GB | BCM943602CSAX | macOS 10.14.1


    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!

  • Und der ALC3223 ist der ALC283 sagst du ?


    EDIT1: Statt dich und mich mit diesem blöden WLAN zu nerven wäre es doch bestimmt ein Möglichkeit die interne Karte zu tauschen - was sollte ich denn da nehmen damit es klappt? Und der Sound ist auch hartnäckig....habe Layout ID 1, 3, 11 und 66 probiert. Der AppleHDA wird schon gar nicht geladen


    EDIT2: Gesagt ... getan...habe für 10€ eine Dw1510 plan Card bestellt die geht OOB. Jetzt wäre es Coll wenn der Sound noch liefe - das wäre perfekt


    EDIT3: Gibt es eigentlich einen Unterschied zwischen der LayoutID bei Audio und dem was bei Inject" unter "Devices/Audio" im Clover Configurator eingetragen wird ?


    EDIT4: wie bekomme ich auf der Notebooktastatur denn ein "|" hin ? kann es einfach nicht finden.

    1. Rechner: Gigabyte DESIGNARE EX - Intel Core i9-7980XE - Corsair Vengeance 128GB DDR4-3200 - Sapphire Vega64 Nitro+ 8GB - 3 * Samsung NVMe 970 Pro 512GB - Mojave 10.14

    2. Rechner: Gigabyte AORUS Z370 Gaming 7 - Intel Core i7-8700K - Corsair Vengeance 32GB DDR4-3200 - Sapphire Pulse RX580 8GB - 1 * Samsung NVMe 970 Pro 512GB - Mojave 10.14

    3. Rechner: Dell Inspiron 3737 - Intel Core i5 - 4200U - 8 GB DDR3-1600 - Intel HD4000 - 1 * Samsung SATA SSD 840 Evo 120GB - HS 10.13.6

    4 Mal editiert, zuletzt von pgr69 ()

  • "alt" + 7 = |

    thinkpad T440s: i5-4210U, intelHD4400, 8gbRam, 10.14/clover

    thinkpad W520: i7-2720qm, nVidiaQuadro1000m/intelHD3000, 16gbRam, 10.11.6/clover
    thinkpad X220: i5-2520m, intelHD3000, 16gbRam, 10.12.6/clover
    temporär: T520: i5-2520m, HD3000, 6gb, systemvorkoster


    ersthilfe vor ort für altes zeugs (-> laptops) 8)

    berliner häckinTosh.stammTisch am 3.monatsmittwoch im maxFish/kunsthaus ACUD
    nächster Termin: voraussichtlich MITTWOCH der 21.11.2018 (Buss&Bettag), 19.00 Uhr

  • ALT GR + 7 ja so kenne ich das - aber nicht auf diesem Schlepptop

    1. Rechner: Gigabyte DESIGNARE EX - Intel Core i9-7980XE - Corsair Vengeance 128GB DDR4-3200 - Sapphire Vega64 Nitro+ 8GB - 3 * Samsung NVMe 970 Pro 512GB - Mojave 10.14

    2. Rechner: Gigabyte AORUS Z370 Gaming 7 - Intel Core i7-8700K - Corsair Vengeance 32GB DDR4-3200 - Sapphire Pulse RX580 8GB - 1 * Samsung NVMe 970 Pro 512GB - Mojave 10.14

    3. Rechner: Dell Inspiron 3737 - Intel Core i5 - 4200U - 8 GB DDR3-1600 - Intel HD4000 - 1 * Samsung SATA SSD 840 Evo 120GB - HS 10.13.6

  • die linke "alt" taste, nicht altgr.
    und bei laptops kann "alt" und "win" vertauscht sein. dann "win" + 7

    thinkpad T440s: i5-4210U, intelHD4400, 8gbRam, 10.14/clover

    thinkpad W520: i7-2720qm, nVidiaQuadro1000m/intelHD3000, 16gbRam, 10.11.6/clover
    thinkpad X220: i5-2520m, intelHD3000, 16gbRam, 10.12.6/clover
    temporär: T520: i5-2520m, HD3000, 6gb, systemvorkoster


    ersthilfe vor ort für altes zeugs (-> laptops) 8)

    berliner häckinTosh.stammTisch am 3.monatsmittwoch im maxFish/kunsthaus ACUD
    nächster Termin: voraussichtlich MITTWOCH der 21.11.2018 (Buss&Bettag), 19.00 Uhr

  • geht bei mir immer auch mit ALT GR + 7
    Aber Juhuuuuu ..... es ist die Win + 7

    1. Rechner: Gigabyte DESIGNARE EX - Intel Core i9-7980XE - Corsair Vengeance 128GB DDR4-3200 - Sapphire Vega64 Nitro+ 8GB - 3 * Samsung NVMe 970 Pro 512GB - Mojave 10.14

    2. Rechner: Gigabyte AORUS Z370 Gaming 7 - Intel Core i7-8700K - Corsair Vengeance 32GB DDR4-3200 - Sapphire Pulse RX580 8GB - 1 * Samsung NVMe 970 Pro 512GB - Mojave 10.14

    3. Rechner: Dell Inspiron 3737 - Intel Core i5 - 4200U - 8 GB DDR3-1600 - Intel HD4000 - 1 * Samsung SATA SSD 840 Evo 120GB - HS 10.13.6

  • geht bei mir immer auch mit ALT GR + 7


    win & linux ja, osx nein. aber das hast du ja gemerkt...

    thinkpad T440s: i5-4210U, intelHD4400, 8gbRam, 10.14/clover

    thinkpad W520: i7-2720qm, nVidiaQuadro1000m/intelHD3000, 16gbRam, 10.11.6/clover
    thinkpad X220: i5-2520m, intelHD3000, 16gbRam, 10.12.6/clover
    temporär: T520: i5-2520m, HD3000, 6gb, systemvorkoster


    ersthilfe vor ort für altes zeugs (-> laptops) 8)

    berliner häckinTosh.stammTisch am 3.monatsmittwoch im maxFish/kunsthaus ACUD
    nächster Termin: voraussichtlich MITTWOCH der 21.11.2018 (Buss&Bettag), 19.00 Uhr

  • HILFE


    Hi Apfelfreunde.


    Ich würde gerne mal wieder mein Problem mit dem Sound ins Gedächtnis rufen.
    Das WLAN-Problem löse ich dich ersetzen der WLAN-Karte durch eine Dell. DW1510 die OOB läuft.


    Also laut Linux hat mein Notebook einen Realtek ALC 3223 Codec der laut Al einem ALC283 entspricht.
    Wenn ich es richtig verstanden habe brauche ich dazu nur die AppleALC und lilu und die passende Layout-ID in der DEVICES-Section vom Clover Configurator einzustellen.
    Ich habe die 1, 11, 33 ,66 probiert jedoch taucht in meinen Einstellungen einfach kein Ausgabegerät auf.


    Was kann ich noch tun? Kann ich IORegExplorer noch irgendetwas anstellen um heraus zu finden was einzustellen ist bzw. woran es hapert?


    Würde mich über Hilfe freuen.


    lg
    Peter

    1. Rechner: Gigabyte DESIGNARE EX - Intel Core i9-7980XE - Corsair Vengeance 128GB DDR4-3200 - Sapphire Vega64 Nitro+ 8GB - 3 * Samsung NVMe 970 Pro 512GB - Mojave 10.14

    2. Rechner: Gigabyte AORUS Z370 Gaming 7 - Intel Core i7-8700K - Corsair Vengeance 32GB DDR4-3200 - Sapphire Pulse RX580 8GB - 1 * Samsung NVMe 970 Pro 512GB - Mojave 10.14

    3. Rechner: Dell Inspiron 3737 - Intel Core i5 - 4200U - 8 GB DDR3-1600 - Intel HD4000 - 1 * Samsung SATA SSD 840 Evo 120GB - HS 10.13.6

  • Der Codec ist auch als ALC283 bekannt.
    Somit solltest du in der config.plist, unter "Devices"->"Audio"->"Inject" folgende andere Werte als ID nacheinander testen:
    layout 1, 11 oder 66


    Was kann ich noch tun wegen dem Audio?
    Irgendwie geht keine dieser Layout-IDs (1, 3, 11, 66)
    Der AppleALC wird geladen. Aber es gibt weder unter "Einstellungen" noch im Systembericht Audiohardware.
    Alles andere läuft inklusive WLAN, LAN usw. nur noch der TON dann wäre das Teil perfekt.
    Was kann ich noch tun? Ist noch unter ACPI ein Rename von irgendetwas notwendig?


    lg
    Peter

    1. Rechner: Gigabyte DESIGNARE EX - Intel Core i9-7980XE - Corsair Vengeance 128GB DDR4-3200 - Sapphire Vega64 Nitro+ 8GB - 3 * Samsung NVMe 970 Pro 512GB - Mojave 10.14

    2. Rechner: Gigabyte AORUS Z370 Gaming 7 - Intel Core i7-8700K - Corsair Vengeance 32GB DDR4-3200 - Sapphire Pulse RX580 8GB - 1 * Samsung NVMe 970 Pro 512GB - Mojave 10.14

    3. Rechner: Dell Inspiron 3737 - Intel Core i5 - 4200U - 8 GB DDR3-1600 - Intel HD4000 - 1 * Samsung SATA SSD 840 Evo 120GB - HS 10.13.6