B85-HD3 Problem (Здравствуйте!)

  • Mod für das B85-HD3
    Здраавствуйте! У меня такая же материнская плата, только ревизия 2.0
    Перепрошил Биос, но система или установка системы не запускается. При наличии темы в биосе отображается тема, далее черный экран. Пробовал варианты с использованием внешней видеокарты АМД, Нвидия или интегрированной. Результат один.
    Буду очень признателен елси выложите скриншоты настроек биоса и раздела эфи в развернутом виде.
    Hello! I have the same motherboard, only revision 2.0
    Rewired the BIOS, but the system or system installation does not start. If there is a theme in the BIOS, the theme is displayed, followed by a black screen. Tried options using an external AMD, NVIDIA or integrated graphics card. The result is the same.
    I would be very grateful if you put screenshots of the BIOS settings section and the air expanded.
    Hallo. Ich habe das gleiche Motherboard, nur Revision 2.0
    Das BIOS neu gestartet, aber das System oder die Systeminstallation startet nicht. Bei Vorhandensein von Themen im BIOS wird das Thema aufhängt. Versucht Optionen mit einer externen Grafikkarte AMD, NVIDIA oder integriert. Das Ergebnis ist eins.
    Ich werde es sehr schätzen, wenn Sie screenshots der BIOS-Einstellungen und des äther-Abschnitts in einer ausführlichen Form veröffentlichen.

  • but the system or system installation does not start.


    What does that mean?


    Can you select your Install USB Stick in the bootmenu (F12) or Ozm Theme?

    Du kommst bei deinem Problem nach dem unendlichsten Versuch nicht weiter? Dann schreib mir eine Nachricht für eine TeamViewer Sitzung. Nur wenn es gar nicht mehr weiter geht!
    Alle anderen Fragen und Anliegen gehören ins Forum.

  • but the system or system installation does not start.
    система установлена на чистый диск, после перепрошивки появляется картинка с логом, после перезапуск, правка биоса, далее запуск появляется тема, по истечении таймера должна запуститься система или установка системы.
    the system is installed on a blank disk, after flashing a picture with a log appears, after restarting, editing the BIOS, then the theme appears, after the timer, the system or system installation should start.


    если в биосе включен режим вертуализации происходит перезапуск затем черный экран, при выключенной вертуализации без перезапуска черный экран
    if the BIOS mode is enabled virtualizatsii restarts then black screen, switched off virtualizatsii no restart black screen
    Сейчас вернулся на кловер с обычным биосом , на выходных проверю
    Now back to the clover with the usual BIOS , on the weekend check


    вот мой последний используемый биос OZ: https://www.dropbox.com/s/elqxbpwf19l7zcr/OZ-3.fd?dl=0
    here's my last used BIOS OZ: https://www.dropbox.com/s/elqxbpwf19l7zcr/OZ-3.fd?dl=0

  • Which macOS Version are you trying to install?


    El Capitan? Sierra? High Sierra?

    Du kommst bei deinem Problem nach dem unendlichsten Versuch nicht weiter? Dann schreib mir eine Nachricht für eine TeamViewer Sitzung. Nur wenn es gar nicht mehr weiter geht!
    Alle anderen Fragen und Anliegen gehören ins Forum.

  • перед прошивкой биоса я на чистый диск установил систему High Sierra, сделал загрузочные флешки с El Capitan, Sierra, High Sierra. Системы скачаны из App Store. Файлы для Ozzmosis в последний раз использовал от https://www.insanelymac.com/fo…/attachment.php?id=149954 . Плюс пробовал менять Ozmosis.ffs от https://www.hackintosh-forum.d…nt/75622-Ozmosis-ffs-zip/?


    before flashing the BIOS, I installed the High Sierra system on a clean disk, made bootable flash drives with El Capitan, Sierra, High Sierra. System downloaded from the App Store. Files for Ozzmosis last used from https://www.insanelymac.com/fo…/attachment.php?id=149954 mmm . Plus I tried to change Ozmosis.ffs by https://www.hackintosh-forum.d…nt/75622-Ozmosis-ffs-zip/?
    OzmosisDefaults

  • I created a new ROM for you. It is also macOS Mojave compatible. You can also use High Sierra, Sierra or El Capitan with it and you can use HFS and APFS.


    Try it out:

    Files

    • B85HD3_FH.rom

      (8.39 MB, downloaded 119 times, last: )

    Du kommst bei deinem Problem nach dem unendlichsten Versuch nicht weiter? Dann schreib mir eine Nachricht für eine TeamViewer Sitzung. Nur wenn es gar nicht mehr weiter geht!
    Alle anderen Fragen und Anliegen gehören ins Forum.

  • That doesn't look like my ROM... My ROM doesn't contain a Theme.


    Do you have something on your EFI Partition?

    Du kommst bei deinem Problem nach dem unendlichsten Versuch nicht weiter? Dann schreib mir eine Nachricht für eine TeamViewer Sitzung. Nur wenn es gar nicht mehr weiter geht!
    Alle anderen Fragen und Anliegen gehören ins Forum.

  • Please enter all your Hardware Details in your profile.


    Also you have to adjust your BIOS settings! https://www.hackintosh-forum.d…tallationsvorbereitungen/


    Please try to install macOS without these Kexts. Remove Kexts like Legacy.kext or PCGenRTL8.kext!


    I don't need your TeamViewer ID, thats just an information in my signature thats displayed under every Post...
    You can also try this ROM:

    Files

    • B85HD3_FH.rom

      (8.39 MB, downloaded 148 times, last: )

    Du kommst bei deinem Problem nach dem unendlichsten Versuch nicht weiter? Dann schreib mir eine Nachricht für eine TeamViewer Sitzung. Nur wenn es gar nicht mehr weiter geht!
    Alle anderen Fragen und Anliegen gehören ins Forum.

  • Огромное спасибо за помощь. Проблема была в настройках биоса: Secure Boot : Disable -не было настроено, переключил из Enable->Sistem и установка системы с USB-Flash пошла, установленная система не хочет запускаться, но это не страшно. Установил пока Сиерру.
    С расположением Кекстов и Ацпи таблиц разобрался в Эфи разделе, не подскажете куда кидать
    AcpiPatcher, KernextPatcher, Theme. И в каком формате .ffs, .efi, .bin, plist.
    АЦПИ таблицы у меня правленые, но надо кое-что подправить.
    Буду признателен если скинете свежие драйвера для Ozmosis, которые использовали в моем биосе


    Thank you so much for your help. The problem was in BIOS settings: Secure Boot: Disable-was not configured, switched from Enable->System and installation of system with USB-Flash went, the installed system does not want to be started, but it is not terrible. I installed Sierra.
    With the location of Texts and ADC tables figured out in the EFI section, do not tell me where to throw Acpi Patcher, Kernel Patcher, Theme. And in what format .ffs, .efi .bin plist.
    CARI table I have the Board, but we need to tweak something.
    I would be grateful if you throw off the latest drivers for Ozzmosis, which were used in my BIOS


    Vielen Dank für Ihre Hilfe. Das Problem war in den BIOS-Einstellungen: Secure Boot: Disable-wurde nicht konfiguriert, von Enable->System umgeschaltet und das System von USB-Flash installiert ging, das installierte System will nicht gestartet werden, aber es ist nicht beängstigend. Brachte bis Sierra.
    Mit der Anordnung von Texten und ADC-Tabellen in EFI Abschnitt herausgefunden, nicht sagen, wo Acpi Patcher, Kernel Patcher, Theme zu werfen. Und in welchem Format .ffs,.efi, .bin, plist.
    Die ADZPI-Tabellen sind rechtmäßig, aber ich muss etwas korrigieren.
    Ich würde es schätzen, wenn Sie die frischen Treiber für Ozzmosis, die in meinem BIOS verwendet haben, abziehen

  • Подключил Внешнюю видекарту GTX750Ti, работают только 2 выхода из четырех, если запустить систему с флешки с кловером, то с видекартой все в порядке, видны все 4 выхода.
    Не подскажете как решить проблему?


    Connected an External graphics card GTX 750 Ti, work only 2 out of four, if you start the system with a flash drive with a clover, the video card is all right, you can see all 4 outputs.
    Can you tell me how to solve the problem?
    Prescribed injection in the SSDT, did not help.

    Files

    • ioreg.zip

      (1.45 MB, downloaded 108 times, last: )
  • tell me where to throw Acpi Patcher, Kernel Patcher, Theme


    AcpiPatcher and Kernextpatcher have to go into the ROM as ffs (Kernext is already in here). You can place a Theme as Theme.bin in EFI/Oz: Neue Themes / Ozmosis GUI / BootMenü / UserInterface


    These are the latest drivers that I used: macOS Mojave Ozmosis BETA − OZ167X-XMAX


    Can you tell me how to solve the problem?


    Use Lilu and Whatevergreen,kext on your Oz System...

    Du kommst bei deinem Problem nach dem unendlichsten Versuch nicht weiter? Dann schreib mir eine Nachricht für eine TeamViewer Sitzung. Nur wenn es gar nicht mehr weiter geht!
    Alle anderen Fragen und Anliegen gehören ins Forum.

    Edited once, last by kuckkuck ().

  • 1.Ozmosis.ffs macOS Mojave I have a problem, the download hangs (system start-up and new system installation), so I use the previous versiyu, the first one was installed at Sierra, is now a H-Sierra.
    Here's what I got into the BIOS added:

    2. Topic kexts, .plist-s(ACPI, Kernexst, Default) threw in the EFI partition.
    Lilu conjunction with the ALC works, WatherGreen does not help

  • Ozmosis.ffs macOS Mojave I have a problem, the download hangs


    You have to use the privided kernextpatcher and kernextpatcher plist, otherwise it's not gonna work. Also disable your iGPU in the BIOS for the Installation


    WatherGreen does not help


    How does your Clover Setup differ from your Ozmosis configuration?

    Du kommst bei deinem Problem nach dem unendlichsten Versuch nicht weiter? Dann schreib mir eine Nachricht für eine TeamViewer Sitzung. Nur wenn es gar nicht mehr weiter geht!
    Alle anderen Fragen und Anliegen gehören ins Forum.

  • I in the second paragraph he wrote that .plist for drivers are in the EFI section. About the difference clover-ozmosis, the fact of the matter that settings are not different, but the difference in video card don't know what is, plus Clover is not necessary in the BIOS to disable the integrated video

  • I in the second paragraph he wrote that .plist for drivers are in the EFI section.


    You can place the provided KernextPatcher.plist in your EFI and add Booter- or KextPatches to it (don't delete anything), but you don't have to. The KernextPatcher.plist is also integrated into KernextPatcher.ffs and in your ROM.


    About the difference clover-ozmosis


    Are you running the same WebDriver in both machines?

    Du kommst bei deinem Problem nach dem unendlichsten Versuch nicht weiter? Dann schreib mir eine Nachricht für eine TeamViewer Sitzung. Nur wenn es gar nicht mehr weiter geht!
    Alle anderen Fragen und Anliegen gehören ins Forum.

  • Здравствуйте. Не подскажете как активировать драйвер DevProp.efi, не получается запустить инжекцию.
    Hi. You will not prompt how to activate the DevProp driver.efi does not work to start the injection.


    Tried to register and HexProperties, DeviceProperties

  • Ozmosis doesn't know a folder namend Drivers...
    Don't mix up Clover and Ozmosis or Ozmosis and DBounce.


    If you want to usw DevProp, integrate it into your ROM.

    Du kommst bei deinem Problem nach dem unendlichsten Versuch nicht weiter? Dann schreib mir eine Nachricht für eine TeamViewer Sitzung. Nur wenn es gar nicht mehr weiter geht!
    Alle anderen Fragen und Anliegen gehören ins Forum.

  • I made DevProp.ffs in the BIOS, but DevProp.plist will not inject. Do not throw off an example of injection recipe DevProp.plist