Lenovo T430s Fine-Tuning

  • Hallo,


    ich habe noch folgende kleine Probleme mit meinem neuen T430s:


    High Sierra 10.13.6 läuft mit:
    trackpad
    cam
    allen usb ports
    Intel grafik treiber
    die Funktionstasten für Ton


    was noch nicht geht:
    Ton (Lautsprecher und Micro)
    trackpad doppelklick? geht das überhaupt^^
    Funktionstasten Helligkeit
    Akku Anzeige
    Fehlermeldung beim Starten siehe Anhang
    während der Apfel lädt kommt ein Bildfehler siehe Anhang
    (Bluetooth ist eher unwichtig)


    ich habe es schon mit Konfigurationen hier aus dem Forum versucht und bin bis zum jetzigen Punkt gekommen und bräuchte nun ein wenig Hilfe :)


    danke schon mal!


    LG calatravo

  • Der Verzerrer aus dem zweiten Screenshot ist gerne mal üblich und kann etwas gemindert werden, wenn du die verlinkten KextsToPatch-Einträge in deiner config.plist einbaust -> Neue Clover "KextsToPatch"-Einträge für Sierra & High Sierra


    Die Fehlermeldung aus Bild 1 sagt nichts aus.
    Kommt nach dem Starten ein weiteren Hinweis, den du an Apple senden könntest?
    Wenn ja, schaue dir diesen genau an, bzw. poste dessen Detail-Infos hier.

    Gruß
    Al6042


    Asus Prime Z390-A 0602 | i9 9900k | 32GB | Vega56 8GB | NVMe 250 GB | BCM943602CSAX | macOS 10.14.1 | Clover 4741

    GA H170N-WIFI F22e | i5 6600 | 16GB | HD530 1,5GB | NVMe 250 GB | BCM94352Z | macOS 10.14.1 | Clover 4741

    MBP 13,3 | i7 6700HQ | 16GB | Intel HD530 & AMD Pro 450 | NVMe 256 GB | BCM943602CSAX | macOS 10.14.1


    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!