Keine EFI Partion mehr nach macOS High Sierra Absturz!

  • Hier die config.plist

    Dateien

    • config.plist

      (4,1 kB, 12 Mal heruntergeladen, zuletzt: )
  • Hi Lisa


    Die .plist Datei ist nicht lesbar (2x download und 3Programme getestet).


    LG Rolf

  • Da kann ich mich @Amiga nur anschliessen.
    Die Datei lässt sich nicht mal mit einem einfachen Editor öffnen.

    Gruß
    Al6042


    Asus Prime Z390-A 0602 | i9 9900k | 32GB | Vega56 8GB | NVMe 250 GB | BCM943602CSAX | macOS 10.14.1 | Clover 4741

    GA H170N-WIFI F22e | i5 6600 | 16GB | HD530 1,5GB | NVMe 250 GB | BCM94352Z | macOS 10.14.1 | Clover 4741

    MBP 13,3 | i7 6700HQ | 16GB | Intel HD530 & AMD Pro 450 | NVMe 256 GB | BCM943602CSAX | macOS 10.14.1


    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!

  • Hallo,
    hier die funktionierende config.plist

    Dateien

    • config.plist

      (5,27 kB, 9 Mal heruntergeladen, zuletzt: )
  • Dann teste bitte mal folgende aus, mache aber nach dem ersten Boot einen NVRAM-Reset per F11-Taste im Clover Boot-Menü.

    Dateien

    • config.plist

      (5,24 kB, 5 Mal heruntergeladen, zuletzt: )

    Gruß
    Al6042


    Asus Prime Z390-A 0602 | i9 9900k | 32GB | Vega56 8GB | NVMe 250 GB | BCM943602CSAX | macOS 10.14.1 | Clover 4741

    GA H170N-WIFI F22e | i5 6600 | 16GB | HD530 1,5GB | NVMe 250 GB | BCM94352Z | macOS 10.14.1 | Clover 4741

    MBP 13,3 | i7 6700HQ | 16GB | Intel HD530 & AMD Pro 450 | NVMe 256 GB | BCM943602CSAX | macOS 10.14.1


    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!

  • Leider das selbe Ergebnis, die schnell durchlaufenden Zeilen im Cloverboot.

  • Wird denn die NVMe im Bios korrekt angezeigt?
    Tausche mal die Ordner in deiner EFI gegen die aus der zip. Irgendwie schon komisch das Ganze.

    Dateien

    • EFI.zip

      (2,86 MB, 4 Mal heruntergeladen, zuletzt: )
  • Ja, die NVMe wird im Bios korrekt angezeigt.
    Leider auch mit Deiner EFI das gleiche Fehlerbild (in Clover schnell durchlaufende Zeilen).
    Vermutlich komme ich an einer Neuinstallation nicht vorbei.
    Hoffentlich funktioniert die letzte Time Machine Sicherung.
    Bitte um einen Tipp: Zuerst macOs neu aufsetzen, oder gleich mit der Wiederherstellung von Time Machine beginnen?

  • Vielleicht mal versuchen MacOS einfach erneut darüber installieren, ist als Option verfügbar. Dabei werden die Benutzer-Ordner nicht verändert sondern nur das System erneuert. Vielleicht hilft das ja.

  • Nun läuft mein System wieder.
    Was hat geholfen?
    Die Wiederherstellung durch Time Machine.
    An dieser Stelle bedanke ich mich recht herzlich bei allen für die Hilfe.

  • Schön das es wieder läuft, da muss es beim Absturz irgendetwas im System beschädigt haben. Ich drück die Daumen das das nicht wieder passiert.