Neuen Hackintosh bauen für Logic X sonst nichts

  • beim ausführen des scripts wird auch die installierte version geprüft?
    aber egal...
    du willst jetzt auf die hardware aus deinem profil installieren? mit oder ohne nvidia?

    thinkpad T440s: i5-4210U, intelHD4400, 8gbRam, 10.14/clover

    thinkpad W520: i7-2720qm, nVidiaQuadro1000m/intelHD3000, 16gbRam, 10.11.6/clover
    thinkpad X220: i5-2520m, intelHD3000, 16gbRam, 10.12.6/clover
    temporär: T520: i5-2520m, HD3000, 6gb, systemvorkoster


    ersthilfe vor ort für altes zeugs (-> laptops) 8)

    berliner häckinTosh.stammTisch am 3.monatsmittwoch im maxFish/kunsthaus ACUD
    nächster Termin: voraussichtlich MITTWOCH der 21.11.2018 (Buss&Bettag), 19.00 Uhr

  • Job, aus der Hardware aus meinem Profil.
    Ich schreiben gerade über das frisch installierte System.
    Bis jetzt passt alles. Ethernet funzt.
    Blos bei dem Realtek Audio Treiber frage ich mich ob ich den zu laufen bekommen würde. Nicht über HDMI sonder ganz normal über den Line Out Klinkenstecker.
    Später mal kommt das USB Audio Interface dazu aber das kann noch warten.

    Bilder-Upload.eu - share DEINE Bilder
  • ui.. das ging aber fix. gratulation :thumbup:
    was für ein realtek steckt denn drin? wahrscheinlich brauchst du den AppleALC.kext zusammen mit Lilu.kext und die zum codec passende layout-id für den inject in clover. ich häng die kexte mal dran. beide in die EFI nach clover/kexts/other kopieren. layout-id erst, wenn wir wissen, welcher codec drinsteckt

    Dateien

    • Archiv.zip

      (743,56 kB, 1 Mal heruntergeladen, zuletzt: )

    thinkpad T440s: i5-4210U, intelHD4400, 8gbRam, 10.14/clover

    thinkpad W520: i7-2720qm, nVidiaQuadro1000m/intelHD3000, 16gbRam, 10.11.6/clover
    thinkpad X220: i5-2520m, intelHD3000, 16gbRam, 10.12.6/clover
    temporär: T520: i5-2520m, HD3000, 6gb, systemvorkoster


    ersthilfe vor ort für altes zeugs (-> laptops) 8)

    berliner häckinTosh.stammTisch am 3.monatsmittwoch im maxFish/kunsthaus ACUD
    nächster Termin: voraussichtlich MITTWOCH der 21.11.2018 (Buss&Bettag), 19.00 Uhr

  • Laut der Specs-Seite von Asus ist dort ein ALC887 eingebaut.
    Mit AppleALC.kext und den folgenden Einstellungen in der Config.plist, ist das ein Selbstläufer:

    • In "Acpi"->"DSDT"->"Fixes" den "FixHDA" aktivieren
    • In "Devices"->"Audio"->"Layout" einfach die Ziffer "1" manuell in das Auswahlfeld eintragen.

    Gruß
    Al6042


    GA Z270-HD3P F9d | i7 7700k | 32GB | Vega56 8GB | NVMe 250 GB | BCM943602CSAX | macOS 10.14.1 | Clover 4741

    GA H170N-WIFI F22e | i5 6600 | 16GB | HD530 1,5GB | NVMe 250 GB | BCM94352Z | macOS 10.14.1 | Clover 4741

    MBP 13,3 | i7 6700HQ | 16GB | Intel HD530 & AMD Pro 450 | NVMe 256 GB | BCM943602CSAX | macOS 10.14.1


    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!

  • :hackintosh:
    Joh, Vielen Dank!! :D


    Hier die Herstellerseite des UEFI
    BIOS HERSTELLER SPEZIFIKATIONEN

    Audio- Unterstützt : Realtek® ALC887 8-Kanal High Definition Audio CODEC *2




    Also danke für Eure Hilfe.


    Aber jetzt mal langsam, ich hatte vorher einen Neustart gemacht nachdemich mit Multibeast ja mein Netzwerk von Realtek gerichtet habe und den Clover Bootloader UEFI installiert habe muss ich wohl auch an Audio gekommen sein.


    Jedenfalls habe ich unter Einstellungen/Ton unter dem Reiter Ein und Ausgabe mehrere Sachen.
    Bei Ausgabe:
    Intern
    Zweimal Line Out
    Digitaler Ausgang
    Bei Eingabe:
    Internes Mikrofon
    Und Line In.
    Also Youtube Videos Funktionieren, Sound kommt von allen Lautsprechern


    :groesten:


    Jetzt Denke ich kann man das Thema schliessen und als gelöst markieren.
    Ich habe ja bereits das neue Thema geöffnet zwecks upgrade von Sierra auf High Sierra.


    Vielen Dank nochmal für Euren Support.

    Bilder-Upload.eu - share DEINE Bilder

    Einmal editiert, zuletzt von utilman ()

  • Der Multibeast-Käse ist aber nicht unbedingt Update-sicher.
    Ich hätte die AppleALC-Variante empfohlen, wie bereits vor 20 Minuten beschrieben.

    Gruß
    Al6042


    GA Z270-HD3P F9d | i7 7700k | 32GB | Vega56 8GB | NVMe 250 GB | BCM943602CSAX | macOS 10.14.1 | Clover 4741

    GA H170N-WIFI F22e | i5 6600 | 16GB | HD530 1,5GB | NVMe 250 GB | BCM94352Z | macOS 10.14.1 | Clover 4741

    MBP 13,3 | i7 6700HQ | 16GB | Intel HD530 & AMD Pro 450 | NVMe 256 GB | BCM943602CSAX | macOS 10.14.1


    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!

  • Das war auch nicht meine Absicht, ich wollte weg lediglich Netzwerk damit beheben. Damit ich besser im System arbeiten kann.


    Wo gebe ich das hier denn ein:


    In "Acpi"->"DSDT"->"Fixes" den "FixHDA" aktivieren


    In "Devices"->"Audio"->"Layout" einfach die Ziffer "1" manuell in das Auswahlfeld eintragen.



    Kenne mich gerade null aus..-_-

    Bilder-Upload.eu - share DEINE Bilder
  • Per Clover Configurator die config.plist öffnen und in folgenden Screens die Einstellungen setzen:


    Gruß
    Al6042


    GA Z270-HD3P F9d | i7 7700k | 32GB | Vega56 8GB | NVMe 250 GB | BCM943602CSAX | macOS 10.14.1 | Clover 4741

    GA H170N-WIFI F22e | i5 6600 | 16GB | HD530 1,5GB | NVMe 250 GB | BCM94352Z | macOS 10.14.1 | Clover 4741

    MBP 13,3 | i7 6700HQ | 16GB | Intel HD530 & AMD Pro 450 | NVMe 256 GB | BCM943602CSAX | macOS 10.14.1


    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!

  • hast du aber richtig verstanden. mach das so. und wenn du noch in "system parameters" guckst und dort bei inject kexts "yes" steht, sollte alles bestens sein.
    und den eventuellen multibeastunfug kriegen wir auch aufgeräumt. was für eine lankarte steckt drin? lan geht auch ohne beasterkram.


    EDIT @al6042 war fixer ..

    thinkpad T440s: i5-4210U, intelHD4400, 8gbRam, 10.14/clover

    thinkpad W520: i7-2720qm, nVidiaQuadro1000m/intelHD3000, 16gbRam, 10.11.6/clover
    thinkpad X220: i5-2520m, intelHD3000, 16gbRam, 10.12.6/clover
    temporär: T520: i5-2520m, HD3000, 6gb, systemvorkoster


    ersthilfe vor ort für altes zeugs (-> laptops) 8)

    berliner häckinTosh.stammTisch am 3.monatsmittwoch im maxFish/kunsthaus ACUD
    nächster Termin: voraussichtlich MITTWOCH der 21.11.2018 (Buss&Bettag), 19.00 Uhr

  • [quote]Super, vielen Dank.
    Ein Run des Kext Updater gab folgendes Ergebnis:


    Guten Abend Maximilian Köninger. Dann wollen wir mal schauen ob es etwas Neues gibt. Los gehts ...


    Überprüfe Clover Bootloader ...
    Update verfügbar!


    Installierte Version... = 4173
    Server Version......... = 4630


    Lade Datei herunter.
    ────────────────


    Überprüfe FakeSMC ...
    Update verfügbar!


    Installierte Version... = 1759
    Server Version......... = 1787


    Lade Datei herunter.
    ────────────────


    Überprüfe Lilu ...
    Update verfügbar!


    Installierte Version... = 1.1.6
    Server Version......... = 1.2.5


    Lade Datei herunter.
    ────────────────


    Überprüfe NvidiaGraphicsFixup ...
    Achtung!!!
    Bitte lösche Deinen alten NvidiaGraphicsFixup und verwende WhateverGreen stattdessen.


    Aber sei vorsichtig, denn es braucht den neuesten Lilu Kext! Wenn Du ihn noch nicht hast, bekommst Du beim nächsten Start einen schwarzen Bildschirm! Bitte lade Lilu über die Einzelkext Option herunter und installiere es vor dem nächsten Neustart! Wenn Du aber nicht updaten möchtest, dann ignoriere diese Meldung einfach.


    Update verfügbar!


    Installierte Version... = 1.1.3
    Server Version......... = 1.2.7


    Lade Datei herunter.
    ────────────────


    Überprüfe RealtekRTL8111 ...
    Update verfügbar!


    Installierte Version... = 2.0.0
    Server Version......... = 2.2.2


    Lade Datei herunter.
    ────────────────/quote]


    Ok Ich habe jetzt die von Euch besprochenen Einstellungen in Clover Configurator gemacht und habe die Datei gespeichert. Was passiert anschließend mit dieser Datei (config) ??


    -----------------------------


    Ja ich habe eine Realtek® 8111G, 1 x Gigabit LAN Controller(s) Grafikkarte
    Und eben die NVIDIA Geforce GTX 1070 ti
    Und auch die Intel HD 4400 ist eingebaut.
    An beiden hängt ein Bildschirm. Der Bildschirm über VGA hängt an der Intel Graphics 4400 und funktioniert tadellos.
    Der andere Bildschirm(genau der gleiche) hängt über HDMI an der Geforce GTX 1070 tI und funzt - aber halt nicht ganz gut.. ^^Der geht, aber die Fenster verschwinden irgendwie wenn ich was reinschiebe :D

    Bilder-Upload.eu - share DEINE Bilder

    Einmal editiert, zuletzt von utilman ()

  • du bist ganz sicher mit der HD4400 und dem vga-monitor? eigentlich geht das nicht, apple mag überhaupt kein vga, ohne eingriffe ist das normalerweise nicht möglich. ein wunder? ;)

    thinkpad T440s: i5-4210U, intelHD4400, 8gbRam, 10.14/clover

    thinkpad W520: i7-2720qm, nVidiaQuadro1000m/intelHD3000, 16gbRam, 10.11.6/clover
    thinkpad X220: i5-2520m, intelHD3000, 16gbRam, 10.12.6/clover
    temporär: T520: i5-2520m, HD3000, 6gb, systemvorkoster


    ersthilfe vor ort für altes zeugs (-> laptops) 8)

    berliner häckinTosh.stammTisch am 3.monatsmittwoch im maxFish/kunsthaus ACUD
    nächster Termin: voraussichtlich MITTWOCH der 21.11.2018 (Buss&Bettag), 19.00 Uhr

  • Hundert Prozent...


    Ich kann gern ein Foto machen ..


    EDIT


    Hab nochmal geschaut was unter ÜBER DIESEN MAC angezeigt wird und da steht:
    Grafikkarte NVIDIA GeForce GT 440 1023 MB
    Weiss jetzt auch nicht irgend wie/wo stand mal was anderes ich glaube unter WIN durch GPU-Z oder wie die Software hiess..
    Vielleicht emuliert mir hier auch einer der beiden OS einen Fehler rein :D


    :totlachen::auslach:



    So zurück zum Thema. Habe die umgeänderte bzw angepasste config.plist also in den EFI/Clover Ordner reingepackt und die alte überschrieben.


    Inzwischen hat mir Kext Updater die outdated Kekse runtergelassen in den Desk Ordner. Muss ich die jetzt alle Manuell in den Fei Ordner kopieren? Bzw. Überschreiben?
    Und wie soll ich wissen wo welcher Kext reinkommt??
    :party:

    Bilder-Upload.eu - share DEINE Bilder

    2 Mal editiert, zuletzt von utilman ()

  • Damit das Ganze schnurren kann, solltest du folgende Kexte im Ordner /EFI/CLOVER/kexts/Other platzieren:
    AppleALC.kext
    FakeSMC.kext
    Lilu.kext
    Shiki.kext
    RealtekRTL8111.kext
    USBInjectAll.kext
    WhateverGreen.kext

    Gruß
    Al6042


    GA Z270-HD3P F9d | i7 7700k | 32GB | Vega56 8GB | NVMe 250 GB | BCM943602CSAX | macOS 10.14.1 | Clover 4741

    GA H170N-WIFI F22e | i5 6600 | 16GB | HD530 1,5GB | NVMe 250 GB | BCM94352Z | macOS 10.14.1 | Clover 4741

    MBP 13,3 | i7 6700HQ | 16GB | Intel HD530 & AMD Pro 450 | NVMe 256 GB | BCM943602CSAX | macOS 10.14.1


    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!

    Einmal editiert, zuletzt von al6042 ()

  • alle zusatzkexte sollten nach /EFI/Clover/kexts/other kopiert werden. aber da du zwischendrin mit multibeast zugange warst, sollten wir auch mal gucken, was sich in den beiden systemordnern /System/Library/Extensions und /Library/Extensions evtl. noch herumtreibt. könnte konflikte auslösen.. guck doch mal in "über diesen mac" -> systembericht -> erweiterungen. klick oben auf erhalten von 2x drauf. wenn dort kexte auftauchen, die von "unbekannt" oder "nicht verifiziert/signiert" sind, lösch die bitte aus den ordnern raus (nicht ganz wegschmeissen, sondern irgendwo zwischenlagern) und lass danach das tool kextutility einmal zwecks rechte reparieren und cache neu aufbauen durchlaufen. dann einen neustart und gucken, wie sich der rechner dann benimmt.
    alles weitere morgen, ick meld mir für jetzt mal ab.

    thinkpad T440s: i5-4210U, intelHD4400, 8gbRam, 10.14/clover

    thinkpad W520: i7-2720qm, nVidiaQuadro1000m/intelHD3000, 16gbRam, 10.11.6/clover
    thinkpad X220: i5-2520m, intelHD3000, 16gbRam, 10.12.6/clover
    temporär: T520: i5-2520m, HD3000, 6gb, systemvorkoster


    ersthilfe vor ort für altes zeugs (-> laptops) 8)

    berliner häckinTosh.stammTisch am 3.monatsmittwoch im maxFish/kunsthaus ACUD
    nächster Termin: voraussichtlich MITTWOCH der 21.11.2018 (Buss&Bettag), 19.00 Uhr