Störende Geräusche in Lautsprechern, dauerhaft.

  • Lassen wir mal das Audiointerface beiseite, wenns die Probleme auch mit internem DAC und der Abhöre gibt. Eine Massentrennung zwischen DAC und Abhöre hat nichts gebracht. Wir wissen aber, dass eine Phasentrennung hilft, was das Szenario mit PC am Stromkreis in Zimmer A und Abhöre am anderen Stromkreis belegt (und kein anderes Szenario spricht dagegen). Das heißt auch, dass der onboard DAC sauber arbeiten *kann* (= es liegt sehr wahrscheinlich nicht am Board). An deiner Stelle würde ich erstmal noch eine gescheite Spannungsaufbereitung vorm PC (oder PC und Abhöre) testen (z.B. https://www.amazon.de/gp/product/B00ERCUPLQ/). Falls das nicht hilft solltest du dir ein anderes PC Netzteil holen.

    gez. Thogg Niatiz


  • Leider weiss ich nicht genau wie ich Hackepeter61 s XLR umlötung versuchen soll. Da fehlt mir das KnowHow. Habe mal eines der XLR kabel aufgeschraubt und es dann wieder zugemacht.. Ich greife nach jedem Strohhalm.


    Hi - wenn Du den XLR Stecker aufschraubst, siehe Bild, darf nur der Pin 3 und 2 belegt sein. 1 darf nicht belegt sein, daher kommt das Brummen, falls dort eine Signalleitung angelötet ist, wie leider bei fast allen vorkonfektionierten Kabeln. Dort habe ich das Kabel entfernt.
    Also Masse auf Pin 3 (von vorne gesehen Mitte) und auf Pin 2 die Signale (das Signal) (von vorne links gesehen.)
    Gruß, Peter

  • Lassen wir mal das Audiointerface beiseite, wenns die Probleme auch mit internem DAC und der Abhöre gibt. Eine Massentrennung zwischen DAC und Abhöre hat nichts gebracht. Wir wissen aber, dass eine Phasentrennung hilft, was das Szenario mit PC am Stromkreis in Zimmer A und Abhöre am anderen Stromkreis belegt (und kein anderes Szenario spricht dagegen). Das heißt auch, dass der onboard DAC sauber arbeiten *kann* (= es liegt sehr wahrscheinlich nicht am Board). An deiner Stelle würde ich erstmal noch eine gescheite Spannungsaufbereitung vorm PC (oder PC und Abhöre) testen (z.B. https://www.amazon.de/gp/product/B00ERCUPLQ/). Falls das nicht hilft solltest du dir ein anderes PC Netzteil holen.


    @Thogg Niatiz Auch wenn es schwer ist zu folgen. Ich glaubeich habe verstanden was du meinst. Es bleibt jedoch auch hier bei Symptombekämpfung oder? Das verursachende Geräusch auf dem Mainboard selnst würde damit nicth eliminiert oder?


    @Hackepeter61 ich werds probieren (im Falle einfach durchschneiden?). Danke für dein Bild und die Erklärung!


    Ich habe etwas neues probiert: Lautsprecherstrom an Kabeltrommel im selben Stromkreis; auch Besserung! Das ist neu. Es kommt scheinbar auf die Länge des Kabels an, doch nicht auf unterschiedloiche Stromkreise. Das Geräusch am Mainboard selnst bleibt.

    Hardware:

    • Mac Pro 2018: (iMac18,3 | ASRock Fatal1ty Z370 | i7 8700K OC: 5GHz | 32GB RAM | Sapphire Vega 64 | TB | Wasserkühlung | leise)
    • Apple MacBook Pro 13" 2015: (i5 2,7 GHz, 8GB RAM | 500GB M2 | Ichweissnichtobmandasgrafikkartenennt)
    • LG 32UD99 UHD Monitor
  • Ja, der Pin rechts (da ist noch das Lötzinn zu sehen) war mit Masse verlötet. Die darf nur auf dem mittlerem Pin liegen, ansonsten kommen bei mir die Störgeräusche, so wie Du sie beschrieben hast, sofort wieder. Vorsichtig abschneiden und evtl.mit Tape isolieren.


    Gruß, Peter

  • Die symmetrische Tonübertragung ist natürlich nur mit allen drei Adern möglich. Mit zweien wird’s unsymmetrisch, wie ein Cinchkabel.

    ASUS PRIME X299-DELUXE • i9-7900X • DDR4 64GB • SSD 960 PRO 1TB • Thunderbolt3 Titan Ridge • 2x AMD Radeon RX Vega 64

  • Oh je, habe grad mit Mindfactory telefoniert.
    Die sagen ich müsse es einschicken, sie würden es prüfen. Habe große Sorge dass sie das sehr spezielle Problem nicht reproduzieren können und es wieder zurückschicken. Dann hat es noch mehr gelitten. Mir graut es vor dem Ausbau. Ich hoffe ich kann den Wasserkreislauf stehen lassen.


    Ich könnte natürlich ein anderes oder das gleich Board kaufen und es testen ob es das überhaupt ist. Auch wenn ich fast nicht mehr zweifle. Oder ich lebe mit dem Problem. Dann müsste ich die Lautsprecher dauerhaft an einer Kabeltrommel betreiben.. Auch nicht so geil..


    Was würdet ihr tun?

    Hardware:

    • Mac Pro 2018: (iMac18,3 | ASRock Fatal1ty Z370 | i7 8700K OC: 5GHz | 32GB RAM | Sapphire Vega 64 | TB | Wasserkühlung | leise)
    • Apple MacBook Pro 13" 2015: (i5 2,7 GHz, 8GB RAM | 500GB M2 | Ichweissnichtobmandasgrafikkartenennt)
    • LG 32UD99 UHD Monitor

  • Was würdet ihr tun?


    du hast da ein (anscheinend) fehlerhaftes MB, ich würde es einschicken! ganz einfach.

    Thinkpad T420, Intel Core i5-2540M 2.60GHz Chipsatz: Intel QM67,Intel HD 3000 Grafik,6GB arbeitsspeicher, iBoot

  • Es bleibt jedoch auch hier bei Symptombekämpfung oder? Das verursachende Geräusch auf dem Mainboard selnst würde damit nicth eliminiert oder?


    Ich glaube nicht, dass das Geräusch vom Mainboard verursacht wird, sonst hättest du es nämlich auch mit Kopfhörern. Nein, ich halte das für eine weitere Ursachenbehebungsmöglichkeit.

    gez. Thogg Niatiz


  • Hallo zusammen,
    ich habe mich, zumindest vorerst und auch aus Zeitgründen, dazu entschlossen das Board drinnen zu lassen und mit dem Problem zu leben. Ich kann es ja durch die Kabeltrommel minimieren. Ich danke noch mal Allen für ihre Ideen. Auf jeden Fall werde ich hier noch mal reinschreiben falls sich noch einmal was ändert.

    Hardware:

    • Mac Pro 2018: (iMac18,3 | ASRock Fatal1ty Z370 | i7 8700K OC: 5GHz | 32GB RAM | Sapphire Vega 64 | TB | Wasserkühlung | leise)
    • Apple MacBook Pro 13" 2015: (i5 2,7 GHz, 8GB RAM | 500GB M2 | Ichweissnichtobmandasgrafikkartenennt)
    • LG 32UD99 UHD Monitor