Dual Nvidia Grafikkarten Setup

  • Hi Leute, ich habe nen merkwürdigen Bug mit meinen 2 installierten Grakas(1050TI).
    Mein Logic verabschiedet sich, wenn ich bestimmte Plugins aufmache(Waves).
    Wenn ich nen Song laden, der diese Plugins beinhaltet, quittet Logic auch sofort.


    Habe nun diverse Tests gemacht, mit nur einer Graka tritt dieser Fehler nicht auf und es hat sich herausgestellt, das es nur mit beiden Karten läuft, wenn ich den gepatchten 387.10.10.10.35.106 Webdriver installiert habe.
    Alle neueren Treiber von Nvidia laggen und bringen das Problem der Abstürze mit.


    Weiss irgendjemand da einen Rat, oder hat nen Tip?!?!?
    Ich bin schon mit dem Support in Kontakt, aber die geben ja nicht wirklich support für die Hackies!!!


    Liebe Grüße



    CashLOG angehängt

  • @shatterhenner


    Ein neuerer Nvidia Webdriver als ( 387.10.10.10.35.106 ) :?:
    jauuu sorry :D

  • Du kannst keine 2 Nvidias unter Marcos nutzen.
    Diese Crossfire Techniken und so laufen nicht unter Marcos.

  • Man kann aber beide Karten ohne den SLI-Link nutzen...

    Gruß
    Al6042


    GA Z270-HD3P F9d | i7 7700k | 32GB | Vega56 8GB | NVMe 250 GB | BCM943602CSAX | macOS 10.14 | Clover 4700

    GA H170N-WIFI F22e | i5 6600 | 16GB | HD530 1,5GB | NVMe 250 GB | BCM94352Z | macOS 10.14 | Clover 4700

    MBP 13,3 | i7 6700HQ | 16GB | Intel HD530 & AMD Pro 450 | NVMe 256 GB | BCM943602CSAX | macOS 10.14


    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!

  • Ach ja... SLI nennt sich das ja bei Nvidia...

  • Hi Männer, ja...das ist klar, SLI wird nicht unterstützt.
    Aber ich habe 5 Screens, die ich befeuern möchte, deswegen die 2 Grafikkarten.
    Der letzte Treiber für 10.13.6 funzt leider auch nicht!!!!Aber zumindest der 25.106 Webdriver fährt die Karten wenigstens korrekt an, ohne das mein Logic abstürzt.


    Was für ne Seuche, ich benötig für die kleine Dell Kiste Single Slot Grakas, sonst würd ich mir schnell mal 2 ATI´s klären, gibt aber keinen Singleslot 470/480 / 570/ 580!!!


    Der Nvidia Support meldet sich auch nicht mehr, Gammler!!!!


    Gibt es ne Grafikkarte wo ich 5 Monitore mit versorgen kann?!?!?!?Vega64?!??!


    Liebe Grüße


    Markus

  • @'al6042
    schrieb..... Man kann aber beide Karten ohne den SLI-Link nutzen...!


    Hatte mal 2 GTX 770 so installiert , liefen perfekt !
    Aber nur mit 2 Monitoren getestet . Meine Frage ? werden dann nicht beider Karten DisplayPorts unterstützt ?(