Ich benötige dringend Hilfe für eine Installation High Sierra 10.13.5

  • Das ist mir klar aber es erscheint ja keine Meldung wenn eine Reboot durchführt. Im -v Modus läuft er durch bis der Monitor Hell wird und geht dann auf den Apfel zurück wo der Ladebalken mit der Meldung kommt noch 18 min... und dann entweder ein Reboot oder die Meldung das die Installationsre. nicht gefunden werden. Ich mache noch einen Stick. Ich habe ungefähr 8 verschiedene Stick hier



    ICH KAUFE MIR EIN ANDERES MAINBOARD vielleicht geht es dann besser. Ich bauche den Rechner dringend. Hätte ich meinen erst verkaufen sollen wenn der neue läuft. Was könnt ihr empfehlen??

    1x Hackintosh mit Mojave 10.14 GA-Z370 HD3P F7, Intel i7 8700K 6 Core, AlphaCool Eisbaer LT 360 CPU WAKÜ, IN WIN 707 Big Tower Silber/Weiss, 2x ADATA M2.SSD 480GB, 3x 2TB 3,5" Seagate Firecuda SSHD´s, SANDISK Ultra II 480GB SSD, Saphire Nitro+ RX580 8GB, 32GB Corsair Vengeance LPX DDR4-3000 Dual Kit, LG BH10LS30 Blu-Ray Brenner, KRK ERGO Studio FW, KRK V6 Studio Monitore, nektar PANORAMA P4 Keyb. , 2x Behringer BCF2000 Fader, AOC U3277FWQ 32" 4K Monitor, 2x LG LG ULTRAWIDE 29", Dell19" 1909W, ICYBOX 4x 2TB WD Green.


    1x Macbook Pro 11,3 i7 16GB 500 SSD mit OSX Mojave 10.14
    1x iMac 21,5 late 2009 2x 3.06 GHz Core2Duo/1TB/ 8GB mit OSX High Sierra
    1x iMac 21,5 late 2011 i5 4x 2.5 GHz/256GB SSD/8Gb mit OSX High Sierra

    Einmal editiert, zuletzt von dsz378 ()

  • Ich weiss aktuell nicht wo dein Problem ist, denn das Boards sollte es am wenigsten sein.
    Wie hast du denn den Install-Stick erstellt?
    Hast du mal versucht das ganze mit dem TINU oder besser gesagt "TINU Is Not Uni*****" zu machen und danach den Inhalt der als erstes von mir geposteten EFI drauf zu packen?

    Gruß
    Al6042


    GA Z270-HD3P F9d | i7 7700k | 32GB | Vega56 8GB | NVMe 250 GB | BCM943602CSAX | macOS 10.14 | Clover 4700

    GA H170N-WIFI F22e | i5 6600 | 16GB | HD530 1,5GB | NVMe 250 GB | BCM94352Z | macOS 10.14 | Clover 4700

    MBP 13,3 | i7 6700HQ | 16GB | Intel HD530 & AMD Pro 450 | NVMe 256 GB | BCM943602CSAX | macOS 10.14


    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!

  • Danke


    DAs werde ich mal Probieren. Die Stick machen alle was anders.


    Ich erstelle Diese mit Termin und spiele Danach den Clover drauf und dann die Kext Dateien und UEFI64 Dateien aber welche.

    1x Hackintosh mit Mojave 10.14 GA-Z370 HD3P F7, Intel i7 8700K 6 Core, AlphaCool Eisbaer LT 360 CPU WAKÜ, IN WIN 707 Big Tower Silber/Weiss, 2x ADATA M2.SSD 480GB, 3x 2TB 3,5" Seagate Firecuda SSHD´s, SANDISK Ultra II 480GB SSD, Saphire Nitro+ RX580 8GB, 32GB Corsair Vengeance LPX DDR4-3000 Dual Kit, LG BH10LS30 Blu-Ray Brenner, KRK ERGO Studio FW, KRK V6 Studio Monitore, nektar PANORAMA P4 Keyb. , 2x Behringer BCF2000 Fader, AOC U3277FWQ 32" 4K Monitor, 2x LG LG ULTRAWIDE 29", Dell19" 1909W, ICYBOX 4x 2TB WD Green.


    1x Macbook Pro 11,3 i7 16GB 500 SSD mit OSX Mojave 10.14
    1x iMac 21,5 late 2009 2x 3.06 GHz Core2Duo/1TB/ 8GB mit OSX High Sierra
    1x iMac 21,5 late 2011 i5 4x 2.5 GHz/256GB SSD/8Gb mit OSX High Sierra

  • Du kannst den kompletten EFI-Ordner aus meiner ersten Antwort nutzen und hast damit alles was du brauchst.
    Da muss im Nachgang nichts mehr hinzugefügt werden.
    Damit sollte die Installation laufen und auch das installierte System gebootet werden können.

    Gruß
    Al6042


    GA Z270-HD3P F9d | i7 7700k | 32GB | Vega56 8GB | NVMe 250 GB | BCM943602CSAX | macOS 10.14 | Clover 4700

    GA H170N-WIFI F22e | i5 6600 | 16GB | HD530 1,5GB | NVMe 250 GB | BCM94352Z | macOS 10.14 | Clover 4700

    MBP 13,3 | i7 6700HQ | 16GB | Intel HD530 & AMD Pro 450 | NVMe 256 GB | BCM943602CSAX | macOS 10.14


    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!

  • Klasse vielen Dank. Ich mache mich mal ans Werk und melde mich wenn ich durch bin


    Welche config.plist soll ich nehmen die in der EFI ist?

    1x Hackintosh mit Mojave 10.14 GA-Z370 HD3P F7, Intel i7 8700K 6 Core, AlphaCool Eisbaer LT 360 CPU WAKÜ, IN WIN 707 Big Tower Silber/Weiss, 2x ADATA M2.SSD 480GB, 3x 2TB 3,5" Seagate Firecuda SSHD´s, SANDISK Ultra II 480GB SSD, Saphire Nitro+ RX580 8GB, 32GB Corsair Vengeance LPX DDR4-3000 Dual Kit, LG BH10LS30 Blu-Ray Brenner, KRK ERGO Studio FW, KRK V6 Studio Monitore, nektar PANORAMA P4 Keyb. , 2x Behringer BCF2000 Fader, AOC U3277FWQ 32" 4K Monitor, 2x LG LG ULTRAWIDE 29", Dell19" 1909W, ICYBOX 4x 2TB WD Green.


    1x Macbook Pro 11,3 i7 16GB 500 SSD mit OSX Mojave 10.14
    1x iMac 21,5 late 2009 2x 3.06 GHz Core2Duo/1TB/ 8GB mit OSX High Sierra
    1x iMac 21,5 late 2011 i5 4x 2.5 GHz/256GB SSD/8Gb mit OSX High Sierra

  • Ja genau. Al6042 hat das sicherlich bereits für dein Board angepasst ;-)

    Aktuelle Baustelle: Asus P8Z77-M, i5-2400, 4GB DDR3-1333, Nvidia GT710, 240GB SSD, OSX 10.12.6, iMac 14.2, Ozmosis
    Gigabyte Z77-DS3H, Bios: F11a Ozmosis [Rev 1.1], i7-2600K, GT710, 8GB DDR3, 240GB SSD, OSX 10.12.6 & 10.13.5, Wlan: TP-WDN4800
    Asus P8Z77-M, i7-3770, 10GB DDR3-1333, 240GB SSD, OSX 10.12.6, iMac 14.2, Ozmosis
    Dell Latitude E6420, i5-2520M, HD3000, 6GB DDR3, 128GB SSD, 10.12.5, Wlan: Dell DW1520, DSDT + Kexte, r4061
    Dell 7570, i7-8550U, UHD620, 8GB DDR4, ALC295, DW-1830, 240GB SSD, 10.12.6 & Mojave PB2, Cover r4586

  • Jupp, das ist korrekt...
    Wie gesagt, ist in meinem Paket alles enthalten, was du brauchen solltest.

    Gruß
    Al6042


    GA Z270-HD3P F9d | i7 7700k | 32GB | Vega56 8GB | NVMe 250 GB | BCM943602CSAX | macOS 10.14 | Clover 4700

    GA H170N-WIFI F22e | i5 6600 | 16GB | HD530 1,5GB | NVMe 250 GB | BCM94352Z | macOS 10.14 | Clover 4700

    MBP 13,3 | i7 6700HQ | 16GB | Intel HD530 & AMD Pro 450 | NVMe 256 GB | BCM943602CSAX | macOS 10.14


    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!

  • Der Rechner bleibt nach Clover sofort stehen.

    Bilder

    1x Hackintosh mit Mojave 10.14 GA-Z370 HD3P F7, Intel i7 8700K 6 Core, AlphaCool Eisbaer LT 360 CPU WAKÜ, IN WIN 707 Big Tower Silber/Weiss, 2x ADATA M2.SSD 480GB, 3x 2TB 3,5" Seagate Firecuda SSHD´s, SANDISK Ultra II 480GB SSD, Saphire Nitro+ RX580 8GB, 32GB Corsair Vengeance LPX DDR4-3000 Dual Kit, LG BH10LS30 Blu-Ray Brenner, KRK ERGO Studio FW, KRK V6 Studio Monitore, nektar PANORAMA P4 Keyb. , 2x Behringer BCF2000 Fader, AOC U3277FWQ 32" 4K Monitor, 2x LG LG ULTRAWIDE 29", Dell19" 1909W, ICYBOX 4x 2TB WD Green.


    1x Macbook Pro 11,3 i7 16GB 500 SSD mit OSX Mojave 10.14
    1x iMac 21,5 late 2009 2x 3.06 GHz Core2Duo/1TB/ 8GB mit OSX High Sierra
    1x iMac 21,5 late 2011 i5 4x 2.5 GHz/256GB SSD/8Gb mit OSX High Sierra

  • Ist das jetzt der Boot zum Installieren oder auf das bereits installierte System?


    Prüfe doch bitte mal deine BIOS-Einstellungen.
    Ich habe zwar das Board eine Generation vorher, aber allzu große Unterschiede sollte es nicht geben.





    Gruß
    Al6042


    GA Z270-HD3P F9d | i7 7700k | 32GB | Vega56 8GB | NVMe 250 GB | BCM943602CSAX | macOS 10.14 | Clover 4700

    GA H170N-WIFI F22e | i5 6600 | 16GB | HD530 1,5GB | NVMe 250 GB | BCM94352Z | macOS 10.14 | Clover 4700

    MBP 13,3 | i7 6700HQ | 16GB | Intel HD530 & AMD Pro 450 | NVMe 256 GB | BCM943602CSAX | macOS 10.14


    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!

  • Vielen Dank das Du Dir die Zeit nimmst. Ich hatte VT Disable und ander noch angepasst. Melde mich wenn Install durch läuft.

    1x Hackintosh mit Mojave 10.14 GA-Z370 HD3P F7, Intel i7 8700K 6 Core, AlphaCool Eisbaer LT 360 CPU WAKÜ, IN WIN 707 Big Tower Silber/Weiss, 2x ADATA M2.SSD 480GB, 3x 2TB 3,5" Seagate Firecuda SSHD´s, SANDISK Ultra II 480GB SSD, Saphire Nitro+ RX580 8GB, 32GB Corsair Vengeance LPX DDR4-3000 Dual Kit, LG BH10LS30 Blu-Ray Brenner, KRK ERGO Studio FW, KRK V6 Studio Monitore, nektar PANORAMA P4 Keyb. , 2x Behringer BCF2000 Fader, AOC U3277FWQ 32" 4K Monitor, 2x LG LG ULTRAWIDE 29", Dell19" 1909W, ICYBOX 4x 2TB WD Green.


    1x Macbook Pro 11,3 i7 16GB 500 SSD mit OSX Mojave 10.14
    1x iMac 21,5 late 2009 2x 3.06 GHz Core2Duo/1TB/ 8GB mit OSX High Sierra
    1x iMac 21,5 late 2011 i5 4x 2.5 GHz/256GB SSD/8Gb mit OSX High Sierra

  • Hoffen wir mal, dass die Möhre mitspielt...

    Gruß
    Al6042


    GA Z270-HD3P F9d | i7 7700k | 32GB | Vega56 8GB | NVMe 250 GB | BCM943602CSAX | macOS 10.14 | Clover 4700

    GA H170N-WIFI F22e | i5 6600 | 16GB | HD530 1,5GB | NVMe 250 GB | BCM94352Z | macOS 10.14 | Clover 4700

    MBP 13,3 | i7 6700HQ | 16GB | Intel HD530 & AMD Pro 450 | NVMe 256 GB | BCM943602CSAX | macOS 10.14


    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!

  • Mit der Config kommt immer der durchgestrichene Kreis er kommt nicht mal zur installations GUI. Ich mach mal Pause nach vier Tagen und echt hundert Installationen bin ich fertig.


    Kann es sein das die ADATA nicht unterstützt wird aber ich habe es schon mit einer normalen SSD versucht auch den Speicher habe ich schon gewechselt.

    1x Hackintosh mit Mojave 10.14 GA-Z370 HD3P F7, Intel i7 8700K 6 Core, AlphaCool Eisbaer LT 360 CPU WAKÜ, IN WIN 707 Big Tower Silber/Weiss, 2x ADATA M2.SSD 480GB, 3x 2TB 3,5" Seagate Firecuda SSHD´s, SANDISK Ultra II 480GB SSD, Saphire Nitro+ RX580 8GB, 32GB Corsair Vengeance LPX DDR4-3000 Dual Kit, LG BH10LS30 Blu-Ray Brenner, KRK ERGO Studio FW, KRK V6 Studio Monitore, nektar PANORAMA P4 Keyb. , 2x Behringer BCF2000 Fader, AOC U3277FWQ 32" 4K Monitor, 2x LG LG ULTRAWIDE 29", Dell19" 1909W, ICYBOX 4x 2TB WD Green.


    1x Macbook Pro 11,3 i7 16GB 500 SSD mit OSX Mojave 10.14
    1x iMac 21,5 late 2009 2x 3.06 GHz Core2Duo/1TB/ 8GB mit OSX High Sierra
    1x iMac 21,5 late 2011 i5 4x 2.5 GHz/256GB SSD/8Gb mit OSX High Sierra

  • Die ADATA hat damit nichts zu tun...
    Das mit der Pause ist eine gute Idee.

    Gruß
    Al6042


    GA Z270-HD3P F9d | i7 7700k | 32GB | Vega56 8GB | NVMe 250 GB | BCM943602CSAX | macOS 10.14 | Clover 4700

    GA H170N-WIFI F22e | i5 6600 | 16GB | HD530 1,5GB | NVMe 250 GB | BCM94352Z | macOS 10.14 | Clover 4700

    MBP 13,3 | i7 6700HQ | 16GB | Intel HD530 & AMD Pro 450 | NVMe 256 GB | BCM943602CSAX | macOS 10.14


    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!

  • ICH HABE ES HINBEKOMMEN.


    Das Problem war der USB-Stick (8Stück) Neuen Stick gekauft und nur 1 RAM Riegel im System und die Installation lief durch.


    Es wird noch nicht der Prozessor richtig angezeigt und der Rechner stürzt nach 2 Min. ab?


    Ich probiere gerade ob einer der RAM dran schuld ist?



    Mein gekaufter RAM ist defekt . Wenn ich alle Bausteine einbaue bekomme ich abstürze.



    Das sagt mir doch der Verkäufer eben das der RAM bei Ihm auch nicht richtig lief ohne mir das mitzuteilen. Nie wieder gebraute Ware. Ich dachte schon ich bin zu blöd einen Rechner aufzusetzen . Ich bin IT Berater und Techniker und habe hunderte von Rechner und Server Repariert oder aufgesetzt aber das Gerät hat mich echt die Fassung verlieren lassen.


    Gruß
    Dennis
    :party:

    1x Hackintosh mit Mojave 10.14 GA-Z370 HD3P F7, Intel i7 8700K 6 Core, AlphaCool Eisbaer LT 360 CPU WAKÜ, IN WIN 707 Big Tower Silber/Weiss, 2x ADATA M2.SSD 480GB, 3x 2TB 3,5" Seagate Firecuda SSHD´s, SANDISK Ultra II 480GB SSD, Saphire Nitro+ RX580 8GB, 32GB Corsair Vengeance LPX DDR4-3000 Dual Kit, LG BH10LS30 Blu-Ray Brenner, KRK ERGO Studio FW, KRK V6 Studio Monitore, nektar PANORAMA P4 Keyb. , 2x Behringer BCF2000 Fader, AOC U3277FWQ 32" 4K Monitor, 2x LG LG ULTRAWIDE 29", Dell19" 1909W, ICYBOX 4x 2TB WD Green.


    1x Macbook Pro 11,3 i7 16GB 500 SSD mit OSX Mojave 10.14
    1x iMac 21,5 late 2009 2x 3.06 GHz Core2Duo/1TB/ 8GB mit OSX High Sierra
    1x iMac 21,5 late 2011 i5 4x 2.5 GHz/256GB SSD/8Gb mit OSX High Sierra

    2 Mal editiert, zuletzt von dsz378 ()

  • Cool... :thumbsup:


    das ist dann natürlich zwar doof, aber auf der anderen Seite auch gut, dass du soweit gekommen bist...

    Gruß
    Al6042


    GA Z270-HD3P F9d | i7 7700k | 32GB | Vega56 8GB | NVMe 250 GB | BCM943602CSAX | macOS 10.14 | Clover 4700

    GA H170N-WIFI F22e | i5 6600 | 16GB | HD530 1,5GB | NVMe 250 GB | BCM94352Z | macOS 10.14 | Clover 4700

    MBP 13,3 | i7 6700HQ | 16GB | Intel HD530 & AMD Pro 450 | NVMe 256 GB | BCM943602CSAX | macOS 10.14


    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!

  • Erstmal vielen Danke für die Hilfe.


    Ich habe den Bootloader auf die M2 SSD ADATA installiert und wie bekomme ich hin die CPU richtig einzutragen?

    1x Hackintosh mit Mojave 10.14 GA-Z370 HD3P F7, Intel i7 8700K 6 Core, AlphaCool Eisbaer LT 360 CPU WAKÜ, IN WIN 707 Big Tower Silber/Weiss, 2x ADATA M2.SSD 480GB, 3x 2TB 3,5" Seagate Firecuda SSHD´s, SANDISK Ultra II 480GB SSD, Saphire Nitro+ RX580 8GB, 32GB Corsair Vengeance LPX DDR4-3000 Dual Kit, LG BH10LS30 Blu-Ray Brenner, KRK ERGO Studio FW, KRK V6 Studio Monitore, nektar PANORAMA P4 Keyb. , 2x Behringer BCF2000 Fader, AOC U3277FWQ 32" 4K Monitor, 2x LG LG ULTRAWIDE 29", Dell19" 1909W, ICYBOX 4x 2TB WD Green.


    1x Macbook Pro 11,3 i7 16GB 500 SSD mit OSX Mojave 10.14
    1x iMac 21,5 late 2009 2x 3.06 GHz Core2Duo/1TB/ 8GB mit OSX High Sierra
    1x iMac 21,5 late 2011 i5 4x 2.5 GHz/256GB SSD/8Gb mit OSX High Sierra

  • Es gibt dazu irgendwo einen Beitrag, den ich aktuell nicht suchen kann, aber da es sich hierbei nur um reine Kosmetik handelt, ist die Frage, ob sich das überhaupt lohnt.

    Gruß
    Al6042


    GA Z270-HD3P F9d | i7 7700k | 32GB | Vega56 8GB | NVMe 250 GB | BCM943602CSAX | macOS 10.14 | Clover 4700

    GA H170N-WIFI F22e | i5 6600 | 16GB | HD530 1,5GB | NVMe 250 GB | BCM94352Z | macOS 10.14 | Clover 4700

    MBP 13,3 | i7 6700HQ | 16GB | Intel HD530 & AMD Pro 450 | NVMe 256 GB | BCM943602CSAX | macOS 10.14


    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!

  • Ne dann lasse ich es lieber und mache mich dran mein Tonstudio wieder in Gang zu setzen.


    Hörst Du House oder Trance Musik? Ich würde Dir gerne mein neuen Track WakeUp zusenden kostenlos.


    Gruß


    Dennis

    1x Hackintosh mit Mojave 10.14 GA-Z370 HD3P F7, Intel i7 8700K 6 Core, AlphaCool Eisbaer LT 360 CPU WAKÜ, IN WIN 707 Big Tower Silber/Weiss, 2x ADATA M2.SSD 480GB, 3x 2TB 3,5" Seagate Firecuda SSHD´s, SANDISK Ultra II 480GB SSD, Saphire Nitro+ RX580 8GB, 32GB Corsair Vengeance LPX DDR4-3000 Dual Kit, LG BH10LS30 Blu-Ray Brenner, KRK ERGO Studio FW, KRK V6 Studio Monitore, nektar PANORAMA P4 Keyb. , 2x Behringer BCF2000 Fader, AOC U3277FWQ 32" 4K Monitor, 2x LG LG ULTRAWIDE 29", Dell19" 1909W, ICYBOX 4x 2TB WD Green.


    1x Macbook Pro 11,3 i7 16GB 500 SSD mit OSX Mojave 10.14
    1x iMac 21,5 late 2009 2x 3.06 GHz Core2Duo/1TB/ 8GB mit OSX High Sierra
    1x iMac 21,5 late 2011 i5 4x 2.5 GHz/256GB SSD/8Gb mit OSX High Sierra

  • Bin eigentlich eher ein Rock-Fan, aber auch offen für alles andere... :D


    die heimische CD-Sammlung geht von Ac/Dc über Oldfield zu Ultravox und noch ein Stück weiter... ;)

    Gruß
    Al6042


    GA Z270-HD3P F9d | i7 7700k | 32GB | Vega56 8GB | NVMe 250 GB | BCM943602CSAX | macOS 10.14 | Clover 4700

    GA H170N-WIFI F22e | i5 6600 | 16GB | HD530 1,5GB | NVMe 250 GB | BCM94352Z | macOS 10.14 | Clover 4700

    MBP 13,3 | i7 6700HQ | 16GB | Intel HD530 & AMD Pro 450 | NVMe 256 GB | BCM943602CSAX | macOS 10.14


    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!

  • **HIER**


    Ich höre es mir gerne an und gebe feedback ;-)

    Aktuelle Baustelle: Asus P8Z77-M, i5-2400, 4GB DDR3-1333, Nvidia GT710, 240GB SSD, OSX 10.12.6, iMac 14.2, Ozmosis
    Gigabyte Z77-DS3H, Bios: F11a Ozmosis [Rev 1.1], i7-2600K, GT710, 8GB DDR3, 240GB SSD, OSX 10.12.6 & 10.13.5, Wlan: TP-WDN4800
    Asus P8Z77-M, i7-3770, 10GB DDR3-1333, 240GB SSD, OSX 10.12.6, iMac 14.2, Ozmosis
    Dell Latitude E6420, i5-2520M, HD3000, 6GB DDR3, 128GB SSD, 10.12.5, Wlan: Dell DW1520, DSDT + Kexte, r4061
    Dell 7570, i7-8550U, UHD620, 8GB DDR4, ALC295, DW-1830, 240GB SSD, 10.12.6 & Mojave PB2, Cover r4586