Vanilla Installation mit Clover r4586 hat sich geändert?

  • Hab aber aktuell das Problem ! Das wenn ich Clover Instaliere die Boot Efi alle weiß bleiben also nicht korrekt installiert werden ! So das ich nach sauberer Vanilla install und Clover install in ESP und Lagacy mein Rechner das System nicht Booten kann !

    Sockel 1156 Gigabyte P55-UD3, Intel Core i5, 16GB DDR3 1600MHz, Radeon RX580 8GB, 240GB macOs Mojave 10.14, 120GB Windows 10 Enterprise, 3x2TB Raid

    Lenovo Thinkpad x230, Intel Core i5 3320m, 8GB DDR3, Intel HD 4000, 256GB mSata SSD, 80GB SSD Win, macOs 10.13.6
    Lenovo Thinkpad x61s, Intel Core2 Duo, 8GB DDR2, Intel X3100, 256GB Sata SSD, macOs 10.11.6
    Lenovo Thinkpad T440s, Intel Core i5, 16GB DDR3, Intel HD 4000, 256GB SSD macOs 10.14., 128GB mSata Windows 10

  • @LoveIsHackintosh
    Hattest du dafür nicht einen eigenen Thread aufgemacht?
    Bitte bleibe bei dem sonst wird das hier unübersichtlich.

    Gruß
    Al6042


    GA Z270-HD3P F9d | i7 7700k | 32GB | Vega56 8GB | NVMe 250 GB | BCM943602CSAX | macOS 10.14.1 | Clover 4741

    GA H170N-WIFI F22e | i5 6600 | 16GB | HD530 1,5GB | NVMe 250 GB | BCM94352Z | macOS 10.14.1 | Clover 4741

    MBP 13,3 | i7 6700HQ | 16GB | Intel HD530 & AMD Pro 450 | NVMe 256 GB | BCM943602CSAX | macOS 10.14.1


    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!

  • Ja hatte ich ! War ja auch nur eine Anmerkung das die neuen Clover schon sehr verändert sind !

    Sockel 1156 Gigabyte P55-UD3, Intel Core i5, 16GB DDR3 1600MHz, Radeon RX580 8GB, 240GB macOs Mojave 10.14, 120GB Windows 10 Enterprise, 3x2TB Raid

    Lenovo Thinkpad x230, Intel Core i5 3320m, 8GB DDR3, Intel HD 4000, 256GB mSata SSD, 80GB SSD Win, macOs 10.13.6
    Lenovo Thinkpad x61s, Intel Core2 Duo, 8GB DDR2, Intel X3100, 256GB Sata SSD, macOs 10.11.6
    Lenovo Thinkpad T440s, Intel Core i5, 16GB DDR3, Intel HD 4000, 256GB SSD macOs 10.14., 128GB mSata Windows 10

  • Sorry, dass kam mit deinem Beitrag nicht rüber.


    Es Ist wie mit allen Tools, die man einsetzt... Änderungen stehen an der Tagesordnung...
    Ich habe bisher aber keine Schwierigkeiten mit dem 4586er feststellen können, wenn man sich an die oben erwähnte und hier dokumentierten Infos hält.

    Gruß
    Al6042


    GA Z270-HD3P F9d | i7 7700k | 32GB | Vega56 8GB | NVMe 250 GB | BCM943602CSAX | macOS 10.14.1 | Clover 4741

    GA H170N-WIFI F22e | i5 6600 | 16GB | HD530 1,5GB | NVMe 250 GB | BCM94352Z | macOS 10.14.1 | Clover 4741

    MBP 13,3 | i7 6700HQ | 16GB | Intel HD530 & AMD Pro 450 | NVMe 256 GB | BCM943602CSAX | macOS 10.14.1


    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!

  • Mal ne kurze Frage, lohnt es sich Clover zu updaten wenn man ein funktionierendes System hat. Aktuell läuft HS wunderbar ohne einen einzigen Fehler (abgesehen von iMessage), aber meine Clover Version ist etwas älter. Hätte ich irgend nen Vorteil vom Update der mir das Risiko wert sein könnte?

    Hackintosh Hardware:
    Gigabyte GA-Z97-HD3
    Intel Xeon E3-1230v3
    AMD Radeon RX480
    16GB DDR3

  • Das könnte für dich erst spannend werden, wenn es um ein Update auf Mojave geht, also im kommenden Herbst...

    Gruß
    Al6042


    GA Z270-HD3P F9d | i7 7700k | 32GB | Vega56 8GB | NVMe 250 GB | BCM943602CSAX | macOS 10.14.1 | Clover 4741

    GA H170N-WIFI F22e | i5 6600 | 16GB | HD530 1,5GB | NVMe 250 GB | BCM94352Z | macOS 10.14.1 | Clover 4741

    MBP 13,3 | i7 6700HQ | 16GB | Intel HD530 & AMD Pro 450 | NVMe 256 GB | BCM943602CSAX | macOS 10.14.1


    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!

  • Aber sonst::: Never change a running system! :thumbup:

    & VG :hackintosh:


    Gigabyte Z77-DS3H Rev 1.0 & 1.1
    I5-3330
    NVIDIA GT640 läuft OOB
    10.14.0 Clover 4674

  • Noch eine Frage ich wollte jetzt keinen extra Thread aufmachen dafür. Ozmosis ist ja nen Bios Mod wenn ich das jetzt vom googeln richtig verstanden habe oder? Naja wie dem auch sei, bringt mir Ozmosis irgend nen nennenswerten Vorteil ggü. Clover ? Ich dual boote windows 10 und HS von der selben SSD falls das relevant ist.

    Hackintosh Hardware:
    Gigabyte GA-Z97-HD3
    Intel Xeon E3-1230v3
    AMD Radeon RX480
    16GB DDR3

  • Die Zeiten, in denen Ozmosis gewisse Vorteile brachte, sind mE seit dem Einsatz von APFS als Dateisystem vorbei.
    Dein Board ist eines der letzten, das noch mit Ozmosis ausgestattet werden kann, aber Ozmosis wird nicht mehr wirklich weiterentwickelt und hat schon diverse Schwierigkeiten mit aktuellen macOS-Versionen.
    Zudem müssen weitere Komponenten in das BIOS-ROM eingebaut werden, um solche Themen wie "On-The-Fly"-Patching von Original-Kexten zu ermöglichen...


    All das ist bereits im Clover integriert...


    Zudem sind Änderungen an Ozmosis nicht zwingend einfach zu bewerkstelligen, somit nicht so flexibel wie Clover.

    Gruß
    Al6042


    GA Z270-HD3P F9d | i7 7700k | 32GB | Vega56 8GB | NVMe 250 GB | BCM943602CSAX | macOS 10.14.1 | Clover 4741

    GA H170N-WIFI F22e | i5 6600 | 16GB | HD530 1,5GB | NVMe 250 GB | BCM94352Z | macOS 10.14.1 | Clover 4741

    MBP 13,3 | i7 6700HQ | 16GB | Intel HD530 & AMD Pro 450 | NVMe 256 GB | BCM943602CSAX | macOS 10.14.1


    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!

  • Also im Endeffekt bringt mir Ozmosis nicht wirklich was. Gut dann bleib ich bei Clover

    Hackintosh Hardware:
    Gigabyte GA-Z97-HD3
    Intel Xeon E3-1230v3
    AMD Radeon RX480
    16GB DDR3

  • @g710 Habe ein ähliches mainboard und bin auch zu Clover gewechselt! Funktioniert alles super! :)

    Gruß
    Jan

  • Super danke! Dachte evtl Ozmosis bringt mir Vorteile aber mein System läuft aktuell so gut, da möchte ich am liebsten nix ändern wenn es nicht sein muss.

    Hackintosh Hardware:
    Gigabyte GA-Z97-HD3
    Intel Xeon E3-1230v3
    AMD Radeon RX480
    16GB DDR3

  • Nun möchte ich es aber noch ein letztes mal mit einer Vanilla Installation versuchen, da ich mit manchen Punkten dann doch noch nicht zufrieden bin und gerade sowieso Zeit habe.
    Kann mir einer eben zeigen, was ich bei Clover alles einstellen muss, damit ich mit dem USB Stick booten kann? Evtl war ich auch einfach zu blöd und habe die falschen Hacken gesetzt. Die Treiber kenne ich bereits, da brauche ich denke ich keine Hilfe.

  • Es wurden manche UEFI64 Treiber namentlich geändert. Am besten holst du dir deine EFI im Finder mit und schaust im Clover Installer an welcher ohne die Endung -64 auftaucht und wählst diesen aus. Den alten Treiber kannst du dann löschen und nimmst dann den neuen Treiber.

    MacBook Pro 15.4" Late 2015
    iPhone 7+ 128GB iOS 12 PB




    Stay calm 'til valhall

  • Wie gesagt um die Treiber geht es mir gar nicht, sondern um die richtigen Hacken die ich im Bootloader noch setzten muss.


    Im Übrigen sieht die config.plist auf dem Usb Stick nach der Installation aus dem Wiki so aus:


    Ich verstehe nicht, wieso da einfach alles möglich bereits eingetragen ist. Ich habe doch lediglich bei der Installation gesagt, dass ich den Bootloader + Treibe auf dem Stick haben möchte...
    Da weis ich gar nicht wo ich Anfangen soll mit Einstellungen entfernen (oder hinzufügen??)

    2 Mal editiert, zuletzt von danielsogl ()

  • Hast du Unibeast benutzt?

    MacBook Pro 15.4" Late 2015
    iPhone 7+ 128GB iOS 12 PB




    Stay calm 'til valhall

  • Eben nicht :D Mit Unibeast und co hatte ich zwar noch nie Probleme, aber mein Zeil ist es dennoch davon loszukommen. Daher bin ich ja so verwundert, weshalb mit Clover die Config so zumüllt mit gesetzten Parametern.

  • Das sind m.M. nach, Default-Werte, welche bei der Erst-Installation gesetzt werden..... für dein Board brauchst du nicht soviel Haken.....hier mal eine "mini"-config mit der ich immer boote

    Dateien

    • config.plist

      (5,83 kB, 8 Mal heruntergeladen, zuletzt: )

    ASUS-Prime-Z370-A
    i5-8600K-WA-Kü
    16GB DDR4
    SSD-NVMe-Samsung960 256GB
    ATI Sapphire R9 280X 3072MB
    OSX Mojave
    Boot: Clover (immer akt.)