Shuttle ds61, verweigert Clover boot.

  • Hier meine EFI vom Stick.

    Dateien

    Setups immer aktuell


    Jailbreaker since 2010 iOS 4.2.1


    Developer since iOS 4.2.1

  • Schaue es mir nachher mal an, sofern Mac nicht schneller war.

    Mit (un)freundlichen Grüßen,
    Murashi



    iMac 14,2 | B85-E45 | Core i5 4460 | ASUS Strix Radeon RX 460 OC 4 GB | 16 GB DDR3 | 275 GB MX300 SSD | macOS High Sierra, macOS Mojave, Windows 10
    MacBook 7,1 | Core 2 Duo P8600 | GeForce 320M | 16 GB DDR2 | 120 GB SanDisk Plus | macOS Sierra, Arch Linux
    HP Elitebook 8470p | Core i7 3520M | Radeon HD 7570M | 8 GB DDR3 | 275 GB MX300 SSD | Arch Linux

  • Ok. bin gespannt.

    Setups immer aktuell


    Jailbreaker since 2010 iOS 4.2.1


    Developer since iOS 4.2.1

  • Da ich mal wieder nichts hochladen kann, hab ich dir hier einen OneDrive Link angehängt.


    Folgendes hab ich geändert:


    EFI/CLOVER/drivers64UEFI <- notwendige Driver die bei mir immer funktionieren
    EFI/CLOVER/drivers64 <- gelöscht (soweit gelesen, ist dein Rechner UEFI fähig)
    EFI/CLOVER/config.plist <- angepasst
    EFI/CLOVER/Kexts <- nur fakesmc und div. ethernet Kexts
    EFI/CLOVER/CLOVERX64.efi <- hab da mal meine funktionierende angehängt


    probiere es mal so, die kexts kannst du dir ja immer noch anpassen. Aber alle kexts die da drin waren, bei dir, brauchst du nicht.

    Mit (un)freundlichen Grüßen,
    Murashi



    iMac 14,2 | B85-E45 | Core i5 4460 | ASUS Strix Radeon RX 460 OC 4 GB | 16 GB DDR3 | 275 GB MX300 SSD | macOS High Sierra, macOS Mojave, Windows 10
    MacBook 7,1 | Core 2 Duo P8600 | GeForce 320M | 16 GB DDR2 | 120 GB SanDisk Plus | macOS Sierra, Arch Linux
    HP Elitebook 8470p | Core i7 3520M | Radeon HD 7570M | 8 GB DDR3 | 275 GB MX300 SSD | Arch Linux

  • War nichts mit dem booten.
    Hängt im Post.

    Setups immer aktuell


    Jailbreaker since 2010 iOS 4.2.1


    Developer since iOS 4.2.1

  • Hattest du zumindest mal Clover gesehen oder wieder nichts?


    Vielleicht kann sich @Mac noch mal den EFI Ordner ansehen.

    Mit (un)freundlichen Grüßen,
    Murashi



    iMac 14,2 | B85-E45 | Core i5 4460 | ASUS Strix Radeon RX 460 OC 4 GB | 16 GB DDR3 | 275 GB MX300 SSD | macOS High Sierra, macOS Mojave, Windows 10
    MacBook 7,1 | Core 2 Duo P8600 | GeForce 320M | 16 GB DDR2 | 120 GB SanDisk Plus | macOS Sierra, Arch Linux
    HP Elitebook 8470p | Core i7 3520M | Radeon HD 7570M | 8 GB DDR3 | 275 GB MX300 SSD | Arch Linux

  • Ich bin mir mittlerweile sicher das da eine Sperre drin ist oder desgleichen, ich hab schon viele barebones mit macOS hergerichtet und nur bei diesem hier ist es so zickig.


    kein Clover.

    Setups immer aktuell


    Jailbreaker since 2010 iOS 4.2.1


    Developer since iOS 4.2.1

  • Mich würde ja mal interessieren ob die Kiste einen Windows 8/8.1/10 Mode hat (mit Secure Boot und solchen Geschichten), denn man nicht deaktivieren kann. Meine Linux funktioniert damit auch, macOS mag das halt so gar nicht.

    Mit (un)freundlichen Grüßen,
    Murashi



    iMac 14,2 | B85-E45 | Core i5 4460 | ASUS Strix Radeon RX 460 OC 4 GB | 16 GB DDR3 | 275 GB MX300 SSD | macOS High Sierra, macOS Mojave, Windows 10
    MacBook 7,1 | Core 2 Duo P8600 | GeForce 320M | 16 GB DDR2 | 120 GB SanDisk Plus | macOS Sierra, Arch Linux
    HP Elitebook 8470p | Core i7 3520M | Radeon HD 7570M | 8 GB DDR3 | 275 GB MX300 SSD | Arch Linux

  • Secure boot ist auf aus aktuell

    Setups immer aktuell


    Jailbreaker since 2010 iOS 4.2.1


    Developer since iOS 4.2.1

  • Dein Gerät erzeugt bei mir gerade ein großes Fragezeichen, im Internet hab ich ebenfalls von so einem Fall gelesen ohne Lösung.


    Mein der USB Start funktioniert ja soweit (siehe Linux Live Boot), und Clover benutzt doch eig. auch nichts anderes als GRUB.

    Mit (un)freundlichen Grüßen,
    Murashi



    iMac 14,2 | B85-E45 | Core i5 4460 | ASUS Strix Radeon RX 460 OC 4 GB | 16 GB DDR3 | 275 GB MX300 SSD | macOS High Sierra, macOS Mojave, Windows 10
    MacBook 7,1 | Core 2 Duo P8600 | GeForce 320M | 16 GB DDR2 | 120 GB SanDisk Plus | macOS Sierra, Arch Linux
    HP Elitebook 8470p | Core i7 3520M | Radeon HD 7570M | 8 GB DDR3 | 275 GB MX300 SSD | Arch Linux

  • Ja der meinung bin ich auch.


    spannend wäre ob osmosis da hilft.

    Setups immer aktuell


    Jailbreaker since 2010 iOS 4.2.1


    Developer since iOS 4.2.1

  • @feudel746 also ich kann in dem Efi Ordner von @murashi keinen Fehler feststellen...


    Ich verstehe nicht warum der Cloverbootloader einfach rein gar nichts tut.

    Gruß Mac

  • Ich bin auch Rahtlos.

    Setups immer aktuell


    Jailbreaker since 2010 iOS 4.2.1


    Developer since iOS 4.2.1

  • Vielleicht weiß @al6042 oder @kuckkuck was?


    Besonders zu Ozmosis, ob und wie sich da was lohnt.

    Mit (un)freundlichen Grüßen,
    Murashi



    iMac 14,2 | B85-E45 | Core i5 4460 | ASUS Strix Radeon RX 460 OC 4 GB | 16 GB DDR3 | 275 GB MX300 SSD | macOS High Sierra, macOS Mojave, Windows 10
    MacBook 7,1 | Core 2 Duo P8600 | GeForce 320M | 16 GB DDR2 | 120 GB SanDisk Plus | macOS Sierra, Arch Linux
    HP Elitebook 8470p | Core i7 3520M | Radeon HD 7570M | 8 GB DDR3 | 275 GB MX300 SSD | Arch Linux

  • Das Spielzeug arbeitet nur mit einer Intel HD2000 Grafik, welch im i3-2100 verbaut ist.
    Diese wird aber von macOS nicht unterstützt...
    Selbst wenn du Clover gestartet bekommst, wirst du an der macOS-Installation verzweifeln...

    Gruß
    Al6042


    GA Z270-HD3P F9d | i7 7700k | 32GB | Vega56 8GB | NVMe 250 GB | BCM943602CSAX | macOS 10.14 | Clover 4700

    GA H170N-WIFI F22e | i5 6600 | 16GB | HD530 1,5GB | NVMe 250 GB | BCM94352Z | macOS 10.14 | Clover 4700

    MBP 13,3 | i7 6700HQ | 16GB | Intel HD530 & AMD Pro 450 | NVMe 256 GB | BCM943602CSAX | macOS 10.14


    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!

  • Wenn alles passt werde ich einen i3-2105 verbauen. Hat die HD 3000.
    Ich werde mich jetzt mal mit dem booten wieder beschäftigen, kann man Hifgh Sierra nicht auch per legacy BIOS betreiben?

    Setups immer aktuell


    Jailbreaker since 2010 iOS 4.2.1


    Developer since iOS 4.2.1

  • Ja kann man :D

    System 1 (iMac 13,1) PowerMac G5 Case: GA-Z77-DS3H, Clover, Intel XEON E3-1235V2 @ 3.2 GHz, 32GB DDR3, Powercolor R9-290X , Samsung 850 EVO 500GB + WD Caviar Blue 1TB, macOS Mojave 10.14
    System 2 (MacBook Pro 10.2): ThinkPad T430, i5-3360M @ 2.8 GHz, 8GB DDR3, IntelHD 4000, Toshiba Q300 240GB SSD, Sandisk 128GB SSD, Dual Boot MacOS Mojave 10.14, Windows10 Pro 64Bit

  • Jut Jut, kann man auch per legacy später ozmosis betreiben wenn genug Platz im Ami Bios ist?
    Ich schaue mir Gerade Ozmosis an, wäre auch etwas für meine anderen Barebones.
    Diese laufen aber mit uefi.


    Was benötige ich für die legacy Clover Version für den i3 mit msata?

    Setups immer aktuell


    Jailbreaker since 2010 iOS 4.2.1


    Developer since iOS 4.2.1

  • Legacy und OZ verbietet sich per Definition da OZ ein EUFI Plattformtreiber ist geht halt nur mit UEFI. Legacy Clover kannst Du jede Version nehmen die Dir passt einfach nicht den Haken Setzten bei "Install for UEFI Motherboards" und schon installiert sich Clover im Legacy Mode (Sorry für die späte Antwort ist was viel Stress aktuell bei mir)...

    System 1 (iMac 13,1) PowerMac G5 Case: GA-Z77-DS3H, Clover, Intel XEON E3-1235V2 @ 3.2 GHz, 32GB DDR3, Powercolor R9-290X , Samsung 850 EVO 500GB + WD Caviar Blue 1TB, macOS Mojave 10.14
    System 2 (MacBook Pro 10.2): ThinkPad T430, i5-3360M @ 2.8 GHz, 8GB DDR3, IntelHD 4000, Toshiba Q300 240GB SSD, Sandisk 128GB SSD, Dual Boot MacOS Mojave 10.14, Windows10 Pro 64Bit