10.13.5 nvidia webdriver installation

  • Hi, bin mit meiner Installation von 10.13.5 fast fertig. Nur der nvidia web driver fehlt noch. Bei einer Testinstallation auf einer hdd habe ich es nicht geschafft diesen (WebDriver-387.10.10.10.35.106) zu aktivieren. Die Installation lief aber ohne Schwierigkeiten durch.
    Für Hilfe wäre ich dankbar.

    Dateien

    • CLOVER.zip

      (2,92 MB, 6 Mal heruntergeladen, zuletzt: )
  • Hey,
    Du hast zwar den OsxAptioFix2Drv-64.efi installiert aber nicht die dazugehörige EMU.
    Ich würde dir generell sehr den APTIOMemoryFix empfehlen (Damit wird die EMU Überflüssig). Du kannst die Treiber auch mit dem Clover Configurator auswählen und abwählen wenn du damit deine config geöffnet hast.


  • Hi Dr.Stein, vielen Dank für Deine Hilfe erstmal. Hat super geklappt. Habe APTIOMemoryFix über den Cloverconfigurator hinzugefügt und danach den nvidia web driver installiert. Läuft sehr rund. Sollte ich den Cuda treiber auch installieren?


    Danke nochmals

  • Wenn du Programme nutzt die Cuda benötigen, würde ich das installieren.

    4K Editing @ ASUS Prime X299 Deluxe | i7-7820X 10-Core | Nvidia 1080 8GB | 64GB 2400Mhz | 3x1 TB SSD Raid-0 |

    OS: 10.13.3 (17D47) | Grafiktreiber: 378.10.10.10.25.103 | Clover: 4243

  • Hi fabz, laut Nvidia wird cuda wohl auch von der Adobe Suite genutzt. Also werde ich es auch installieren. Nachteile bringt das ja nicht mit sich, oder? Thx for the Auskunft

  • Für Adobe CC brauchst du Cuda, wobei du auch OpenCL testen kannst. Bei mir läuft nach einer Neuinstallation Cuda einwandfrei. Schau auch das er die Grafikkarte in Premiere / After Effects erkennt.

    4K Editing @ ASUS Prime X299 Deluxe | i7-7820X 10-Core | Nvidia 1080 8GB | 64GB 2400Mhz | 3x1 TB SSD Raid-0 |

    OS: 10.13.3 (17D47) | Grafiktreiber: 378.10.10.10.25.103 | Clover: 4243

  • Ich benutze eigentlich nur Illustrator, ein wenig Indesign und Photoshop. Werde es einfach mal installieren.
    Etwas anderes noch. Kurz bevor beim booten der Desktop erscheint, heulen die Lüfter der Grafikkarte auf. Allerdings nicht bei jedem booten.

    Einmal editiert, zuletzt von James Brown ()