kernel panic nach update

  • hallo


    habe leider den fehler gemacht und 1 oder 2 updates installiert... und seitdem kommt der kernel panic..
    hab mir doch immer vorgenommen "never touch a running system" .. hatte aber anscheinend einen schwachen moment..


    kann mir jemand helfen?


    gibts irgendwelche tipps wie man die panics "lesen" "entziffern" kann?


    vielen dank!!


    Intel i5-4690
    Gigabyte Z87-HD3
    8GB Crucial Ballistix DDR3
    GTX 780
    120 Gb Crucial SSD
    2TB HDD
    Corsair CS550M
    NXZT H230
    OS X 10.10.4

  • Kannst du eventuell noch mal dein Foto hochladen.
    Über das Forum: Dateianhänge -> Hochladen


    Dein aktuelles Foto ist leider nicht sichtbar.


    LG

    Mit (un)freundlichen Grüßen,
    Murashi



    iMac 14,2 | B85-E45 | Core i5 4460 | ASUS Strix Radeon RX 460 OC 4 GB | 16 GB DDR3 | 275 GB MX300 SSD | macOS High Sierra, macOS Mojave, Windows 10
    MacBook 7,1 | Core 2 Duo P8600 | GeForce 320M | 16 GB DDR2 | 120 GB SanDisk Plus | macOS Sierra, Arch Linux
    HP Elitebook 8470p | Core i7 3520M | Radeon HD 7570M | 8 GB DDR3 | 275 GB MX300 SSD | Arch Linux

  • Boote mal ohne die AppleALC Kext.
    Sieht so aus als würde die bei dir Probleme machen.

    Mit (un)freundlichen Grüßen,
    Murashi



    iMac 14,2 | B85-E45 | Core i5 4460 | ASUS Strix Radeon RX 460 OC 4 GB | 16 GB DDR3 | 275 GB MX300 SSD | macOS High Sierra, macOS Mojave, Windows 10
    MacBook 7,1 | Core 2 Duo P8600 | GeForce 320M | 16 GB DDR2 | 120 GB SanDisk Plus | macOS Sierra, Arch Linux
    HP Elitebook 8470p | Core i7 3520M | Radeon HD 7570M | 8 GB DDR3 | 275 GB MX300 SSD | Arch Linux

  • Hallo,


    ja das ist ne Kernel Panik aufgrund von veralteter AppleALC.kext. Wie oben schon geschrieben mal beim Booten den AppleALC.kext blocken....


    Gruß Mocca55

    iMac9,1|Intel Pentium E5400 @ 2.50Ghz|GeForce GT530 1GB|3GB DDR2|OSX 10.11.6 El Capitan auf 500GB WD Green |Clover r4411
    iMac14,1|Intel Xeon W3550 @ 3.07Ghz|nVidia Quadro FX1800 768MB|4GB DDR3|OSX 10.13.6 High Sierra auf 240GB SSD |Clover r4449
    iMac14,2
    |Intel Core i7-2600k @ 3.40Ghz|
    MSI R9 270X 2GB|2x 4GB Samsung DDR3|OSX 10.13.6 Sierra + 10.14. Mojave auf 120GB Thoshiba A100 SSD|Win7 64bit auf SSD Samsung Evo 850|Clover r4411
    MacBookPro6,1|i3 330M @ 2.13 Ghz|ATI Radeon HD 5650|2x 2GB RAM DDR3|10.13.6 High Sierra|250GB SanDisk SSD|Cloverr4449

    ———>Kein Support über Privatnachrichten<———

  • wie block ich den kext? über den bootloader oder wie?

    Intel i5-4690
    Gigabyte Z87-HD3
    8GB Crucial Ballistix DDR3
    GTX 780
    120 Gb Crucial SSD
    2TB HDD
    Corsair CS550M
    NXZT H230
    OS X 10.10.4

  • Du kannst über Clover (denke mal du benutzt Clover) Kexts beim starten blockieren.
    Einfach in die Festplatten-Auswahl booten und direkt zum Punkt "Options" gehen. Dort dann "Block Kext". Da musst du dann die AppleALC eintragen.


    Sollte dann ohne diese booten.

    Mit (un)freundlichen Grüßen,
    Murashi



    iMac 14,2 | B85-E45 | Core i5 4460 | ASUS Strix Radeon RX 460 OC 4 GB | 16 GB DDR3 | 275 GB MX300 SSD | macOS High Sierra, macOS Mojave, Windows 10
    MacBook 7,1 | Core 2 Duo P8600 | GeForce 320M | 16 GB DDR2 | 120 GB SanDisk Plus | macOS Sierra, Arch Linux
    HP Elitebook 8470p | Core i7 3520M | Radeon HD 7570M | 8 GB DDR3 | 275 GB MX300 SSD | Arch Linux

  • passiert leider wieder das gleiche...


    muss ich groß/kleinschreibung beachten? bzw mit ".kext"?

    Intel i5-4690
    Gigabyte Z87-HD3
    8GB Crucial Ballistix DDR3
    GTX 780
    120 Gb Crucial SSD
    2TB HDD
    Corsair CS550M
    NXZT H230
    OS X 10.10.4

  • Bei neueren Clover Version geht es über die Leertaste und dann Block Injected Kext.....


    Gruß Mocca55

    iMac9,1|Intel Pentium E5400 @ 2.50Ghz|GeForce GT530 1GB|3GB DDR2|OSX 10.11.6 El Capitan auf 500GB WD Green |Clover r4411
    iMac14,1|Intel Xeon W3550 @ 3.07Ghz|nVidia Quadro FX1800 768MB|4GB DDR3|OSX 10.13.6 High Sierra auf 240GB SSD |Clover r4449
    iMac14,2
    |Intel Core i7-2600k @ 3.40Ghz|
    MSI R9 270X 2GB|2x 4GB Samsung DDR3|OSX 10.13.6 Sierra + 10.14. Mojave auf 120GB Thoshiba A100 SSD|Win7 64bit auf SSD Samsung Evo 850|Clover r4411
    MacBookPro6,1|i3 330M @ 2.13 Ghz|ATI Radeon HD 5650|2x 2GB RAM DDR3|10.13.6 High Sierra|250GB SanDisk SSD|Cloverr4449

    ———>Kein Support über Privatnachrichten<———

  • Ich meine AppleALC sollte langen. Bitte genau so schreiben.


    Danke Mocca55, das war mir selbst noch nicht bekannt :)

    Mit (un)freundlichen Grüßen,
    Murashi



    iMac 14,2 | B85-E45 | Core i5 4460 | ASUS Strix Radeon RX 460 OC 4 GB | 16 GB DDR3 | 275 GB MX300 SSD | macOS High Sierra, macOS Mojave, Windows 10
    MacBook 7,1 | Core 2 Duo P8600 | GeForce 320M | 16 GB DDR2 | 120 GB SanDisk Plus | macOS Sierra, Arch Linux
    HP Elitebook 8470p | Core i7 3520M | Radeon HD 7570M | 8 GB DDR3 | 275 GB MX300 SSD | Arch Linux

  • ich hab clover v 2.3


    funktioniert leider weder mit ".kext" am schluss, noch ohne...

    Intel i5-4690
    Gigabyte Z87-HD3
    8GB Crucial Ballistix DDR3
    GTX 780
    120 Gb Crucial SSD
    2TB HDD
    Corsair CS550M
    NXZT H230
    OS X 10.10.4

  • Komisch, dann kann nur noch noch @Mocca55 weiterhelfen. Vermute ich mal, weil eigentlich sollte es genau so funktionieren.

    Mit (un)freundlichen Grüßen,
    Murashi



    iMac 14,2 | B85-E45 | Core i5 4460 | ASUS Strix Radeon RX 460 OC 4 GB | 16 GB DDR3 | 275 GB MX300 SSD | macOS High Sierra, macOS Mojave, Windows 10
    MacBook 7,1 | Core 2 Duo P8600 | GeForce 320M | 16 GB DDR2 | 120 GB SanDisk Plus | macOS Sierra, Arch Linux
    HP Elitebook 8470p | Core i7 3520M | Radeon HD 7570M | 8 GB DDR3 | 275 GB MX300 SSD | Arch Linux

  • Setze doch bitte mal beim Booten unter Optionen den Bootflag: -alcoff und Boote mal.


    Gruß Mocca55

    iMac9,1|Intel Pentium E5400 @ 2.50Ghz|GeForce GT530 1GB|3GB DDR2|OSX 10.11.6 El Capitan auf 500GB WD Green |Clover r4411
    iMac14,1|Intel Xeon W3550 @ 3.07Ghz|nVidia Quadro FX1800 768MB|4GB DDR3|OSX 10.13.6 High Sierra auf 240GB SSD |Clover r4449
    iMac14,2
    |Intel Core i7-2600k @ 3.40Ghz|
    MSI R9 270X 2GB|2x 4GB Samsung DDR3|OSX 10.13.6 Sierra + 10.14. Mojave auf 120GB Thoshiba A100 SSD|Win7 64bit auf SSD Samsung Evo 850|Clover r4411
    MacBookPro6,1|i3 330M @ 2.13 Ghz|ATI Radeon HD 5650|2x 2GB RAM DDR3|10.13.6 High Sierra|250GB SanDisk SSD|Cloverr4449

    ———>Kein Support über Privatnachrichten<———

  • yessss!!! vielen dank!!!


    und jetzt über kext wizard den alc updaten, oder?

    Intel i5-4690
    Gigabyte Z87-HD3
    8GB Crucial Ballistix DDR3
    GTX 780
    120 Gb Crucial SSD
    2TB HDD
    Corsair CS550M
    NXZT H230
    OS X 10.10.4

  • Entweder so oder ziehst dir die aktuelle Version über das Forum. Klicke hier

    Mit (un)freundlichen Grüßen,
    Murashi



    iMac 14,2 | B85-E45 | Core i5 4460 | ASUS Strix Radeon RX 460 OC 4 GB | 16 GB DDR3 | 275 GB MX300 SSD | macOS High Sierra, macOS Mojave, Windows 10
    MacBook 7,1 | Core 2 Duo P8600 | GeForce 320M | 16 GB DDR2 | 120 GB SanDisk Plus | macOS Sierra, Arch Linux
    HP Elitebook 8470p | Core i7 3520M | Radeon HD 7570M | 8 GB DDR3 | 275 GB MX300 SSD | Arch Linux

  • Wie hast du denn den AppleALC.kext installiert? Liegt er in deiner EFI oder unter S/L/E?


    Gruß Mocca55

    iMac9,1|Intel Pentium E5400 @ 2.50Ghz|GeForce GT530 1GB|3GB DDR2|OSX 10.11.6 El Capitan auf 500GB WD Green |Clover r4411
    iMac14,1|Intel Xeon W3550 @ 3.07Ghz|nVidia Quadro FX1800 768MB|4GB DDR3|OSX 10.13.6 High Sierra auf 240GB SSD |Clover r4449
    iMac14,2
    |Intel Core i7-2600k @ 3.40Ghz|
    MSI R9 270X 2GB|2x 4GB Samsung DDR3|OSX 10.13.6 Sierra + 10.14. Mojave auf 120GB Thoshiba A100 SSD|Win7 64bit auf SSD Samsung Evo 850|Clover r4411
    MacBookPro6,1|i3 330M @ 2.13 Ghz|ATI Radeon HD 5650|2x 2GB RAM DDR3|10.13.6 High Sierra|250GB SanDisk SSD|Cloverr4449

    ———>Kein Support über Privatnachrichten<———

  • der liegt unter S/L/E

    Intel i5-4690
    Gigabyte Z87-HD3
    8GB Crucial Ballistix DDR3
    GTX 780
    120 Gb Crucial SSD
    2TB HDD
    Corsair CS550M
    NXZT H230
    OS X 10.10.4

  • Dann musst du diesen ersetzen und die Rechte per KextUtility reparieren.


    Ich persönlich Installiere nur im äußersten Notfall Kext in S/L/E. Meine Kexte liegen in der EFI im Kexts/Other Ordner von Clover.


    Gruß Mocca55

    iMac9,1|Intel Pentium E5400 @ 2.50Ghz|GeForce GT530 1GB|3GB DDR2|OSX 10.11.6 El Capitan auf 500GB WD Green |Clover r4411
    iMac14,1|Intel Xeon W3550 @ 3.07Ghz|nVidia Quadro FX1800 768MB|4GB DDR3|OSX 10.13.6 High Sierra auf 240GB SSD |Clover r4449
    iMac14,2
    |Intel Core i7-2600k @ 3.40Ghz|
    MSI R9 270X 2GB|2x 4GB Samsung DDR3|OSX 10.13.6 Sierra + 10.14. Mojave auf 120GB Thoshiba A100 SSD|Win7 64bit auf SSD Samsung Evo 850|Clover r4411
    MacBookPro6,1|i3 330M @ 2.13 Ghz|ATI Radeon HD 5650|2x 2GB RAM DDR3|10.13.6 High Sierra|250GB SanDisk SSD|Cloverr4449

    ———>Kein Support über Privatnachrichten<———

  • ja bei mir sind meine efi partitionen etwas unübersichtlich und mache doppelt oder wie auch immer...


    hab mich ned getraut da weiter herumzupfuschen :D

    Intel i5-4690
    Gigabyte Z87-HD3
    8GB Crucial Ballistix DDR3
    GTX 780
    120 Gb Crucial SSD
    2TB HDD
    Corsair CS550M
    NXZT H230
    OS X 10.10.4