Mojave installation

  • Die configs sehen aber sauber aus... ich kann daran nix feststellen.

    Gruß
    Al6042


    GA Z270-HD3P F9d | i7 7700k | 32GB | Vega56 8GB | NVMe 250 GB | BCM943602CSAX | macOS 10.14 | Clover 4700

    GA H170N-WIFI F22e | i5 6600 | 16GB | HD530 1,5GB | NVMe 250 GB | BCM94352Z | macOS 10.14 | Clover 4700

    MBP 13,3 | i7 6700HQ | 16GB | Intel HD530 & AMD Pro 450 | NVMe 256 GB | BCM943602CSAX | macOS 10.14


    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!

  • Ich versteh auch eigentlich garnicht, warum die n-Version keine iMessages laufen lässt..


    :hackintosh:

  • Hallo @MacGrummel, "Custom UUID" war ausgefüllt?


    :hackintosh:

  • Mal ja, mal nein. Der Rechner arbeitet seit 2009 mit seinen eigenen Werten..


    :hackintosh:

  • Hi @MacGrummel
    Hast du noch das Problem mir iMessages?
    Hatte auf meinem Dell Laptop nach dem Update auch diese Problem. Habe dann die Datei "/Library/Preferences/SystemConfiguration/Networkinterfaces.plist" gelöscht und nach dem Neustart lief alles wieder wie gewohnt.


    :hackintosh:

  • Das mit iMessages & Co. war nur ein Problem mit der neu erstellten Konfiguration (vom Grundsatz her neu aufgebaut, aber mit den alten UUID- und Serial-Daten), mit der alten läuft es auch unter Mojave problemlos.
    Nur mein Asus X99er will immer noch nicht mit Mojave starten, auch nicht mit dem neusten Clover (dass der Uropa Ga-Ex58 garnicht mag..). Mit diesem Clover startet er dann immerhin seine Sierra-Platte wieder ohne die Extra-EFI mit uraltem Clover, aber das ist nur die halbe Wunschliste..


    :hackintosh:

  • ... hmm, immer noch Beta ?(



    Außer wake funzt alles :thumbup:

     iPhone 4_iPhone 4s_iPhone 5_iPhone X_PowerMac7,2 G5 (Mid 2003)_iMac10,1 (27" Late 2009) out of order_MacPro5,1 (Mid 2012)


  • Nein die Final hat Buildnummer 18A390 und 18A391.


    Gruß Mocca55

    iMac9,1|Intel Pentium E5400 @ 2.50Ghz|GeForce GT530 1GB|3GB DDR2|OSX 10.11.6 El Capitan auf 500GB WD Green |Clover r4411
    iMac14,1|Intel Xeon W3550 @ 3.07Ghz|nVidia Quadro FX1800 768MB|4GB DDR3|OSX 10.13.6 High Sierra auf 240GB SSD |Clover r4449
    iMac14,2
    |Intel Core i7-2600k @ 3.40Ghz|
    MSI R9 270X 2GB|2x 4GB Samsung DDR3|OSX 10.13.6 Sierra + 10.14. Mojave auf 120GB Thoshiba A100 SSD|Win7 64bit auf SSD Samsung Evo 850|Clover r4411
    MacBookPro6,1|i3 330M @ 2.13 Ghz|ATI Radeon HD 5650|2x 2GB RAM DDR3|10.13.6 High Sierra|250GB SanDisk SSD|Cloverr4449

    ———>Kein Support über Privatnachrichten<———

  • @Mocca55
    ... das weiß ich, danke.
    Dennoch zeigt "MachineProfile", daß es sich bei dem Build 18A391, das ich vom AS heruntergeladen habe, um eine (Developer/Public Beta) Version handelt.
    Programm Fehler ?
    ?(

     iPhone 4_iPhone 4s_iPhone 5_iPhone X_PowerMac7,2 G5 (Mid 2003)_iMac10,1 (27" Late 2009) out of order_MacPro5,1 (Mid 2012)


  • Machine Profile wird die Datenbank noch nicht aktualisiert haben. Da für deinen Mac/Hack mindestens Sierra und maximal High Sierra angezeigt wird. Mojave wird nicht in der Datenbank sein sprich neuer als High Sierra und somit wird halt Puplicbeta oder DEV Beta angezeigt.


    Gruß Mocca55

    iMac9,1|Intel Pentium E5400 @ 2.50Ghz|GeForce GT530 1GB|3GB DDR2|OSX 10.11.6 El Capitan auf 500GB WD Green |Clover r4411
    iMac14,1|Intel Xeon W3550 @ 3.07Ghz|nVidia Quadro FX1800 768MB|4GB DDR3|OSX 10.13.6 High Sierra auf 240GB SSD |Clover r4449
    iMac14,2
    |Intel Core i7-2600k @ 3.40Ghz|
    MSI R9 270X 2GB|2x 4GB Samsung DDR3|OSX 10.13.6 Sierra + 10.14. Mojave auf 120GB Thoshiba A100 SSD|Win7 64bit auf SSD Samsung Evo 850|Clover r4411
    MacBookPro6,1|i3 330M @ 2.13 Ghz|ATI Radeon HD 5650|2x 2GB RAM DDR3|10.13.6 High Sierra|250GB SanDisk SSD|Cloverr4449

    ———>Kein Support über Privatnachrichten<———

  • Jungs, ich klink mich mal ein... Kann ich einfach so wenn ich die Kext upgedated habe und Clover auf den aktuellsten stand, direkt vom AppStore Mojave downloaden und installieren?


    Hatte zuvor immer alles neu installiert...


    Mit freundlichen Grüßen

    HackMac:
    Intel Core i7 3770K@4,2Ghz/Gigabyte Z77X-UP5TH/GSKILL 16GB DDR3-1866MHz
    Asus GeForce GTX680 DirectCU II 2GB /Crucial M550 480GB @ OSX 10.13/Crucial M4 240GB @ Win10 Prof.


    MacBook Pro 15 Early 2011
    Core i7/8GB Ram/Crucial M500 120GB SSD


    Apple Devices:
    iPad Air 1 & 2, Iphone 5, 7Plus, Watch Series 2, Apple TV 2, Apple iPod Nano

  • kannst du machen, hab ich auch so gemacht. Gab keine Probleme.
    Ein Backup vorher würde ich dennoch machen.

    Meine Systeme



  • @hp246
    Achte beim Update auf Clover 4674 auf folgenden Hinweis:
    Clover Bootloader aktuelle und ältere Versionen

    Gruß
    Al6042


    GA Z270-HD3P F9d | i7 7700k | 32GB | Vega56 8GB | NVMe 250 GB | BCM943602CSAX | macOS 10.14 | Clover 4700

    GA H170N-WIFI F22e | i5 6600 | 16GB | HD530 1,5GB | NVMe 250 GB | BCM94352Z | macOS 10.14 | Clover 4700

    MBP 13,3 | i7 6700HQ | 16GB | Intel HD530 & AMD Pro 450 | NVMe 256 GB | BCM943602CSAX | macOS 10.14


    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!

  • Edit by al6042 -> Bitte keine Vollzitate von Beiträgen, die direkt über deiner Antwort stehen...


    ja das habe ich gemach. Habe 4679 auch installiert.


    Mfg

    HackMac:
    Intel Core i7 3770K@4,2Ghz/Gigabyte Z77X-UP5TH/GSKILL 16GB DDR3-1866MHz
    Asus GeForce GTX680 DirectCU II 2GB /Crucial M550 480GB @ OSX 10.13/Crucial M4 240GB @ Win10 Prof.


    MacBook Pro 15 Early 2011
    Core i7/8GB Ram/Crucial M500 120GB SSD


    Apple Devices:
    iPad Air 1 & 2, Iphone 5, 7Plus, Watch Series 2, Apple TV 2, Apple iPod Nano

    Einmal editiert, zuletzt von al6042 ()

  • wenn du mit deinem nicht offiziellen Clover in dein vorheriges macOS ohne Schwierigkeiten booten kannst, sollte das an der Stelle auch für Mojave ok sein.


    Da deine Anzahl an internen USB-Ports das Limit von 15 Anschlüssen nicht übersteigen sollte (der VIA-Controller wird da nicht mitgezählt) solltest du auch keine weiteren KextsToPatch-Einträge in der config.plist benötigen.

    Gruß
    Al6042


    GA Z270-HD3P F9d | i7 7700k | 32GB | Vega56 8GB | NVMe 250 GB | BCM943602CSAX | macOS 10.14 | Clover 4700

    GA H170N-WIFI F22e | i5 6600 | 16GB | HD530 1,5GB | NVMe 250 GB | BCM94352Z | macOS 10.14 | Clover 4700

    MBP 13,3 | i7 6700HQ | 16GB | Intel HD530 & AMD Pro 450 | NVMe 256 GB | BCM943602CSAX | macOS 10.14


    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!

  • HackMac:
    Intel Core i7 3770K@4,2Ghz/Gigabyte Z77X-UP5TH/GSKILL 16GB DDR3-1866MHz
    Asus GeForce GTX680 DirectCU II 2GB /Crucial M550 480GB @ OSX 10.13/Crucial M4 240GB @ Win10 Prof.


    MacBook Pro 15 Early 2011
    Core i7/8GB Ram/Crucial M500 120GB SSD


    Apple Devices:
    iPad Air 1 & 2, Iphone 5, 7Plus, Watch Series 2, Apple TV 2, Apple iPod Nano

  • Nope... das ist eine manuell kompilierte Version aus den letzten "Commits" der eigentlichen Clover Repo unter https://sourceforge.net/projects/cloverefiboot/files/

    Gruß
    Al6042


    GA Z270-HD3P F9d | i7 7700k | 32GB | Vega56 8GB | NVMe 250 GB | BCM943602CSAX | macOS 10.14 | Clover 4700

    GA H170N-WIFI F22e | i5 6600 | 16GB | HD530 1,5GB | NVMe 250 GB | BCM94352Z | macOS 10.14 | Clover 4700

    MBP 13,3 | i7 6700HQ | 16GB | Intel HD530 & AMD Pro 450 | NVMe 256 GB | BCM943602CSAX | macOS 10.14


    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!