[Sammelthread] macOS Mojave 10.14 Developer Beta - Erfahrungen

  • Mir ist aufgefallen, dass in einigen Apps Schrift sehr ausgefranst aussieht.


    Ich besitze zwar keine 4 o. 5K Moni, aber 2 von der Sorte -> DELL U2715H und generell konnte ich es nicht feststellen.
    Aber, nenne bitte die Apps, die Du meinst und ich schaue nach, ob es auf meinen so ist.

     iPhone 4_iPhone 4s_iPhone 5_iPhone X_PowerMac7,2 G5 (Mid 2003)_iMac10,1 (27" Late 2009) out of order_MacPro5,1 (Mid 2012)


  • Ich habe gerade nochmal nachgesehen: Die meisten Apps sehen diesbezüglich gut aus. Richtig schlimm wird die Schrift z.B. in Enpass dargestellt:



    Unter Sierra macht es übrigens keinen Unterschied zu sehen, wenn ich die LCD-Schriftglättung aktiviere oder deaktiviere. Unter Mojave ist der Unterschied hingegen deutlich sichtbar.

    Kabylake Laptop: Dell Vostro 5370, i5-8250U, UHD 620
    Dell T20: Intel Xeon E3-1225 v3, MSI GeForce GT 710 2GD3H LP

  • @Harper Lewis
    Diese App habe ich nicht. Könntest Du sonst noch eine App benennen?

     iPhone 4_iPhone 4s_iPhone 5_iPhone X_PowerMac7,2 G5 (Mid 2003)_iMac10,1 (27" Late 2009) out of order_MacPro5,1 (Mid 2012)


  • Enpass gibt es kostenlos im AppStore, du kannst die App ja jederzeit deinstallieren.


    Hier mal zwei vergrößerte Screenshots (Safari, bitte in der Originalgröße anschauen):


    Sierra (mit Subpixel-Anti-Aliasing):



    Mojave (ohne Subpixel-Anti-Aliasing):


    Kabylake Laptop: Dell Vostro 5370, i5-8250U, UHD 620
    Dell T20: Intel Xeon E3-1225 v3, MSI GeForce GT 710 2GD3H LP

  • Enpass gibt es kostenlos im AppStore, du kannst die App ja jederzeit deinstallieren.


    Generell installiere ich keine Apps, die ich nicht benötige.
    Und hier extra 4 Dich machte ich Mojave-Wiki Screenshots:



     iPhone 4_iPhone 4s_iPhone 5_iPhone X_PowerMac7,2 G5 (Mid 2003)_iMac10,1 (27" Late 2009) out of order_MacPro5,1 (Mid 2012)


  • Bei Enpass sieht man es halt sehr deutlich, bei anderen Apps eher weniger. Ich habe bisher nur wenige Apps installiert und kann dir daher momentan keine andere nennen.

    Kabylake Laptop: Dell Vostro 5370, i5-8250U, UHD 620
    Dell T20: Intel Xeon E3-1225 v3, MSI GeForce GT 710 2GD3H LP

  • Da die Clover-Einstellungen von Mojave auch bei HS & S funktionieren, habe ich diese vom Mojave-Stick auf die HS-HDD (Clover-Standort) verschoben.
    Einziger Wermutstropfen ist die Tatsache, dass bislang keine Mojave-fähige Graka vorliegt und die iGPU HD4600 verwendet werden muss. Hier ist also bei Verwendung von Mojave-Beta bislang Umschalten von GPU auf iGPU gefragt.
    Allerdings gibt es mit dieser kein HDMI-Ausgabegerät wie bei HS & S (dort sowohl via HD4600 als auch via HD5870).



    Wer kann mir einen Weg aufzeigen, da hin zu kommen?


    Gruß
    LOM

    System 2 (Macbook Pro9.1) Vaio VPC-F23A9E, Intel Core i7-2670QM @2.2GHz, Intel HD3000/Nvidia GT540M 1GB, Samsung 6GB DDR3, HTS5475A9E384 640GB & WD5000LPVX 500GB, 4xBoot EC 10.11.6 & Yos 10.10.5 & Win10- & Win7-Home x64
    System 3 (iMac14.2/FlatMac) Gigabyte GA-H81TN, Intel i3-4370 @3.9GHz, 4GB, HD4600, 2x WD5000LPVX, Sony Optiarc AD7585H, EC 10.11.6 & Win8.1x64
    System 4 (iMac 10.1/ PM G5) Gigabyte GA-G41M-Combo, Intel C2D E8500 @3.16GHz, 4GB HyperX, Gigabyte HD5770, WD1600S, OS X Yos & Win10x64
    System 5
    (iMac10.1/Hyundai) Gigabyte GA-G31M-ES2L, Intel X5450 @3.00GHz, 4GB, HD4870 1GB, WD5000AAKX, EC 10.11.6 & Win10x64
    (System 6 (iMac /Atari 1040 ST-F) ASRock Q1900TM-ITX, intel Q1900 @2.0GHz, 8GB, HD2500/HD6450, WD5000LPVX 5000GB, SL 10.6.5 & Win 8.1-x64
    Original Mac
    MacPro2.1 2x Intel X5355 QuadCore 2.66GHz, SL/Lion/ML/Mav/Yos/EC/Win7x64/8.1x64/10x64, HD5770 * Power Mac G5: 1.8GHz SP/1.8GHzDP/2.0GHzDP/2.5GHzDP/2.7GHzDP @ Tiger & Leopard

    2 Mal editiert, zuletzt von LuckyOldMan ()

  • Beir mir wird das Update auf Beta 3 nicht angezeigt, woran kann das liegen.

  • War bei mir auch so, ein paar Tage später wurde mir das Update dann angezeigt.

    Kabylake Laptop: Dell Vostro 5370, i5-8250U, UHD 620
    Dell T20: Intel Xeon E3-1225 v3, MSI GeForce GT 710 2GD3H LP

  • Eben wurde mir das Dev Beta 3 nochmal angeboten.
    Brav wie ich bin, habe ich es natürlich nochmal installiert... ;)
    Danach hat sich die Build-Nummer auf die der Public Beta 2 geändert:

    Gruß
    Al6042


    GA Z270-HD3P F9d | i7 7700k | 32GB | Vega56 8GB | NVMe 250 GB | BCM943602CSAX | macOS 10.14.1 | Clover 4741

    GA H170N-WIFI F22e | i5 6600 | 16GB | HD530 1,5GB | NVMe 250 GB | BCM94352Z | macOS 10.14.1 | Clover 4741

    MBP 13,3 | i7 6700HQ | 16GB | Intel HD530 & AMD Pro 450 | NVMe 256 GB | BCM943602CSAX | macOS 10.14.1


    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!

  • und ich bin am Rätzeln hmm beta 3 ? die Hab ich doch letze Woche instaliert.
    System 1 und 2 ohne Probleme aktualisiert.

    1.Z170X-SOC FORCE i7 7700K 16GBDDR4 m2 samsung 960 msi nv 1050 ti win10 sierra + High Sierra- Mojave BL clover
    2. GA-Z97X UD3H/i7 4790K 32GBDDR3, Ssd Samsung 500Gb 2X2TB HDD Gigab GTX 670 OC, 4GB win 10 Sierra - Mojave BL ozmosis
    3.GA-Z77X-UD3H i7 3770K16GBDDR3 Speicher Toschiba ssd256GB 2X2TB HDD ati 5770 1GB Mojave BL ozmosis
    4.Asus N73sv Dual Boot8GB Ram DDR 3,Ssd Samsung 256Gb +500GB Hdd High Sierra Mojave Win 10 BL Clover

  • ... Beta 3 Update, noch mal?
    Ja, es war heute Nacht und hatte 2,71GB. Ich war auch etwas überrascht, denn B3 hatte ich schon.



    Es ist jetzt die Version 10.14 Beta (18A326h).



    Am Anfang verlangte die für meine Sapphire Pulse RX560 den WeG.kext, was aber tonnenweise Pixelfehler verursachte.
    Jetzt mittlerweile habe ich "nur" RDI+FB+FID und es ist wieder wie zuvor.
    Auch wie zuvor habe ich Probleme mit:

    • FaceTime
    • QuickTime Player
    • App Store - freezing nach kürzer bzw. längerer Zeit

    und jetzt kann ich auch über die "Systemeinstellungen" die Details meines iCloud Accounts nicht anzeigen.



    Das war schon alles von mir.


    Euch'nen netten Tag

     iPhone 4_iPhone 4s_iPhone 5_iPhone X_PowerMac7,2 G5 (Mid 2003)_iMac10,1 (27" Late 2009) out of order_MacPro5,1 (Mid 2012)


  • Bei mir macht er ganz schön Ärger..


  • Mir ist aufgefallen das das Dynamic Themen in meinem Fall gar nicht funktioniert. Ist das bei euch auch so?

    MacBook Pro 15.4" Late 2015
    iPhone 7+ 128GB iOS 12 PB




    Stay calm 'til valhall

  • Eben wurde mir das Dev Beta 3 nochmal angeboten.
    Brav wie ich bin, habe ich es natürlich nochmal installiert... ;)


    War auch so brav, und der selbstgebaute IntelGraphicsDVMTFixup hats sogar wieder gebootet. Mal sehen ob er es dann mit DB4 auch tut.


    SMBios Model CPU & Grafik RAM & Platte macOS Clover
    iMac 17,1 GA-Z170N WiFi i5-6600 | HD530 | RX 560 16GB RAM |250GB SSD 10.14 r4475
    MacBook 9,1 XiaoMi 12" M3-6Y30| HD515 4GB RAM |128 & 250GB SSD 10.14.1 r4751
    MacBookPro 14,2 XiaoMi Pro 15,6" i5-8250U | UHD620 8GB RAM |250 & 250GB SSD 10.14.1 |10.14.2 beta r4751
    MacBookPro 14,2 Lenovo 510-15IKS i5-6200U | HD520 8GB RAM |128 SSD 1TB HDD 10.14.1 r4751



    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!


    Bootflags-zu-Lilu-Plugins-mit-Beispielen

  • Hab das Problem auch mit AppStore Freeze & DynamicThemes

    Gruss, Andy



    Keine Unterstützung per PN! Eure Anfragen gehören zu den Profis, nicht zu den Anfängern! :whistling:

  • wie vorher auch, Quicktime Player und Facetime lassen sich nicht starten

    Meine Systeme



  • Developer Beta 4 ist draußen und jetzt funktioniert auch endlich wieder Facetime bei mir :)


    Installation verlief einwandfrei wie bei den letzten Betas

    ASrock Fatal1ty Z370 Professional Gaming i7
    Intel i7-8086k
    Asus Radeon RX 580
    32GB Ballistix Sport LT DDR4-2666

  • Hab sie auch schon laufen ... Alles bestens, wenn ich auch nur 5min. damit "Online" war.

    Zum Verkauf geplant -> Board: GA-Z97X-UD5H-BK / CPU: i7-4790K / Grafikkarte: R280X / RAM: 16GB DDR3
    CNC Maschine (Apple Power Mac G5): Board: GA-Z77N-WiFi / CPU: i5-3570K / R280X / RAM: 16GB DDR3


    Rechtschreibung, Grammatik, Satzzeichen, Textformatierung und manchmal auch ein Komma führen zu einer besseren Verständlichkeit ;) :D