Neues Projekt -> HP Z400 Workstation Hackintosh

  • sorry, meine Z800 und Z400 stehen gerade in Warteposition. Habe mir ein Gigabyte Z390 und I7 zugelegt und gestern Nacht dort das Catalina installiert, das geht dort wie geschnitten Brot.

    Bei den HP Rechnern bin ich nicht über Sierra hinaus gekommen, warum auch immer. Ich werde es aber trotzdem weiter versuchen.

    Da ich eine identische Graka im Z800 habe müsste es doch gehen.

    Muß ich nun alle Versionen nacheinander updaten oder kann ich direkt Mojave oder Catalina versuchen?

    Wenn das geht werde ich heute Nacht einen Tinu Stick damit erstellen und es nochmal versuchen.

    Wenn ich mich recht erinnere hattest Du aber auch angeregt die Installation auf einem anderen Rechner durchzuführen.

    Kann man denn ein installiertes OS bzw. Sogar einfach die HD aus einem anderen Rechner nehmen und nur den bootbereich UEFI in Legacy ändern?


    Schönen Sonntag auch

  • Hello,


    ich habe mich einen MacMini gegönt, und in letzte 2 Tage wieder installiert und in Laufe gebracht.

    Dann ich habe die Festplatte von das Hackintosh HP Z 400 ausgebaut und als Ext Festplatte in MacMini hingefügt und High Sierra installiert.

    Jetzt, wenn das Festplatte als Ext in ManMini verbundet ist, funktioniert einwandfrei.

    On MacMini ich habe von Lion an El Capitan updated/upgraded.

    Downloaded High Sierra und an Ext FP installiert.

    Wenn ich das Ext FP als Interne FP einbauen, es boottet nicht, sucht immer für einen Boot sector.

    Muss ich dann nochmal ausbauen und boot sector formatieren under MacOS und alle wieder reinstall oder habt ihr andere Idea??


    MfG,

    bosanac

  • Mocca55 wieso eine R9? aktuell sind doch die RX preislich gut gefallen ?

    Gruß bLEZEr

    iMac 14.1 : G5 Case | Intel Core i5-2500 | ASUS P8Z77-V LX | 16GB DDR3 OCZ | EVGA GTX760 2GB | OC | OSX 10.15. Catalina

    Huawei Mate 20

    Notebook 1: HP EliteBook 8470P | ?

    Notebook 2 : Medion Akoya E7416T | Windows 7 Home Premium


    [Sammelthread] Must Have Apps für Macintosh/Hackintosh

  • Naja bei 33€ macht man mit der R9 280X nichts falsch. Brauche ja nur ne Catalina fähige Grafikkarte. Videoschnitt mach ich nur ab und an und ob das schneller geht oder nicht ist mir da völlig egal. Hauptsache mit dem MacOS Up to Date


    Gruß Mocca55

    iMac9,1|Intel Pentium E5400 @ 2.50Ghz|GeForce 310 512MB|2GB DDR2|OSX 10.11.6 El Capitan auf 500GB WD Green |Clover -> läuft im Moment als Ubunto Home-Server (Samba-Server)
    iMac14,1|Intel Xeon W3550 @ 3,07Ghz|nVidia Quadro FX1800 768MB|4GB DDR3|10.13.6 High Sierra auf 240GB SSD |10.14.DevBeta Mojave auf HDD|Clover
    iMac14,2
    |Intel Core i7-2600 @ 3.40Ghz|
    MSI R9 270X 2GB|4GB Samsung DDR3|10.14.5 Mojave auf Thoshiba A100 SSD| 10.15beta Catalina auf KingstonA400 SSD|Win7 64bit auf SSD Samsung Evo 850|Clover+OpenCore
    MacBookPro6,1|i3 330M @ 2.13 Ghz|ATI Radeon HD 5650|4GB RAM DDR3|10.13.6 High Sierra|250GB SanDisk SSD|Cloverr

    ———>Kein Support über Privatnachrichten<———

  • Stimmt meine war deutlich teurer,(

    Aber wenn es dann zum Laufen kommt ist es okay ;)

  • Ja und wenn man bedenkt das der Xeon W3550 auch gut werkelt für sein Alter dann tut es auch die R9 280X. Die Hardware wird auch noch die nächsten Jahre durchlaufen die Xeon sind ja quasi für Dauerbetrieb ausgelegt.


    Gruß Mocca55

    iMac9,1|Intel Pentium E5400 @ 2.50Ghz|GeForce 310 512MB|2GB DDR2|OSX 10.11.6 El Capitan auf 500GB WD Green |Clover -> läuft im Moment als Ubunto Home-Server (Samba-Server)
    iMac14,1|Intel Xeon W3550 @ 3,07Ghz|nVidia Quadro FX1800 768MB|4GB DDR3|10.13.6 High Sierra auf 240GB SSD |10.14.DevBeta Mojave auf HDD|Clover
    iMac14,2
    |Intel Core i7-2600 @ 3.40Ghz|
    MSI R9 270X 2GB|4GB Samsung DDR3|10.14.5 Mojave auf Thoshiba A100 SSD| 10.15beta Catalina auf KingstonA400 SSD|Win7 64bit auf SSD Samsung Evo 850|Clover+OpenCore
    MacBookPro6,1|i3 330M @ 2.13 Ghz|ATI Radeon HD 5650|4GB RAM DDR3|10.13.6 High Sierra|250GB SanDisk SSD|Cloverr

    ———>Kein Support über Privatnachrichten<———

  • Mocca55 wenn Du Zeit hast schau Dir doch bitte den vorletzten Post von mir nochmal an.

    Kann ich aus einem lauffähigen Catalina (UEFI) die HD ausbauen und in den Z400 einbauen und nur Boot und Clover, EFI ändern?

    Gruß

  • Guten Morgen,


    es ist möglich eine vorhandene HDD/SSD in den HP Z400 einzubauen und dann zu Booten. Es muss lediglich die EFI geändert werden.


    Ich würde dafür erstmal einen USB Stick nutzen.


    bosanac

    Baue die HDD in den HP Z400 und Boote mit dem USB-Stick wo funktioniert hat. Dann sollte das funktionieren.


    Gruß Mocca55

    iMac9,1|Intel Pentium E5400 @ 2.50Ghz|GeForce 310 512MB|2GB DDR2|OSX 10.11.6 El Capitan auf 500GB WD Green |Clover -> läuft im Moment als Ubunto Home-Server (Samba-Server)
    iMac14,1|Intel Xeon W3550 @ 3,07Ghz|nVidia Quadro FX1800 768MB|4GB DDR3|10.13.6 High Sierra auf 240GB SSD |10.14.DevBeta Mojave auf HDD|Clover
    iMac14,2
    |Intel Core i7-2600 @ 3.40Ghz|
    MSI R9 270X 2GB|4GB Samsung DDR3|10.14.5 Mojave auf Thoshiba A100 SSD| 10.15beta Catalina auf KingstonA400 SSD|Win7 64bit auf SSD Samsung Evo 850|Clover+OpenCore
    MacBookPro6,1|i3 330M @ 2.13 Ghz|ATI Radeon HD 5650|4GB RAM DDR3|10.13.6 High Sierra|250GB SanDisk SSD|Cloverr

    ———>Kein Support über Privatnachrichten<———

  • Hi,

    so mal wieder back to HP.

    Aktuell tut sich gerade nicht viel bei mir.

    Div. Sticks und Versionen versucht, Ergebnis meist mit Fehlern, z.B.

  • Guten Morgen,


    ich nutze ein SMBios iMac14,1 für meinen HP Z400.


    Teste mal diese hier

    HPZ400 EFI VirtualSMC


    Du nutzt eine HP Z800 oder?


    Gruß Mocca55

    iMac9,1|Intel Pentium E5400 @ 2.50Ghz|GeForce 310 512MB|2GB DDR2|OSX 10.11.6 El Capitan auf 500GB WD Green |Clover -> läuft im Moment als Ubunto Home-Server (Samba-Server)
    iMac14,1|Intel Xeon W3550 @ 3,07Ghz|nVidia Quadro FX1800 768MB|4GB DDR3|10.13.6 High Sierra auf 240GB SSD |10.14.DevBeta Mojave auf HDD|Clover
    iMac14,2
    |Intel Core i7-2600 @ 3.40Ghz|
    MSI R9 270X 2GB|4GB Samsung DDR3|10.14.5 Mojave auf Thoshiba A100 SSD| 10.15beta Catalina auf KingstonA400 SSD|Win7 64bit auf SSD Samsung Evo 850|Clover+OpenCore
    MacBookPro6,1|i3 330M @ 2.13 Ghz|ATI Radeon HD 5650|4GB RAM DDR3|10.13.6 High Sierra|250GB SanDisk SSD|Cloverr

    ———>Kein Support über Privatnachrichten<———

  • Guten Morgen,

    die Test's hatte ich mut dem Z400 gemacht, werde deine Files mal einkopieren und schauen was er sagt,)

    Thx

  • Hallo jungs,

    ich werde auch nochmal morgen oder übermorgen versuchen mit Z400.

    Leider ich habe kein Zeit gehabt mit Z400 in letzte Paar Tages irgendwas zu Testen.

    Hat mein MacMini beim Install/Upgrade an Mojave fked up, und solltejetzt wieder Aufsetzen und fertig machen.

    Dann kommt wieder Z400 zum testen.

    :)

  • Auf meinem Z400 trat ein solches Problem noch nie auf ... :emojiSmiley-47:


    Ich habe leider im Moment keine Zeit zum Testen, aber diese Konfiguration bootet auf meinem Z400 zumindest mal unter Mojave und Catalina ... Kann sicher noch weiter optimiert werden, aber wie gesagt ... keine Zeit. :|

    Vielleicht hilfts ja weiter?

    Files

    • CLOVER.zip

      (20.8 MB, downloaded 7 times, last: )
  • Hallo und Herzlich :welcome3:

    theoldshark


    Danke für deine HP Z400 EFI.


    Gruß Mocca55

    iMac9,1|Intel Pentium E5400 @ 2.50Ghz|GeForce 310 512MB|2GB DDR2|OSX 10.11.6 El Capitan auf 500GB WD Green |Clover -> läuft im Moment als Ubunto Home-Server (Samba-Server)
    iMac14,1|Intel Xeon W3550 @ 3,07Ghz|nVidia Quadro FX1800 768MB|4GB DDR3|10.13.6 High Sierra auf 240GB SSD |10.14.DevBeta Mojave auf HDD|Clover
    iMac14,2
    |Intel Core i7-2600 @ 3.40Ghz|
    MSI R9 270X 2GB|4GB Samsung DDR3|10.14.5 Mojave auf Thoshiba A100 SSD| 10.15beta Catalina auf KingstonA400 SSD|Win7 64bit auf SSD Samsung Evo 850|Clover+OpenCore
    MacBookPro6,1|i3 330M @ 2.13 Ghz|ATI Radeon HD 5650|4GB RAM DDR3|10.13.6 High Sierra|250GB SanDisk SSD|Cloverr

    ———>Kein Support über Privatnachrichten<———

  • Vieles davon ist nicht von mir...! Ich müsste einigen Forumsmitgliedern an dieser Stelle danken ... :suche:
    Mir fehlt's leider an Zeit und vor allem auch an Kenntnissen, daher muss ich echt zusammensuchen ... Aber vielleicht liefert es doch Input?

    Also wie gesagt: Großteils leider nicht mein Werk ... :rolleyes:


  • theoldshark

    Danke Dir und ich werde mich nachdem Testen melden ob das bei mir funktioniert oder ....

    :)

  • Schönen Sonntag zusammen.


    Gibt es was neues an der HP Z400 zu berichten? Bzw. wie ist der aktuelle Stand?


    Nachtrag

    Der HP Z400 läuft jetzt mit Catalina 10.15.1 und einer Asus R9 280X. Die alte Nvidia Quadro FX1800 wandert erstmal ins Lager.


    Gruß Mocca55

    iMac9,1|Intel Pentium E5400 @ 2.50Ghz|GeForce 310 512MB|2GB DDR2|OSX 10.11.6 El Capitan auf 500GB WD Green |Clover -> läuft im Moment als Ubunto Home-Server (Samba-Server)
    iMac14,1|Intel Xeon W3550 @ 3,07Ghz|nVidia Quadro FX1800 768MB|4GB DDR3|10.13.6 High Sierra auf 240GB SSD |10.14.DevBeta Mojave auf HDD|Clover
    iMac14,2
    |Intel Core i7-2600 @ 3.40Ghz|
    MSI R9 270X 2GB|4GB Samsung DDR3|10.14.5 Mojave auf Thoshiba A100 SSD| 10.15beta Catalina auf KingstonA400 SSD|Win7 64bit auf SSD Samsung Evo 850|Clover+OpenCore
    MacBookPro6,1|i3 330M @ 2.13 Ghz|ATI Radeon HD 5650|4GB RAM DDR3|10.13.6 High Sierra|250GB SanDisk SSD|Cloverr

    ———>Kein Support über Privatnachrichten<———

    Edited once, last by Mocca55 ().

  • Nabend,


    bin mit meinem Z400 auch auf Catalina 10.15.1, und habe meinen FX1800 durch eine R9 380 ersetzt. Läuft soweit Butterweich nach anfänglichen Problemen mit der Grafikkarte, da sie leider in dem System nicht OOB lief, sondern nur per FakeID. Bin echt fasziniert, wie gut doch Catalina auf einem Recht alten, dennoch sehr potenten System läuft


    LG

  • Nabend,

    erkältungsbedingt nichts neues an der HP-Front.

    Sobald ich wieder etwas Zeit habe und es besser geht, gibt es Feedback.

    Gruß

  • Gute Besserung


    Gruß Mocca55

    iMac9,1|Intel Pentium E5400 @ 2.50Ghz|GeForce 310 512MB|2GB DDR2|OSX 10.11.6 El Capitan auf 500GB WD Green |Clover -> läuft im Moment als Ubunto Home-Server (Samba-Server)
    iMac14,1|Intel Xeon W3550 @ 3,07Ghz|nVidia Quadro FX1800 768MB|4GB DDR3|10.13.6 High Sierra auf 240GB SSD |10.14.DevBeta Mojave auf HDD|Clover
    iMac14,2
    |Intel Core i7-2600 @ 3.40Ghz|
    MSI R9 270X 2GB|4GB Samsung DDR3|10.14.5 Mojave auf Thoshiba A100 SSD| 10.15beta Catalina auf KingstonA400 SSD|Win7 64bit auf SSD Samsung Evo 850|Clover+OpenCore
    MacBookPro6,1|i3 330M @ 2.13 Ghz|ATI Radeon HD 5650|4GB RAM DDR3|10.13.6 High Sierra|250GB SanDisk SSD|Cloverr

    ———>Kein Support über Privatnachrichten<———