Openhantek und libusb

  • Moin,
    da ich aktuell wieder viel bastele habe ich mein usb-oszilloskop (Hantek 6022be) wieder ausgegraben und unter windoof rennt es sogar.
    Nun such ich nach Treibern für mac und siehe da: ich stolpere über openhantek, das ist für alle gängigen Plattformen selbst mac.... also von github gezogen und "nur mal eben schnell" kompiliert, soweit so gut es läuft, bzw. ich kann es öffnen und er erkennt das kein Gerät drin ist, stecke ich es ein wird das auch erkannt und das Fenster schließt sich, ins Terminal kommt dieser Output


    und apple sagt nur: Programm wurde unerwartet geschlossen...
    Reboots und Programm-restarts führen zu identischem Fehlerbild....
    Hat wer von euch ne Idee woran das liegt? ich habe auf github gelesen, dass es wohl an libusb liegen könne man weiß aber nicht wie es zu reparierten ist... ich habe mir extra erneut mit homebrew die neuste version gezogen und es lief dennoch nicht.....

    MFG


    Fm2+ Hack(Derzeit im tiefschlaf):

    Amd A10 7700k

    AsRock fm2a88m extreme4+

    8gb ddr3

    Aktuell: MSI gtx 780

    Ausgebaut:HIS HD 6800 1gb VRAM

    Für Notfälle: Gainward GeForce 8400 GS 256 MB (sogar mit tv port :totlachen:)

    Testweise(nicht amd kompatibel mit shanee kernel, intel müsste funzeln): Inno3d gtx 260 BeQuiet Pure Rock Slim Dvb s2 karte(Ausser Betrieb)


    X230:

    i5-3210M

    Intel hd 4000

    hd Display

    256gb ssd

    8gb 1600mhz ram


    Dell e5289

    I5 7300u

    8gb RAM

    256gb SSD

    Fhd Touch Display

    WLAN Getauscht

  • Die png Dateien in den Sourcen haben ein falsches Farbprofil.
    qt prüft seit ein paar Versionen genauer deswegen läuft das Programm wohl nicht mehr.
    Du kannst probieren die Dateien einfach einmal neu ab zu speichern.


    zur not einfach mal ein paar Farbprofile durchprobieren

    Macbook Pro Retina 2015 + 16GB ram 512GB ssd AMD Radeon R9 M370X 2048 MB  OSX 10.11.6)
    GA-Z77 DS3H + i7 3770 + 16GB RAM NVGF 650GTX 1GB,240GB evo960 NMVe + Storage schwankt (~ 35 TB) + TP-Link T8E (AC Wlan) + Bluetooth usbstick OSX 10.13.6 Ozmosis 1669 + clover(on stick) (wegen der NMVe)



  • Wie die Datei neu abspeichern? Das ist ein kompiliertes programm;)

    MFG


    Fm2+ Hack(Derzeit im tiefschlaf):

    Amd A10 7700k

    AsRock fm2a88m extreme4+

    8gb ddr3

    Aktuell: MSI gtx 780

    Ausgebaut:HIS HD 6800 1gb VRAM

    Für Notfälle: Gainward GeForce 8400 GS 256 MB (sogar mit tv port :totlachen:)

    Testweise(nicht amd kompatibel mit shanee kernel, intel müsste funzeln): Inno3d gtx 260 BeQuiet Pure Rock Slim Dvb s2 karte(Ausser Betrieb)


    X230:

    i5-3210M

    Intel hd 4000

    hd Display

    256gb ssd

    8gb 1600mhz ram


    Dell e5289

    I5 7300u

    8gb RAM

    256gb SSD

    Fhd Touch Display

    WLAN Getauscht

  • Vor dem Bauen

    Macbook Pro Retina 2015 + 16GB ram 512GB ssd AMD Radeon R9 M370X 2048 MB  OSX 10.11.6)
    GA-Z77 DS3H + i7 3770 + 16GB RAM NVGF 650GTX 1GB,240GB evo960 NMVe + Storage schwankt (~ 35 TB) + TP-Link T8E (AC Wlan) + Bluetooth usbstick OSX 10.13.6 Ozmosis 1669 + clover(on stick) (wegen der NMVe)



  • Kann man irgendwo sehen wo die Bilder sind?
    Edit:
    Gefunden:D
    Edit 2:
    alles neu gespeichert und beide monitore auf adobe srgb gestellt, selber fehler....

    MFG


    Fm2+ Hack(Derzeit im tiefschlaf):

    Amd A10 7700k

    AsRock fm2a88m extreme4+

    8gb ddr3

    Aktuell: MSI gtx 780

    Ausgebaut:HIS HD 6800 1gb VRAM

    Für Notfälle: Gainward GeForce 8400 GS 256 MB (sogar mit tv port :totlachen:)

    Testweise(nicht amd kompatibel mit shanee kernel, intel müsste funzeln): Inno3d gtx 260 BeQuiet Pure Rock Slim Dvb s2 karte(Ausser Betrieb)


    X230:

    i5-3210M

    Intel hd 4000

    hd Display

    256gb ssd

    8gb 1600mhz ram


    Dell e5289

    I5 7300u

    8gb RAM

    256gb SSD

    Fhd Touch Display

    WLAN Getauscht

    Einmal editiert, zuletzt von tjard.frischling ()