Neues UEFITool und Skylake Ozmosis?

  • Ich habe gesehen, dass es ein neues UEFITool gibt. Könnte man damit auch Skylake/ Kabylake oder Coffeelake Bios bearbeiten?


    Ich habe auch einen neuen HFSPlus Treiber, welcher sich auch in Skylake Biose einbauesn lässt, ohne etwas zu zerstören.


    Das neue UEFITool gibt es leider nur für Windows.

    Files

    System1: CPU: Intel Core I5 6600K. Mobo: ASRock Z270 Gaming K4. GPU: Powercolor RX 570 8GB. Ram: 8GB Patriot 2400 und 8GB Patriot 3000 (16GB) SSD: 250GB Samsung HDD 1TB Windows 10 kein MacOS


    System2: Hack 14,2 CPU: I5 3450 Mainboard: Gigabyte GA-H61MA-D2V Ram: 8GB GPU: Sapphire R9 280 3GB
    Bootloader: OZMOSIS Bios F5 APFS. Systeme: HS 10.13.5, Windows 10 und MacOS Mojave Beta



    System3: Ihack 14,2 CPU: I3 3220 . Mainboard Asus H61M-K. Ram:8GB DDR3 GPU: HD 6450
    SSD: Intenso 240GB Betriebsysteme: Windows 10 und MacOS High Sierra 10.13.3 :hurra: Bootloader: Ozmosis HS-Ready :)


    Laptop: HP Elitebook 840 G1: I5 4300U, 8GB DDR3, 256GB SSD, Windows 10 Pro


    :hackintosh:

    Edited once, last by Intel6600 ().

  • Hat da jemand das gleiche PB wie ich? :D


    Woher kommt der HFSPlus Treiber? Bitte fang mal an ein bisschen deine Quellen anzugeben ;)


    Sollte HFSPlus wirklich keine Probleme mehr machen, probier mal mit MMTool 5 Ozm und HFS ganz normal in ein Skylake BIOS zu packen, denn Ozm verursacht soweit ich weiß sowieso nicht die bekannten Probleme wenn es mit MMTool in die neuen Roms eingebaut wird. Bei HFS plus war das glaube ich bisher meist anders.
    Überprüf danach das Rom ob es nicht zerstört wurde und alle Volumes noch passen.
    Mehr als HFS und Ozm braucht es streng genommen nicht, EnhancedFat spielt bei Aptio V keine Rolle. Freeforms wie eine defaults oder Theme in ein Skylake Rom einzufügen sollte jetzt auch nicht das Problem sein...


    Zu UEFITool: Ich glaube kaum, aber probiers doch einfach aus. Bisher hat das Tool die Volumes beim speichern zerstört.

    Du kommst bei deinem Problem nach dem unendlichsten Versuch nicht weiter? Dann schreib mir eine Nachricht für eine TeamViewer Sitzung. Nur wenn es gar nicht mehr weiter geht!
    Alle anderen Fragen und Anliegen gehören ins Forum.

  • Was meinst du mit PB?


    Den Treiber habe ich aus dem neuesten EFI des Mac Book Pro 14,3 extrahiert hier das Mac Book Pro 14.3 EFI.

    Files

    System1: CPU: Intel Core I5 6600K. Mobo: ASRock Z270 Gaming K4. GPU: Powercolor RX 570 8GB. Ram: 8GB Patriot 2400 und 8GB Patriot 3000 (16GB) SSD: 250GB Samsung HDD 1TB Windows 10 kein MacOS


    System2: Hack 14,2 CPU: I5 3450 Mainboard: Gigabyte GA-H61MA-D2V Ram: 8GB GPU: Sapphire R9 280 3GB
    Bootloader: OZMOSIS Bios F5 APFS. Systeme: HS 10.13.5, Windows 10 und MacOS Mojave Beta



    System3: Ihack 14,2 CPU: I3 3220 . Mainboard Asus H61M-K. Ram:8GB DDR3 GPU: HD 6450
    SSD: Intenso 240GB Betriebsysteme: Windows 10 und MacOS High Sierra 10.13.3 :hurra: Bootloader: Ozmosis HS-Ready :)


    Laptop: HP Elitebook 840 G1: I5 4300U, 8GB DDR3, 256GB SSD, Windows 10 Pro


    :hackintosh:

  • welcher sich auch in Skylake Biose einbauesn lässt, ohne etwas zu zerstören


    Und wieso bist du dir da so sicher?


    PB ist das Profilbild ;)

    Du kommst bei deinem Problem nach dem unendlichsten Versuch nicht weiter? Dann schreib mir eine Nachricht für eine TeamViewer Sitzung. Nur wenn es gar nicht mehr weiter geht!
    Alle anderen Fragen und Anliegen gehören ins Forum.

  • Weil ich es mit MMTool mal in ein Bios eingebaut habe. Das Bios war das GA-H170M-D3H. Nach dem einfügen waren alle Volumen noch vorhanden. Ich habe es aber nicht versucht zu flashen.


    Achso du meinst das Profilbild, verstanden. Ich habe nicht das ganz gleich, meines hat den Effekt nicht und ist aus dem Internet. :)

    System1: CPU: Intel Core I5 6600K. Mobo: ASRock Z270 Gaming K4. GPU: Powercolor RX 570 8GB. Ram: 8GB Patriot 2400 und 8GB Patriot 3000 (16GB) SSD: 250GB Samsung HDD 1TB Windows 10 kein MacOS


    System2: Hack 14,2 CPU: I5 3450 Mainboard: Gigabyte GA-H61MA-D2V Ram: 8GB GPU: Sapphire R9 280 3GB
    Bootloader: OZMOSIS Bios F5 APFS. Systeme: HS 10.13.5, Windows 10 und MacOS Mojave Beta



    System3: Ihack 14,2 CPU: I3 3220 . Mainboard Asus H61M-K. Ram:8GB DDR3 GPU: HD 6450
    SSD: Intenso 240GB Betriebsysteme: Windows 10 und MacOS High Sierra 10.13.3 :hurra: Bootloader: Ozmosis HS-Ready :)


    Laptop: HP Elitebook 840 G1: I5 4300U, 8GB DDR3, 256GB SSD, Windows 10 Pro


    :hackintosh:

    Edited 5 times, last by Intel6600 ().

  • Das GA-H170M-D3H hat doch ein DualBios, oder?


    Wenn du dir sicher bist, kannst du ja mal ein mit Oz, defaults und HFS ausgestattetes ROM versuchen zu flashen und überprüfen ob die Treiber korrekt geladen werden.


    Um OS X zu starten wird das nicht unbedingt reichen, das ganze ist mehr als Test zu sehen. Für OS X brauchst du dann noch FakeSMC und eventuell was für den NVRam sowie für die Kompatibilität des SATA Controllers.


    Ich habe leider nicht die Hardware um solche Tests zu machen, aber vielleicht könntest du ja auch mal dein Aptio V Board mit DBounce ausstatten (mit Plist in der EFI) damit wir testen können ob Oz bei dir OS X erfolgreich booten kann. Ich habe bisher von keinem kompletten Erfolgserlebnis bei Oz + Aptio V gelesen...

    Du kommst bei deinem Problem nach dem unendlichsten Versuch nicht weiter? Dann schreib mir eine Nachricht für eine TeamViewer Sitzung. Nur wenn es gar nicht mehr weiter geht!
    Alle anderen Fragen und Anliegen gehören ins Forum.

  • Ja hat es und ich habe sogar einen Bios Programmer mit Soic8 TestClip zu Hause.


    So hier kannst du dir das Rom mal ansehen.


    Bei meinem H61MA-D2V habe ich auch mal ein fehlerhaftes Bios aufgespielt, da kam dann ein Bootloop wo immer kam "Gigabyte UEFI Dual Bios" und dann startete er neu, da benutzte ich den Programmer.

    System1: CPU: Intel Core I5 6600K. Mobo: ASRock Z270 Gaming K4. GPU: Powercolor RX 570 8GB. Ram: 8GB Patriot 2400 und 8GB Patriot 3000 (16GB) SSD: 250GB Samsung HDD 1TB Windows 10 kein MacOS


    System2: Hack 14,2 CPU: I5 3450 Mainboard: Gigabyte GA-H61MA-D2V Ram: 8GB GPU: Sapphire R9 280 3GB
    Bootloader: OZMOSIS Bios F5 APFS. Systeme: HS 10.13.5, Windows 10 und MacOS Mojave Beta



    System3: Ihack 14,2 CPU: I3 3220 . Mainboard Asus H61M-K. Ram:8GB DDR3 GPU: HD 6450
    SSD: Intenso 240GB Betriebsysteme: Windows 10 und MacOS High Sierra 10.13.3 :hurra: Bootloader: Ozmosis HS-Ready :)


    Laptop: HP Elitebook 840 G1: I5 4300U, 8GB DDR3, 256GB SSD, Windows 10 Pro


    :hackintosh:

    Edited once, last by Intel6600 ().

  • Ich war mal so frei und habe das UEFI Tool in einen Winewrapper gepackt, sodass man es unter X einfach ausführen kann.

    Files

    • UEFI Tool.7z

      (25.51 MB, downloaded 37 times, last: )

    Airportkompatible Karte trotz BIOS Whitelist? >> Klick <<

    -------------------------------------------------------------------------------------
    Habe mir gestern beim Harken den Haken in die Hacken gehauen

    -------------------------------------------------------------------------------------
    Bitte keine Supportanfragen auf meiner Pinnwand bzw. per PM. Dafür ist das Forum da!

  • kuckkuck . Könntest du dir mal das Bios anschauen, ob das so passen würde?null
    Getestet müsste es noch werden. Ich habe das mal erstellt mit dem neuen HFSPlus Treiber.


    Das Rom ist nicht getestet und wurde nicht geflasht!!!

    Files

    System1: CPU: Intel Core I5 6600K. Mobo: ASRock Z270 Gaming K4. GPU: Powercolor RX 570 8GB. Ram: 8GB Patriot 2400 und 8GB Patriot 3000 (16GB) SSD: 250GB Samsung HDD 1TB Windows 10 kein MacOS


    System2: Hack 14,2 CPU: I5 3450 Mainboard: Gigabyte GA-H61MA-D2V Ram: 8GB GPU: Sapphire R9 280 3GB
    Bootloader: OZMOSIS Bios F5 APFS. Systeme: HS 10.13.5, Windows 10 und MacOS Mojave Beta



    System3: Ihack 14,2 CPU: I3 3220 . Mainboard Asus H61M-K. Ram:8GB DDR3 GPU: HD 6450
    SSD: Intenso 240GB Betriebsysteme: Windows 10 und MacOS High Sierra 10.13.3 :hurra: Bootloader: Ozmosis HS-Ready :)


    Laptop: HP Elitebook 840 G1: I5 4300U, 8GB DDR3, 256GB SSD, Windows 10 Pro


    :hackintosh:

    Edited 2 times, last by Intel6600 ().

  • Coole Sache, danke!


    @Intel6600 Na dann probiers mal, was kann schon schiefgehen ;)


    Edit: Bezieht sich auf das Rom: Neues UEFITool?

    Du kommst bei deinem Problem nach dem unendlichsten Versuch nicht weiter? Dann schreib mir eine Nachricht für eine TeamViewer Sitzung. Nur wenn es gar nicht mehr weiter geht!
    Alle anderen Fragen und Anliegen gehören ins Forum.

  • Na dann probiers mal, was kann schon schiefgehen


    Heute nicht mehr vielleicht ein anderes mal.


    Edit: Soll ich den Threadnamen mal anpassen? Weil es geht jetzt schon mehr um OZ auf Aptio V.

    System1: CPU: Intel Core I5 6600K. Mobo: ASRock Z270 Gaming K4. GPU: Powercolor RX 570 8GB. Ram: 8GB Patriot 2400 und 8GB Patriot 3000 (16GB) SSD: 250GB Samsung HDD 1TB Windows 10 kein MacOS


    System2: Hack 14,2 CPU: I5 3450 Mainboard: Gigabyte GA-H61MA-D2V Ram: 8GB GPU: Sapphire R9 280 3GB
    Bootloader: OZMOSIS Bios F5 APFS. Systeme: HS 10.13.5, Windows 10 und MacOS Mojave Beta



    System3: Ihack 14,2 CPU: I3 3220 . Mainboard Asus H61M-K. Ram:8GB DDR3 GPU: HD 6450
    SSD: Intenso 240GB Betriebsysteme: Windows 10 und MacOS High Sierra 10.13.3 :hurra: Bootloader: Ozmosis HS-Ready :)


    Laptop: HP Elitebook 840 G1: I5 4300U, 8GB DDR3, 256GB SSD, Windows 10 Pro


    :hackintosh:

    Edited once, last by Intel6600 ().

  • Wenn irgendjemand ein GA-H170M-D3H hat und OZ möchte könnte er dieses Rom verwenden.


    Und wenn es dann nicht funzt und er sich einen Briefbeschwerer macht? :rolleyes:


    Ozmosis Support für macOS Mojave/Catalina ausschließlich über das Postfach, im Rahmen der Hilfe vor Ort und oder auf dem Stammtisch.

  • Wieso?
    Hat ja DualBios.

    System1: CPU: Intel Core I5 6600K. Mobo: ASRock Z270 Gaming K4. GPU: Powercolor RX 570 8GB. Ram: 8GB Patriot 2400 und 8GB Patriot 3000 (16GB) SSD: 250GB Samsung HDD 1TB Windows 10 kein MacOS


    System2: Hack 14,2 CPU: I5 3450 Mainboard: Gigabyte GA-H61MA-D2V Ram: 8GB GPU: Sapphire R9 280 3GB
    Bootloader: OZMOSIS Bios F5 APFS. Systeme: HS 10.13.5, Windows 10 und MacOS Mojave Beta



    System3: Ihack 14,2 CPU: I3 3220 . Mainboard Asus H61M-K. Ram:8GB DDR3 GPU: HD 6450
    SSD: Intenso 240GB Betriebsysteme: Windows 10 und MacOS High Sierra 10.13.3 :hurra: Bootloader: Ozmosis HS-Ready :)


    Laptop: HP Elitebook 840 G1: I5 4300U, 8GB DDR3, 256GB SSD, Windows 10 Pro


    :hackintosh:

  • Ich finde du gehst da zu unbedacht heran, nur "weil man ein Dual Bios hat kann doch nichts passieren" stimmt einfach nicht, gerade wenn man sich ein Ozmosis auf ein Skylake Mainboard flasht passiert das!
    Ausserdem schreibst du selber Hier dass du gar kein Skylake Ozmosis geflasht hast, das ist irreführend und verleitet andere leichtfertig zu Handlungen die dann in einem Briefbeschwerer enden.
    Ich weiß wovon ich da rede, glaube mir ...


    Ozmosis Support für macOS Mojave/Catalina ausschließlich über das Postfach, im Rahmen der Hilfe vor Ort und oder auf dem Stammtisch.

  • @derHackfan das mit dem Dual Bios ist nicht ganz richtig, wenn man z.b eine 23f Version noch nie auf dem Board geflasht hat und die OZM 23f Version dann die erste ist, hat man einen Briefbeschwerer wenn das rom misst ist, aber hat man die Original 23f Version vorher geflasht, wird das Backup Bios nicht mehr mit der Version überschrieben, da diese oder ähnliche schon vorhanden ist.


    Im grunde hat @Intel6600 dann recht, man kann mit der Tastenkombination alt+F11 das Backup Bios auf den Mainbioschip zurück spielen.

  • wird das Backup Bios nicht mehr mit der Version überschrieben, da diese oder ähnliche schon vorhanden ist.


    Ja, du hast recht, aber diese Information und einige Andere muss man zusätzlich in den Thread einbringen weil @Intel6600 damit sehr sparsam umgeht, deswegen sage ich zu unbedacht.
    Nicht jeder hat einen USB Programmer und weiß wie es geht, hier im Thread ensteht einfach der Eindruck man muss sich nur ein Skylake Ozmosis flashen und alles wird gut, dem ist aber nicht so.


    Ozmosis Support für macOS Mojave/Catalina ausschließlich über das Postfach, im Rahmen der Hilfe vor Ort und oder auf dem Stammtisch.

  • @derHackfan so ein USB Programmer ist schon eine feine Sache, TL866a und EZP2013 kann man sehr Empfehlen, habe beide und kann mich nicht beklagen.
    Solltest in deinem Programmer Angebot auch noch Grafikkarten und OZM für Laptops mit rein nehmen, kann man alles gut mit dem Programmer machen.

  • in deinem Programmer Angebot


    Eigentlich dachte ich dass jeder der so einen USB Programmer besitzt sich im Thread einbringt, also jemand schreibt ein Request und der Nächste übenimmt den Job. :D


    Ozmosis Support für macOS Mojave/Catalina ausschließlich über das Postfach, im Rahmen der Hilfe vor Ort und oder auf dem Stammtisch.

  • Ist eine gute Idee gegen einen kleinen Aufpreis kann man auch MSI, ASUS und der gleichen OZM Chips so anbieten die nur ausgetauscht werden müssen. (der Aufpreis ist für den neuen Chip nicht zur Bereicherung)
    So kann der alte bestehen bleiben, als Backup Chip so zu sagen.

  • Ja, ich habe auch ein paar WINBOND SOIC8 zu Hause aber ich hätte eben genau davor Angst, es entsteht vielleicht der Eindruck dass sich jemand bereichern möchte.


    Ozmosis Support für macOS Mojave/Catalina ausschließlich über das Postfach, im Rahmen der Hilfe vor Ort und oder auf dem Stammtisch.