Eigenbau NAS ---> XPenology System

  • Ja das denke ich auch, der zeigt wahrscheinlich die CPU immer gleich an weil die Software das so erwartet und sonst zickt.

    Wäre aber interessant zu wissen ob das System die Cores die tatsächlich da sind auch nutzt z.b. beim Virtual Machine Manager für VM's

    1. Rechner: Gigabyte DESIGNARE EX - Intel Core i9-7980XE - Corsair Vengeance 128GB DDR4-3200 - Sapphire Vega64 Nitro+ 8GB - 3 * Samsung NVMe 970 Pro 512GB - Mojave 10.14

    2. Rechner: Gigabyte AORUS Z370 Gaming 7 - Intel Core i7-8700K - Corsair Vengeance 32GB DDR4-3200 - Sapphire Pulse RX580 8GB - 1 * Samsung NVMe 970 Pro 512GB - Mojave 10.14

    3. Rechner: Dell Inspiron 3737 - Intel Core i5 - 4200U - 8 GB DDR3-1600 - Intel HD4000 - 1 * Samsung SATA SSD 840 Evo 120GB - HS 10.13.6

  • Das wäre in der Tat interessant, aber im Xpenology Forum eventuell besser aufgehoben.

    Aber so performant wie Windows7 in der VM läuft, denke ich schon das das genutzt wird.

    Vielleicht kann uns da der KayKun weiterhelfen.

  • Also man kann die Information hinterlegen, davon rate ich aber ab. Updates können dann nicht mehr richtig funktionieren, da die Updates die Daten der Hardware prüfen. Ist zwar nur eine Kosmetische Sache aber eigentlich stört es doch nicht oder schaust du so oft auf die Hardware ?


    :groesten:

  • Nein natürlich stört es mich nicht wenn ich weiß das er trotz falscher Anzeige die kompletten Ressourcen nutzt

    1. Rechner: Gigabyte DESIGNARE EX - Intel Core i9-7980XE - Corsair Vengeance 128GB DDR4-3200 - Sapphire Vega64 Nitro+ 8GB - 3 * Samsung NVMe 970 Pro 512GB - Mojave 10.14

    2. Rechner: Gigabyte AORUS Z370 Gaming 7 - Intel Core i7-8700K - Corsair Vengeance 32GB DDR4-3200 - Sapphire Pulse RX580 8GB - 1 * Samsung NVMe 970 Pro 512GB - Mojave 10.14

    3. Rechner: Dell Inspiron 3737 - Intel Core i5 - 4200U - 8 GB DDR3-1600 - Intel HD4000 - 1 * Samsung SATA SSD 840 Evo 120GB - HS 10.13.6

  • Die Ressourcen nutzt erst sofern das Maximum in der Software unterstütze nicht überschritten wird. Max Cores usw. :)


    :groesten:

  • Synology definiert ja über die DS Version die Hardware die von denen verbaut ist.

  • genau. Genutzt wird aber wohl die komplette vorhanden Kernanzahl.

    Hack 1: Gigabyte GA-Z77X-D3H, i7 3770k, 16GB DDR3, Powercolor R9 390x AIO Red Devil - Ozmosis
    Hack 2: Gigabyte B75M-D2V, i5 2500k, 8GB DDR3, GTX460 - Ozmosis

  • Hier auch noch mal eine Übersicht welche CPU Synology verbaut bei seinen NAS.

    https://www.synology.com/de-de…d_of_CPU_does_my_NAS_have


    Daran sieht man auch immer sehr anschaulich, welche kleinsten Schritte Synology jedes Jahr nur geht wenn die Consumer-NAS vorgestellt werden.

    Daher ist ein eigenes Xpenology wirklich eine sehr gute Alternative.

  • Hallo zusammen,


    eine Frage in die Runde. Ich habe mal eine Frage zu XPenology.


    Ich habe nun mittlerweile seit 8 Jahre immer ein System von Synology im Einsatz.


    Aktuell habe ich eine 1817+ im Einsatz bei der 7 Slots genutzt werden.


    Ich verwende relativ häufig die Apps: "DS-File", "DS-Foto" und DS-Video".


    Zusätzlich habe ich noch auf dieser zwei verschiedene VMs laufen. Einmal Pi-Hole und einmal eine Windows VM für den Unifi-Controller und Boxcryptor.


    Leider ist die Performance total schlecht, ich bin am überlegen, ob ich mir für die VMs ein separates System anlege.


    Nun bin ich auf das Thema hier aufmerksam geworden und bin am überlegen, ob ich mir nicht gleich ein größeres System zulege und auf diesem die VMs und zusätzlich noch XPenlogy laufen lasse.


    Wie sind eure Erfahrungen dazu? Wie Stabil sind diese Systeme? Wie sieht es da mit den Updates usw. aus? Sind diese immer zeitnah verfügbar?


    Könnte ich meine Volumes umstecken und 1:1 weiter nutzen?


    Danke schon mal für euren Input.

    Intel Core i7 2600K 4x 3.40GHz So.1155 BO
    Asus P8Z68-V Intel Z68 So.1155 Dual Channel DDR3 ATX Retail
    16GB G.Skill RipjawsX DDR3-1866 DIMM CL9 Quad Kit
    Samsung 500GB SSD 1280MB
    Asus GeForce GTX 570 DirectCU II Aktiv PCIe 2.0 x16 (Retail)

  • Normalerweise laufen die Systeme ohne jegliche Probleme.

    Auch ein nutzen der alten Platten sollte möglich sein, hierzu verweise ich aber auf das Forum von Xpenology

  • Ich wollte hier auch mal meinen Senf dazu geben.


    Ich hatte in vergangener Zeit mal DSM 5.2 auf einem ASUS E35M1-l Board mit integrierter Dual-Core-AMD-CPU. Ich erinnere mich, dass es nicht ganz so einfach war das Ganze zum Laufen zu kriegen.


    Jetzt habe ich DSM 6.1 auf dem AMD-Board. Ich habe das DS3615xs 6.1 Jun’s Mod V1.02b.iso mit dd auf einen USB-Stick geschrieben, die Möhre damit gestartet, am Hackintosh im Browser find.synology.com aufgerufen und mit manueller Installation das lokal auf dem Hacky liegende DSM_DS3615xs_15047.pat installiert.

    Ohne jegliche Modifikation hat das auf Anhieb funktioniert. Einfacher gehts nicht.

    Ich habe dann noch einige Zusatzpakete nachgeladen und auf DSM 6.1.7 aktualisiert.

    DSM 6.2 läuft, glaube ich, noch nicht mit einer AMD-CPU.


    Da ich das kleine NAS nur im Heimnetz als Datengrab und als Audio-Streamer benutze, habe ich noch das Gateway so geändert, dass es nicht mehr ins Internet findet. So kann mir kein unbeabsichtigtes Update die Installation versauen.

    Ich hoffe, dass das jetzt so stabil läuft und falls doch mal was schief geht, kann man die Platten in einem Linux mounten und kommt so wenigstens noch an alle Daten ran.

    MfG, docplag


    ..................................................................................................................................................................................................................................................................................
    GA-Z170M-D3H, i5-6600, 16 GB DDR4 RAM Corsair 2400, Gigabyte RX 560 Gaming OC 4GB | macOS 10.13.5 / 10.14 Beta, KDEneon, Ubuntu 18.04, Windows 10 Pro
    GA-X58A-UD3R, i7-960, 12 GB DDR3 RAM 1600, Asus GTX660 | OS X 10.11.6
    HP Envy 13-d071ng, i56200U mit HD520, 8GB DDR3L RAM | OS X 10.12.6, Windows 10 Home
    3.12.2017
    MacBook Pro Late 2011, optisches Laufwerk rausgeflogen, SSD eingebaut | OSX 10.9.5, macOS 10.13.2, Windows 7 Pro als VM
    E35M1-I Deluxe, AMD-CPU E350, EVGA-GTX210, 8 GB DDR3 RAM
    | Ubuntu-Server 16.04
    Dell XPS 15-9560, i7-7700HQ, 16GB DDR4 RAM, HD630, GTX1050M
    | macOS 10.13.5, Windows 10 Pro

  • Hallo zusammen,


    ich würde mich auch mal einklinken, ich bin gerade am überlegen ob ich auf meinem Dell T310 auch ein Xpenology installieren soll.

    Der ist aktuell mit einer SSD und 4 SAS Platten am Perc 700 ausgestattet, desweiteren 4Kern CPU und 16GB RAM.


    Kriegt man das bare Metal zum laufen oder kann/sollte man den Umweg über ESXi nehmen?
    Hat da jemand Erfahrung mit?

  • Ich würde den Dell Server BareMetal zum laufen bringen :)

    Mein R430 läuft ohne Probleme mit der aktuellen Software.


    :groesten:

  • Wichtig wäre die VID & PID deines USB Sticks, welchen du verwenden willst.


    Link für den Bootloader : https://mega.nz/#F!Fgk01YoT!7fN9Uxe4lpzZWPLXPMONMA


    :groesten:

  • azzkikr

    USB-Stick den du für XPenology verwenden möchtest im Mac einstecken.

    Dann im Systembericht unter USB nachschauen.

    Von dem USB Stick den du verwenden möchtest braucht du folgende Daten:

    Hersteller und Produkt ID

    Die müssen dann in die grub.cfg eingetragen werden.


  • Hallo apfelfuzzi   scarface0619


    Hab jetzt die ID´s vom Stick und den mithilfe von Rufus hoffentlich korrekt vorbereitet.

    Wie gehts nun weiter? Wo müssen die Id´s eingetragen werden? Irgendwie seh ich nix wenn ich den Stick einstecke ist das normal?