Eigenbau NAS ---> XPenology System

  • Hallo zusammen,


    ich wollte mal hören, ob es hier im Forum auch Nutzer von XPenology Systemen gibt?
    Bei mir weckelt ein AMD system aktuell mit 4x1TB.


    Das ich bald durch diese Hardware ersetzen will: Gigabyte EP45-DS3L, Q8400, HD5450 und wieder die 4x1TB oder mehr




    Viele Grüße
    DerGiftzwerg

    Aktuelle Baustelle: Asus P8Z77-M, i5-2400, 4GB DDR3-1333, Nvidia GT710, 240GB SSD, OSX 10.12.6, iMac 14.2, Ozmosis
    Gigabyte Z77-DS3H, Bios: F11a Ozmosis [Rev 1.1], i7-2600K, GT710, 8GB DDR3, 240GB SSD, OSX 10.12.6 & 10.13.5, Wlan: TP-WDN4800
    Asus P8Z77-M, i7-3770, 10GB DDR3-1333, 240GB SSD, OSX 10.12.6, iMac 14.2, Ozmosis
    Dell Latitude E6420, i5-2520M, HD3000, 6GB DDR3, 128GB SSD, 10.12.5, Wlan: Dell DW1520, DSDT + Kexte, r4061
    Dell 7570, i7-8550U, UHD620, 8GB DDR4, ALC295, DW-1830, 240GB SSD, 10.12.6 & Mojave PB2, Cover r4586

  • Ich nutze einen QNAP 251. Dort ist alles drin, was du brauchst. :rolleyes:

    & VG :hackintosh:


    Gigabyte Z77-DS3H Rev 1.0 & 1.1
    I5-3330
    NVIDIA GT640 läuft OOB
    10.14.2 Clover

  • Hallo Shade,


    darum gibt es mir ja nicht. Ich selbst habe auch eine 2 und 4Bay NAS von Synology hier stehen aber bei XPenology geht es mehr um das Basteln und Preiswertes, wie beim Hackintosh halt auch ;-)

    Aktuelle Baustelle: Asus P8Z77-M, i5-2400, 4GB DDR3-1333, Nvidia GT710, 240GB SSD, OSX 10.12.6, iMac 14.2, Ozmosis
    Gigabyte Z77-DS3H, Bios: F11a Ozmosis [Rev 1.1], i7-2600K, GT710, 8GB DDR3, 240GB SSD, OSX 10.12.6 & 10.13.5, Wlan: TP-WDN4800
    Asus P8Z77-M, i7-3770, 10GB DDR3-1333, 240GB SSD, OSX 10.12.6, iMac 14.2, Ozmosis
    Dell Latitude E6420, i5-2520M, HD3000, 6GB DDR3, 128GB SSD, 10.12.5, Wlan: Dell DW1520, DSDT + Kexte, r4061
    Dell 7570, i7-8550U, UHD620, 8GB DDR4, ALC295, DW-1830, 240GB SSD, 10.12.6 & Mojave PB2, Cover r4586

  • Hab ich auf einem J1900 Board installiert.
    Verhält sich wie ein Synology gerät.
    macht Spaß.

  • Die J1900 Boards liest man sehr oft, in diesen zusammenhang.
    Ich habe halt noch einiges an alter Hardware rumstehen und da bietet sich das Basteln gerade zu an.


    Mir macht das auch Spaß.

    Aktuelle Baustelle: Asus P8Z77-M, i5-2400, 4GB DDR3-1333, Nvidia GT710, 240GB SSD, OSX 10.12.6, iMac 14.2, Ozmosis
    Gigabyte Z77-DS3H, Bios: F11a Ozmosis [Rev 1.1], i7-2600K, GT710, 8GB DDR3, 240GB SSD, OSX 10.12.6 & 10.13.5, Wlan: TP-WDN4800
    Asus P8Z77-M, i7-3770, 10GB DDR3-1333, 240GB SSD, OSX 10.12.6, iMac 14.2, Ozmosis
    Dell Latitude E6420, i5-2520M, HD3000, 6GB DDR3, 128GB SSD, 10.12.5, Wlan: Dell DW1520, DSDT + Kexte, r4061
    Dell 7570, i7-8550U, UHD620, 8GB DDR4, ALC295, DW-1830, 240GB SSD, 10.12.6 & Mojave PB2, Cover r4586

  • Mir ist es bei einem NAS wichtiger das es zuverlässig funktioniert, vertraue dem Gerät schließlich alle meine Daten an. Bei mir läuft das NAS 24/7 Da wäre mir der Stromverbrauch zu heftig.

    MacBook Pro: Retina 13" early 15


    Imac 14.2: GA B150M DS3P, I5 6500, GB 960 GTX 4GB, 16GB Ram

  • Warum sollten solche "Bastel-NAS" nicht zuverlässig laufen und einen hohen Stromverbrauch haben ? @e4g1e

    iMac17,1 GA-Z170N WiFi F22f |i5-6600 HD530 |RX 560 |16GB RAM |250GB SSD |10.14.1 |Clover 4475

    MacBook 9,1 XiaoMi 12" |m3-6Y30 IntelHD515 |4GB RAM |SSD 128 & 250 GB |10.14.2 |10.14.3 DB |Clover r4812

    MacBookPro14,2 XiaoMi Pro 15,6"(mod Bios)|i5-8250U IntelUHD620 |8GB RAM |250 & 250GB SSD |10.14.2 |Clover r4812

    MacBookPro14,2 Lenovo 510-15IKS |i5-6200U IntelHD520 |8GB RAM |128SSD 1TB HDD |Win10 - 10.14.2 |Clover r4812

    MacMini HYSTOU P05B| I7 8550U

  • Hey,


    hatte früher auch ein Xpenology im Keller stehen. Funktionierte ohne größere Prolbeme und zuverlässig. Vorsicht ist halt wie beim Hack bei Updates geboten.
    Da ich mir den Stress bei den Updates (zugriff über Internet möglich) nicht mehr antun wollte, bin ich inzwschen Besitzer einer DS 415+
    Würde die Syno auch nie wieder hergeben wollen. Da läuft halt alles drauf
    "Nextcloud mit CalDAV und CardDAV, Kodi Datenbankserver, Samba Shares, mein OpenHAB 2 Server für mein Smarthome, OSCAM Server, meine Außenkameras vom Haus usw usw)


    Falls du den Server vorallem Intern einsetzen willst, kannst du meiner Meinung nach ohne weiteres Xpenology einsetzen. Aktuell soll damit Version 6.1 ganz gut laufen, laut dortigen Forum.


    LG aus Augsburg

    System:
    Handmade
    Maindboard GB Z370 Aorus Gaming 7 Bios Version F7
    CPU Coffee Lake i8700k
    Graka Powercolor Vega 56 (Watercool)
    Wasserkühlung Alphacool Eisbär 240
    Monitor Dell U3417W
    2 x 8 GB DDR 4 2400
    1 x SSD Windows 10 Pro
    1 x SSD MacOS 10.13.6 (BackUP)
    1 x SSD Samsung EVO 960 MacOS 10.14 (Produktiv)
    1 x 320 GB Datenplatte
    1 x 3 TB WD Green (TimeMachine Platte)
    Bootloader Clover aktuell

  • Ich habe auch die neuste Version 6.1.5 am laufen und muss sagen, sie läuft sehr stabil.


    Für das heimische Netzwerk, eine tolle und günstige variante aber nur als Backup für das haupt NAS. Meiner meinung nach oder für nicht so wichtigen daten.

    Aktuelle Baustelle: Asus P8Z77-M, i5-2400, 4GB DDR3-1333, Nvidia GT710, 240GB SSD, OSX 10.12.6, iMac 14.2, Ozmosis
    Gigabyte Z77-DS3H, Bios: F11a Ozmosis [Rev 1.1], i7-2600K, GT710, 8GB DDR3, 240GB SSD, OSX 10.12.6 & 10.13.5, Wlan: TP-WDN4800
    Asus P8Z77-M, i7-3770, 10GB DDR3-1333, 240GB SSD, OSX 10.12.6, iMac 14.2, Ozmosis
    Dell Latitude E6420, i5-2520M, HD3000, 6GB DDR3, 128GB SSD, 10.12.5, Wlan: Dell DW1520, DSDT + Kexte, r4061
    Dell 7570, i7-8550U, UHD620, 8GB DDR4, ALC295, DW-1830, 240GB SSD, 10.12.6 & Mojave PB2, Cover r4586

  • Ich hab meinem Vater mal ein Xpenology gebaut, bei ihm läuft das super, auch nach einem Jahr noch. Ich hatte nur anfangs ein bisschen Ärger mit dem Board, einem Asrock N3050M, das ich gewählt hatte. Gibt es auch ein Thema hier im Forum zu: Synology NAS im Eigenbau

    Meine anderen Macs:
    MacBook Pro 2017 13" zum tauchen - High Sierra 10.13

  • Xpenology läuft bei mir auch.
    Hardware: HP Proliant Microserver Gen8
    Der HP hat den Vorteil echte Serverhardware zu besitzen, hat iLo dabei für echte Fernwartung
    und eine auf dem Board verbaute Buchse für einen USB-Stick auf den man schön den Loader packen kann
    ohne einen von den äußeren Anschlüssen zu nehmen.


    Ich habe irgendwann mal auf 16GB und den Xeon aufgerüstet, aber er tut es auch in der Minimalkonfiguration.

    Zum Verkauf geplant -> Board: GA-Z97X-UD5H-BK / CPU: i7-4790K / Grafikkarte: R280X / RAM: 16GB DDR3
    CNC Maschine (Apple Power Mac G5): Board: GA-Z77N-WiFi / CPU: i5-3570K / R280X / RAM: 16GB DDR3


    Rechtschreibung, Grammatik, Satzzeichen, Textformatierung und manchmal auch ein Komma führen zu einer besseren Verständlichkeit ;) :D

  • Ich hatte auch mal eins und kann mich euch nur anschließen: Stabilität top, Updates Flop :D


    Ursprünglich wollte ich DSM auch auf meinen neuen Server installieren, aber ich meine gelesen zu haben, dass DSM nativ nur 6 Kerne unterstützt. Weiß jmd vllt, ob das stimmt? Wäre halt nämlich echt schade die 6 weiteren Kerne meines Ryzens zu verschwenden.... :/


    Hackmac:

    • Mainboard: GA-Z97X-Gaming 5
    • Cpu: Intel Core XEON 1231 v3
    • RAM: 12GB HyperX Savage
    • HDD: 1TB Seagate Drive, 3x 1TB WesternDigital NAS Drives, 128GB m.2 SATA-SSD
    • Grafikkarte: AMD Radeon RX 580 von Sapphire
    • OS: Windows 10, Arch Linux, macOS Mojave (Ozmosis/auf der SSD)


    :hackintosh:


    Dell Latitude 5580:

    • Cpu: Intel Core i5 7440HQ
    • RAM: 8GB
    • HDD: 256GB SanDisk SSD
    • OS: Windows 10, Fedora 29, macOS Mojave
  • Wieso 6 Kerne in einem Nas? Das ist doch komplett verschwendete Hardware.

  • VM's, Plex-Transcoding und darüber hinaus war die CPU auch noch im Angebot :D


    Hackmac:

    • Mainboard: GA-Z97X-Gaming 5
    • Cpu: Intel Core XEON 1231 v3
    • RAM: 12GB HyperX Savage
    • HDD: 1TB Seagate Drive, 3x 1TB WesternDigital NAS Drives, 128GB m.2 SATA-SSD
    • Grafikkarte: AMD Radeon RX 580 von Sapphire
    • OS: Windows 10, Arch Linux, macOS Mojave (Ozmosis/auf der SSD)


    :hackintosh:


    Dell Latitude 5580:

    • Cpu: Intel Core i5 7440HQ
    • RAM: 8GB
    • HDD: 256GB SanDisk SSD
    • OS: Windows 10, Fedora 29, macOS Mojave
  • Und im Leerlauf, in dem sich so eine CPU im NAS meistens befindet, verbraucht diese ja auch wenig Strom.
    Von daher, wenn die Leistung benötigt wird, ist sie da und ansonsten ruht sich der Prozessor aus.

  • Ich nutze selbst auch Xpenology auf einem Dell R430 mit 6 Kern Xeon und SAS Festplatten :) Power TOP, Updates laufen auch alle ohne Probleme durch. Dort sind nochmal dann 4 Systeme Virtualisiert und kann mich nicht beschweren.


    Alle Funktionen einer echten Synology sind damit gegeben :). Seriennummer und MacAdressen sind angepasst.


    :groesten:

  • Besitzt dein XEON Hyperhreading? Ja klar oder?! Bist du dir dann auch sicher, dass alle logischen Kerne laufen?


    Oder sollte ich lieber Xpenology als KVM-Gast unter Proxmox nutzen?


    Hackmac:

    • Mainboard: GA-Z97X-Gaming 5
    • Cpu: Intel Core XEON 1231 v3
    • RAM: 12GB HyperX Savage
    • HDD: 1TB Seagate Drive, 3x 1TB WesternDigital NAS Drives, 128GB m.2 SATA-SSD
    • Grafikkarte: AMD Radeon RX 580 von Sapphire
    • OS: Windows 10, Arch Linux, macOS Mojave (Ozmosis/auf der SSD)


    :hackintosh:


    Dell Latitude 5580:

    • Cpu: Intel Core i5 7440HQ
    • RAM: 8GB
    • HDD: 256GB SanDisk SSD
    • OS: Windows 10, Fedora 29, macOS Mojave
  • Ja mein Xeon hat HT aber ich habe es deaktiviert auf dem kleinen Server da Xpenology nur bis 8 Kerne kann.. derzeit mit dem nächsten Upgrade der Synology Reihe werden dann bis zu 16 Kerne unterstützt werden. Verbaue bei meinen Kunden 19" Synology Stations und hier wurde das Upgrade im Gespräch schon angedeutet, da mein größter Kunde Virtualisierte Boxen im Einsatz hat.


    :groesten:

  • Ahh gut zu wissen, danke! :)


    Hackmac:

    • Mainboard: GA-Z97X-Gaming 5
    • Cpu: Intel Core XEON 1231 v3
    • RAM: 12GB HyperX Savage
    • HDD: 1TB Seagate Drive, 3x 1TB WesternDigital NAS Drives, 128GB m.2 SATA-SSD
    • Grafikkarte: AMD Radeon RX 580 von Sapphire
    • OS: Windows 10, Arch Linux, macOS Mojave (Ozmosis/auf der SSD)


    :hackintosh:


    Dell Latitude 5580:

    • Cpu: Intel Core i5 7440HQ
    • RAM: 8GB
    • HDD: 256GB SanDisk SSD
    • OS: Windows 10, Fedora 29, macOS Mojave

  • .... Seriennummer und MacAdressen sind angepasst.


    Hast du lust und zeit, rüber mal via PN zu schreiben?

    Aktuelle Baustelle: Asus P8Z77-M, i5-2400, 4GB DDR3-1333, Nvidia GT710, 240GB SSD, OSX 10.12.6, iMac 14.2, Ozmosis
    Gigabyte Z77-DS3H, Bios: F11a Ozmosis [Rev 1.1], i7-2600K, GT710, 8GB DDR3, 240GB SSD, OSX 10.12.6 & 10.13.5, Wlan: TP-WDN4800
    Asus P8Z77-M, i7-3770, 10GB DDR3-1333, 240GB SSD, OSX 10.12.6, iMac 14.2, Ozmosis
    Dell Latitude E6420, i5-2520M, HD3000, 6GB DDR3, 128GB SSD, 10.12.5, Wlan: Dell DW1520, DSDT + Kexte, r4061
    Dell 7570, i7-8550U, UHD620, 8GB DDR4, ALC295, DW-1830, 240GB SSD, 10.12.6 & Mojave PB2, Cover r4586