Der Update-Reigen geht weiter -> Das 10.13.3 Supplemental Update ist da

  • Da geht man, nichts ahnend, am frühen morgen in den AppStore und dann begegnet einem das:


    Die neue Build-Nummer lautet 17D102


    Für alle Nvidia-WebDriver User gilt hier wieder der Einsatz des Nvidia Webtreiber all Version update App für High Sierra zur Eingabe der neuen Build-Nummer in den bereits installierten Treiber, bevor das Update gestartet wird.


    EDIT:
    Die obigen Screenshots stammen vom MacbookPro.
    In der Zwischenzeit wurden aber beide Hackis (Sky- und Kabylake) erfolgreich aktualisiert.

    Gruß
    Al6042


    GA Z270-HD3P F9d | i7 7700k | 32GB | Vega56 8GB | NVMe 250 GB | BCM943602CSAX | macOS 10.14 | Clover 4700

    GA H170N-WIFI F22e | i5 6600 | 16GB | HD530 1,5GB | NVMe 250 GB | BCM94352Z | macOS 10.14 | Clover 4700

    MBP 13,3 | i7 6700HQ | 16GB | Intel HD530 & AMD Pro 450 | NVMe 256 GB | BCM943602CSAX | macOS 10.14


    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!

    3 Mal editiert, zuletzt von al6042 ()

  • Moin, Danke dir ;-)
    Dank des Nvidia Webtreiber all Version update App für High Sierra, konnte das Update erneut ohne Probleme eingespielte werden.
    Obwohl das Update recht klein ist dauert es, zumindest bei mir, erstaunlich lange. Also Ruhe bewahren..

     iMac13,2  Im PowerMac G5 Wakü●Gigabyte GA Z77-DS3H●i7 3770K●16 GB DDR3
    EVGA GTX 1070 SC Gaming●WIFI+BT BCM94360CD PCI-E Card●Samsung 500GB SSD Evo 840
    Style/Umbau - zum Showroom hier lang
     MacBookPro10.1  Lenovo G500 i5 3230m●2x4 GiByte DDR3●SSD 120●WIFI BCM94312MCG
     MacBookAir5,2  Lenovo G500 i5-3320m●4 GiByte DDR3●SSD 240●WIFI+BT BCM94352HMB

  • Bei mir wieder alles Reibungslos geklappt.

  • Bei mir sind auch alle Installationen durch ohne irgendwelches mucken...

  • Ich habe mal eine ganz bekloppte Frage:


    Ich habe noch macOS High Sierra 10.13.1 aufgespielt. Wenn ich die Software-Aktualisierung macOS High Sierra 10.13.3-Update (Combo) im Appstore auswähle und installiere, dann spielt der Rechner auch ein Update auf, so sieht es zumindest aus, wenn er dann neu hochgebootet ist, dann ist aber nach wie vor 10.13.1 installiert, maW, er hat das Update nicht aufgespielt.


    Kann ich überhaupt ein Update über den Appstore aufspielen, wenn ja, gibt es da etwas spezielles zu beachten oder muss ich mir einen neuen USB-Stick mit 10.13.3 + Clover erstellen und dann wieder alles neu einrichten (wenn ja, reicht eine Datensicherung über Time Machine aus, die ich auf das neu eingerichtete System aufspielen kann ?).

    ---->


    System: Linux Mint 18.1 und HT auf MB: Asus Z170 Pro Gameing, GraKa: MSI RX 470, 32 MB DDR 4, 6 TB HDD, davon 2 SSD, 4 SATA.

  • Komisch, bei mir (letztes Update das 10.13.3 vom 23.01.) kommt nix im Softwareupdate. Da steht nur die Dev Beta 2 , 10.13.4.
    Aber erstmal egal, irgendwann kommts ja auch als DL von der Apple Seite und arbeite eh noch unter Sierra.

  • @hutch71 du musst beim Neustart vom Installationsvolume starten. Mit funktionierendem NVRAM und der Clover Option LastBootedVolume passiert das automatisch, sonst musst du es manuell auswählen. Ohne Start vom Installationsvolume wird die Installation nicht abgeschlossen und einfach wieder die alte Version verwendet.


    @mitchde kein Wunder, wenn du mit der Dev Beta schon eine neuere Version verfügbar hast. Wenn du das Stable Release haben möchtest, musst du den Rechner aus dem Beta Programm ausklinken.

    gez. Thogg Niatiz


  • Thogg Niatiz : Danke für die Info, habe jetzt mal Clover Config. geöffnet, Rubrik NVRAM, muss ich da was einstellen (NVRAM Emulation?). Ich sehe da den Theme und unter Preferences 1. NUmber of previous boot log Lines to save 2. NVRAM Emulation 3. EFI Folder backups to keep ...und zu den Rubriken kann man dann was einstellen 4. Kernel boot arguments ...


    Wo ist die LastBooted Volume? Oder muss ich beim Neustart im Boomten was auswählen, bin gerade etwas verwirrt, wie Du merkst :-)


    Ah, ok, ich habe es gefunden unter Boot im Clover-Configurator und umgestellt. Ich teste und werde berichten.

    ---->


    System: Linux Mint 18.1 und HT auf MB: Asus Z170 Pro Gameing, GraKa: MSI RX 470, 32 MB DDR 4, 6 TB HDD, davon 2 SSD, 4 SATA.

    2 Mal editiert, zuletzt von hutch71 ()

  • Für NVRAM verwendet man neuerdings AptioMemoryFix.efi in EFI/Clover/drivers64UEFI (kannst du im Clover Installer auswählen, bitte vorher eventuelle OsxAptioFix*, OsxLowMemoryFixDrv oder EmuVariableUefi und RC Scripts löschen). (Bitte mal diesen Thread lesen, sollte alle Fragen, die nicht in diesen Thread gehören klären: Funktionierender NVRAM nun mit Clover)
    LastBootedVolume wählst du im Clover Configurator unter Boot > Default Boot Volume aus. Aber wie gesagt genügt es auch einfach in Clover beim ersten Neustart nachdem du das Update gestartet hast manuell das Installvolume zu wählen.

    gez. Thogg Niatiz


  • Habe umgestellt auf Default Boot Volume, habe auch den NVRAM-Fix installiert. Er lädt das Update, beim herunterfahren schreibt er auch, dass er installiert, dann kommt der Reset und das Clover, egal welches Bootversion ich auswähle, Update geht nicht weiter. Beim Installvolume bricht er irgendwann mit Satz "Attempting ...." ab und beim "Normal"-Boot wird schlicht das alte OSX geladen :-(

    ---->


    System: Linux Mint 18.1 und HT auf MB: Asus Z170 Pro Gameing, GraKa: MSI RX 470, 32 MB DDR 4, 6 TB HDD, davon 2 SSD, 4 SATA.

  • Ich habe das Nvidia Tool siehe oben ersten Post benutzt, bei mir hat es aber nicht funktioniert. Nach dem Update war zwar die Build Number richtig aber der Treiber funktionierte nicht. So musste ich den vorherigen Snapshot aus der Recovery nutzen.
    Ich warte nun einfach auf einen aktuelleren Treiber bis das Problem gelöst wird.

  • Ist das supplemental in der App Store Version schon drin oder ist das noch die "alte" Buildnummer? Hab kein Update gemacht, seit 10.3.1, wird mal wieder Zeit.

    Z 370 Aorus Gaming
    Intel Core i7 8700k
    Ram 16GB DDR4
    Asus Geforce GTX 1080


    Geekbench

  • Ich bin wie oben beschrieben vorgegangen.. Buildnummer ändern, danach noch nicht neustarten.
    Update laden > neustarten und alles i.O.

    Gruß CrusadeGT


    iMac 14.2

    GigaByte GA-B85M-D3H|Intel i7 4790K|16GB DDR3 1333Mhz|Sapphire RX580 Pulse 8GB|120 GB Sandisk SSD Plus

    MacBook Pro 7.1

    Lenovo Thinkpad T61 |T9500 2,6Ghz|2GB Ram|nVidia Quadro NVS140m|120 GB Sandisk SSD Plus



  • Servus, hab da mal ne Frage bezüglich der Updates. Ich habe die letzten 3 mal die Build Nummer händisch geändert, vor dem Update!!!ich bekomme dann nach dem Neustart immer nen Hänger bei ioConsole Blabla, quasi kurz bevor er die Monitore befeuert und den hab ich ne schleife und in der bleibt er hängen. 10 seconds timeout und wieder ioconsole....
    Muss dann meine beiden Nvidia ausbauen und das Update über die IGPU Fertigstellen!!!Es nevt natürlich!!!


    Hat da irgendwer ne Idee, wie ich die Updates ohne ausbauen der Karte durchschieben kann?!?!?!
    Ich habe das letzte supplemental update noch nicht drauf!!!


    Danke und liebe Grüße

  • Diese 40 MB haben sich aber verhalten wie ein großes Update, nach dem Reboot noch 28 Minuten warten und wieder Reboot, wenigstens hat mein Sohn eine Runde Schlaf bekommen. :D

    iMac16,2 (Late 2015): Gigabyte Z97X UD3H - Intel Core i5 5675C - 16GB DDR3 - GTX 960 2GB - 10.11.6 - Ozmosis + Clover r4509
    iMac14,2 (Late 2013): ASRock Z87 Pro4 - Intel Core i5 4670 - 16GB DDR3 - GTX 760 2GB - 10.13.3 - Ozmosis + Clover r4674
    iMac13,2 (Late 2012): ASRock Z77 Pro4 - Intel Core i5 3550 - 16GB DDR3 - GTX 660 2GB - 10.13.3 - Ozmosis + Clover r4359

    Metzger für angewandte Mettologie

  • Thogg Niatiz : Habe das Updateproblem gelöst. Die Updates müssten über den Installer im Preloader im Clover Boot Menü bei mir installiert werden. Zuvor hatte ich über Kext-Updater alle Kext-Daten + sonstiges geupdated und den NVRAM-Fix installiert. Ich danke Dir nochmals für Deine Unterstützung.

    ---->


    System: Linux Mint 18.1 und HT auf MB: Asus Z170 Pro Gameing, GraKa: MSI RX 470, 32 MB DDR 4, 6 TB HDD, davon 2 SSD, 4 SATA.