Macbook versehentlich mit Clover Boot-SSD gekilled

  • Das Problem ist nicht Clover an sich.
    Was aber fatal in die Hose gehen kann:


    Wenn man ein ungeeignetes SMBIOS gegenüber den realen Mac in der config.plist von Clover eingetragen hat, in der ESP dann unter EFI/APPLE eine für die gewählte SMBIOS neueste Firmware geladen wird und diese dann tatsächlich in den Mac geflasht wird. Dann ist Sense. Komplett unpassende ACPI etc. Da sollte dann nix mehr laufen. Das wäre allerdings der GAU. Hoffen wir, dass sich der Mac einfach nur durch das unpassende EFI "gestört fühlt".


    Clover und Mac kann sehr wohl funktionieren, mitunter durchaus sinnvoll sein (32bit-Barriere, diverses Pimpen). Ist auch nicht neu, die "Basis" von Clover – rEFIt – ist ebenfalls ein alternativer Bootloader für Macs.
    refit.sourceforge.net

    ASUS PRIME X299-DELUXE • i9-7900X • DDR4 64GB • SSD 960 PRO 1TB • Thunderbolt3 Titan Ridge • 2x AMD Radeon RX Vega 64

  • danke Euch, Ihr habt sehr gute Tips! Der Adapter könnte auch eine Fehlerquelle sein, und erst recht das SMBIOS vom Hackmac, das passt wirklich gar nicht! Hoffe, dass noch was mit meiner Bestellung zu retten ist, ansonsten war das ein teurer Test ;-(. Die Evo habe ich erst mal wieder in den Hackmac zum Formatieren gesetzt, die läuft wenigstens noch.

    Asus Z170M-E D3, Intel i5-7600K, 32 Crucial Ballistic Sport, Samsung Evo 960 M2,1Tb Samsung 850Evo + Crucial MX300 525Gb, Gigabyte RX 460 4Gb, 700W Netzteil Be Quiet, Dell 27" U2715H Monitor, Dual-Boot Win 10 + Sierra + High Sierra.

  • Mal bloß so für mein Verständnis. Eigentlich sollte die EFI vom MacBook gegen überschreiben gesichert sein, also nur mit Abfrage nach den Admin-Rechten möglich sein. Oder liege ich da falsch. Einfach nachladen und installieren ohne Autorisierung sollte laut Apple nicht gehen. Nachzulesen z. B. hier auf https://support.apple.com/kb/D…le=de_DE&viewlocale=de_DE

  • Ich persönlich glaube auch nicht das hier was überschrieben wurde, aber mehr sehen wir wenn er das Ersatzteil hat.


    :groesten:

  • Jetzt mal gefragt hast du einen sauberen Stick mit OS X ? Und das mal probiert. Hier wird so viel von kann sein oder eventuell gesprochen.


    Wie gesagt ähnliches Problem damit so gelöst! Zwar bei zwei älteren Geräten aber ohne Probleme funktioniert!

    Sockel 1156 Gigabyte P55-UD3, Intel Core i5, 16GB DDR3 1600MHz, Radeon RX580 8GB, 240GB macOs Mojave 10.14, 120GB Windows 10 Enterprise, 3x2TB Raid

    Lenovo Thinkpad x230, Intel Core i5 3320m, 8GB DDR3, Intel HD 4000, 256GB mSata SSD, 80GB SSD Win, macOs 10.13.6
    Lenovo Thinkpad x61s, Intel Core2 Duo, 8GB DDR2, Intel X3100, 256GB Sata SSD, macOs 10.11.6
    Lenovo Thinkpad T440s, Intel Core i5, 16GB DDR3, Intel HD 4000, 256GB SSD macOs 10.14., 128GB mSata Windows 10

  • @ebs "Eigentlich sollte die EFI vom MacBook gegen überschreiben gesichert sein", das dachte ich mir auch, aber die sicheren Updates für die Firmware sind nur für Macs ab 2014, und meines ist von Mid 2014. Und gefangen in einer schnellen Bootloop kann man leider gar nichts mehr machen, habe schon gefühlt 1000Tastenkombis probiert. Und auf externe Geräte kann man so leider auch nicht zugreifen.
    @mobilefreak, klar, habe ich einen sauberen macOs Bootstick, normalerweise sollte das ja gehen. Ich muss wohl leider erst auf das Ersatzteil warten, hoffe, dass das nächste Woche kommt. Trotzdem danke!


    Update: das Teil ist schon unterwegs, aber Royal Mail ist jetzt nicht bekannt für schnelles Liefern, und DHL Aufpreis 41Pfund waren mir zu teuer ;-).


    Noch ein wichtiger Hinweis: macht bitte Screenshots Eurer System-Infos und sichert diese auf externe Datenträger, das hilft mir sehr z.B. für mein Ersatzteil, da die Serien-Nr. einprogrammiert wird.

    Asus Z170M-E D3, Intel i5-7600K, 32 Crucial Ballistic Sport, Samsung Evo 960 M2,1Tb Samsung 850Evo + Crucial MX300 525Gb, Gigabyte RX 460 4Gb, 700W Netzteil Be Quiet, Dell 27" U2715H Monitor, Dual-Boot Win 10 + Sierra + High Sierra.

    2 Mal editiert, zuletzt von agrafx ()

  • Ersatzteil ? Habe ich etwas überlesen ?

    Sockel 1156 Gigabyte P55-UD3, Intel Core i5, 16GB DDR3 1600MHz, Radeon RX580 8GB, 240GB macOs Mojave 10.14, 120GB Windows 10 Enterprise, 3x2TB Raid

    Lenovo Thinkpad x230, Intel Core i5 3320m, 8GB DDR3, Intel HD 4000, 256GB mSata SSD, 80GB SSD Win, macOs 10.13.6
    Lenovo Thinkpad x61s, Intel Core2 Duo, 8GB DDR2, Intel X3100, 256GB Sata SSD, macOs 10.11.6
    Lenovo Thinkpad T440s, Intel Core i5, 16GB DDR3, Intel HD 4000, 256GB SSD macOs 10.14., 128GB mSata Windows 10

  • jepp, mit einer sog. EFI Card soll das Macbook wieder zum Leben erweckt werden können. Hoffe, dass das klappt, jedenfalls ist das Teil unterwegs.

    Asus Z170M-E D3, Intel i5-7600K, 32 Crucial Ballistic Sport, Samsung Evo 960 M2,1Tb Samsung 850Evo + Crucial MX300 525Gb, Gigabyte RX 460 4Gb, 700W Netzteil Be Quiet, Dell 27" U2715H Monitor, Dual-Boot Win 10 + Sierra + High Sierra.

  • Ok noch nie davon gehört. Wie gesagt hate sowas bei zwei Vorgänger MacBooks. Muss dazu sagen, musste aber vorher das System erstmal richtig Stromlos machen indem ich den Akku abgeklemmt habe. Nach einer halben Stunden Akku rein. Klappe verschraubt usb Stick zuerst eingelegt und dann gestartet. Nach 10 Minuten lief dann der USB Stick an.. diese EFI Karte kenne ich nicht

    Sockel 1156 Gigabyte P55-UD3, Intel Core i5, 16GB DDR3 1600MHz, Radeon RX580 8GB, 240GB macOs Mojave 10.14, 120GB Windows 10 Enterprise, 3x2TB Raid

    Lenovo Thinkpad x230, Intel Core i5 3320m, 8GB DDR3, Intel HD 4000, 256GB mSata SSD, 80GB SSD Win, macOs 10.13.6
    Lenovo Thinkpad x61s, Intel Core2 Duo, 8GB DDR2, Intel X3100, 256GB Sata SSD, macOs 10.11.6
    Lenovo Thinkpad T440s, Intel Core i5, 16GB DDR3, Intel HD 4000, 256GB SSD macOs 10.14., 128GB mSata Windows 10

  • die EFI Card ist da, nach nur 4Tagen ;-). Vorgehensweise: Rückwand Macbook entfernen, Akkuanschluss abhebeln, den Mini Chip oberhalb der SSD auf den Sockel setzen, Macbook starten mit Pram Reset, Internet Recovery oder Bootstick. Link zu der Londoner Firma darf ich nicht posten.

  • Glückwunsch zur erfolgreichen Wiederbelebung! :klatschen:

    iMac13,2: Gigabyte Ga-Z77X-UD3H, i5-3450, XFX Radeon HD 7850 2GB, 8GB RAM, Ozmosis, OSX 10.12.6, 10.13.6, 10.14


    iMac13,3: Asus H61M-K, i3-3225, intel HD4000, 4GB RAM, Clover 4630, OSX 10.10.5, 10.11.5, 10.12.6, 10.13.6, 10.14, Ubuntu 18.04, Windows 10


    MacBookPro11,1: Lenovo Y50-70, i5 4210H, intel HD4600 (nVidia GTX960), 16GB RAM, Clover 4359, OSX 10.12.6

  • Das klingt doch schon mal Klasse... :thumbup:

    Gruß
    Al6042


    Asus Prime Z390-A 0602 | i9 9900k | 32GB | Vega56 8GB | NVMe 250 GB | BCM943602CSAX | macOS 10.14.1 | Clover 4741

    GA H170N-WIFI F22e | i5 6600 | 16GB | HD530 1,5GB | NVMe 250 GB | BCM94352Z | macOS 10.14.1 | Clover 4741

    MBP 13,3 | i7 6700HQ | 16GB | Intel HD530 & AMD Pro 450 | NVMe 256 GB | BCM943602CSAX | macOS 10.14.1


    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!

  • Sehr schön das es geklappt hat und wir haben auch etwas dazu gelernt.