Macbook versehentlich mit Clover Boot-SSD gekilled

  • arghh...
    habe doch glatt gestern Abend mein MacBook Pro Retina 13" mit einer Clover Boot-SSD gekilled ;-(. Hat jemand Erfahrungen mit dem recovern vom EFI am MacBook? Habe über einen thread bei den Tomaten herausgefunden, dass man dieses mit Produkten bei dieser Londoner Firma recovern kann.


    Link entfernt by Mocca55


    Nein, Verbose, Alt etc. beim Booten bringt alles nix; das MacBook gibt nur Dauer-Chim-Boot-Schleife von sich.

    Asus Z170M-E D3, Intel i5-7600K, 32 Crucial Ballistic Sport, Samsung Evo 960 M2,1Tb Samsung 850Evo + Crucial MX300 525Gb, Gigabyte RX 460 4Gb, 700W Netzteil Be Quiet, Dell 27" U2715H Monitor, Dual-Boot Win 10 + Sierra + High Sierra.

    4 Mal editiert, zuletzt von Mocca55 () aus folgendem Grund: Link zu Firmwarepasswort Reset HP entfernt

  • Hast du es schon mit einem NVRAM-Reset versucht?
    Direkt nach dem Einschalten Alt + Command + P + R -Tasten gedrückt halten.


    https://support.apple.com/de-de/HT204063

    iMac13,2: Gigabyte Ga-Z77X-UD3H, i5-3450, XFX Radeon HD 7850 2GB, 8GB RAM, Ozmosis, OSX 10.12.6, 10.13.6, 10.14


    iMac13,3: Asus H61M-K, i3-3225, intel HD4000, 4GB RAM, Clover 4630, OSX 10.10.5, 10.11.5, 10.12.6, 10.13.6, 10.14, Ubuntu 18.04, Windows 10


    MacBookPro11,1: Lenovo Y50-70, i5 4210H, intel HD4600 (nVidia GTX960), 16GB RAM, Clover 4359, OSX 10.12.6

  • ja, Pram-Reset habe ich auch gemacht, nur Dauerreboot, kann auch kein externes Medium mehr via Alt auswählen, von daher komme ich nicht auf die EFI. Die Hackmac SSD hatte leider Clover mit drauf installiert, leider vergessen zu beachten. Von daher will ich dringend davor warnen, von SSDs, Bootsticks etc. mit Clover zu booten an einem echten Mac! Sorry für den link oben, dass das nicht erlaubt ist ;-(.

    Asus Z170M-E D3, Intel i5-7600K, 32 Crucial Ballistic Sport, Samsung Evo 960 M2,1Tb Samsung 850Evo + Crucial MX300 525Gb, Gigabyte RX 460 4Gb, 700W Netzteil Be Quiet, Dell 27" U2715H Monitor, Dual-Boot Win 10 + Sierra + High Sierra.

  • Probier mal den Hardware-Test aus. Dazu das Macbook von Netzteil trennen, aber nach Möglichkeit an das Lan-Kabel anschliessen.
    Beim Startknopf sofort Taste D drücken und warten. Wenn das Volume nicht gefunden wird dann startet der Test über das Internet, deshalb das Lan-Kabel. Nach Sprache auswählen Taste T drücken. Ich würde ausführlichen Test auswählen, dauert ein bisschen aber ist aussagekräftiger.
    Danach gib mal Bericht was erkannt wird.

  • Welches Macbook hast denn genau ? Die Recovery Umgebung startet normal auch mit defektem EFI Verzeichnis und dann kannst du meist ist es Sierra aus dem Internet installieren. Dauert zwar einige Zeit aber läuft dann wieder :)


    https://support.apple.com/de-de/HT201255


    :groesten:

  • danke Euch für Eure Tips! Kann das erst heute Abend versuchen, da ich meinen Lan-Adapter nicht bei habe. Ist ein MBP 13" Retina Mid 2014. Auf die Recovery komme ich leider auch nicht, mit Alt nicht auswählbar, da sofort wieder ein Reboot stattfindet, leider ;-(. Muss mich vermutlich auf die Reprogrammier-Adapter jener Firma aus London konzentrieren, oder ich muss das Teil defekt auf Ebay stellen.

    Asus Z170M-E D3, Intel i5-7600K, 32 Crucial Ballistic Sport, Samsung Evo 960 M2,1Tb Samsung 850Evo + Crucial MX300 525Gb, Gigabyte RX 460 4Gb, 700W Netzteil Be Quiet, Dell 27" U2715H Monitor, Dual-Boot Win 10 + Sierra + High Sierra.

  • wird nicht mit ALT alleine ausgewählt du musst Tasten schon beim Einschalten gedrückt halten :


    Umschalttaste-Wahltaste-Befehlstaste-R --> Internet Wiederherstellung dauert dann leider eine Weile geht auch über WLAN :)


    :groesten:

  • Kannst du das Gerät mit einem Live-Linux Booten?
    damit kannst du dann die EFI mounten und darin die Ordner /EFI/BOOT und /EFI/CLOVER entfernen...
    ggf reicht das schon mal...

    Gruß
    Al6042


    Asus Prime Z390-A 0602 | i9 9900k | 32GB | Vega56 8GB | NVMe 250 GB | BCM943602CSAX | macOS 10.14.1 | Clover 4741

    GA H170N-WIFI F22e | i5 6600 | 16GB | HD530 1,5GB | NVMe 250 GB | BCM94352Z | macOS 10.14.1 | Clover 4741

    MBP 13,3 | i7 6700HQ | 16GB | Intel HD530 & AMD Pro 450 | NVMe 256 GB | BCM943602CSAX | macOS 10.14.1


    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!

  • Hab ihm das mit dem Reset vorgeschlagen, da er keinen Zugriff mehr auf die Bootauswahl hat.


    :groesten:

  • Dann sollte der Datenträger aus dem MBP operiert, falls möglich, und vom Hacki aus diesen Vorgang durchgeführt werden.

    Gruß
    Al6042


    Asus Prime Z390-A 0602 | i9 9900k | 32GB | Vega56 8GB | NVMe 250 GB | BCM943602CSAX | macOS 10.14.1 | Clover 4741

    GA H170N-WIFI F22e | i5 6600 | 16GB | HD530 1,5GB | NVMe 250 GB | BCM94352Z | macOS 10.14.1 | Clover 4741

    MBP 13,3 | i7 6700HQ | 16GB | Intel HD530 & AMD Pro 450 | NVMe 256 GB | BCM943602CSAX | macOS 10.14.1


    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!

  • Wenn ein Adapter vorhanden ist ja, aber glaube die meisten hier besitzen keinen um die Apple Platten am PC anzuhängen :)


    :groesten:

  • Kommt darauf an, was tatsächlich verbaut/verlötet ist...
    die ersten MBPs mit Retina hart noch SATA Platten...
    Eine genauere Bezeichnung für das Gerät würde da eher helfen.

    Gruß
    Al6042


    Asus Prime Z390-A 0602 | i9 9900k | 32GB | Vega56 8GB | NVMe 250 GB | BCM943602CSAX | macOS 10.14.1 | Clover 4741

    GA H170N-WIFI F22e | i5 6600 | 16GB | HD530 1,5GB | NVMe 250 GB | BCM94352Z | macOS 10.14.1 | Clover 4741

    MBP 13,3 | i7 6700HQ | 16GB | Intel HD530 & AMD Pro 450 | NVMe 256 GB | BCM943602CSAX | macOS 10.14.1


    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!

  • 2014 Modelle haben schon die eigenen NVME SSDs verbaut, daher scheitert es ohne Adapter.


    :groesten:

  • Sind das tatsächlich bereits m.2 NVMe's oder sind die nur m.2-Anschlüsse mit SATA Protokoll?
    Letzteres liesse sich per USB-Adapter anschliessen.

    Gruß
    Al6042


    Asus Prime Z390-A 0602 | i9 9900k | 32GB | Vega56 8GB | NVMe 250 GB | BCM943602CSAX | macOS 10.14.1 | Clover 4741

    GA H170N-WIFI F22e | i5 6600 | 16GB | HD530 1,5GB | NVMe 250 GB | BCM94352Z | macOS 10.14.1 | Clover 4741

    MBP 13,3 | i7 6700HQ | 16GB | Intel HD530 & AMD Pro 450 | NVMe 256 GB | BCM943602CSAX | macOS 10.14.1


    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!

  • Sollte AHCI sein, aber irgendwein proprietärer Apple Anschluss (vergleiche https://d3nevzfk7ii3be.cloudfr…igi/DGvn3CFxmNFVUndA.huge aus dem iFixit Guide https://de.ifixit.com/Anleitun…d+2014+SSD+ersetzen/27849)
    Da muss man wieder komische Adapter holen, damit das klappt. Standard M2 ist das auf keinen Fall.

    CFL-Hack: i3 8100 - Asus ROG Maximus VIII Gene @ CFL-Mod-BIOS - 16GB G-Skill 2133MHz - Sapphire RX 570 Pulse 4GB ITX + UHD630 connectorless + BCM94360 PCIe Wifi - macOS 10.14 - Windows 10 - Clover
    Original Apple: Macbook Pro Retina 13" Early 2015 (MF840D/A) - macOS 10.13.6

  • Also mein Late 2013 hat auch schon NVMEs SSD die 2014er auch. Geschwindigkeit von über 1000mb/s schaffen normale SSDs nicht :D
    Es handelt sich dabei um eine abgeänderte Version von M.2 extra von Samsung für Apple gebaute SSDs.


    :groesten:

  • die SSD entfernen ist jetzt nicht das Problem, hatte ja meine M2 Evo 960 aus dem Hackmac in das Macbook verpflanzt (mit Adapter), dabei aber leider blöderweise vergessen, dass ich Clover auf die M2 installiert hatte. Das hilft aber leider auch nicht weiter, da ein EFI Chip auf dem Board betroffen ist, soweit ich das verstanden habe aus den Videoanleitungen des Händlers. Wie gesagt, die M2 könnte ich problemlos im Hackmac formatieren, bzw. auch die Orig. Apple SSD einbauen, half auch nicht weiter. Zugriff auf irgendwelche Laufwerke kann ich gar nicht bekommen, da zu schnell, innerhalb zwei Sekunden der Dauer-Reboot kommt.

    Asus Z170M-E D3, Intel i5-7600K, 32 Crucial Ballistic Sport, Samsung Evo 960 M2,1Tb Samsung 850Evo + Crucial MX300 525Gb, Gigabyte RX 460 4Gb, 700W Netzteil Be Quiet, Dell 27" U2715H Monitor, Dual-Boot Win 10 + Sierra + High Sierra.

  • Also aus Erfahrung normale M.2 SSDs laufen nicht immer 100% Zuverlässig in MacBooks, deswegen kauft man sich einfach dann eine größere Original in einer der Buchten.
    Hatte schon ein Macbook mit Adapter laufen, Office installiert und nach Neustart nix mehr. Das erklärt nämlich auch warum dein Macbook immer wieder neu startet, es hat ein
    Problem mit der SSD festgestellt. Mach mal SSD raus und wirst sehen das es sofort in eine Fehlermeldung läuft :D


    Apple original SSD rein und dann die von mir genannten Tasten gedrückt halten, dann startet die Wiederherstellung mit einer Internetverbindung (Auch WLAN ist möglich)


    :groesten:

  • Dann bliebt das hier ja mal richtig spannend... :)

    Gruß
    Al6042


    Asus Prime Z390-A 0602 | i9 9900k | 32GB | Vega56 8GB | NVMe 250 GB | BCM943602CSAX | macOS 10.14.1 | Clover 4741

    GA H170N-WIFI F22e | i5 6600 | 16GB | HD530 1,5GB | NVMe 250 GB | BCM94352Z | macOS 10.14.1 | Clover 4741

    MBP 13,3 | i7 6700HQ | 16GB | Intel HD530 & AMD Pro 450 | NVMe 256 GB | BCM943602CSAX | macOS 10.14.1


    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!

  • Also mein Late 2013 hat auch schon NVMEs SSD die 2014er auch. Geschwindigkeit von über 1000mb/s schaffen normale SSDs nicht :D
    Es handelt sich dabei um eine abgeänderte Version von M.2 extra von Samsung für Apple gebaute SSDs.


    Sorry aber die Aussage, dass nicht NVMe SSDs keine 1000MB/s Leseleistung schaffen ist totaler Schmarn, mal abgesehen davon, was ist denn eine "normale" SSD? Beweis gegen die NVMe Theorie ist da tatsächlich dein Macbook Pro aus dem Jahr 2014. Da ist die SSD über PCIe angebunden mit dem AHCI Protokoll. Sogar das 2015er Modell hat noch eine PCIe SSD mit AHCI. Erst das 2015 Macbook ohne Zusätze hat eine NVMe SSD bekommen und darauffolgend das 2016 Macbook Pro. NVMe ist nur ein Protokoll wie es AHCI auch ist. Nur dass NVMe mehr Vorteile bei hohen Datenzugriffsraten hat (wir sprechen hier von Anzahl der Zugriffe).
    Ausschlaggebend für die Schreib- und Lesegeschwindigkeit, ist, wenn die Chips entsprechend auf der SSD angebunden sind, das Interface zwischen SSD und Mainboard. Und da gibt es unter anderem die SATA3 basierten Anschlüsse, die bei ca. 550 MB/s schlussmachen (sowohl als 2,5 Zoll als auch M2 verbaubar) und die PCIe basierten Anschlüsse, die bei entsprechender Anzahl der PCIe Lanes weit über 3000 MB/s Lese und 2000MB/s Schreibzugriff schaffen (hier in den Formaten M2, U2 und SATA Express). Apple verbaut bei den neueren Macbook SSDs, die per PCIe angebunden sind, deswegen die hohe Geschwindigkeit beim Lesen und Schreiben. Diese ist aber, gerade bei sequentiellen Zugriffen, unabhängig von dem Protokoll, d.h. unabhängig von AHCI oder NVMe. Erst bei den Extremfall Random RW gibt es mit NVMe Vorteile.


    Edit: Eine verbaute NVMe SSD erscheint auch entsprechend im NVMExpress Tab in den Systeminfos.

    CFL-Hack: i3 8100 - Asus ROG Maximus VIII Gene @ CFL-Mod-BIOS - 16GB G-Skill 2133MHz - Sapphire RX 570 Pulse 4GB ITX + UHD630 connectorless + BCM94360 PCIe Wifi - macOS 10.14 - Windows 10 - Clover
    Original Apple: Macbook Pro Retina 13" Early 2015 (MF840D/A) - macOS 10.13.6