Kurzanleitung: Mojave auf ASUS Zenbook UX330UAK

  • Wir werden es sehen. Als erstes werde ich natürlich gleich mal den "Unterboden" aufmachen und ein hoffentlich (!!!) nicht wie bei manchen UX305-Versionen wohl fest verlötetes WLAN Modul vorfinden... Bisher waren alle Bilder, die ich vom UX310UA im geöffneten Zustand gesehen habe definitiv mit gesteckter WIFI-Card. Hoffen wir das Beste. :)

    ASUS Zenbook UX310UAK

    i5-7200U, HD620, 8GB DDR4 RAM, 13", 1920x1080,m2 SSD 256GB, Mojave

    Fujitsu Lifebook E782

    i7-3612QM, HD4000, 8GB DDR3 1600er RAM, 15,6" 1920x1080, 2 x SanDisk SSD Plus 240GB, Mojave, Win10

    Fujitsu Lifebook E781
    i7-2620M, HD3000, 8GB DDR3 1333er RAM, 15,6" 1600x900, 500GB HDD, Sierra

  • Der Deckel vom Boden war hinten in Richtung Display mit der Batterie verklebt. Daher hier vorsichtig öffnen so das man mit was drunter kommt um den Kleber zu lösen.

    Grüße und Good Hack Michael


    :hackintosh:

  • Ui, danke für den Tipp...Nicht dass ich noch den Flex benutzt hätte :P

    ASUS Zenbook UX310UAK

    i5-7200U, HD620, 8GB DDR4 RAM, 13", 1920x1080,m2 SSD 256GB, Mojave

    Fujitsu Lifebook E782

    i7-3612QM, HD4000, 8GB DDR3 1600er RAM, 15,6" 1920x1080, 2 x SanDisk SSD Plus 240GB, Mojave, Win10

    Fujitsu Lifebook E781
    i7-2620M, HD3000, 8GB DDR3 1333er RAM, 15,6" 1600x900, 500GB HDD, Sierra

  • Hallo,

    ich habe mir den Laptop mittlerweile zugelegt. Es hat sich herausgestellt (Anzeige in Systemsteuerungen WIN10) das es auch ein UX330UAK ist. Bios ist auf dem Stand der in dem Ordner #1 angegeben ist. Ich habe auch schone einen Installstick erstellt, EFI gemountet und mit den Clover & Boot Ordnern ersetzt... allerdings wenn ich die ersetzt habe, wird mir die Mojave Install Partition nicht mehr angezeigt...

    Ich hatte den Stick mit UniBeast 9.2.0 erstellt... Fehler? :help

    ---------------------------------------
    Laptop: Asus UX330UAK i5 7200U/BGA; RAM: 8GB LPDDR3; HDD: 256 GB SATA3; Graphics: Intel HD 620

    Laptop2: Lenovo Z50-70 i7 4510UMB: LENOVO Lancer 5A5, Chipset: Haswell-ULT Rev. 0B, Southb.: H8x/P8x Rev. C1Graphics: Intel 4400 HD & NVIDEA GeForce 840M

    ----------------------------------------

  • >>>> mit UniBeast 9.2.0 erstellt... Fehler? <<<<<


    Ja X(


    Du benötigst den EFI-Ordner von mir auf einem im FAT32 formatierten USB-Stick. Auf einen zweiten USB-Stick machst den Mojave Installer.

    Hiermit eventuell erstellen:

    TINU oder besser gesagt "TINU Is Not Uni*****"


    Dann beide Sticks am Laptop einstecken und von dem mit dem EFI-Ordner booten.

    Grüße und Good Hack Michael


    :hackintosh:

  • Hat alles gerade mal umgesetzt... funktioniert aber leider noch nicht... irgendwie erkennt er das nicht.


    UPDATE: Hab die Lösung: im /drivers64uefi/ fehlte die HFSPlus.efi - jetzt komme ich weiter..


    Update2: Das Teil läuft perfekt!! Jetzt warte ich nur noch auf die neue WLAN Karte. Klasse Arbeit, hab noch nie so schnell ein laufendes System gehabt! :danke::groesten:


    ---------------------------------------
    Laptop: Asus UX330UAK i5 7200U/BGA; RAM: 8GB LPDDR3; HDD: 256 GB SATA3; Graphics: Intel HD 620

    Laptop2: Lenovo Z50-70 i7 4510UMB: LENOVO Lancer 5A5, Chipset: Haswell-ULT Rev. 0B, Southb.: H8x/P8x Rev. C1Graphics: Intel 4400 HD & NVIDEA GeForce 840M

    ----------------------------------------

    Edited 2 times, last by pg03 ().

  • Glückwunsch zum laufenden System. Ich frage mich ja immer mehr woher der ganze Run auf die Beast-Tools her kommt. Selbst RehabMan rät ja von deren Gebrauch ab, der arbeitet eigentlich auch wie wir mit "vanilla" install sticks und möglichst minimalistischen clover configs.


    anonymous writer Nur interessehalber: 2 Sticks sind aber normalerweise nicht notwendig zur Installation, ich lege immer auf dem install stick eine EFI Partition mit an - falls dies noch nicht durch createinstallmedia erfolgte - und füge clover dort ein. Oder geht das mit deiner Config nicht, weil du da irgend eine besondere Sache verbaut hast?

    ASUS Zenbook UX310UAK

    i5-7200U, HD620, 8GB DDR4 RAM, 13", 1920x1080,m2 SSD 256GB, Mojave

    Fujitsu Lifebook E782

    i7-3612QM, HD4000, 8GB DDR3 1600er RAM, 15,6" 1920x1080, 2 x SanDisk SSD Plus 240GB, Mojave, Win10

    Fujitsu Lifebook E781
    i7-2620M, HD3000, 8GB DDR3 1333er RAM, 15,6" 1600x900, 500GB HDD, Sierra

  • Hallo Holz_Michel ,

    doch geht natürlich auch, für die meisten Benutzer ist es jedoch einfacher mit 2 USB-Sticks zu arbeiten. Dann kann der original Bootstick von OSX unberührt bleiben und es kommt zu keinen überraschenden Fehlermeldungen.


    Hallo pg03 ,

    Interessant, ich dachte immer der VBoxHfs-64.efi ersetzt denn HFSPlus.efi. Aber anscheinend ist das nicht richtig. Im laufenden Betrieb spielt der HFSPlus.efi dann keine Rolle wegen APFS,

    Grüße und Good Hack Michael


    :hackintosh:

    Edited once, last by anonymous writer ().

  • Hallo anonymous writer,


    ich versuche seit Tagen, deinen erfolgsversprechenden Anleitungen zu folgen. Allerdings besitze ich ein UX303L, nur mit einem i5.
    (Ich bin in der Tat ein absoluter noob, bei vielen Dingen weiß ich nicht einmal, worüber ihr überhaupt redet)


    Jedenfalls bin ich wohl zu doof, denn bei mir funktioniert so gut wie gar nichts. Ich mache gewiss irgendwelche fundamentalen Fehler.

    - Ich muss das Notepad im smbios als iMac14.4 deklarieren, sonst bootet das Teil nicht mal.

    - Grafik: so la la

    - Tastatur, USB und WLAN funktioniert, sonst eigentlich nichts ...

    Gibt es im Forum eine Seite, wo die super-grundlegenden Begriffe erklärt werden?

    Gruß, Wastenstoeckel

  • Hallo wastenstoeckel ,


    Herzlich Willkommen im Forum! :welcome2:


    Dein UX303L besitzt eine andere Hardware wie meines. Daher kann man das sicher nicht alles so übernehmen.

    Bitte mach dazu doch einen eigenen Thread und ich versuche dir dann dort zu helfen.


    Laufen sollte der Laptop mit einer etwas veränderten EFI Konfiguration.


    Bitte dann dieses Tool laden:

    Hackintool (ehemals Intel FB-Patcher)

    und dann die beiden rot markierten Ausgaben posten im neuen Thread.



    Grüße und Good Hack Michael


    :hackintosh:

  • Kurze Frage: Zur Überbrückung der Zeit bis die Wlan Karte aus China da ist, wollte ich einen Wlan-Dongle verwenden. Der wird auch scheinbar erkannt, aber in "Netzwerk" bekomme ich keine Anzeige/Verbindung... brauche ich dafür noch einen extra kext? Ich dachte immer das läuft so... Auch mit zusätzlich angeschlossenem LAN nicht....

    ---------------------------------------
    Laptop: Asus UX330UAK i5 7200U/BGA; RAM: 8GB LPDDR3; HDD: 256 GB SATA3; Graphics: Intel HD 620

    Laptop2: Lenovo Z50-70 i7 4510UMB: LENOVO Lancer 5A5, Chipset: Haswell-ULT Rev. 0B, Southb.: H8x/P8x Rev. C1Graphics: Intel 4400 HD & NVIDEA GeForce 840M

    ----------------------------------------

  • Für OSX-kompatible WLAN Dongle gibt es normalerweise immer einen Treiber vom Hersteller.

    Grüße und Good Hack Michael


    :hackintosh:

  • Bei mir läuft das Tochpad nicht! Was ist da los?

    EDIT: Es läuft mit der aktuellen version von VoodoI2C.kext einwandfrei

    Eine komische Sache noch: Meine EFI Partition auf der internen SSD heißt aus irgend einem Grund "SYSTEM", kann man das ändern?

    EDIT2: Läuft alles gut soweit, jedoch gefällt mir die Lüftersteuerung absolut nicht. Der Lüfter läuft permanent, obwohl die CPU im Idle nur 31° anzeigt im PowerGadget. Habe gelesen, dass es für die ASUS Laptops den Fan-SSDT-Patch gibt, aber ich habe von SSDTs und DSDTs leider gar keine Ahnung.

    ASUS Zenbook UX310UAK

    i5-7200U, HD620, 8GB DDR4 RAM, 13", 1920x1080,m2 SSD 256GB, Mojave

    Fujitsu Lifebook E782

    i7-3612QM, HD4000, 8GB DDR3 1600er RAM, 15,6" 1920x1080, 2 x SanDisk SSD Plus 240GB, Mojave, Win10

    Fujitsu Lifebook E781
    i7-2620M, HD3000, 8GB DDR3 1333er RAM, 15,6" 1600x900, 500GB HDD, Sierra

    Edited 2 times, last by Holz_Michel ().

  • Ich glaube, nachdem mein 310er auch ein "UAK" ist, dass das "K" einfach nur für die "Kabylake" Variante steht :D Zumindest habe ich noch kein "UAK" mit einer älteren CPU Version gesehen bei meinen bisherigen Recherchen zu diesem Laptop.

    ASUS Zenbook UX310UAK

    i5-7200U, HD620, 8GB DDR4 RAM, 13", 1920x1080,m2 SSD 256GB, Mojave

    Fujitsu Lifebook E782

    i7-3612QM, HD4000, 8GB DDR3 1600er RAM, 15,6" 1920x1080, 2 x SanDisk SSD Plus 240GB, Mojave, Win10

    Fujitsu Lifebook E781
    i7-2620M, HD3000, 8GB DDR3 1333er RAM, 15,6" 1600x900, 500GB HDD, Sierra