Kurzanleitung: High Sierra, Mojave ,Catalina und BigSur auf ASUS Zenbook UX330UAK

  • Vielen Dank für Ihre Antwort anonymous writer, jetzt ist die Batterieanzeige gut :)


    Für Tastaturbeleuchtung, ich füge ein Foto von dem bei, was passiert, wenn ich die Stimmschlüssel benutze (FN + F3 / FN + F4). Die Tastatur lässt sich nicht einschalten.


    Ohne den EFI-Ordner Ihrer vorherigen Nachricht, die Einstellleiste wurde auf dem Bildschirm angezeigt, aber die Tastatur leuchtete auch nicht auf.


    Mir ist auch klar, dass jetzt die Tastaturtaste "impécr syst" das Trackpad deaktiviert. (Der rechts von F12)


    Wenn ich den Computer in den Ruhezustand versetze, wacht er nach einigen Sekunden auf. OC wird zum Testen auf einem USB-Stick installiert. Vielleicht kommt das Problem von dort?

  • Anleitung für Key Patching war hier

    https://github.com/hieplpvip/A…i/Custom-Fn-Keys-Patching

    So wie das aussieht möchte der Entwickler dafür etwas Geld.


    Helligkeit:

    Gibt es unter Apple-Menü > "Systemeinstellungen", "Monitor" diesen Schieberegler?



    Kein Ruhezustand würde ich erst wieder betrachten wenn OSX auf der SSD installiert ist.

    Grüße und Good Hack Michael


    :hackintosh:

  • Ja, ich habe die gleichen Optionen. Der Cursor funktioniert.


    Nach einem Neustart Einstellleiste wurde auf dem Bildschirm angezeigt. Aber die Tastatur leuchtet immer noch nicht auf ...

  • Gibt es bei dir das rot markierte Menü?


    hieplpvip AsusSMC ( für ASUS Laptops )

    Grüße und Good Hack Michael


    :hackintosh:

  • Hallo anonymous writer !


    Ja, ich habe das gleiche. Ich füge einen Screenshot hinzu. Ich habe versucht, die Optionen zu ändern, aber es ändert sich nichts.


    Ich finde auch den Lüfter laut. Möglicherweise muss ich das ändern Power Management ? Ich habe einen Screenshot von Intel Power Gadget. Scheinen die Werte von korrekt zu sein?

  • Hallo,

    Ich schalte mich gerade mal kurz ein weil ich ein ähnliches Problem habe. Seitdem ich mit dem Kext Updater vor drei Wochen alle möglichen neuen kext aufgespielt habe, funktioniert bei mir die Tastaturbeleuchtung und die Helligkeitsregelung über Funktions Tasten nicht mehr. Ich habe allerdings auch nicht wie in den oben gezeigten Beiträgen die entsprechenden Schieberegler oder Einstellmöglichkeiten. Ich hatte vor einiger Zeit dieses Problem schon mal und kann mich dunkel dran erinnern das ist glaube ich an der falschen Kombination von AsusSMC und AppleALC liegt??


    UPDATE: Habe gerade AsusSMC 1.4.1 installiert, Monitorhelligkeit läuft! Tastaturbeleuchtung: Tasten weiterhin unbeleuchtet, aber über FN Tasten lässt sich die Helligkeit verändern ohne das tatsächlich die Tasten leuchten. Also wie bei Njut...

    ---------------------------------------
    1. Laptop: Asus UX430UQ i7 7500U (UX3430UQ-GV010T) RAM: 16GB LPDDR4 HDD: 1TB SSD M.2 Graphics: Intel HD 620 & GeForce 940MX Bootloader OC - Big Sur 11.0.1


    2. Laptop: Asus UX430UA i7 7500U RAM: 8GB LPDDR3

    ----------------------------------------

    Edited once, last by pg03 ().

  • Ich schaue mir das Morgen an. Gleich startet das Apple Event.[hehee]

    Grüße und Good Hack Michael


    :hackintosh:

  • Hallo Njut ,


    das mit dem CPU Power Management liegt voraussichtlich daran das du meine CPU-Einstellungen nutzt.

    Die sind enthalten im Kext CPUFriendDataProvider.kext und werden geladen vom Kext CPUFriend.kext. Mal versuchen ohne die beiden Kexte und wenn das nicht hilft musst du dir einen eigenen CPUFriendDataProvider.kext erstellen.


    Hallo pg03 ,

    kannst du bitte beide EFI-Ordner hier hochladen? Also denn wo Tastaturbeleuchtung noch funktionierte und den welchen du aktuell verwendest.

    Grüße und Good Hack Michael


    :hackintosh:

  • Vielen Dank anonymous writer !


    Ich habe es ohne versucht CPUFriendDataProvider.kext und CPUFriend.kext.

    Jetzt, CPU Power Management ist besser ! Standby funktioniert auch !


    Das externe Mikrofon funktionierte nicht (Jack-In), ich stelle layout-id auf 30. Jetzt funktioniert es!


    Es fehlt lediglich die Tastaturbeleuchtung.

    (Ich habe eine Spende gemacht, um die Entwicklung zu fördern)


    Im ausführlichen Modus sehe ich immer noch einige Fehler.

    Ich arbeite daran, ich poste auch ein Foto.


    Jetzt scheint alles stabil zu sein. Ich werde OC auf der Festplatte installiere :top:

  • Hallo pg03 ,

    kannst du bitte beide EFI-Ordner hier hochladen? Also denn wo Tastaturbeleuchtung noch funktionierte und den welchen du aktuell verwendest.


    Leider startet der Bootstick mit den "alten" kext nicht mehr... Ich füge mal die alten & aktuellen kext an - an der config hatte ich nichts mehr geändert...

    Files

    ---------------------------------------
    1. Laptop: Asus UX430UQ i7 7500U (UX3430UQ-GV010T) RAM: 16GB LPDDR4 HDD: 1TB SSD M.2 Graphics: Intel HD 620 & GeForce 940MX Bootloader OC - Big Sur 11.0.1


    2. Laptop: Asus UX430UA i7 7500U RAM: 8GB LPDDR3

    ----------------------------------------

  • UPDATE:


    Ich hatte heute etwas Zeit und habe meinen Rechner auf OC (mit deinem Ordner) und Big Sur umgestellt. Im Augenblick noch parallel in einem Volumen neben Catalina.... Bisher scheint auch alles gut zu laufen.... - bis auf die Tastaturbeleuchtung :-(

    Allerdings habe ich noch ein Problem mit meinem 2. Laptop: UX430UA - der hat noch die etwas ältere Wlan Karte BCM94352Z (DW1560), da habe ich versucht mit die kext einzufügen - (du brauchst die je nicht mehr)

    - AirportBrcmFixup

    . BrcmBluetoothInjector

    - BrcmFirmwareData

    - BrcmPatchRAM3

    vorgehen:

    In kext Ordner gespeichert und mit OC Snapshot eingefügt. Leider habe ich immer die Fehlermeldung im Anhang beim zufügen mit Snapshot und die beim Booten bekommen. Egal welche kombi.... selbst wenn ich die kext weggelassen und deinen Original EFI Ordner genommen habe....

    ==> Allerdings: Mit dem Original EFI startet der Laptop auch, nur ohne WLAN aber dafür mit Tastaturbeleuchtung....

    ==> Mit dem gleichen Bootstick startet auch mein "normaler" UX430UQ mit WLAN aber OHNE Tastaturbeleuchtung...

    ein Rätsel ....

  • pg03

    Versuche mal die Lösung für dein WLAN wie sie hier

    DW 1560 WLAN-Karte in Big Sur nicht kompatibel?

    beschrieben ist.

    Hackbook: ASUS Zenbook UX330UAK 13,3", 8 GB RAM, KabyLake i7 7500U, iGPU HD 620, 11.0.1

    Beelink L55 10.15.7

    Real Macs: iMac 2011 10.13.6, MBP 2012 10.15.7